O AndroidPIT utiliza cookies para garantir que você tenha a melhor experiência no nosso site. OK

Poweramp Standard Widget Pack

  • Descrição

    Standard Poweramp Widgets.
    Only should be used if Poweramp is installed on SD card on old Android 2.3 and built-in Poweramp widgets are not available.
    This is not supported on Androids 4.0+ and won't work properly there.

Perguntas sobre Apps

Você tem alguma pergunta relacionada a este aplicativo?

Apps mais acessados

Detalhes de Apps

  • ATUALIZADA EM:
  • DIMENSÕES 876.544
  • INSTALAÇÕES: 5.000.000 - 10.000.000
  • VERSÃO ATUAL: 2.0.9-build-31
  • REQUER ANDROID: 2.1 ou superior

O AndroidPIT utiliza cookies para garantir que você tenha a melhor experiência no nosso site. Mais informações

Entendi