Ainol Novo 7 Advanced II - Android 4.0.1

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

13/ago/2012 16:35:28 via Web

Olá.
Recentemente eu comprei um tablet Ainol Novo 7 Advanced II - Android 4.0.1 e fiquei bastante satisfeito com o desempenho dele. Mas nem tudo são flores. Depois de algumas horas de uso, descobri que esta versão do android dele (4.0.1) é incompatível com a loja do Google (Google Play). Vi em alguns fóruns que o problema pode ser resolvido atualizando o firmware para a versão 4.0.3 que está disponível no próprio site da ainol. Acontece que não consigo baixar essa atualização (não entendo nada de chinês e alguns áreas do site onde está o download não podem ser traduzidas), além de não encontrar também nenhum tutorial decente e específico sobre este aparelho, ensinando com fazer esta atualização. Alguém pode me ajudar? Desde já agradeço a atenção.

  • Posts no fórum: 1

14/ago/2012 13:08:14 via Web

eduardo dahne
Olá.
Recentemente eu comprei um tablet Ainol Novo 7 Advanced II - Android 4.0.1 e fiquei bastante satisfeito com o desempenho dele. Mas nem tudo são flores. Depois de algumas horas de uso, descobri que esta versão do android dele (4.0.1) é incompatível com a loja do Google (Google Play). Vi em alguns fóruns que o problema pode ser resolvido atualizando o firmware para a versão 4.0.3 que está disponível no próprio site da ainol. Acontece que não consigo baixar essa atualização (não entendo nada de chinês e alguns áreas do site onde está o download não podem ser traduzidas), além de não encontrar também nenhum tutorial decente e específico sobre este aparelho, ensinando com fazer esta atualização. Alguém pode me ajudar? Desde já agradeço a atenção.


Também tenho um tablet igual ao seu, e atualizei usando o esquema dessa página
https://www.facebook.com/groups/177110959049953/doc/234229946671387/

Se tiver alguma dúvida, me avise que tento te ajudar.

Abraço
  • Posts no fórum: 2

14/ago/2012 16:59:29 via Web

Pedro N Ribeiro
Olá,
o problema não é da versão Android, eu tenho a 4.0.1 e o Google Play Store veio pré instalado no meu HTC One S.
Mais info em: http://support.google.com/googleplay/bin/answer.py?hl=pt&answer=1727131
Pode e deve instalar o App Center do AndroidPIT e instalar apps através dele!
Cumprimentos.
Valeu amigo. Consegui resolver o problema atualizando a versão do meu android de 4.0.1 para 4.0.3.