Sony Xperia P — Root no Xperia P (S1boot não instala)

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

17/ago/2012 23:02:14 via Web

Boa tarde!
Estou tentando fazer root no meu Xperia P, mas... Na hora de instalar o S1boot o windows não instala "nem por um decreto" (Windows 7 64X)!
E também não consigo instalar o drive pelo gerenciador de dispositivos. O drive aparece lá apenas em questão de segundos e desaparece.
Coisas que já tentei:

- Instalar pelo gerenciador de dispositivos clicando em atualizar nos 5 seg. que o S1boot aparece
- Instalar normalmente mantendo volume pressionado "pra baixo" com o celular desligado e em seguida conectando o cabo USB
- Atualizar o PC Companion para ele instalar o bendito drive.

Se alguém tiver uma "carta na manga" escondida por favor me falem!

Tutorial de como rootear:
http://unlockbootloader.sonymobile.com/instructions

Vídeo:
http://outdatedpenanguncle.blogspot.com.br/2012/06/sony-xperia-spusola-bootloader.html

Grato pela atenção! -_-
  • Posts no fórum: 1

10/dez/2012 2:41:03 via Web

Galera o meu problema é , tenho um xperia P android2.3 fui atualizar para o 4 , fiz o download pelo wi-fi e ele pediu para instalar blz fiz a instalação ele pediu para reinicializar , dai então ficou na tela de " atualizando seu android" e não saiu mas disso passou horas a bateria acabou e depois quando fui ligar fica somente na tela escrito sony , mas não inicializa , alguém pode ajudar ?
  • Posts no fórum: 2

14/dez/2012 23:00:52 via Web

cara eu fiz a mesma coisa só q qmdo apareceu " atualizando seu android" eu esperei uns 5 minuto depois voltou ao normal talves seu wifi caiu e por isso deu esse problema
  • Posts no fórum: 1

29/dez/2012 2:56:15 via Web

williansbispo
Galera o meu problema é , tenho um xperia P android2.3 fui atualizar para o 4 , fiz o download pelo wi-fi e ele pediu para instalar blz fiz a instalação ele pediu para reinicializar , dai então ficou na tela de " atualizando seu android" e não saiu mas disso passou horas a bateria acabou e depois quando fui ligar fica somente na tela escrito sony , mas não inicializa , alguém pode ajudar ?

Cara o meu deu o mesmo problema que o seu , o que eu fiz , foi colocar o celular para carregar e depois atualizar ele pelo Sony Update e depois de baixar a atualização ele funcionou e atualizou de boa.
  • Posts no fórum: 2

22/fev/2013 22:36:37 via Web

Bom, eu também nao conseguia acessar nada dos meus albuns e videos do celular! qd o atualizei é claro, mais para eu conceder o acesso a estes aplicativos eu tive q resetar o celular por completo nas configurações de restauração de fabrica dele! e foi brilhante, esta tudo funcionando normalmente.
  • Posts no fórum: 2

22/fev/2013 22:41:28 via Web

Ai man, vc vai ter q desligar ele, e liga-lo nvmente mais assim q precionar o botão de ligar soltio e fique apertando volume -, ai ele entrara numa tela de comando conhecido como recovery, va ate a opção factore format e precione ok, e aperte reboot now, entao ele resetara tudo q foi feito com seu celular inclusive as atualização de errros q foi feito!