Samsung Galaxy S2 Lite — [Tutorial][4.1.2 - Stock] Atualização para Android 4.1.2, Galaxy S2 Lite JB (Jelly Bean)

  • Respostas:1.986
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

11/jan/2013 14:01:45 via Web

Rafael Lima
jefferson hoffmeister
Rafael Lima
Fiz a atualização agora e ficou perfeito, tudo rodando nos conformes, celular rooteado jogos e todos os apks funcionando perfeitamente !
Melhor coisa que ja saiu pro S2 lite !
parabens, se pintar alguma duvida eu ja postei bastantes dicas no fórum, e se tiver alguma sugestão compartilha ai.
valeu.
a única duvida que surgiu foi sobre o consumo da bateria, a minha ta indo embora e olha que o brilho ta mínimo e eu uso o modo economia de energia, o seu também ficou assim ?

sugestão pra quem for instalar apks que não são devidamente comprados na play.
certifique-se de que os dados estão na memória interna, pois pelo que vi até agora do jb (não só no s2 lite,s3 também) os apks só rodam com dados na memória interna.
caso consigam instalar os dados de um apk na memória externa contem pra nós como faz kkkkk
é eu vi esse problema , mas não saqbia que no s3 tambem tinha, eu usei o gemini, lin2sd,app2sd, e todos os apks que foram tranferidos para o cartão, só funcionavam enquanto não reiniciava , depois que reinicia , perde os atalhos até eles, e coloca todos eles em execução ao mesmo tempo o tempo todo, fica uma m..... até desinstalar um por um pelo gerenciado do proprio aparelho pois nem o titaniun rconhece depois. vamos ver o que os desenvolvedores conseguem quanto aisso.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

11/jan/2013 14:04:08 via Web

Adilson Nascente
Atualizei cnforme o tutorial, ficou blz, só tem um problema ele está travando demais, vc liga a cam ele trva, vc ve videos ele trava, vc ve a galeria de fotos ele trava de novo tenho que tirar a bateria quase toda hora, pq isso?
fprmata a memória usb, o cartão de memória e restaura para padrão de fabrica, que vai resolver, isso acontece quando fica algum script da rom antiga dando conflito com o novo sistema.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 52

11/jan/2013 14:44:00 via Web

so restaurei ao padrao de fabrica e tudo foi resolvido, e falaram que com cip da vivo da problemas que nada ta normal e um tiro a internet
Conta desativada
  • Posts no fórum: 12.402

11/jan/2013 15:03:25 via App

Mateus Vaz Fabricio
so restaurei ao padrao de fabrica e tudo foi resolvido, e falaram que com cip da vivo da problemas que nada ta normal e um tiro a internet
tu e um rapaz de sorte rsrsrsrs

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

11/jan/2013 16:07:57 via Web

caro amigo , essa atualização esta em pt-pt ou pt-br ?
pois em um outro fórum aqui no site vi umas fotos onde aparecia a atualização em pt-br !
  • Posts no fórum: 52

11/jan/2013 16:41:08 via Web

e nao fiz backups de nada so restaurei ai deu bug, que voce falou que podia dar conflito, ai restaurei ao padrao de fabricas meus contaos ta aqui achei queet inha apagado mas nao apagou nao ate falei pro cara pode apagar os contatos ele ficou de cara os contatos tava todos la
  • Posts no fórum: 5

11/jan/2013 16:47:55 via Web

Boa tarde meu camarada!

Sou leigo nessas coisas, mas vi que ta bem explicado.
Segue dúvidas:

O meu ta todo original ainda, se eu fizer o processo os aplicativos instalados vão aparecer no ANDROID 4.1.2? ou tenho que fazer backup?
Se for necessario, como se faz um backup?

Já agradeço.
  • Posts no fórum: 52

11/jan/2013 17:00:35 via Web

bachup eu nao sei te dizer mas contatos fica normal no aparelho, segue a recomendacao do outro la que e melhor, mas eu nao fiz questao de aplicativos tive que baixar aplicativos de novo via wi fi e rapido
  • Posts no fórum: 8

11/jan/2013 17:16:13 via Web

Boa Tarde eu atualizei o meu aparelho para o Jelly Bean só que estou tendo problemas para achar a banda da Tim, alguém mais teve esse problema? Sou aqui de São Paulo
  • Posts no fórum: 8

11/jan/2013 17:31:56 via Web

Mateus Vaz Fabricio
detalhe mais esse seu problema e area? o que esta acontecendo?

Então aparece a rede da tim e tal quando eu clico em procurar rede, ele acha a rede da Tim, eu clico em cima e ele fica pensando por um tempo, depois aparece a frase "impossível ligar. Tente mais tarde"
  • Posts no fórum: 1

11/jan/2013 17:36:15 via Web

Diego Souza
Após o problema de sinal, fiz novamente o Format Factory e voltou ao normal.

O meu também deu esse problema , sou novato como eu faço esse format factory?
Obrigado
  • Posts no fórum: 52

11/jan/2013 17:51:09 via Web

Mateus Vaz Fabricio
detalhe mais esse seu problema e area? o que esta acontecendo?

Então aparece a rede da tim e tal quando eu clico em procurar rede, ele acha a rede da Tim, eu clico em cima e ele fica pensando por um tempo, depois aparece a frase "impossível ligar. Tente mais tarde"



seu andoid e qual?2,3 ou 4,1????????????????????????????????
  • Posts no fórum: 11

11/jan/2013 19:14:26 via Web

jefferson hoffmeister, me da uma dica!

com falei anteriormente, to sentindo uma lentidão em comparação com o 2.3! tou com 4.1.2!

Baixei nessse site samsung-updates, não fiz nada no cel e botei no "Odin3 v1.85"! e instalei 4.1.2! e tou usando, sentindo lento!

Vi alguns comentarios que basta fazer "restauração de fabrica", resolve esse problema! ou preciso por no "Odin3 v1.85" e instalar novamente a ROM 4.1.2!

Grato pela ajuda!