Samsung Galaxy S2 Lite — [Tutorial][4.1.2 - Stock] Atualização para Android 4.1.2, Galaxy S2 Lite JB (Jelly Bean)

  • Respostas:1.986
  • AbertoStickySem resposta
  • Posts no fórum: 12

7/mar/2014 15:20:58 via Web

Andrefv

1- ok
2- estava usando a omni 4.3
3- desliguei normalmente, botão power, e depois fui tentar entrar no modo recovery volume +, botão central e power
4- pode ser :(
5- não liga, de vez em quando ele vibra e aparece um circulo branco na tela e desliga novamente

Obrigado pela atenção
  • Posts no fórum: 33

7/mar/2014 15:48:07 via Web

André Valentim
Eu tenho uma assistência técnica, meu conselho, é pegue um carregador universal , der uma carga na sua bateria, depois ver se ele entra em o modo download, se ele entrar, é só seguir o tutorial, não tem erro.
  • Posts no fórum: 492

7/mar/2014 16:22:01 via Web

André Valentim
Andrefv

1- ok
2- estava usando a omni 4.3
3- desliguei normalmente, botão power, e depois fui tentar entrar no modo recovery volume +, botão central e power
4- pode ser :(
5- não liga, de vez em quando ele vibra e aparece um circulo branco na tela e desliga novamente

Obrigado pela atenção
Não entra no modo Recovery e nem no modo Download também? Pode tentar restaurar via Odin.

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

  • Posts no fórum: 492

7/mar/2014 16:29:09 via Web

André Valentim
mas não reconhece no pc o aparelho kkk
está complicado
Sim, mas entrando em modo Download e abrindo o Odin no PC irá reconhecer ;)
Se não reconhecer tenta instalar os drivers USB da Samsung. Se ainda não funcionar pode ser sua porta USB, o cabo, ou então a saída mini USB do celular.

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

  • Posts no fórum: 492

7/mar/2014 18:06:45 via Web

André Valentim
Mas ele não entra nem em modo downloading :(
ele no máximo vibra aparece um circulo branco e desliga
Cara, nesse caso não sei o que fazer. Pode ser que você tenha dado PT no celular. Se não entra nem no modo Recovery e nem modo Download acho que não tem solução.

Moto X Iúna (2015) XT1097
Moto G (2014) XT1068

Conta desativada
  • Posts no fórum: 12.402

7/mar/2014 18:56:42 via Web

Andrefv
André Valentim
Mas ele não entra nem em modo downloading :(
ele no máximo vibra aparece um circulo branco e desliga
Cara, nesse caso não sei o que fazer. Pode ser que você tenha dado PT no celular. Se não entra nem no modo Recovery e nem modo Download acho que não tem solução.
nesse caso só assistencia.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 27

8/mar/2014 20:10:38 via Web

QUAL A ROM MAIS ATUALIZADA OIFICIAL DA TIM? (nao consegui abrir a do post)

qual a diferença dessas roms?
I9070 VJLPA, VJLPB, VJLPD ?

obrigado
Conta desativada
  • Posts no fórum: 1.422

8/mar/2014 20:13:56 via Web

marcelo brandao
QUAL A ROM MAIS ATUALIZADA OIFICIAL DA TIM? (nao consegui abrir a do post)

qual a diferença dessas roms?
I9070 VJLPA, VJLPB, VJLPD ?

obrigado
te recomendo essa, que uso e posso indicar, essas letras são a definição de que País e operadora são cada uma delas, baixe essa que é a melhor!
http://samsung-updates.com/details/19540/Galaxy_S_Advance/GT-I9070/ARO/I9070UBLPH.html

Motorola Moto G XT1033

Conta desativada
  • Posts no fórum: 1.422

8/mar/2014 20:20:47 via Web

marcelo brandao
vlw cara mas ela tem PT-BR?
nao é a da tim ne?
não é da tim, a da tim é a pior essa é da Claro, ele tem sim PT-BR por isso te indiquei :grin:
lembrando que caso vc não goste dela, pode instalar outra pelo mesmo processo!!

Motorola Moto G XT1033

  • Posts no fórum: 1

17/mar/2014 17:28:35 via Web

Fiz um root no meu galaxy 3.2.6, deu tudo certo, ai fiz atualização do 3.2.6 para o 4.1.2 e o root saiu né, ai fui fazer o mesmo root, pois no video não explicava nada que só podia no 3.2.6 e depois da primeira fase ele reiniciou e não sai da tela de inicialização galaxy s2 lite. Eu procurei em alguns posts já feitos, mas não achei qual eu deveria realmente seguir pra tentar voltar ele pro 3.2.6 e depois atualizar de novo mas sem fazer o root.... Se puderem me ajudar ou botar os links de algum post de alguem que esteja ou passou pelo mesmo problema, agradeço muito!!
Conta desativada
  • Posts no fórum: 12.402

17/mar/2014 17:33:31 via Web

Paula Negromonte
Fiz um root no meu galaxy 3.2.6, deu tudo certo, ai fiz atualização do 3.2.6 para o 4.1.2 e o root saiu né, ai fui fazer o mesmo root, pois no video não explicava nada que só podia no 3.2.6 e depois da primeira fase ele reiniciou e não sai da tela de inicialização galaxy s2 lite. Eu procurei em alguns posts já feitos, mas não achei qual eu deveria realmente seguir pra tentar voltar ele pro 3.2.6 e depois atualizar de novo mas sem fazer o root.... Se puderem me ajudar ou botar os links de algum post de alguem que esteja ou passou pelo mesmo problema, agradeço muito!!
olá, tenta fazer o tutorial da primeira página, dever resolver teu problema.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 9

19/mar/2014 14:57:03 via Web

Fala jeferson blz? De ontem para hoje o app do youtube parou de funcionar do nada. Eu usava há uns meses atras o jelly bean mas, voltei para o GB depois de tantos travamentos. Minha ideia é reinstalar o GB para ver se o app do youtube voltara a funcionar. Mas minha duvida é se eu seguir os passos daquele tutorial de downgrade seria a mesma coisa que eu reinstalar a rom. Já fiz os wipes, limpei o cache do app e nada de funcionar. Acho que a unica coisa que resolveria seria isso.

Desde ja, grato!
Conta desativada
  • Posts no fórum: 12.402

19/mar/2014 14:59:03 via Web

Gustavo Pimenta
Fala jeferson blz? De ontem para hoje o app do youtube parou de funcionar do nada. Eu usava há uns meses atras o jelly bean mas, voltei para o GB depois de tantos travamentos. Minha ideia é reinstalar o GB para ver se o app do youtube voltara a funcionar. Mas minha duvida é se eu seguir os passos daquele tutorial de downgrade seria a mesma coisa que eu reinstalar a rom. Já fiz os wipes, limpei o cache do app e nada de funcionar. Acho que a unica coisa que resolveria seria isso.

Desde ja, grato!
olá, esse problema não é com a rom e sim com o app do youtube, reintala o app , talvez resolva.só para comentar, comigo depois da ultima atualização, se eu não tiver no minimo de 500kbp/s de velocidade o youtub não carrega nada, só com versões mais velhas do app que consigo ver algo com velocidades inferiores a essa, faz os testes ai.

— alterado em 19/mar/2014 15:00:54

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 110

19/mar/2014 15:48:32 via App

jefferson h.
Gustavo Pimenta
Fala jeferson blz? De ontem para hoje o app do youtube parou de funcionar do nada. Eu usava há uns meses atras o jelly bean mas, voltei para o GB depois de tantos travamentos. Minha ideia é reinstalar o GB para ver se o app do youtube voltara a funcionar. Mas minha duvida é se eu seguir os passos daquele tutorial de downgrade seria a mesma coisa que eu reinstalar a rom. Já fiz os wipes, limpei o cache do app e nada de funcionar. Acho que a unica coisa que resolveria seria isso.

Desde ja, grato!
olá, esse problema não é com a rom e sim com o app do youtube, reintala o app , talvez resolva.só para comentar, comigo depois da ultima atualização, se eu não tiver no minimo de 500kbp/s de velocidade o youtub não carrega nada, só com versões mais velhas do app que consigo ver algo com velocidades inferiores a essa, faz os testes ai.
Os travamentos é devido ao kernel da rom oficial que veio assim de fabrica, você terá que mudar o kernel para ter melhor desempenho
foi isso que eu fiz e o meu JB está perfeito!
e o app do YouTube ta travando pra todo mundo
acho que deve está em manutenção. ....
o meu está ruin também
e eu já usei várias ROMs e o app continua ruim....
espero ter ajudado!
  • Posts no fórum: 110

19/mar/2014 15:51:12 via App

jefferson h.
Paula Negromonte
Fiz um root no meu galaxy 3.2.6, deu tudo certo, ai fiz atualização do 3.2.6 para o 4.1.2 e o root saiu né, ai fui fazer o mesmo root, pois no video não explicava nada que só podia no 3.2.6 e depois da primeira fase ele reiniciou e não sai da tela de inicialização galaxy s2 lite. Eu procurei em alguns posts já feitos, mas não achei qual eu deveria realmente seguir pra tentar voltar ele pro 3.2.6 e depois atualizar de novo mas sem fazer o root.... Se puderem me ajudar ou botar os links de algum post de alguem que esteja ou passou pelo mesmo problema, agradeço muito!!
olá, tenta fazer o tutorial da primeira página, dever resolver teu problema.
Isso tenta entrar em modo download e instala a versão 4.1 através do Odin....