Samsung Galaxy Note — Galaxy Note não ouço e nem me ouvem após atualização

  • Respostas:14
  • AbertoNão stickyRespondido
  • Posts no fórum: 5

14/jan/2013 13:25:04 via Web

Não sei se so aconteceu comigo, mas depois da atualizaçao do Android do 2.3.5 para 4.0.3 no galaxy note pelo Kies Air, a função de telefone deu problema. O autofalante funciona e o microfone também, só não funcionam em ligação. Já fiz downgrade do android pro 2.3.5 denovo, mas não resolveu. Agora não sei o que faço!!! ALguém pode me ajudar???
Conta desativada
  • Mod
  • Posts no fórum: 970

14/jan/2013 13:56:41 via Web

Olá Juliana, seja bem vinda ao fórum.

Você já fez um restore factory, para ver se resolve o problema?


Abraço.
  • Posts no fórum: 5

14/jan/2013 14:01:32 via Web

Oi Daniel!
Já sim.... Mais de uma vez até....Olha o desespero!
Não queria ter que levar na assistência, porque li tantos foruns e o pessoal reclamando que so enrolame não resolvem o problema...
Conta desativada
  • Posts no fórum: 6.983

14/jan/2013 14:24:48 via App

É verdade levei meu celular a uma assistencia da samsung 1 vez e n resolverão, agora mandei denovo e estou esperando.
Tenta instalar um outro programa de telefone, pode funcionar

— alterado em 14/jan/2013 14:26:08

Conta desativada
  • Mod
  • Posts no fórum: 970

14/jan/2013 14:38:03 via Web

Assistencias são mesmo problematicas, eu estou rezando para nunca precisar utilizar uma.

Mas se o reset não funcionou e nem o downgrade, creio que seja sua única alternativa. Problemas de hadware podem exitir, mas se você diz que ambos, auto falante e microfone funcionam normalmente em outras funções. Não sei se posso lhe ajudar.

Ja testou outros chips de outras operadoras, para saber se não é problema com sua operadora?

Abraço.
Conta desativada
  • Posts no fórum: 12.402

14/jan/2013 15:36:24 via Web

eu li que tu fez pelo kies air a atualização,faz assim, baixa a rom do teu galaxy nesse site:http://www.samfirmware.com/,e pelo odim reinstala, de preferencia, a 4.0.3.e ve se persiste o defeito.
se teu galaxy for o n7000, tem ja uma vesão do 4.1.2 aqui http://hotfile.com/dl/181440500/a71ce9b/N7000XXLSA_N7000OXALSA_DBT.zip.html, pode experimentar tambem, sempre pelo odim tu faz a atualização.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 5

14/jan/2013 16:55:35 via Web

Jefferson,
Já voltei a versão, ja instalei a atualizada denovo e agora coloquei 4.1.1 pelo odim... nada! Será que tem salvação?
Conta desativada
  • Posts no fórum: 12.402

14/jan/2013 17:08:27 via Web

Juliana Rocha
Jefferson,
Já voltei a versão, ja instalei a atualizada denovo e agora coloquei 4.1.1 pelo odim... nada! Será que tem salvação?
bom, tu disse que é nas ligações, tu ja usou , chips de outras operadoras?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

14/jan/2013 17:32:04 via Web

Juliana Rocha
Ja sim Jefferson... fiz esse teste agora a pouco
mais uma ultima sugestão, nos fones tambem acontece?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 5

14/jan/2013 17:42:27 via Web

Tambem... e no viva voz tbm.... engraçado é que eu gravo voz no gravador normal e ouço completar a ligação, é a prtir do momento e passa pra chamar e o silencio começa.... já deu pra ver que não é no aparelho mesmo o problema, me falaram em kernel corrompida e tal....
Conta desativada
  • Posts no fórum: 12.402

14/jan/2013 17:57:16 via Web

Juliana Rocha
Tambem... e no viva voz tbm.... engraçado é que eu gravo voz no gravador normal e ouço completar a ligação, é a prtir do momento e passa pra chamar e o silencio começa.... já deu pra ver que não é no aparelho mesmo o problema, me falaram em kernel corrompida e tal....
http://www.reclameaqui.com.br/3602466/samsung-electronics/galaxy-note-lento-e-travando-apos-atualizacao-do-android/
nesse site tem reclamação con algo parecido , la foi tambem depois da atualização para o 4.0.3 que ferrou tudo, tenta entra em contato com o suporte da samsung , vamos ver o que eles dizem.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 13

15/jan/2013 19:02:38 via Web

Aconteceu a mesma coisa com meu S3.
Da primeira vez, não achei ajuda em nenhum fórum e aproveitei que estava no prazo para trocar com a loja.
Depois de meses, aconteceu com o aparelho novo, S3 também.
Mas dessa vez achei uma dica em um fórum: colocar e tirar o fone de ouvidos do aparelho repetidas vezes, como se estivesse tentando desentupir o plug.
Estranho, né? Mas funcionou.
Boa sorte. Sei bem o desespero que bate nessa hora...
  • Posts no fórum: 1

20/fev/2014 23:01:05 via Web

Juliana Rocha
Tambem... e no viva voz tbm.... engraçado é que eu gravo voz no gravador normal e ouço completar a ligação, é a prtir do momento e passa pra chamar e o silencio começa.... já deu pra ver que não é no aparelho mesmo o problema, me falaram em kernel corrompida e tal....

Olá Juliana, td bom? Você conseguiu solucionar o problema das ligações do seu celular?
estou com o mesmo problema .
Se tiver solucionado, seria de enorme agrado se pudesse me ajudar.
Obrigado
  • Posts no fórum: 1

14/ago/2015 21:34:44 via Web

Olá, eu estava lendo e vi que ninguém resolver o problema, então depois de quebrar minha cabeça lembrei que tinha pareado um fone Bluetooth da Philips no meu galaxy s4... Então entrei nas configurações do Bluetooth e "despareei" ele RS... Resultado meu galaxy voltou ao normal. Espero ter ajudado alguém. Abraços