Samsung Galaxy S2 Lite — videos travando apos atulização para o jelly bean.

  • Respostas:35
  • AbertoNão stickyRespondido
  • Posts no fórum: 1

18/fev/2013 19:28:08 via Web

Galera encontrei o que trava o jelly bean,creio e afirmo,pois um mês testado e bem perfeito o desempenho,velocidade!!!
a solução é deletar o voice talk,eu fiz o seguinte,troquei o voice talk pelo S voice,assim não fiquei sem um serviço de comandos de voz
Ele fica ativado todo tempo,mesmo em tela de bloqueio
Conta desativada
  • Posts no fórum: 12.402

18/fev/2013 20:39:02 via Web

Diego Pitzon
Galera encontrei o que trava o jelly bean,creio e afirmo,pois um mês testado e bem perfeito o desempenho,velocidade!!!
a solução é deletar o voice talk,eu fiz o seguinte,troquei o voice talk pelo S voice,assim não fiquei sem um serviço de comandos de voz
Ele fica ativado todo tempo,mesmo em tela de bloqueio
muito bom , mas eu uso o talk e meus videos não travam, acho que não é isso, ainda acho que é o procedimento que tu fez ao instalar a rom .
eu estoui procurando onde baixar o s voice portado para o s2 lite mas ainda não achei , tu pode indicar onde tu achou?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 5

25/fev/2013 16:15:27 via Web

Aí pessoal como a maioria eu também tive diversos problemas de travamentos e aparentemente resolvi com uma simples configuração nas funções do próprio sistema.
Em "definições/Opções de programador" eu ativei "Forçar Processamento GPU" e em "Limitar processo em segundo plano" eu fixei em (1 Processo no máximo). Estou usando a versão LQ4 limpa, sem ROOT e sem alteração de KERNEL.
Eu postei um video no Youtube com uma demonstração se alguem quiser ver ta aqui
/watch?v=CUthhSWusiw
valeu!
Conta desativada
  • Posts no fórum: 12.402

25/fev/2013 16:20:16 via Web

Wild One
Aí pessoal como a maioria eu também tive diversos problemas de travamentos e aparentemente resolvi com uma simples configuração nas funções do próprio sistema.
Em "definições/Opções de programador" eu ativei "Forçar Processamento GPU" e em "Limitar processo em segundo plano" eu fixei em (1 Processo no máximo). Estou usando a versão LQ4 limpa, sem ROOT e sem alteração de KERNEL.
Eu postei um video no Youtube com uma demonstração se alguem quiser ver ta aqui
/watch?v=CUthhSWusiw
valeu!
valeu pela dica, a maioria dos bugs é resolvido no prório aparelho mesmo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 11

27/fev/2013 0:43:05 via Web

ola Jefferson,
eu estou cm esse problema tambem, ja fiz tds os procedimentos que vc colocou sendo que ainda esta travando tds os videos...
ja tentei de td.... como que vc pode me ajudar???
Conta desativada
  • Posts no fórum: 12.402

27/fev/2013 1:36:14 via Web

já trocou o kernel? tu já deodexou a rom? ainda temos algumas alternativas.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 302

21/mar/2013 17:43:40 via Web

O meu tbm travava nos videos, mas depois eu instalei o kernel ThunderZap, e acabou com os travamentos.

"Se não sabes, aprende; Se já sabes, ensina" Confúcio

Conta desativada
  • Posts no fórum: 1

30/mar/2013 1:45:06 via Web

Para resolver o problema de travamentos do SII Lite após a atualização para o Jelly Bean, remova o cartão de memoria do aparelho e salve os arquivos no seu pc, em seguida faça a formatação normal.(NAO FAÇA A FORMATAÇÂO RAPIDA) e em seguida reinstale o cartão de memoria no seu celular, e se possível não leve nada dos aquivos que tinha no cartão antes da formatação.
Já resolvi problema de vários na minha cidade com esse procedimento.
espero ter ajudado.
Conta desativada
  • Posts no fórum: 12.402

30/mar/2013 1:50:59 via Web

Paulo Lima
Para resolver o problema de travamentos do SII Lite após a atualização para o Jelly Bean, remova o cartão de memoria do aparelho e salve os arquivos no seu pc, em seguida faça a formatação normal.(NAO FAÇA A FORMATAÇÂO RAPIDA) e em seguida reinstale o cartão de memoria no seu celular, e se possível não leve nada dos aquivos que tinha no cartão antes da formatação.
Já resolvi problema de vários na minha cidade com esse procedimento.
espero ter ajudado.
olá, valeu pela dica, é por isso que no tutorial está indicado para fazer a formatação do cartão e da memória usb, mas o pessoal não faz , ai fica dificel.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 30

5/mai/2013 17:49:59 via Web

Wild One
Aí pessoal como a maioria eu também tive diversos problemas de travamentos e aparentemente resolvi com uma simples configuração nas funções do próprio sistema.
Em "definições/Opções de programador" eu ativei "Forçar Processamento GPU" e em "Limitar processo em segundo plano" eu fixei em (1 Processo no máximo). Estou usando a versão LQ4 limpa, sem ROOT e sem alteração de KERNEL.
Eu postei um video no Youtube com uma demonstração se alguem quiser ver ta aqui
/watch?v=CUthhSWusiw
valeu!

Boa tarde galera, comentando o tópico a cima, o mesmo estava acontecendo no meu Samsung S2 Lite, ou seja travamentos nos vídeos do Youtube, resolvi segui a sugestão de nosso amigo, e agora parou os travamentos dos vídeos, vou continuar com os teste, mas até agora tudo tranquilo.
  • Posts no fórum: 444

5/jun/2013 7:00:52 via Web

eu estava lendo, os topicos.. Mas tenho muito medo, e não sei como fazer!! O meu cel anda travando muito, não consigo vê um video completo, teria como me ajudar? O que faço? Obrigado, pela ajuda!
  • Posts no fórum: 8

24/set/2013 15:24:54 via Web

Comigo resolvi Simplesmente tirando o cartão SD.. o celular nao trava mais...
O meu SD é um classe 4, alguem com classe 6 para cima sofre com as malditas travadas do S2 lite? Formatei o cartão e coloquei de volta somente minhas fotos videos e musicas.. mas volta a travar ao rodar vídeos..por enquanto estou usando o aparelho com o modo "remover o cartão" assim o s2 nao usa o cartão.. e simplesmete NÃO TRAVA.. qq video do youtube, whatsapp, anexo de email,, nao trava.. sai na hora que aperto para voltar..
Já experimentaram tirar o cartão de vcs?

— alterado em 24/set/2013 15:28:17

  • Posts no fórum: 1

2/nov/2013 2:50:04 via Web

Meu SII lite estava com esse mesmo defeito, travava muito os vídeos com o Jilly Beam (4.1.2), mudei a kernel para a COCORE- E 6.8 e resolveu...o link mostrando passo a passo está aqui: http://www.androidpit.com.br/pt/android/forum/thread/506415/Samsung-Galaxy-S2-Lite-S2-LITE-4-1-2-JB-KERNEL-MODIFICADO-REFORMULADO-II-ATUALIZADO-VIII-APENAS-ROM-STOCK
  • Posts no fórum: 1

28/fev/2014 18:50:03 via Web

Wild One
Aí pessoal como a maioria eu também tive diversos problemas de travamentos e aparentemente resolvi com uma simples configuração nas funções do próprio sistema.
Em "definições/Opções de programador" eu ativei "Forçar Processamento GPU" e em "Limitar processo em segundo plano" eu fixei em (1 Processo no máximo). Estou usando a versão LQ4 limpa, sem ROOT e sem alteração de KERNEL.
Eu postei um video no Youtube com uma demonstração se alguem quiser ver ta aqui
/watch?v=CUthhSWusiw
valeu!

Cara valeu, acabou com meu problema no youtube. Muito obrigado.