Samsung Galaxy Y — INSTALAÇÕ DA ROM ORIGINAL BRASILEIRA. GALAXY Y

  • Respostas:496
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

3/mai/2013 17:22:50 via Web

Marcos Dakuzaku
Boa Tarde.

Estou com um problema, o Celular Galaxy Y da minha mulher está com um problemão....

Não liga mais, nem um sinal de resposta do celular, o celular estava todo original de fábrica, nenhuma modificação foi feita.
mas de ontem pra cá, não quer mais ligar, fiz este tutorial desde o primeiro passo, mas msm assim não quer ligar.

Fiz este procedimento com o Odin demora, acho q menos de dois minutos para que dê o BOOT, mas msm assim o celular fica do msm jeito, NÃO LIGA




Fico mto agradecido.
desmarca o repartition e não coloca o arquivo pit., vê se resolve.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2

3/mai/2013 17:47:44 via Web

Marcos Dakuzaku
Boa Tarde.

Estou com um problema, o Celular Galaxy Y da minha mulher está com um problemão....

Não liga mais, nem um sinal de resposta do celular, o celular estava todo original de fábrica, nenhuma modificação foi feita.
mas de ontem pra cá, não quer mais ligar, fiz este tutorial desde o primeiro passo, mas msm assim não quer ligar.

Fiz este procedimento com o Odin demora, acho q menos de dois minutos para que dê o BOOT, mas msm assim o celular fica do msm jeito, NÃO LIGA




Fico mto agradecido.



Bom Galera, achei que estava td perdido, demorou um pouco, mas ele finalmente ligou....
fiz estes procedimentos descritos aki no tópico e deu certo.

Peço desculpas, mas estava meio com receio de não ter o cel de volta ou ter que gastar uma grana para mandar para uma autorizada.
DESCONSIDEREM a minha questão acima....

Mto obrigado ANDROID PIT.
Conta desativada
  • Posts no fórum: 12.402

3/mai/2013 17:54:32 via Web

Marcos Dakuzaku
Marcos Dakuzaku
Boa Tarde.

Estou com um problema, o Celular Galaxy Y da minha mulher está com um problemão....

Não liga mais, nem um sinal de resposta do celular, o celular estava todo original de fábrica, nenhuma modificação foi feita.
mas de ontem pra cá, não quer mais ligar, fiz este tutorial desde o primeiro passo, mas msm assim não quer ligar.

Fiz este procedimento com o Odin demora, acho q menos de dois minutos para que dê o BOOT, mas msm assim o celular fica do msm jeito, NÃO LIGA




Fico mto agradecido.



Bom Galera, achei que estava td perdido, demorou um pouco, mas ele finalmente ligou....
fiz estes procedimentos descritos aki no tópico e deu certo.

Peço desculpas, mas estava meio com receio de não ter o cel de volta ou ter que gastar uma grana para mandar para uma autorizada.
DESCONSIDEREM a minha questão acima....

Mto obrigado ANDROID PIT.
estamos aqui para tentar ajudar.:grin:

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 10

3/mai/2013 20:03:34 via Web

Amigo,
Toda vez que ligo o cel no modo recovery o odin não reconhece. Não acontece isto no modo normal mas ele faz as operações, finaliza mas não aparece "PASS". Já esperei muito tempo para que aparecesse PASS mas nada.
Segui os dois tutoriais passo-a-passo. O que pode estar errado? Tenho rom 4.1.1 (não original: modificado). Não consigo limpar!
Agradeço qualquer ajuda.
Conta desativada
  • Posts no fórum: 12.402

3/mai/2013 20:33:00 via Web

Valter Marques
Amigo,
Toda vez que ligo o cel no modo recovery o odin não reconhece. Não acontece isto no modo normal mas ele faz as operações, finaliza mas não aparece "PASS". Já esperei muito tempo para que aparecesse PASS mas nada.
Segui os dois tutoriais passo-a-passo. O que pode estar errado? Tenho rom 4.1.1 (não original: modificado). Não consigo limpar!
Agradeço qualquer ajuda.
olá, tu está confundindo , não é no recovery, é no modo download, recovery volume para cima , download volume para baixo,depois volume para cima.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 7

8/mai/2013 11:52:14 via Web

Oi, tenho um celular android samsung galaxy y e eu tentei fazer uma coisa nele - tentei transforma-lo em um iphone - não deu muito certo e to com um problemão! Mudei a rom completamente e aparentemente substituiu os apps originais pelos da Repencis. É recomendavel fazer esse procedimento pra voltar o meu celular a ser o que era ante? Tenho que fazer alguma outra coisa? Se não é recomendavel, por favor me diz o que fazer porque to dedesperado!!! Obrigado. :)
Conta desativada
  • Posts no fórum: 12.402

8/mai/2013 19:20:57 via Web

Edson Ferreira
Oi, tenho um celular android samsung galaxy y e eu tentei fazer uma coisa nele - tentei transforma-lo em um iphone - não deu muito certo e to com um problemão! Mudei a rom completamente e aparentemente substituiu os apps originais pelos da Repencis. É recomendavel fazer esse procedimento pra voltar o meu celular a ser o que era ante? Tenho que fazer alguma outra coisa? Se não é recomendavel, por favor me diz o que fazer porque to dedesperado!!! Obrigado. :)
olá, bem vindo ao fórum, amigo da proxima vez compra um iphone, agora tenta fazer o segundo procedimento do tutorial, esperamos que tu consiga salvar teu ANDROID,qualquer dúvia vai perguntando ai.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

8/mai/2013 19:23:53 via Web

Editon Carlos
Quanto tempo demora o procedimento? Esta a muito tempo parado em connection setup...
olá, bem vindo ao fórum, para conectar é alguns segundos, deu algum problema ai.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 7

9/mai/2013 3:07:16 via Web

kkkkk oi, então.. eu não tenho dinheiro pra comprar um iphone :c
Enfim, tentei fazer a segunda opção e deu falha. Eu acho que é por que eu nao to sabendo fazer.
PS.: eu nao baixei o arquivo S5360BUTLG1_S5360BZTOLE1_S5360BUTLG1_HOME e não consigo achar o arquivo PIT, quando coloco meu celular em modo download ele fica "downloading" mas nao acontece nada, o que posso fazer?

— alterado em 9/mai/2013 5:06:07

Conta desativada
  • Posts no fórum: 12.402

9/mai/2013 5:30:06 via App

Edson Ferreira
kkkkk oi, então.. eu não tenho dinheiro pra comprar um iphone :c
Enfim, tentei fazer a segunda opção e deu falha. Eu acho que é por que eu nao to sabendo fazer.
PS.: eu nao baixei o arquivo S5360BUTLG1_S5360BZTOLE1_S5360BUTLG1_HOME e não consigo achar o arquivo PIT, quando coloco meu celular em modo download ele fica "downloading" mas nao acontece nada, o que posso fazer?
olá o arquivo pit está dentro da pasta do odim e tem que fazer com a rom que tem 3 parte

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 7

9/mai/2013 6:24:47 via Web

Nao veio nenhum arquivo pit dentro do odin e eu nao to conseguindo, alguem me ajuda por favor??? fica dando "fail" por favor, eu imploro!
Conta desativada
  • Posts no fórum: 12.402

9/mai/2013 9:35:31 via App

Edson Ferreira
Nao veio nenhum arquivo pit dentro do odin e eu nao to conseguindo, alguem me ajuda por favor??? fica dando "fail" por favor, eu imploro!
eu vou revisar bem, mas era para ter um arquivo chamado totoro.pit junto com os arquivos do odim.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 7

9/mai/2013 11:20:23 via Web

Ah eu consegui! não sei, so nao queria pegar aquela hora, dps quando tentei denovo pegou! :D Valeu cara, salvou meu cel, e essa rom ja veio atualizada uhuul valeeeeeeeeu
Conta desativada
  • Posts no fórum: 12.402

9/mai/2013 11:56:35 via App

Edson Ferreira
Ah eu consegui! não sei, so nao queria pegar aquela hora, dps quando tentei denovo pegou! :D Valeu cara, salvou meu cel, e essa rom ja veio atualizada uhuul valeeeeeeeeu
disponha

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 1

9/mai/2013 19:14:16 via Web

o meu também deu o problema de ficar aparecendo apenas o nome "SAMSUNG" não inicia n faz mais nada, já reiniciei o sistema mais continua a mesma coisa, será que alguem pode me ajuda T.T
Conta desativada
  • Posts no fórum: 12.402

9/mai/2013 23:21:51 via Web

Ramon San
o meu também deu o problema de ficar aparecendo apenas o nome "SAMSUNG" não inicia n faz mais nada, já reiniciei o sistema mais continua a mesma coisa, será que alguem pode me ajuda T.T
olá, bem vindo ao fórum, já tentou fazer a instalação da rom.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 1

11/mai/2013 18:00:58 via Web

Gente é o seguinte, eu instalei uma rom no meu galaxy y e o meu celular nao que mais pegar. E ele vai na tela galaxy y e fica la e não sai ai eu apelei pro odin e botei uma firmware brasileira 2.5 ai fui reiniciar e ficava na tela samsung e nao saia e vi um geito de fazer pegar. Eu tentei dar o wipe pelo modo recovery mas quando vou dar reboot system now aparece isso:

-Applyng Multi-CSC --
E: failed to mount /data
(invalid argument)
E:Copy_log_files_to_data
:: can't mount /dataReeboting...


oque eu faço plis ajudem me
Conta desativada
  • Posts no fórum: 12.402

11/mai/2013 18:39:50 via Web

lucas vilaronga
Gente é o seguinte, eu instalei uma rom no meu galaxy y e o meu celular nao que mais pegar. E ele vai na tela galaxy y e fica la e não sai ai eu apelei pro odin e botei uma firmware brasileira 2.5 ai fui reiniciar e ficava na tela samsung e nao saia e vi um geito de fazer pegar. Eu tentei dar o wipe pelo modo recovery mas quando vou dar reboot system now aparece isso:

-Applyng Multi-CSC --
E: failed to mount /data
(invalid argument)
E:Copy_log_files_to_data
:: can't mount /dataReeboting...


oque eu faço plis ajudem me
faz o segundo processo desse tutorial.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .