Samsung Galaxy Y — INSTALAÇÕ DA ROM ORIGINAL BRASILEIRA. GALAXY Y

  • Respostas:496
  • AbertoStickySem resposta
  • Posts no fórum: 1

25/jul/2015 0:17:58 via Web

Elvis Silva

Olá tentei todos os métodos descritos e não sai de "SetupConnection" , desinstalei e reinstalei os drivers Samsung, o Odin reconhece normalmente (0:[COM3]) mas não aparece a barra de progressão no programa nem no dispositivo.

detalhes: Sistema operacional: Windows Vista Home premium
Dispositivo: Gt- s5360b da VIVO
Estado : Bootloop na tela de inicialização
Adicionais: wipes completos

Processo:

Added!!
Enter CS for MD5..
Check MD5.. Do not unplug the cable..
Please wait..
PDA_S5360B_UTLG1.tar.md5 is valid.
MODEM_S5360B_UTLG1.tar.md5 is valid.
CSC_S5360B_ZTOLE1.tar.md5 is valid.
Checking MD5 finished Sucessfully..
Leave CS..
Odin v.3 engine (ID:3)..
File analysis..
SetupConnection


qual seria a solução? desde já grato ahh alguns links estão quebrados

O meu ta assim tbm..como resolver????

  • Posts no fórum: 2

4/ago/2015 4:25:05 via Web

Sandro D'Ávila

Caro Jefferson, boa tarde,

Espero que possa me ajudar.

Possuo um Samsung Galaxy Y GT-S5360B, que é usado pelo meu filho de 8 anos. Esses dias ele chegou em casa dando looping na inicialização (telas modelo e Samsung).

Este aparelho tinha a ROM da Claro e eu coloquei a original, e assim funcionou por muito tempo, até que meu filho começou a usar. Ele disse que instalou um joguinho!!

Já fiz o passo-a-passo que vc ensina aqui, que foi o mesmo que fiz ao trocar a ROM.

Detalhando:

Pelo primeiro método, não conclui, no Odin fica da seguinte forma:

Added!!
Enter CS for MD5..
Check MD5.. Do not unplug the cable..
Please wait..
S5360BUTLG1_S5360BZTOLE1_S5360BUTLG1_HOME.tar.md5 is valid.
Checking MD5 finished Sucessfully..
Leave CS..
Odin v.3 engine (ID:8)..
File analysis..
SetupConnection..
Initialzation..
Get PIT for mapping..
Firmware update start..
sbl.bin
NAND Write Start!!
BcmCP.img

Complete(Write) operation failed.
All threads completed. (succeed 0 / failed 1)

Utilizando o método alternativo, o processo é concluído, porém o telefone continua na mesma.
O que achei interessante é a mensagem que aparece no celular ao reiniciar: (repare as linhas começadas com E:)

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6497496/image/CAM00086.jpg

Não sei mais o que fazer..

O meu está do mesmo jeito. Pior, que não entra mais no modo download. Fica no looping, com o modelo do aparelho!

  • Posts no fórum: 1

6/ago/2015 4:56:44 via Web

Ola... meu celular Galaxy y duos GT-S6102B estava com problema de memoria cheia... Bom eu realizei o procedimento de Hardreset como a maioria faz e o SO do celular não funcionou mais, desde então estou fazendo esse msm processo pelo Odin3 v1.85 com os drives todos instalados tudo certo ate ai! Bom quando eu realizo o reset pelo odim com totoro_0623.pit ou torino_1205.pit e coms os arquivos indicados aqui no forum PDA, PHONE e CSC tudo caminha direitinho mas... Quando chega na parte de instalar os pack da rom aparece o painel do recovery dizendo
-- Appling Muti-CSC --
E:failed to mount /system (Invalid argument)
E:failed to mount /system (Invalid argument)

Bom eu ja fiz de tudo ja pesquisei em varios foruns e nada! ninguem sabe me dizer oque devo fazer a seguir para tentar recuperar a ROM de fabrica e tirar o celular do loop infinito!

Estou a ponto de desistir espero que possam me ajudar!

  • Posts no fórum: 1

16/ago/2015 6:36:31 via Web

Meu aparelho tambem travou, na tela de inicio. Nao consegui baixar o primeiro procedimento e o segundo nao da certo, mesmo sem o arquivo pit continua sempre assim como esta na imagem .image

  • Posts no fórum: 1

31/ago/2015 3:39:50 via Web

SIMPLESMENTE PERFEITO!!!! CARA VC É MUITO BOM!!! SOU FÃ DO IOS, MAS DEPOIS QUE PEGUEI UM GALAXY Y E FIZ BESTEIRA, E RESOLVI FAZENDO TODOS AS PASSOS DO POST, COMECEI A GOSTAR DO ANDROID!!!!! ENTÃO NÃO PODIA DE DEIXAR AKI MEUS AGRADECIMENTOS!!!!! PARABÉNS!!!! E MUITO OBRIGADO POR ME AJUDAR!!!!

  • Posts no fórum: 234

30/out/2015 2:43:26 via Web

Taynan Você não entendeu. Tem que baixar os arquivos e depois colocar o celular em modo download e conectar USB. Fazer todos os passos informados.

  • Posts no fórum: 1

31/jan/2016 17:47:52 via Web

Boa dia amigos! (ESSE PROCEDIMENTO E DE UM AMIGO DO FACE Eder Pereira De Freitas E PRA QUEM AINDA NÃO RESOLVEU O PROBLEMA DE NÃO REGISTRADO NA REDE BOM) depois de muito tempo mais de 4 meses e depois de ter compro um celular provisório por ter ficado sem celular !! kkkk consegui resolver o problema do meu celular GT-S6293T duo, mesmo depois de já ter tentado via KIES, e não ter dado certo, resolvi novamente e deu certo,!! não sei se e a nova versão dele, mas só sei que depois de 4 a 5 meses deu certo. bom vamos parar de choro e passar o processo pra vocês fazer..

1 - Primeiramente baixe o kies instale o programa e deixe tudo pronto,
2 - Abra o Kies, coloque o celular em modo "Download", "Volume - Home e power" e conecte no usb
3 - No programa Kies, vai em "Ferramentas" e "Atualização e inicialização" e informe o nome do celular, que e "GT-S6293T"
4 - Logo em seguida ele vai pedir o "S/N" do celular, esse numero esta atras do celular debaixo da bateria a baixa do código de barra.
5 - Depois e só seguir o processo que vai dar certo!!
6 - Final!!

deu certo aqui!!!!!
créditos: Cícero Santos

  • Posts no fórum: 1

31/out/2016 7:07:58 via Web

Valeu cara era so fazer isso!!!!!!!!!!!!!!!!!!!!!!!!!!!!

desmarca o repartition e não coloca o arquivo pit., vê se resolve.

  • Posts no fórum: 2

6/mar/2017 20:03:06 via Web

Infelizmente não consegui por qualquer meio postado aqui no forum, tinha instalado o CM7 depois de uns meses fiz atualização para o CM 11, o celular ficou travando e fechando os apps e o sistema, ai que começou meus problemas, tentei voltar para o CM 7 e não deu, tentei instalar o Väder Rom não deu, tentei o Hyperion, tambén nada, agora estou tentando dar Stock Rom pra voltar ao original pra tentar colocar outra Rom, mas também não consegui tentei com os seguintes passos (o recovery é o CWM v6.0.5.0) :

Odim (Do link do Forum) + totoro_0623.pit + opção RE-PARTITION + Kies ligado + Wip dalvik cache + Wipe Data + Wipe Cahe e não deu certo ( Odim FAIL!) Como descrito abaixo:
Added!!
Enter CS for MD5..
Check MD5.. Do not unplug the cable..
Please wait..
PDA_S5360B_UTLG1.tar.md5 is valid.
MODEM_S5360B_UTLG1.tar.md5 is valid.
CSC_S5360B_ZTOLE1.tar.md5 is valid.
Checking MD5 finished Sucessfully..
Leave CS..
Odin v.3 engine (ID:3)..
File analysis..
SetupConnection..
Complete(Write) operation failed.
All threads completed. (succeed 0 / failed 1)

Tentei novamente:
Odim (Do link do Forum) + Kies ligado + Wip dalvik cache + Wipe Data + Wipe Cahe e não deu certo ( Odim FAIL!) Como descrito abaixo:
Added!!
Enter CS for MD5..
Check MD5.. Do not unplug the cable..
Please wait..
PDA_S5360B_UTLG1.tar.md5 is valid.
MODEM_S5360B_UTLG1.tar.md5 is valid.
PDA_S5360B_UTLG1.tar.md5 is valid.
Checking MD5 finished Sucessfully..
Leave CS..
Odin v.3 engine (ID:3)..
File analysis..
SetupConnection..
Complete(Write) operation failed.
All threads completed. (succeed 0 / failed 1)

E por ai vai:
Odin sem o Kies
Odin com o Kies desinstalado
Odin com o Kies reinstalado e com o Trobleshotin reinstalando os drivers e reiniciando o PC
Após as mudanças acima voltei as configurações do inicio, não deu certo.
Tentei com os arquivos de um outro lugar ( PDA_S5360B_UTLG1.tar - MODEM_S5360B_UTLG1.tar - CSC_S5360B_ZTOLE1.tar - S5360_totoro_0623.pit*)
*este eu não encontrei aqui no forum
Tentei com outro Odin e os arquivos daqui
Tentei retirar a bateria do celular conectado no usb e dar o boot no aparelho
Tentei até por ADB (reconheceu o celular mas não deixa transferir arquivos por que o aparelho não comunica com o ADB)

Se alguem ja teve esse problema e puder ajudar fico muito agradecido!!!!
Ja corri toda internet e nada!!!

  • Posts no fórum: 2

8/mar/2017 4:55:36 via Web

Consegui após varias tentativas de instalar e reinstalar, sempre dando wip data e wip cache e wip dalvik e depois executando o ext4, e ai reinstalando o kernel do cm11 (totoro) e reinstalando a rom do CM11, até que ele conseguiu iniciar normalmente, mas foi umas 10 vezes que eu tentei até que deu certo.
Resumo: não sei consertar, foi pura e simples sorte! rsrsrsrsr
Mas fica a dica pra quem estiver com o mesmo problema.