LG Optimus L7 — [Tutorial] Usando seu Cartão de Memoria como Memoria Interna

  • Respostas:304
  • AbertoStickySem resposta
  • Posts no fórum: 5

12/set/2013 20:09:52 via Web

camba...nem acredito mas deu certo, muito obrigado.... agora estou com 16 gb em uso.... valeu, mas tenho uma duvida, quanto a velocidade do sistema, isso vai interferir em alguma coisa????
  • Posts no fórum: 3

14/set/2013 1:36:27 via Web

Olá,

Fiz todos os passos, fiz o root e depois instalei e executei o RemountSD.

Digitei conforme foi informado (tenho o 4.1.2)... ele avisa foi concedido pelo superusuario

Porém quando reinicio e vou no armazenamento ele não está lá.. continua com os 2 GB :/
  • Posts no fórum: 5

14/set/2013 5:31:33 via Web

sim... apareceu assim tb no meu porem apos a verificação de memoria voltou ao normal, com toda a memoria do sd....no seu faz a verificação tb?
aparece o icone do sd no canto da tela....?
  • Posts no fórum: 3

15/set/2013 1:29:01 via Web

Deu certo aqui pessoal..

No meu eu não pude resetar.. apenas executei o RemontSD e já mudou a memória.
Quando reiniciava o aparelho a memória voltava. Sem reiniciar ele ficou.

Agora só a parte das fotos, videos e musicas que nao consigo acessar.. alguém conseguiu resolver isso?


Grato
  • Posts no fórum: 3

15/set/2013 3:00:50 via Web

Faz sim a verificação e depois o super user liberava pro RetountSD... mesmo assim nao ficava.. mas deu certo. respondi abaixo.
  • Posts no fórum: 91

15/set/2013 22:45:21 via Web

Existe algum processo parecido com este para Rom JB, tanto a Stock 4.1.2 ou CM 10.1?
Se alguem souber de uma ajuda ai.
  • Posts no fórum: 4

16/set/2013 3:53:22 via Web

no meu android lg l5 ice cream sandwuich sempre funcionou até eu instalar a rom jelly bean :( agora não consigo mais utilizar esse metodo . fiz esse tutorial aqui http://www.androidpit.com.br/pt/android/forum/thread/550913/LG-OPTIMUS-L5-ATUALIZACAO-OFICIAL-PARA-O-L5-610-4-1-2-ATUALIZACAO-II-DESBLOQUEIO-DO-BOOTLOADER-E-COLOCACAO-DO-RECOVERY-E-KERNEL-OC-1000-MHZ-NAO-FACA-NO-615 instalei a v20a_root.kdz alguém me ajuda ?
  • Posts no fórum: 91

16/set/2013 21:28:05 via Web

Tiaguinho Dias
no meu android lg l5 ice cream sandwuich sempre funcionou até eu instalar a rom jelly bean :( agora não consigo mais utilizar esse metodo . fiz esse tutorial aqui http://www.androidpit.com.br/pt/android/forum/thread/550913/LG-OPTIMUS-L5-ATUALIZACAO-OFICIAL-PARA-O-L5-610-4-1-2-ATUALIZACAO-II-DESBLOQUEIO-DO-BOOTLOADER-E-COLOCACAO-DO-RECOVERY-E-KERNEL-OC-1000-MHZ-NAO-FACA-NO-615 instalei a v20a_root.kdz alguém me ajuda ?

[Para Rom JB stock 4.1.2 ]

Então amigo, comigo aconteceu a mesma coisa.. faça o seguinte:
No RemountSD faça tudo exatamente como no tutorial, quando chegar em:
"interneSD" digite: storage/sdcard0
"externalSD" digte: storage/external_SD
"target external SD card" digite: storage/sdcard0
Execute remount e reinicie o aparelho.

Aqui funcionou assim, depois de muitas tentativas. poste o resultado do teste aki.

— alterado em 19/set/2013 17:41:57

  • Posts no fórum: 5

19/set/2013 22:02:03 via Web

boa tarde, instalei a rom 4.1.2 kermel 3.4.0
o remontsd não ta dando certo, antes tinha a versao 4.0.1 e funcionava, pode me ajudar????

temum tutorial sobre como remontar as memorias nessa versão nova do android que instalei????
  • Posts no fórum: 91

19/set/2013 23:51:58 via Web

renato porto justi
boa tarde, instalei a rom 4.1.2 kermel 3.4.0
o remontsd não ta dando certo, antes tinha a versao 4.0.1 e funcionava, pode me ajudar????

temum tutorial sobre como remontar as memorias nessa versão nova do android que instalei????

Olá, estou usando a mesma Rom que vc, e aqui funcionou.
Certifique-se de que tenha algo no seu cartão de mem. (para depois saber se funcionou)
Digite como está aqui.
"interneSD" digite: storage/sdcard0
"externalSD" digte: storage/sdcard1
"target external SD card" digite: storage/sdcard0

..Depois de reiniciar o aparelho, para saber se deu certo, vá no seu gerenciador de arquivos e veja na pasta "sdcard1", se esta pasta estiver vazia é porque funcionou.

— alterado em 19/set/2013 23:53:15

  • Posts no fórum: 1

20/set/2013 23:55:25 via Web

Eai galera alguém pode me ajudar ?
Eu fiz tudo igual do tutorial mas não deu em nada ... e quando eu abri o remount e fui la para digitar ja tava escrito oque eu tinha que digitar .
Ja estava la , ai não fiz nenhuma modificação e executei o remount mas ainda sim a troca dos armazenamentos não foi feita ....
Alguém pode me ajudar ?
  • Posts no fórum: 91

21/set/2013 16:37:21 via Web

Kaique S.
Eai galera alguém pode me ajudar ?
Eu fiz tudo igual do tutorial mas não deu em nada ... e quando eu abri o remount e fui la para digitar ja tava escrito oque eu tinha que digitar .
Ja estava la , ai não fiz nenhuma modificação e executei o remount mas ainda sim a troca dos armazenamentos não foi feita ....
Alguém pode me ajudar ?

Olá, primeiro de tudo não é legal escrever o texto todo em negrito!
Vc está usando qual Rom?
  • Posts no fórum: 12

25/set/2013 5:00:02 via Web

Pessoal, fiz o procedimento pro 4.1 e mandei reiniciar e agora ele não liga, só fica na bolinha da LG, alguém pode me ajudar? ._.
  • Posts no fórum: 91

26/set/2013 5:37:37 via Web

Cleverson de Castro
Pessoal, fiz o procedimento pro 4.1 e mandei reiniciar e agora ele não liga, só fica na bolinha da LG, alguém pode me ajudar? ._.

Olá, lembrando que esse processo necessita de acesso root, vamos lá... se você tiver desbloqueado o bootloader (modo recovery) tente o seguinte: desligue o aparelho> retire a bateria> aguarde 3 segundos e coloque a bateria> inicie o aparelho em modo recovery> selecione "reboot system now". fazendo isso ele deve ligar.
  • Posts no fórum: 12

27/set/2013 5:54:15 via Web

Olá, lembrando que esse processo necessita de acesso root, vamos lá... se você tiver desbloqueado o bootloader (modo recovery) tente o seguinte: desligue o aparelho> retire a bateria> aguarde 3 segundos e coloque a bateria> inicie o aparelho em modo recovery> selecione "reboot system now". fazendo isso ele deve ligar.

Opa, então meu aparelho era rooteado, eu entrei pelo recovery e fiz reboot e não resolveu, fiz wipe e também não ligou, a solução foi reinstalar a ROM pelo KDZ, ai ele ligou, sorte que eu tinha feito backup de tudo no domingo kkkkkkkkkk
Obrigado pela ajuda.
  • Posts no fórum: 91

28/set/2013 16:31:03 via Web

Cleverson de Castro
Olá, lembrando que esse processo necessita de acesso root, vamos lá... se você tiver desbloqueado o bootloader (modo recovery) tente o seguinte: desligue o aparelho> retire a bateria> aguarde 3 segundos e coloque a bateria> inicie o aparelho em modo recovery> selecione "reboot system now". fazendo isso ele deve ligar.

Opa, então meu aparelho era rooteado, eu entrei pelo recovery e fiz reboot e não resolveu, fiz wipe e também não ligou, a solução foi reinstalar a ROM pelo KDZ, ai ele ligou, sorte que eu tinha feito backup de tudo no domingo kkkkkkkkkk
Obrigado pela ajuda.

Ok, que bom que resolveu..
Abçs