HELP - LG Optimus L7 fica somente SEM SERVIÇO!

  • Respostas:54
  • AbertoNão stickyRespondido

14/fev/2013 19:31:34 via Web

Boa Tarde pessoal do Android PIT

Preciso de uma ajuda de vocês, tenho um LG Optimus L7
Com as seguintes especificaçoes:
Modelo LG P705
Versao do Android: 4.0.3
Versão do Baseband: MSM7227A-1-AA
Versão Kernel: 3.0.8-perf Fri Sep 7 23;08;25 IST 2012
Ver. do Software: V10e.-SEP-08-2012

E do nada ontem, ele so fica SEM SERVIÇO, la em cima onde mostra a qualidade do sinal atraves daquela barrinha está no MAXIMO, porem se tentarmos fazer uma ligação não é possivel efetuar. So fica escrito " NO SERVICE " naquela tela que rolamos com as informaçoes, onde ficaria escrito o "TIM 31" ou "OI 31". Alguem sabe me dizer o que posso fazer para solucionar ?

Já tentei reiniciar o celular pelo sistema, dando BOOT nele, pensando q fosse alguma configuração mas sem sucesso. Já efetuei a troca de CHIP mais também sem sucesso, coloquei 2 chips, e os dois deram SEM SINAL, SEM SERVIÇO, a mesma coisa.

Será que a atualização da ROM resolveria ? Me ajudem!

Abraços!

14/fev/2013 20:02:10 via Web

consegue chips da claro e da vivo, tim e oi são as piores operadoras em termos de cobertura, pode ser um problema do sistema deles, agora se a vivo e aclaro tambem não funcionarem, experimenta fazer um reset, desliga o aparelho, segura o volume menos+power, quando acender as luz dos botoes, aperta home e espera até aparecer um robozinho na tela.tem que apertar a tecla home antes de aparecer o logo da lg.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Notícias recentes

14/fev/2013 22:57:14 via Web

Mt obrigado pela resposta. Tentei em um chip da claro, mas sem sucesso. Apareceu como se não tivesse inserido nenhum chip. :S

Tentei fazer o procedimento de resetar, porem não adianto nada! Ficou a mesma coisa. Teria outras maneiras que poderia me ajudar ?

Muito obrigado pela ajuda, mt estranho, do nada ele deu isso! Tava no meu bolso, não deixei cair, nao instalei nada, não fiz nada! Tentei fazer uma busca de rede e selecionar manualmente mais ele não aceita, fala que não esta disponivel a REDE, tentei a buscar de rede automatico porem continua a mesma coisa também.

— alterado em 14/fev/2013 23:42:30

15/fev/2013 11:28:38 via App

a outra opção agora é restaurar a rom .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

15/fev/2013 14:15:22 via Web

jefferson hoffmeister
a outra opção agora é restaurar a rom .

Muito obrigado por estar me ajudando Jefferson. Então, teria algum tutorial que você poderia estar me enviando para que eu possa fazer ?

Pensei no seguinte link: http://www.androidpit.com.br/pt/android/forum/thread/507392/LG-Optimus-L7-Rom-Customizada-Cyanogenmod-Para-Lg-L7

Seria isso mesmo ? Se for irei fazer na parte da noite quando chegar em casa. Ou teria algum procedimento melhor para estar realizando esta operação ?

— alterado em 15/fev/2013 14:24:03

15/fev/2013 14:16:54 via Web

Daniel Bocchi
Já tentou ligar de outro dispositivo na sua operadora para uma ajuda na configuração?

Abraço.

Muito obrigado pela resposta Daniel. Mas creio que a TIM (minha operadora) não vai me ajudar em nada para estar resolvendo este problema, aqueles telemarketing não vao saber me ajudar, tenho certeza! Ate porque o problema está no APARELHO, e não no CHIP em si, visto que ele funciona normalmente em outro aparelho.

Conta desativada

Mod

15/fev/2013 20:17:49 via Web

Olá,
O que digo é ajuda para configurar seu diapositivo na banda da TIM. Os consultores de relacionamento da TIM tem, uma listagem com a configuração de vários dispositivos, e eles tem isto para auxiliar o seu cliente a configurar os celulares para que fincionem na rede TIM.

Abraço.

16/fev/2013 18:47:09 via Web

Daniel Bocchi
Olá,
O que digo é ajuda para configurar seu diapositivo na banda da TIM. Os consultores de relacionamento da TIM tem, uma listagem com a configuração de vários dispositivos, e eles tem isto para auxiliar o seu cliente a configurar os celulares para que fincionem na rede TIM.

Abraço.

Liguei e nada resolveram, falaram que o problema está no aparelho! Alguem mais tem como me ajudar ? Estou começando a ficar desesperado, creio que o problema não seja de configuração, software ou algo parecido, e sim de hardware, no fisico do celular msm, apesar de nao ter sofrido nenhuma queda, nada!

— alterado em 16/fev/2013 18:47:22

17/fev/2013 23:09:19 via Web

jefferson hoffmeister
a outra opção agora é restaurar a rom .

Ola Jefferson, instalei outra ROM a Xoptimus, porem não funciono, continua com o "NO SERVICE" tem mais alguma sugestao ??? " / creio que o problema esteja realmente NO APARELHO, no fisico, hardware. " /

17/fev/2013 23:59:36 via App

tem certeza? tu já experimentou outros chips nele? de outras operadoras?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

18/fev/2013 0:02:47 via Web

jefferson hoffmeister
tem certeza? tu já experimentou outros chips nele? de outras operadoras?

Testei com todas as operadoras! Vivo, Claro, Oi e Tim, do pessoal do meu trabalho, de uma loja de assistencia técnica e de alguns amigos, alguns nem reconheciam o CHIP, outros da SINAL normalmente, porem onde fica escrito, TIM, OI, CLARO etc, fica " NO SERVICE " eu consigo navegar pela internet da operadora normalmente pra ter ideia, so não consigo efetuar ligaões nem mandar SMS, o resto funciona NORMALMENTE. Teria alguma sugestao ? Estou pensando em levar em uma assitencia técnica da LG aqui de minha cidade (Belo Horizonte) porem, meu celular veio de fora do pais, sera que eles poderiam concertar pra min, e eu pagando o serviço ?

Grato.

18/fev/2013 0:04:32 via Web

vai em Definições>mais>redes moveis>operadores de rede>pesquisar redes.

caso vc aperta e aparecer algum erro informe o erro para tentarmos achar uma solução.

Moro na Cidade de Caucaia-Ceara,Caso alguem More perto e precise de serviço pode entrar em contato comigo para que eu tente resolver pessoalmente.tel(85)8789-5323. Farei um preço baratissimo e vc so paga se der certo.Meu ID de usuário é: 3921971 se eu tiver ajudado marque meu usuario no forum com esse id que solucionou sua duvida.

18/fev/2013 0:08:06 via Web

Giovanni Alonso
jefferson hoffmeister
tem certeza? tu já experimentou outros chips nele? de outras operadoras?

Testei com todas as operadoras! Vivo, Claro, Oi e Tim, do pessoal do meu trabalho, de uma loja de assistencia técnica e de alguns amigos, alguns nem reconheciam o CHIP, outros da SINAL normalmente, porem onde fica escrito, TIM, OI, CLARO etc, fica " NO SERVICE " eu consigo navegar pela internet da operadora normalmente pra ter ideia, so não consigo efetuar ligaões nem mandar SMS, o resto funciona NORMALMENTE. Teria alguma sugestao ? Estou pensando em levar em uma assitencia técnica da LG aqui de minha cidade (Belo Horizonte) porem, meu celular veio de fora do pais, sera que eles poderiam concertar pra min, e eu pagando o serviço ?

Grato.

na minha opinião isso n eh problema de hardware n.pois vc disse que consegue acessar a internet então isso aparenta ser a questão de sinal de ligações.

tente ver:definições>mais>redes moveis>modo de rede>marque gms(2g)wcdma(3g)auto.

e veja se da algum sinal de vida.

Moro na Cidade de Caucaia-Ceara,Caso alguem More perto e precise de serviço pode entrar em contato comigo para que eu tente resolver pessoalmente.tel(85)8789-5323. Farei um preço baratissimo e vc so paga se der certo.Meu ID de usuário é: 3921971 se eu tiver ajudado marque meu usuario no forum com esse id que solucionou sua duvida.

18/fev/2013 0:10:00 via App

isso é bem estranho, pois como tu consegue Internet da operadora e não a ligação? mas faz o que o memero sugeriu voltar com as configurações de fábrica, se o problema persistir, só a técnica mesmo

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

18/fev/2013 0:14:42 via Web

jefferson hoffmeister
isso é bem estranho, pois como tu consegue Internet da operadora e não a ligação? mas faz o que o memero sugeriu voltar com as configurações de fábrica, se o problema persistir, só a técnica mesmo

Já voltei com a configuração de fabrica. Fiz ate o HARD RESET, mais nada adiantou. :S :S

18/fev/2013 0:15:36 via Web

Giovanni Alonso
jefferson hoffmeister
isso é bem estranho, pois como tu consegue Internet da operadora e não a ligação? mas faz o que o memero sugeriu voltar com as configurações de fábrica, se o problema persistir, só a técnica mesmo

Já voltei com a configuração de fabrica. Fiz ate o HARD RESET, mais nada adiantou. :S :S

leia os post acima a tente fazer pra ver se resolve.

Moro na Cidade de Caucaia-Ceara,Caso alguem More perto e precise de serviço pode entrar em contato comigo para que eu tente resolver pessoalmente.tel(85)8789-5323. Farei um preço baratissimo e vc so paga se der certo.Meu ID de usuário é: 3921971 se eu tiver ajudado marque meu usuario no forum com esse id que solucionou sua duvida.

18/fev/2013 0:20:50 via Web

Memero Cesar
Giovanni Alonso
jefferson hoffmeister
tem certeza? tu já experimentou outros chips nele? de outras operadoras?

Testei com todas as operadoras! Vivo, Claro, Oi e Tim, do pessoal do meu trabalho, de uma loja de assistencia técnica e de alguns amigos, alguns nem reconheciam o CHIP, outros da SINAL normalmente, porem onde fica escrito, TIM, OI, CLARO etc, fica " NO SERVICE " eu consigo navegar pela internet da operadora normalmente pra ter ideia, so não consigo efetuar ligaões nem mandar SMS, o resto funciona NORMALMENTE. Teria alguma sugestao ? Estou pensando em levar em uma assitencia técnica da LG aqui de minha cidade (Belo Horizonte) porem, meu celular veio de fora do pais, sera que eles poderiam concertar pra min, e eu pagando o serviço ?

Grato.

na minha opinião isso n eh problema de hardware n.pois vc disse que consegue acessar a internet então isso aparenta ser a questão de sinal de ligações.

tente ver:definições>mais>redes moveis>modo de rede>marque gms(2g)wcdma(3g)auto.

e veja se da algum sinal de vida.

Muito obrigado pela resposta MEMERO. Porém já perdi a conta de quantas vezes ja tentei mecher na configuraçoes de REDE deste aparelho. Eu testei de todas as formas, tanto utirlizando somente a 2G, a 3G ou ambas, e nenhuma delas funciona. Ja fiz a pesquisa de rede, consigo achar das operadoras, mas já tentei selecionar em cada uma, e nenhuma funciona, todas falam que esta sem serviço, somente na BUSCA AUTOMATICA, que não da erro porem continua com a mensagem de " NO SERVICE ". Não sei o que faço mais. :S

Segue o PRINT DA TELA DO APARELHO:

img694.imageshack.us/img694/8210/screenshot2013021720220.png

Grato.

— alterado em 18/fev/2013 0:25:14

18/fev/2013 0:24:10 via Web

instale uma firmware nova e faça um hard reset e depois volte as conf de fabrica..

eh bem estranho viu.mesmo de ter sido comprado fora o meu nunca aconteceu isso.

Moro na Cidade de Caucaia-Ceara,Caso alguem More perto e precise de serviço pode entrar em contato comigo para que eu tente resolver pessoalmente.tel(85)8789-5323. Farei um preço baratissimo e vc so paga se der certo.Meu ID de usuário é: 3921971 se eu tiver ajudado marque meu usuario no forum com esse id que solucionou sua duvida.

18/fev/2013 0:26:23 via App

ta parecendo que de alguma maneira o imei do aparelho foi bloqueado junto as operadoras, tu comprou novo ou usado o aparelho?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .