Samsung Galaxy S2 Lite — Câmera dando erro

  • Respostas:33
  • AbertoNão stickyRespondido
  • Posts no fórum: 8

21/fev/2013 5:16:04 via Web

Boa noite galera, meu problema é o seguinte meu celular está aparecendo um erro toda vez que eu tento abrir a câmera, aparece a frase "ocorreu erro desconhecido" e fecha. Já dei wipe no celular, já reinstalei o jelly bean e nada resolve. Alguém teve o mesmo problema e conseguiu solucionar? obrigado.

— alterado em 10/abr/2013 17:27:49 alterado por moderador

Conta desativada
  • Posts no fórum: 12.402

21/fev/2013 17:31:46 via Web

Vitor Kaneko
Boa noite galera, meu problema é o seguinte meu celular está aparecendo um erro toda vez que eu tento abrir a câmera, aparece a frase "ocorreu erro desconhecido" e fecha. Já dei wipe no celular, já reinstalei o jelly bean e nada resolve. Alguém teve o mesmo problema e conseguiu solucionar? obrigado.
tu tentou instalar algum app de câmera via recovery? pois esse erro que tu citou só acontece quando é feito uma modificação no sistema, se tu reinstalou a rom seguindo a risca o tutorial de instalação e com a rom LQ4, esse erro não existe.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 8

21/fev/2013 17:41:47 via Web

Então eu atualizei com a rom do samsung-updates.com/device/?id=GT-I9070 a do dia 21-01-2013, não instalei nenhum aplicativo via recovery para a câmera.

— alterado em 21/fev/2013 18:10:08

Conta desativada
  • Posts no fórum: 12.402

21/fev/2013 18:32:27 via Web

Vitor Kaneko
Então eu atualizei com a rom do samsung-updates.com/device/?id=GT-I9070 a do dia 21-01-2013, não instalei nenhum aplicativo via recovery para a câmera.
reinstala a rom seguindo a risca o tutorial que não vai persistir esse erro, não utilize backup do sistema 2.3 , formate a memória usb e o cartão de memória.no tutorial tem o link para a rom LQ4.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

21/fev/2013 23:10:39 via App

vamos. fazer. um teste. vai no google play e baicha o App câmera ics, se o App funcionar, é.erro em alguma parte. do procedimento de atualização, se o App não funcionar teu hardware está com problemas.assim que tu conseguir. fazer. o teste. posta aqui .abraço

— alterado em 21/fev/2013 23:11:12

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 8

22/fev/2013 5:06:31 via Web

Descobri o problema, quando o celular esquenta a câmera volta a funcionar, quando esfria ele dá o erro, tipo se eu deixar ele no bolso por um tempo a câmera volta a funcionar, é problema de hardware mesmo agora o que me resta é esperar sair um downgrade confiável para conseguir levar na assistência técnica sem problemas. Valeu mesmo assim!!!
Conta desativada
  • Posts no fórum: 12.402

22/fev/2013 5:53:31 via App

esse é um problema sério de placa, as vezes acontece justamente por deixar no bolso e ficar forçando o celular, o dowgrade tem aqui no fórum.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

10/abr/2013 17:24:42 via Web

Boa tarde
Tenho um Zopo ZP900S mais conhecido como 9300+ celular de empresa Russa
Instalei uma ROM baixada em um site Russo da própria ZOPO e com acesso ROOT.

zopo-mobile.ru/index.php?route=information/information&information_id=13

ZP900S
Modified firmware ZOPO ZP900S 512mb
com base. firmware a partir de 2012/08/31

Baixe o firmware MT77_H958_ZP900S_ZWX_ICS_HW_20120831-104539_MOD .

Mudanças:
- firmware já contém uma recuperação modificado
- firmware já contém root (SU, Superuser.apk, RootExplorer.apk)
- seção para programas de aumento para 1 GB (no firmware base - 512 MB)
- Removido todos os programas chineses (eram na seção dados) eo teclado Chinês (foi sob sistema)
- dados da seção completamente limpa (sem dados chineses GPS, etc) - o idioma padrão - Inglês (no firmware base - chinês)

Porem perdi todos os meus APP, agenda....
Gostaria de saber se existe alguma APP que faz backup antes de instalar uma nova ROM e depois instalar todos os APP's automaticamente.
Segundo ponto, eu tava com o Android 4.1.1 e apos instalar ficou como 4.0.4

Outro pondo identificado é que a câmera principal NÃO funciona mais e a secundaria funciona e foi identificada como sendo de 2Mp, como posso resolver isto?
Conta desativada
  • Posts no fórum: 12.402

10/abr/2013 17:32:30 via Web

Christiano Teixeira Gaio
Boa tarde
Tenho um Zopo ZP900S mais conhecido como 9300+ celular de empresa Russa
Instalei uma ROM baixada em um site Russo da própria ZOPO e com acesso ROOT.

zopo-mobile.ru/index.php?route=information/information&information_id=13

ZP900S
Modified firmware ZOPO ZP900S 512mb
com base. firmware a partir de 2012/08/31

Baixe o firmware MT77_H958_ZP900S_ZWX_ICS_HW_20120831-104539_MOD .

Mudanças:
- firmware já contém uma recuperação modificado
- firmware já contém root (SU, Superuser.apk, RootExplorer.apk)
- seção para programas de aumento para 1 GB (no firmware base - 512 MB)
- Removido todos os programas chineses (eram na seção dados) eo teclado Chinês (foi sob sistema)
- dados da seção completamente limpa (sem dados chineses GPS, etc) - o idioma padrão - Inglês (no firmware base - chinês)

Porem perdi todos os meus APP, agenda....
Gostaria de saber se existe alguma APP que faz backup antes de instalar uma nova ROM e depois instalar todos os APP's automaticamente.
Segundo ponto, eu tava com o Android 4.1.1 e apos instalar ficou como 4.0.4

Outro pondo identificado é que a câmera principal NÃO funciona mais e a secundaria funciona e foi identificada como sendo de 2Mp, como posso resolver isto?
olá, bem vindo ao fórum, estou pesquisando sobre teu problema, só vou pedir um favor, este tópico é especifico do galaxy s2 lite, e para um bom andamento do tópico e para não haver confusões, vou pedir para você abrir um tópico especifico para seu problema no fórum geram, assim fica melhor de ajudá-lo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 1

28/abr/2013 19:31:33 via Web

Jefferson,
estou com o mesmo problema.
Quando a câmera esquenta, volta a funcionar. Isso começou quando iniciei o uso da ancoragem.
Como resolvo? Só trocando o hardware ou posso atualizar driver?
Obrigada.

jefferson h.
esse é um problema sério de placa, as vezes acontece justamente por deixar no bolso e ficar forçando o celular, o dowgrade tem aqui no fórum.
Conta desativada
  • Posts no fórum: 12.402

28/abr/2013 19:59:12 via Web

Catthy L
Jefferson,
estou com o mesmo problema.
Quando a câmera esquenta, volta a funcionar. Isso começou quando iniciei o uso da ancoragem.
Como resolvo? Só trocando o hardware ou posso atualizar driver?
Obrigada.

jefferson h.
esse é um problema sério de placa, as vezes acontece justamente por deixar no bolso e ficar forçando o celular, o dowgrade tem aqui no fórum.
oi bem vinda ao fórum, esse problema começo quando? tu fez alguma modificaçaõ rescente? pode dar mais detalhes.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 7

22/mai/2013 3:38:38 via Web

ola galera não sei se é nesta area mas aqui meu s2 i9100 da uma tela preta na camera e nem tira foto. e outra estu esperando chegar o botao power para tentar algo pois pensei q era flex e quebrei o power o que fazer para resolver a camera ppois funciona so a frontal
  • Posts no fórum: 7

22/mai/2013 12:56:33 via Web

ola baixando algums arquivos e lendo vi que meu problema parece ser quando o celular esquenta a camera funciona e quando esfria da tela preta e nem tira foto
  • Posts no fórum: 2

17/jul/2013 20:25:02 via Web

Entao galera beleza? eu tenho um Xperia P e quando eu vou abrir a camera de video do meu celular ela da como nao disponivel... oque eu fasso?
Conta desativada
  • Posts no fórum: 12.402

18/jul/2013 20:14:10 via Web

tu já restaurou o padrão de fábrica no aparelho?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 1

21/set/2013 5:34:02 via Web

Olá, eu tenho um galaxy s duos.. e fiz a atualização do software e desde então toda vez que tento abri a camera, DÁ ERRO.. oque eu devo fazer ? obrigaadaa!