Motorola DEFY — ATUALIZAÇÕES PARA O MOTOROLA DEFY MB525 (CM7,CM9,CM10)

  • Respostas:97
  • AbertoNão stickyRespondido
Conta desativada
  • Posts no fórum: 12.402

23/abr/2013 18:53:25 via Web

Kleber Wender Teodoro
Ola Jeferson td jóia?
Instalei a ROM CM7 funcionou perfeitamente,porem meu filho tentou desbloquear a tela varias vezes e agora pediu pra colocar o email da conta.
Coloco o email e senha corretos porem da invalido.Como proceder para eu não perder os apps instalados?
Abraço!!
olá, bem vindo ao fórum, infelismente não tem como salvar , pois para sair dessa tela só entrando no recoverye fazendo o wipe data e wipe cache, lamento, sempre que colocar senha ou padrão, tem que estar com a net ligada, pois se alguem ficar tentando e errar, ele sempre vai pedir o emaile senha , e vai fazer o login no sistema da google para desbloquear , se tu está com a net desligada, não temos que fazer.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

7/mai/2013 4:45:47 via Web

Jefferson, boa noite.
Estou querendo fazer esta atualização minha rom e 2.2 a tem um erro da câmera ficar invertida, vou atualizar para ver. Essa atualização tem restrição para operadora?
Conta desativada
  • Posts no fórum: 12.402

7/mai/2013 6:09:50 via App

Guilherme Vieira
Jefferson, boa noite.
Estou querendo fazer esta atualização minha rom e 2.2 a tem um erro da câmera ficar invertida, vou atualizar para ver. Essa atualização tem restrição para operadora?
não, pega todas as operadoras

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

7/mai/2013 16:06:41 via Web

Jefferson, bom dia. Efetuei as atualizações fico show, mais meu problema da câmera invertida continua vc teria alguma dica para resolver isso. Obrigado.
Conta desativada
  • Posts no fórum: 12.402

7/mai/2013 16:14:18 via Web

Guilherme Vieira
Jefferson, bom dia. Efetuei as atualizações fico show, mais meu problema da câmera invertida continua vc teria alguma dica para resolver isso. Obrigado.
agora de momento não, vou pesquisar para ver se acho algo, e esperamos qeu alguem do fórum compartilhe conosco , mas eu desconfio que isso possa ser problema de hardware , se fosse o software, seria reslovido com a atuailzação.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

8/mai/2013 21:45:42 via Web

Infelizmente vou ter que concordar com vc acho que o problema e hardware mesmo, mas tb vou pesquisar qualquer novidade posto aqui. Obrigado.
  • Posts no fórum: 1

6/jun/2013 8:13:30 via Web

Socorro!
O aparelho não liga mais depois da atualização com o RSD Lite !!
Quando coloco a bateria plugado no USB, o micro reconhece, mas depois de uns 2 segundos some ..
E agora, o que eu faço ??!!!
Obrigada ..
  • Posts no fórum: 1

10/jun/2013 21:57:28 via Web

Olá meu amigo estou com um grande problema e gostaria muito que vc me ajuda se pois na hora em que o RSD lite completou 100% fiz o que vc avia dito e retirei a bateria e logo em seguida retirar o cabo USB e depois disso ter sido feito ele não ligou mais se eu concto o cabo ele acende a luz superior mais não inicia de forma alguma por favor me ajude pois não tenho a minima condição de pagar um celular novo para o meu amigo ok? agurado se for o caso vc pode enviar direto para o meu e-mail (sdroberval59bimtz@gmail.com) ou via facebook (roberval Angelino) a foto estou fardado com um elicoptero a retaguarda ok? des de já agradeço a atenção.
  • Posts no fórum: 1

11/jun/2013 14:51:20 via Web

Instalei o ICS e rodou bacana, mas não está pegando sinal da operadora! Alguém passou por isso? Sabe como resolver? Desde já agradeço!
  • Posts no fórum: 3

1/jul/2013 19:37:02 via Web

Amigo,

Fiz o procedimento com a 7 e correu tudo bem, com excessão dos serviços do google que não consigo mais usar. Deixei de fazer algum passo? Quando clico no ícone do marketing, ele pede pra eu adicionar uma conta, quando clico em sim, ele fecha e nada acontece...tentei baixar o google play services e mandar para o sd, consigo instalar, mas não aparece tmb.
Conta desativada
  • Posts no fórum: 12.402

1/jul/2013 19:42:20 via Web

Alisson Hitchens
Amigo,

Fiz o procedimento com a 7 e correu tudo bem, com excessão dos serviços do google que não consigo mais usar. Deixei de fazer algum passo? Quando clico no ícone do marketing, ele pede pra eu adicionar uma conta, quando clico em sim, ele fecha e nada acontece...tentei baixar o google play services e mandar para o sd, consigo instalar, mas não aparece tmb.
tu instalou os GAPPS?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

1/jul/2013 22:26:09 via Web

Na primeira vez que fiz não...depois procurei na net, baixei, instalei seguindo seus passos, mas não funcionou do mesmo jeito...quando eu abro o market, ele pede pra adicionar uma conta, quando clico em sim, ele fecha...se eu for em contas, só tem a opção de email, facebook e corporate sync...posso refazer tudo de novo?
Conta desativada
  • Posts no fórum: 12.402

1/jul/2013 23:23:04 via App

Alisson Hitchens
Na primeira vez que fiz não...depois procurei na net, baixei, instalei seguindo seus passos, mas não funcionou do mesmo jeito...quando eu abro o market, ele pede pra adicionar uma conta, quando clico em sim, ele fecha...se eu for em contas, só tem a opção de email, facebook e corporate sync...posso refazer tudo de novo?
cara tem os gapps certo pra cada versão eu coloquei no tutorial.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

1/jul/2013 23:44:10 via Web

jefferson h.
Alisson Hitchens
Na primeira vez que fiz não...depois procurei na net, baixei, instalei seguindo seus passos, mas não funcionou do mesmo jeito...quando eu abro o market, ele pede pra adicionar uma conta, quando clico em sim, ele fecha...se eu for em contas, só tem a opção de email, facebook e corporate sync...posso refazer tudo de novo?
cara tem os gapps certo pra cada versão eu coloquei no tutorial.
É verdade, refiz todos os passos certinhos, baixei os gapps referentes a minha versão e deu certo...obrigado
  • Posts no fórum: 1

2/jul/2013 23:08:07 via Web

Boa noite amigo ,
Fiz o seu processo do primeiro passo ao ultimo com 2 aparelhos e funcionou .
Agora peguei um 3° aparelho e quando eu tento fazer direto do android 2.3.5 ou tento dar um downgrade pro 2.2.2 o aparelho morre e só fica com o led branco aceso , aí se eu por a versão 2.3.5 ele fica vivo novamente.
Ja viu algo parecido?
Conta desativada
  • Posts no fórum: 12.402

3/jul/2013 3:58:14 via Web

Filipe Valeriano
Boa noite amigo ,
Fiz o seu processo do primeiro passo ao ultimo com 2 aparelhos e funcionou .
Agora peguei um 3° aparelho e quando eu tento fazer direto do android 2.3.5 ou tento dar um downgrade pro 2.2.2 o aparelho morre e só fica com o led branco aceso , aí se eu por a versão 2.3.5 ele fica vivo novamente.
Ja viu algo parecido?
está parecendo que o bootloader dele está bloqueado.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2

8/jul/2013 9:09:48 via Web

[b]Fala galera, blz?

retornei meu Defy para 2.1 e agora estava tentando installar essa 2.2 ai, JRDNEM_U3_3.4.2_179-002_DEBLUR_CEE.sbf
mas não obtive sucesso.. alguém tem uma versão atualizada dela pra eu poder abrir a tela de boot e instalar a Cm7? =[

responde aqui se possível..
ou então no meu email..
gilvr20@gmail.com


valeeu.. abraços[/b]
  • Posts no fórum: 2

8/jul/2013 9:12:14 via Web

[quote=jefferson h.]
Filipe Valeriano
Boa noite amigo ,
Fiz o seu processo do primeiro passo ao ultimo com 2 aparelhos e funcionou .
Agora peguei um 3° aparelho e quando eu tento fazer direto do android 2.3.5 ou tento dar um downgrade pro 2.2.2 o aparelho morre e só fica com o led branco aceso , aí se eu por a versão 2.3.5 ele fica vivo novamente.
Ja viu algo parecido?

Estou com o mesmo problema.. acho que essa JRDNEM_U3_3.4.2_179-002_DEBLUR_CEE.sbf versão 2.2 tá bugada..
meu cel tbm morre.. dai tenho que retornar para a 2.1 que tá estável...

alguém tem a 2.2 atualizada?
  • Posts no fórum: 1

17/jul/2013 3:28:03 via Web

Cara help-me por favor !! Tipo fiz o procedimento todo pq nunca tinha atualizado esse meu defy, por isso fiz ele todo do zero, quando instalei akele sistema europeu ele rodou tudo certinho e talls todo bem ! mais quando instalei a CM7 ele não tá mais recebendo chamadas só fazendo(ha e deu td certo na instalaçao da CM7)..oq vc recomenda que eu faça ?? tem como voltar a versao européia antes da instalaçao da CM7?? oq vc axa ??oq faço ??? se tiver como min explica PF !!


Att.. Joanderson