LG Optimus L5 — TUTORIAL DE INSTALAÇÃO CM 10 NO L5 (612/610)(ATUALIZADO)(NÃO FAÇAM NO 615!!!!!!!!!!)

  • Respostas:962
  • AbertoStickySem resposta
  • Posts no fórum: 378

30/abr/2013 19:20:39 via Web

Enfim criei coragem pra testar esse att do dia 28 e pude constar e a câmera em mode panoramico não esta dando tipo uma interferência aparentemente parece que esta 100% funcional , porem usava outro software de câmera e não a padrão do cell e só dava que parou de funcionar , porem como agora da pra usar a original da room (:
Vi que comentaram sobre qualidade de vídeo que melhorou , eu não notei nada de diferente , até por que não sou muito de assistir nada pelo cell :s

~ NOTA IMPORTANTE : EU NÃO FIZ NENHUM DOS WIPES E ESTA TUDO FUNCIONAL PARA MIM PELO MENOS !!

se caso eu achar algum bug grave eu posto ((:
  • Posts no fórum: 27

30/abr/2013 19:26:58 via Web

Vinicius d'Paula
Enfim criei coragem pra testar esse att do dia 28 e pude constar e a câmera em mode panoramico não esta dando tipo uma interferência aparentemente parece que esta 100% funcional , porem usava outro software de câmera e não a padrão do cell e só dava que parou de funcionar , porem como agora da pra usar a original da room (:
Vi que comentaram sobre qualidade de vídeo que melhorou , eu não notei nada de diferente , até por que não sou muito de assistir nada pelo cell :s

~ NOTA IMPORTANTE : EU NÃO FIZ NENHUM DOS WIPES E ESTA TUDO FUNCIONAL PARA MIM PELO MENOS !!

se caso eu achar algum bug grave eu posto ((:

Vinicius.. pode me adicionar no facebook.. queria te perguntar umas coisas.. c puder..
http://www.facebook.com/maxsz.dani
  • Posts no fórum: 378

30/abr/2013 23:29:03 via Web

Como sempre tudo que é bom dura pouco né t.t

nessa tarde andei muito ocupado e agora fui mexer normalmente no meu cell e abrir uns app e talz , me deparei com maioria dando erro de enviar , tive de fazer todos os wipes :/


Como dito ja fiz os wipes , agora meu cell deu de mais ou menos a cada 20 minutos dar de reiniciar ...

— alterado em 30/abr/2013 23:42:38

  • Posts no fórum: 4

1/mai/2013 19:01:43 via Web

Ola como vai Jefferson tenho uma duvida eu posso instalar qualquer ROM por cima dessa ou tenho que fazer todo processo de downgrade ??
Minha play store deu pau não conecta de jeito algum ...
Fiz wipe já atualizei a CM10 para a do dia 28 e nada acho que o jeito instalando outra ROM e depois voltar para CM10
Inclusive pra quem ta com medo de baixar a cm10 do dia 28 o único problema que deu aki no meu l5 foi a rotação que não acontece fora isso esta super rápida como sempre...
  • Posts no fórum: 8

1/mai/2013 21:34:58 via Web

Cara a Cyanogem esta quase 100% . agente descobre os Bugs em algumas coisas que agente usa , então vamos direto ao que quero falar:


Eu compartilho a internet do aparelho para o pc , com a Firmware original e tudo de boa _

So que com a cyanogemod quando seleciona a opção ( VINCULO USB ) ele desmarca sozinho
e quando ficar sem desmarcar o pc nao reconheçe !

voltei a firmware original so por causa disso _ resolvem ai _ iriam ajudar bastante pq a Room Cyanogem para rodar jogos e uma MARAVILHA > RODA TUDO LISINHO :grin: AGUARDANDO _ :unsure:
  • Posts no fórum: 44

5/mai/2013 20:31:28 via Web

Alguém ai esta com a ultima atualização 05/05?
estou com a jelly bean oficial mais
o volume das mídias no fone nem se compara com cm 10.
  • Posts no fórum: 18

5/mai/2013 20:34:39 via Web

Ravel Lima
Alguém ai esta com a ultima atualização 05/05?
estou com a jelly bean oficial mais
o volume das mídias no fone nem se compara com cm 10.
Estou, porém não está reconhecendo o cartão SD... Vou voltar pro dia 18.
  • Posts no fórum: 18

5/mai/2013 20:46:49 via Web

@Edit

A Rom está reconhecendo o cartão SD, porém fui atualizar e agora não reconhece mais... Fiz os wipes e voltei pra do dia 14, mesmo assim não está reconhecendo o meu cartão de memória, o que será que houve?
Conta desativada
  • Posts no fórum: 12.402

6/mai/2013 2:57:56 via Web

Guilherme Guedes
@Edit

A Rom está reconhecendo o cartão SD, porém fui atualizar e agora não reconhece mais... Fiz os wipes e voltei pra do dia 14, mesmo assim não está reconhecendo o meu cartão de memória, o que será que houve?
com o0 aparelho ligado retira e coloca o cartão no aparelho que volta a reconhecer, esse é um bug que se aparesenta devez enquando.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

6/mai/2013 2:59:11 via Web

Ravel Lima
Alguém ai esta com a ultima atualização 05/05?
estou com a jelly bean oficial mais
o volume das mídias no fone nem se compara com cm 10.
olá, o DPSmanager faz toda a diferença, essa é uma das várias qualidade do cm10.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 38

6/mai/2013 3:28:12 via Web

Amigo tento voltar para rom original , nao consigo , meu cel toda hr ta reiniciando. A usb dele funciona perfeitamente quando esta ligado , mas em modo de download nao funciona... alguma soluçao ?
Conta desativada
  • Posts no fórum: 12.402

6/mai/2013 3:36:20 via Web

Naelson
Amigo tento voltar para rom original , nao consigo , meu cel toda hr ta reiniciando. A usb dele funciona perfeitamente quando esta ligado , mas em modo de download nao funciona... alguma soluçao ?
tu não consegue resetar ele pelos combinaçõe sde botões?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 15

7/mai/2013 16:41:11 via Web

Bom dia galera!! muito obrigado pelo tutorial sou novo aqui!

estou com 1 probleminha, esta tudo ok tudo funcional no meu l5 (antigo e612 agora e610) com a atualização da CM10 porem não sei se isso esta acontecendo com vcs tbm, em certos momentos o celular reinicia do nada! acho que é quando sobrecarrega a memoria ram ou algo assim com vcs tbm?

detalhe o acelerometro não esta funcionando, ja esta ativado em ambas as opções (launcher, e tela)

fiz o seguinte processo, atualizei com a versão do dia 28/04 (acelerometro não funcionando e reiniciadas)
dai saiu a atualização do dia 05/05 atualizei, porem mesma coisa continua sem funcionar o acelerometro e da umas reiniciadas do nada...

se alguem souber como arrumar isso, não sei se nas opções de desenvolvedor ou de desempenho existe algo que possa ser feito, ou se teremos que esperar alguma versão que corrija esse bug
  • Posts no fórum: 62

7/mai/2013 21:10:45 via Web

Arilson Kenald
quando ira sair uma versão instável ?
Todas as versão que saíram são instaveis,
Agora se vc quer saber sobre uma estável, pode ser que demore um pouquinho ainda.
  • Posts no fórum: 62

7/mai/2013 21:12:29 via Web

André Aguirre
Bom dia galera!! muito obrigado pelo tutorial sou novo aqui!

estou com 1 probleminha, esta tudo ok tudo funcional no meu l5 (antigo e612 agora e610) com a atualização da CM10 porem não sei se isso esta acontecendo com vcs tbm, em certos momentos o celular reinicia do nada! acho que é quando sobrecarrega a memoria ram ou algo assim com vcs tbm?

detalhe o acelerometro não esta funcionando, ja esta ativado em ambas as opções (launcher, e tela)

fiz o seguinte processo, atualizei com a versão do dia 28/04 (acelerometro não funcionando e reiniciadas)
dai saiu a atualização do dia 05/05 atualizei, porem mesma coisa continua sem funcionar o acelerometro e da umas reiniciadas do nada...

se alguem souber como arrumar isso, não sei se nas opções de desenvolvedor ou de desempenho existe algo que possa ser feito, ou se teremos que esperar alguma versão que corrija esse bug
Para resolver o problema do acelerômetro vc ira ter que instalar a versão do dia 14/4 e depois vc pode instalar a mais recente por cima da do dia 14, o acelerômetro vai funcionar normalmente.
  • Posts no fórum: 62

7/mai/2013 22:55:27 via Web

André Aguirre
Wanderson muito obrigado o seu tbm fica reiniciando? vou fazer o teste com o do dia 14 depois posto aqui
Reinicia sim, as vezes, acredito que mais na frente esse problema vai ser corrigido. ficamos no aguardo da versão estavel!
  • Posts no fórum: 15

8/mai/2013 2:12:31 via Web

Wanderson Araujo
André Aguirre
Wanderson muito obrigado o seu tbm fica reiniciando? vou fazer o teste com o do dia 14 depois posto aqui
Reinicia sim, as vezes, acredito que mais na frente esse problema vai ser corrigido. ficamos no aguardo da versão estavel!

Wanderson, o problema do acelerometro se resolveu instalando a versão do dia 14/04, dai atualizei para a do dia 05/05 e realmente funcionou... isso me leva a um palpite...

como instalei a versão do dia 28/04 e depois do dia 05/05 e o problema no acelerômetro continuava ou seja não instalei a versão do dia 14/04
ou seja essas versões não são acumulativas ou seja a versão do dia 05/05 não tem coisas que tem na versão do dia 14/04 pq se tivesse o acelerometro estaria funcionando, dai te pergunto

não seria ideal instalar a versão do dia 14/04 depois a próxima e a próxima e a próxima passando uma por cima da outra até a ultima?

porque no caso a versão do dia 14/04 estava funcionando o acelerômetro, vai saber se na segunda versão a do dia 21/04 tbm não existe alguma correção que só esteja nessa versão... <( O.o )> conseguiu entender??
  • Posts no fórum: 9

8/mai/2013 4:23:22 via Web

Olá Jefferson, tudo bem? Vejo que você tem um LG Optimus L5, como eu, então gostaria de pedir a sua ajuda, desculpe-me se estou postanto em um tópico incorreto para estas dúvidas, mas eu estou mesmo precisando de alguma ajuda. Ultimamente tenho enfrentado problemas com o acelerômetro do meu celular, ou o chamado Sensor-G, mas como neste celular não há maneiras de calibrá-lo pelas configurações do próprio aparelho, queria saber se há alguma outra maneira alternativa para calibrá-lo, pelo clockwork recovery, ou pelo CyanogenMod 10, e ai? Tem? Já agradeço! Obrigado!