LG Optimus L5 — TUTORIAL DE INSTALAÇÃO CM 10 NO L5 (612/610)(ATUALIZADO)(NÃO FAÇAM NO 615!!!!!!!!!!)

  • Respostas:962
  • AbertoStickySem resposta
  • Posts no fórum: 1

9/out/2013 20:09:48 via Web

Socorooo atualizei meu lg e615f , agora so fica na tela de loop , ja fiz o sistema da teclas mas nada aparece , nao sei se é o post certo , mas alguem me ajuda pf
Conta desativada
  • Posts no fórum: 2.286

9/out/2013 20:17:28 via App

Jean Oliveira
Socorooo atualizei meu lg e615f , agora so fica na tela de loop , ja fiz o sistema da teclas mas nada aparece , nao sei se é o post certo , mas alguem me ajuda pf
que atualização usou no seu aparelho?

Bruno Tallyson

  • Posts no fórum: 947

9/out/2013 20:20:22 via Web

Jean Oliveira
Socorooo atualizei meu lg e615f , agora so fica na tela de loop , ja fiz o sistema da teclas mas nada aparece , nao sei se é o post certo , mas alguem me ajuda pf
Para dar o hard reset tenta o seguinte: power + volume down + back (voltar).
  • Posts no fórum: 1

17/out/2013 19:42:50 via Web

Amigo , Por Favor Me Ajuda !
Fiz Tudo Certo , O Celular Liga Normal , Mas Não Dá Rede , É Como Se Estivesse Sem Chip , Nao Faço Ligações , Sms , Nada ...
Me Ajuda Ai ....
Conta desativada
  • Posts no fórum: 2.286

17/out/2013 19:54:15 via Web

Rafael Pezzini
Amigo , Por Favor Me Ajuda !
Fiz Tudo Certo , O Celular Liga Normal , Mas Não Dá Rede , É Como Se Estivesse Sem Chip , Nao Faço Ligações , Sms , Nada ...
Me Ajuda Ai ....
faz o downgrade para o ics.. e depois instala o jelly bean oficial. em pt-pt, onde você poderá depois instalar a cm10.1 android 4.2.2

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

17/out/2013 20:12:42 via App

Juliana Tereza
Instalei o CM mas prefiro o stock. Como faço pra voltar para o Jelly Bean Stock? Alguém ajuda!
olá, primeiro você vai ter que fazer o downgrade para o ics com esse tutorial
http://www.androidpit.com.br/pt/android/forum/thread/548174/LG-OPTIMUS-L5-DOWNGRADE-CM10-E-ROM-OFICIAL-JB-PARA-ICS-4-0-3-NO-L5-REFORMULACAO-GERAL
e depois instalar o jelly bean por esse tutorial
http://www.androidpit.com.br/pt/android/forum/thread/550913/LG-OPTIMUS-L5-ATUALIZACAO-OFICIAL-PARA-O-L5-610-612-4-1-2-ATUALIZACAO-II-DESBLOQUEIO-DO-BOOTLOADER-E-COLOCACAO-DO-RECOVERY-E-KERNEL-OC-1000-MHZ-NAO-FACA-NO-615

Bruno Tallyson

  • Posts no fórum: 3

17/out/2013 20:25:06 via Web

Bruno Thallyson
Obrigado pela ajuda

Edit- Não consegui fazer downgrade, nem vou mais tentar pra não dar problemas. Mas me respondam uma coisa, tem como eu instala CM10.1 por cima do CM10? Como?
Desde já agradeço.

— alterado em 17/out/2013 21:19:42

  • Posts no fórum: 30

17/out/2013 21:41:57 via Web

Alguem me ajuda urgente!!
Instalei CM10 mas não gostei pq ficou dando muitos erros, então instalei o CM10.1.
Mas aí quando ligo o celular aparece a tela de escolher os idiomas, mas não responde ao toque, e quando a tela apaga não ascende mais.
se eu tirar bateria e ligar novamente acontece a mesma coisa, não responde onde eu toco na tela pra escolher. Peço a ajuda de vcs aew pfv, vlw
Conta desativada
  • Posts no fórum: 2.286

17/out/2013 21:55:09 via App

olha a baseband da cm10 é v10 e a da cm10.1 é v20 ou seja, se instalar por cima da cm10 vai ficar sem sinal da operadora..
mas se você quiser.. tem um tutorial aqui no fórum de troca de baseband sempre precisar voltar ao ics ou jelly bean.. basta pegar a baseband e instalar via recovery, que pode solucionar o caso de que você fique sem sinal de operadora, ou como também pode brikar seu aparelho, tornando ele inutilizável, se quiser tentar.. (LEMBRANDO QUE NEM EU NEM O ANDROIDPIT NÃO NOS RESPONSABILIZAMOS POR QUALQUER DANO NO SEU APARELHO)

— alterado em 17/out/2013 21:56:48

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

17/out/2013 21:57:31 via App

Gabriel Vasconcelos
Alguem me ajuda urgente!!
Instalei CM10 mas não gostei pq ficou dando muitos erros, então instalei o CM10.1.
Mas aí quando ligo o celular aparece a tela de escolher os idiomas, mas não responde ao toque, e quando a tela apaga não ascende mais.
se eu tirar bateria e ligar novamente acontece a mesma coisa, não responde onde eu toco na tela pra escolher. Peço a ajuda de vcs aew pfv, vlw
reinstala a cm10

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

17/out/2013 21:58:06 via App

Juliana Tereza
Bruno Thallyson
Obrigado pela ajuda

Edit- Não consegui fazer downgrade, nem vou mais tentar pra não dar problemas. Mas me respondam uma coisa, tem como eu instala CM10.1 por cima do CM10? Como?
Desde já agradeço.
olha a baseband da cm10 é v10 e a da cm10.1 é v20 ou seja, se instalar por cima da cm10 vai ficar sem sinal da operadora..
mas se você quiser.. tem um tutorial aqui no fórum de troca de baseband sempre precisar voltar ao ics ou jelly bean.. basta pegar a baseband e instalar via recovery, que pode solucionar o caso de que você fique sem sinal de operadora, ou como também pode brikar seu aparelho, tornando ele inutilizável, se quiser tentar.. (LEMBRANDO QUE NEM EU NEM O ANDROIDPIT NÃO NOS RESPONSABILIZAMOS POR QUALQUER DANO NO SEU APARELHO)

Bruno Tallyson

  • Posts no fórum: 5

29/out/2013 22:59:42 via Web

Cara eu estou com a versão da CM 10-20131006-Nightly-e610 e estou com um problema.
Quando eu "pareio" o celular com o radio do carro por bluetooth as ligações funcionam normalmente, recebo e faço chamadas, mas quando coloco para tocar musica o som sai no telefone e não no carro. Porém consigo dar play e pause e passar as músicas pelo som do carro.
Sabe o que pode ser? Alguma ajuda nisso?

Não sou o unico com esse problema, tem mais alguém com extamente a mesma coisa mas sem resposta.
http://www.androidpit.com.br/pt/android/forum/thread/573966/LG-OPTIMUS-L5-Ouvir-musica-pelo-Bluetooth-do-carro-com-meu-LG-l5-CM10#p1744282

Obrigado desde já.
Conta desativada
  • Posts no fórum: 2.286

29/out/2013 23:09:45 via Web

Diego Kiill
Cara eu estou com a versão da CM 10-20131006-Nightly-e610 e estou com um problema.
Quando eu "pareio" o celular com o radio do carro por bluetooth as ligações funcionam normalmente, recebo e faço chamadas, mas quando coloco para tocar musica o som sai no telefone e não no carro. Porém consigo dar play e pause e passar as músicas pelo som do carro.
Sabe o que pode ser? Alguma ajuda nisso?

Não sou o unico com esse problema, tem mais alguém com extamente a mesma coisa mas sem resposta.
http://www.androidpit.com.br/pt/android/forum/thread/573966/LG-OPTIMUS-L5-Ouvir-musica-pelo-Bluetooth-do-carro-com-meu-LG-l5-CM10#p1744282

Obrigado desde já.
versão ainda não estável, pode ser um bug da rom, ou uma configuração errada

Bruno Tallyson

  • Posts no fórum: 5

30/out/2013 18:05:24 via Web

Consegui resolver o meu problema, fica a ajuda para quem mais estiver com esse problema.

Abra o arquivo "audio_policy.conf".

E edite a seguinte seção

de:

a2dp {
outputs {
primary {
sampling_rates (A alteração vem aqui)48000
channel_masks AUDIO_CHANNEL_OUT_STEREO
formats AUDIO_FORMAT_PCM_16_BIT
devices AUDIO_DEVICE_OUT_ALL_A2DP
flags AUDIO_OUTPUT_FLAG_PRIMARY
}

para:

a2dp {
outputs {
primary {
sampling_rates 44100|48000
channel_masks AUDIO_CHANNEL_OUT_STEREO
formats AUDIO_FORMAT_PCM_16_BIT
devices AUDIO_DEVICE_OUT_ALL_A2DP
flags AUDIO_OUTPUT_FLAG_PRIMARY
}

fonte: xda-developers ----->showthread.php?p=39391865
Conta desativada
  • Posts no fórum: 2.286

2/nov/2013 14:14:21 via App

Ronald's Santos
Meu celular não da sinal de rede e agora?
quando você instalou a cm10? você está com o ics instalado certo? a v10.. se sim faz o downgrade para o ics

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

2/nov/2013 15:10:44 via App

Ronald's Santos
meu celular não da sinal pq? fc sem sinal de rede :/
responda minha pergunta cara, você instalou a cm10 por cima da stock ics? acho que não, pois não ficaria sem sinal de rede!

Bruno Tallyson