LG Optimus L5 — TUTORIAL DE INSTALAÇÃO CM 10 NO L5 (612/610)(ATUALIZADO)(NÃO FAÇAM NO 615!!!!!!!!!!)

  • Respostas:962
  • AbertoStickySem resposta
  • Posts no fórum: 12

14/mar/2013 14:57:39 via Web

Intromissão que nada Murilo, toda e qualquer ajuda que valha é bem vinda.Obrigado.É. Eu já estive olhando outros tutoriais e procurei por dúvidas próximos a isso e vi um que falava sobre entrar no emulador de terminal e dar um códigos parecidos com os do Linux.(ls, chmod 777). Após entrar com o código su e depois ls, percebi que tinha uma pasta, acho eu chamada sdcard ou storage não me recordo. Entrei e vi que tinha sim um sdcard0 e um sdcard1.Daí pra frente eu já não sei fazer mais nada. Uma observação:Fiz os tutoriais que mencionei porém sou leiogo no assunto android.Como diria nosso amigo de colunas de informática B.Piropo: "fi-lo porque qui-lo" kkkkkk
  • Posts no fórum: 36

14/mar/2013 14:58:50 via Web

Eduardo Stanziola
Intromissão que nada Murilo, toda e qualquer ajuda que valha é bem vinda.Obrigado.É. Eu já estive olhando outros tutoriais e procurei por dúvidas próximos a isso e vi um que falava sobre entrar no emulador de terminal e dar um códigos parecidos com os do Linux.(ls, chmod 777). Após entrar com o código su e depois ls, percebi que tinha uma pasta, acho eu chamada sdcard ou storage não me recordo. Entrei e vi que tinha sim um sdcard0 e um sdcard1.Daí pra frente eu já não sei fazer mais nada. Uma observação:Fiz os tutoriais que mencionei porém sou leiogo no assunto android.Como diria nosso amigo de colunas de informática B.Piropo: "fi-lo porque qui-lo" kkkkkk
Mas conseguiste entrar no Cartão?
  • Posts no fórum: 36

14/mar/2013 15:05:23 via Web

Eduardo Stanziola
Pois então.Como entra?É por esse terminal?
Não, tem o gerenciador de ficheiros do CM entra nele e na barra de baixo tem uma faixa com uma estrela, seleciona ela e vai ter sdcard0 e sdcard1 o 1 é o cartão, ou usas o ES File Explorer, que tem a opção dos favoritos e o cartão de memória está lá /storage/sdcard1, tentas isso.
  • Posts no fórum: 12

14/mar/2013 15:09:37 via Web

Murilo. Pelo terminal fiz o su e dei enter
fiz ls e enter
apareceu o tal storage
entrei e mostrou sdcard0 e o 1
entrei no sdcard1
e me mostrou a única pasta que esta lá a pasta LOST.DIR que está correto é a única coisa que tem nela.A propósito o cartão está particionado pq eu estava usando o link2sd.Acho que não tem muita coisa a ver isso de estar particionado.
  • Posts no fórum: 36

14/mar/2013 15:10:20 via Web

Eduardo Stanziola
Murilo. Pelo terminal fiz o su e dei enter
fiz ls e enter
apareceu o tal storage
entrei e mostrou sdcard0 e o 1
entrei no sdcard1
e me mostrou a única pasta que esta lá a pasta LOST.DIR que está correto é a única coisa que tem nela.A propósito o cartão está particionado pq eu estava usando o link2sd.Acho que não tem muita coisa a ver isso de estar particionado.
Então, conseguiste entrar né?

— alterado em 14/mar/2013 15:11:25

  • Posts no fórum: 12

14/mar/2013 15:16:35 via Web

Murilo quando sair uma atualização, lá naquele link em que foi postado no início do tutorial, eu vou ter que fazer o procedimento do wipe, aqueles arquivinhos do compressed com o recovery tudo de novo?
  • Posts no fórum: 36

14/mar/2013 15:19:34 via Web

Eduardo Stanziola
Murilo quando sair uma atualização, lá naquele link em que foi postado no início do tutorial, eu vou ter que fazer o procedimento do wipe, aqueles arquivinhos do compressed com o recovery tudo de novo?
Não, você faz direto pelo Atualizador CyanogenMod, baixando pelo telemóvel, ou baixando pelo PC e transferindo para /storage/sdcard0/cmupdater isso se você já tiver o CM instalado, se não tiver, tens que fazer o tutorial de instalação novamente.

— alterado em 14/mar/2013 15:21:03

  • Posts no fórum: 12

14/mar/2013 15:25:18 via Web

Murilo, resolvido o problema com o cartão.No gerenciador do cm fui naquela estrelinha que você citou e apareceu o sdcard1.Instalei o link2sd e baixei o android assistant que já linkou no cartão, só que aconteceu algo curioso. Quando cliquei no programa ele me deu uma mensagem de erro: O com. advancedprocessmanager parou. Aí vem as opções informar e ok.O ok fecha e não acontece nada, no informar, vai para mandar um relatório.Você saberia me informar o tipo de erro?Desde já te agradeço pela ajuda no caso do cartão.
Conta desativada
  • Posts no fórum: 12.402

14/mar/2013 15:33:58 via App

é só fazer os wipes no recovery que esse bug acaba

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 36

14/mar/2013 15:34:46 via Web

Eduardo Stanziola
Murilo, resolvido o problema com o cartão.No gerenciador do cm fui naquela estrelinha que você citou e apareceu o sdcard1.Instalei o link2sd e baixei o android assistant que já linkou no cartão, só que aconteceu algo curioso. Quando cliquei no programa ele me deu uma mensagem de erro: O com. advancedprocessmanager parou. Aí vem as opções informar e ok.O ok fecha e não acontece nada, no informar, vai para mandar um relatório.Você saberia me informar o tipo de erro?Desde já te agradeço pela ajuda no caso do cartão.
De nada, se precisar estamos aí, cara, nunca usei o Link2SD e nem o Android Assistant, tenta reiniciar o aparelho, refaz os wipes, linka de novo e entra no Android Assistant.

— alterado em 14/mar/2013 15:35:54

Conta desativada
  • Posts no fórum: 12.402

14/mar/2013 15:51:19 via App

Eduardo Stanziola
Murilo. Pelo terminal fiz o su e dei enter
fiz ls e enter
apareceu o tal storage
entrei e mostrou sdcard0 e o 1
entrei no sdcard1
e me mostrou a única pasta que esta lá a pasta LOST.DIR que está correto é a única coisa que tem nela.A propósito o cartão está particionado pq eu estava usando o link2sd.Acho que não tem muita coisa a ver isso de estar particionado.
tem sim o sistema não reconhece o cartão por causa da partição, o ideal é desfazer a partição.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

14/mar/2013 18:56:56 via Web

Jefferson, boa tarde.
No meu tudo funciona... só estou com problema no sensor de aproximação. É só eu fazer uma ligação que já apaga e depois não ascende mais... se eu precisar teclar algo ou acessar o menu, não consigo... A tela só volta a ascender após o término da ligação.
Já reinstalei, já dei os wipes e mesmo assim o erro permanece.
Você sabe se tem algum fix pra resolver isso?
Conta desativada
  • Posts no fórum: 12.402

14/mar/2013 19:27:23 via Web

Diego De Jesus Lapa
Jefferson, boa tarde.
No meu tudo funciona... só estou com problema no sensor de aproximação. É só eu fazer uma ligação que já apaga e depois não ascende mais... se eu precisar teclar algo ou acessar o menu, não consigo... A tela só volta a ascender após o término da ligação.
Já reinstalei, já dei os wipes e mesmo assim o erro permanece.
Você sabe se tem algum fix pra resolver isso?

o engraçado é que eu tinha esse bug na rom original da lg, agora com a cyanogenmod não tenho mais esse bug, mas faz assim, tu já colocou a rom mais atual dele? eu to com a mais atual quem sabe é pos isso que eu não tenho esse bug.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 378

14/mar/2013 19:59:37 via Web

jefferson hoffmeister
eduardo santos
ei eu to com problema fiz tudo certo mais quando eu envieil o rom cyongem para a memoria interna n reconhecia mais quando eu botei no cartao de memoria pegou mais da erro o que eu faço??
tu colocou o recovery desse tutorial?tem o recovery do outro que é pra desbloquear, e esse pra instalar sem erros reve teu procedimento , em elgum passo tu errou.

Olá , boa tarde
sou novo na área de SO android e.e
meu erro é o mesmo , na hora de selecionar a rom , ele só reconheço se estiver dentro do cartão SD , porem a operação é abortada ..
Conta desativada
  • Posts no fórum: 12.402

14/mar/2013 20:07:34 via Web

Vinicius de Paula Machado
jefferson hoffmeister
eduardo santos
ei eu to com problema fiz tudo certo mais quando eu envieil o rom cyongem para a memoria interna n reconhecia mais quando eu botei no cartao de memoria pegou mais da erro o que eu faço??
tu colocou o recovery desse tutorial?tem o recovery do outro que é pra desbloquear, e esse pra instalar sem erros reve teu procedimento , em elgum passo tu errou.

Olá , boa tarde
sou novo na área de SO android e.e
meu erro é o mesmo , na hora de selecionar a rom , ele só reconheço se estiver dentro do cartão SD , porem a operação é abortada ..
você não esté com o recovery do 610 que eu postei aqui nesse tutorial, está com o recovery do desbloqueio de bootloade, que era para o 612.essa troca tem que ser feita, tem que seguir todos os passos do tutorial, se seguir , vai dar certo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

14/mar/2013 20:24:12 via Web

Vinicius de Paula Machado
desculpe mais baixei seguindo seu tuto e separei por pastas , o recovery éo correto ...
fez os wipes?se fez, então tu vai ter que tentar baixar outra versão da rom lá no site da cyanogenmod.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 378

14/mar/2013 20:25:51 via Web

fiz os wipes sim
eu acho q é porque eu baixei a ultima rom da CM ... e não a descrita no seu tuto , será que é isso ?! .
Conta desativada
  • Posts no fórum: 12.402

14/mar/2013 21:26:38 via Web

Vinicius de Paula Machado
fiz os wipes sim
eu acho q é porque eu baixei a ultima rom da CM ... e não a descrita no seu tuto , será que é isso ?! .
talvez, não custa tentar

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .