LG Optimus L5 — Optimus L5 Dual não conecta Wi-fi e 3G

  • Respostas:38
  • AbertoNão stickyRespondido
  • Posts no fórum: 2

14/mar/2013 1:57:56 via Web

Boa noite, sou novo no forum como registrado porém venho acompanhando sempre que tenho algumas dúvidas.
Porém essa está me deixando um tanto quanto curioso e sem esperança!

Adquiri um Optimus L5 Dual chip E615f. E o aparelho não conecta na minha rede wifi de casa, o mesmo só fica ''obtendo endereço de ip'' e nada mais acontece ( rede está com chave de segurança e é também do tipo wpa2-psk, roteador wireless tplink 740nd)

Ao desativar a rede sem fio tento também qualquer conexão por 3G, também sem sucesso. Talvez pela mesma ser muito lenta os aplicativos e sites só ficam processando, processando, processando e nada mais acontece.

Conto com a colaboração de todos para tentarmos solucionar esses problemas que hj são meus, porém futuramente poderão ajudar a outros.

— alterado em 14/mar/2013 20:45:26

Conta desativada
  • Mod
  • Posts no fórum: 970

27/mar/2013 1:58:28 via Web

Olá, obrigado por acompanhar nosso fórum.

Ao 3G desde que o APN esteja configurado corretamente, a cobertura seja boa em sua região, e esteja habilitado em suas configurações de rede ele deve funcionar normalmente, verifique se todos estes passos estão corretos em seu dispositivo.
Quanto ao Wi-Fi é um drama um pouco mais complicado, com a ajuda de alguns membros, chegamos a conclusão que é uma incompatibilidade com algumas configurações do Modem, e que podem ser sanadas em uma nova configuração, vou colocar o link de um tópico que trata deste assunto para que você tente achar a solução. Assim que eu achar o topico aqui eu posto ok?

Abraço.
  • Posts no fórum: 2

27/mar/2013 2:19:44 via Web

Consegui resolver sim, no meu caso eu tive que configurar a conexão wifi manualmente no celular
mudei o ip pra estático e adicionei os valores 192 .....
adicionei os DNS tbm da Oi-RS e passou a conectar normalmente.

nas redes que tentei pela GVT não tive problemas maiores, apenas digitei a senha e conectou de cara.
Conta desativada
  • Mod
  • Posts no fórum: 970

27/mar/2013 2:22:49 via Web

Olá,

Se resolveu então está ótimo, muito obrigado por compartilhar a solução aqui.

Abraço.
  • Posts no fórum: 2

29/abr/2013 5:31:39 via Web

Boa noite,

Senhores estou com o problema apenas na 3G da claro, tenho dois chips nesse aparelho um CLARO(SIM2) e um TIM(SIM1), já fiz inversão dos SIM, já configurei APN, fui na CLARO fui na LG e não consigo fazer funcionar a 3G da claro apenas da TIM funciona, não posso dizer que perfeitamente pois a 3G da TIM é horrivel, por isso quero usar a 3G da Claro.

Alguém já esteve com o mesmo problema e pode me ajudar?

Minha configurações estão assim:

[•] = marcado

Menu >> Ajustes >> Dual SIM:

SIM 1 (TIM) [•]
SIM 2 (CLARO) [•]

Dados ativados [•]
Rede de dados padrão [SIM2]
Dados em roaming [•]


Menu >> Ajustes >> Mais... >> Redes moveis:

SIM1
Modo de rede = apenas 2G
O resto configuração automatica da tim.

SIM2
Modo de rede = 2G/3G automatico
Pontos de acesso:
Nome: Claro 3G
APN: java.claro.com.br
Proxy: não configurados
Porta: não configurados
Nome usuário: claro
Senha: claro
MMSC: não configurado
Proxy MMS: não configurado
Porta de MMS: não configurado
MCC:724
MNC:05
Tipo de autenticação: PAP
Tipo de APN: default
Protocolo APN: não configurado
Portadora: não especificado
Conta desativada
  • Posts no fórum: 12.402

29/abr/2013 6:49:36 via App

Michel Lopes
Boa noite,

Senhores estou com o problema apenas na 3G da claro, tenho dois chips nesse aparelho um CLARO(SIM2) e um TIM(SIM1), já fiz inversão dos SIM, já configurei APN, fui na CLARO fui na LG e não consigo fazer funcionar a 3G da claro apenas da TIM funciona, não posso dizer que perfeitamente pois a 3G da TIM é horrivel, por isso quero usar a 3G da Claro.

Alguém já esteve com o mesmo problema e pode me ajudar?

Minha configurações estão assim:

[•] = marcado

Menu >> Ajustes >> Dual SIM:

SIM 1 (TIM) [•]
SIM 2 (CLARO) [•]

Dados ativados [•]
Rede de dados padrão [SIM2]
Dados em roaming [•]


Menu >> Ajustes >> Mais... >> Redes moveis:

SIM1
Modo de rede = apenas 2G
O resto configuração automatica da tim.

SIM2
Modo de rede = 2G/3G automatico
Pontos de acesso:
Nome: Claro 3G
APN: java.claro.com.br
Proxy: não configurados
Porta: não configurados
Nome usuário: claro
Senha: claro
MMSC: não configurado
Proxy MMS: não configurado
Porta de MMS: não configurado
MCC:724
MNC:05
Tipo de autenticação: PAP
Tipo de APN: default
Protocolo APN: não configurado
Portadora: não especificado
quando tu coloca a seleção manual de rede, aparece o 3g da claro? teu chip é novo ou ja tem alguns anos de uso?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2

29/abr/2013 14:53:30 via Web

jefferson h.
Michel Lopes
Boa noite,

Senhores estou com o problema apenas na 3G da claro, tenho dois chips nesse aparelho um CLARO(SIM2) e um TIM(SIM1), já fiz inversão dos SIM, já configurei APN, fui na CLARO fui na LG e não consigo fazer funcionar a 3G da claro apenas da TIM funciona, não posso dizer que perfeitamente pois a 3G da TIM é horrivel, por isso quero usar a 3G da Claro.

Alguém já esteve com o mesmo problema e pode me ajudar?

Minha configurações estão assim:

[•] = marcado

Menu >> Ajustes >> Dual SIM:

SIM 1 (TIM) [•]
SIM 2 (CLARO) [•]

Dados ativados [•]
Rede de dados padrão [SIM2]
Dados em roaming [•]


Menu >> Ajustes >> Mais... >> Redes moveis:

SIM1
Modo de rede = apenas 2G
O resto configuração automatica da tim.

SIM2
Modo de rede = 2G/3G automatico
Pontos de acesso:
Nome: Claro 3G
APN: java.claro.com.br
Proxy: não configurados
Porta: não configurados
Nome usuário: claro
Senha: claro
MMSC: não configurado
Proxy MMS: não configurado
Porta de MMS: não configurado
MCC:724
MNC:05
Tipo de autenticação: PAP
Tipo de APN: default
Protocolo APN: não configurado
Portadora: não especificado
quando tu coloca a seleciona rede, aparece o 3g da claro? teu chip é novo ou ja tem alguns anos de uso?

Sim se eu colocar para buscar rede ele acha a rede GSM e WCDMA da Claro, mas quando seleciono qualquer uma delas o ponto de acesso não é configurado. Então fiz a config manual. Mesmo assim não deu certo.
A claro diz que a 3G dela não funciona em dual chip porque o outro chip apaga as configurações. Acho que é bull shit.

Meu chip é bem novinho alguns dias de vida apenas. No iphone ele funciona a 3G, só no LG Optimus L5 dual e615 que não.
  • Posts no fórum: 1

7/mai/2013 16:57:15 via Web

Olá comprei um l5 na Tim e uso o chip da Vivo mas um, é pré -pago e o outro pós pago,não tem geito de instalar a internet nele jál liguei na Vivo e não consegui resolver meu problema se poder me ajudar.Obrigada
  • Posts no fórum: 1

22/mai/2013 15:32:31 via Web

Ola,
me interessei pelo lg optimus l5, pesquisei e achei o mais barato no site da extra. No anuncio diz ''Celular Desbloqueado LG Optimus L5 Preto com Tela de 4”, Android 4.0, Câmera 5MP, 3G, Wi-Fi, aGPS, Bluetooth, FM/MP3 e Fone - Vivo''..desbloqueado da vivo, mas minha operadora é oi, sera q vou ter algum tipo de problema a quanto internet ou ate mesmo ligações e sms?
  • Posts no fórum: 1

29/mai/2013 13:54:44 via Web

Olá, pessoal estou com problemas no meu lg l5 E615 pois toda hora aparece a seguinte mensagem:Menu claro envio do sms falhou.Tente mais tarde,essa mensagem aparece mesmo sem eu enviar qualquer mensagem. Ja fucei quase toda configuração mais nao consegui solucionar o problema.Alguem sabe como resolver esse problema?????
  • Posts no fórum: 1

29/mai/2013 21:30:43 via Web

Ola pessoal , meu LG L5 na Wi-Fi quando tento ligar a rede de casa ele diz ( a autenticar ) e nao se liga a rede. Pf ajudem-me
  • Posts no fórum: 2

2/jun/2013 21:33:43 via Web

Matheus_pc
Consegui resolver sim, no meu caso eu tive que configurar a conexão wifi manualmente no celular
mudei o ip pra estático e adicionei os valores 192 .....
adicionei os DNS tbm da Oi-RS e passou a conectar normalmente.

nas redes que tentei pela GVT não tive problemas maiores, apenas digitei a senha e conectou de cara.

Olá eu tenho o mesmo celular que vc e tenho o mesmo problema vc pode postar mais detalhadamente de como vc configurou o wi-fi manualmente ?
  • Posts no fórum: 1

3/jun/2013 5:58:27 via Web

Tenho L5 II 450 e chip 3G antiga BrT. Estava com mesmo problema. Liguei para call center da operadora e falei direto com técnico, que me deu as configurações manuais, exceto MMSC prá baixo e pediu para salvar. Disse q, se não funcionasse, era prá apagar proxy e porta. Tentativa 1: com todas as configurações q ele me passou, não funcionou. Tentativa 2: apaguei somente proxy e porta e tb não funcionou. Tentativa 3: apaguei SOMENTE porta e ok!
  • Posts no fórum: 1

4/jun/2013 13:22:04 via Web

Sera que existe algum L5 que entra na internet via 3G, pq o meu ja tentei varias configuraçoes e nada.
Se existir algum que entre passa as confuguraçoes pra gente ai !! valeu galera
  • Posts no fórum: 1

4/jun/2013 22:36:57 via Web

Oi, gostaria de saber como vc conseguiu configurar sua conexão wifi. Um passo a passo seria ótimo. hahah.. Estou com o mesmo problema. O meu não conecta wifi nem 3g, mas queria tentar resolver o problema com o wifi, pelo menos.
Conta desativada
  • Posts no fórum: 12.402

7/jun/2013 6:21:59 via Web

Michel Lopes
jefferson h.
Michel Lopes
Boa noite,

Senhores estou com o problema apenas na 3G da claro, tenho dois chips nesse aparelho um CLARO(SIM2) e um TIM(SIM1), já fiz inversão dos SIM, já configurei APN, fui na CLARO fui na LG e não consigo fazer funcionar a 3G da claro apenas da TIM funciona, não posso dizer que perfeitamente pois a 3G da TIM é horrivel, por isso quero usar a 3G da Claro.

Alguém já esteve com o mesmo problema e pode me ajudar?

Minha configurações estão assim:

[•] = marcado

Menu >> Ajustes >> Dual SIM:

SIM 1 (TIM) [•]
SIM 2 (CLARO) [•]

Dados ativados [•]
Rede de dados padrão [SIM2]
Dados em roaming [•]


Menu >> Ajustes >> Mais... >> Redes moveis:

SIM1
Modo de rede = apenas 2G
O resto configuração automatica da tim.

SIM2
Modo de rede = 2G/3G automatico
Pontos de acesso:
Nome: Claro 3G
APN: java.claro.com.br
Proxy: não configurados
Porta: não configurados
Nome usuário: claro
Senha: claro
MMSC: não configurado
Proxy MMS: não configurado
Porta de MMS: não configurado
MCC:724
MNC:05
Tipo de autenticação: PAP
Tipo de APN: default
Protocolo APN: não configurado
Portadora: não especificado
quando tu coloca a seleciona rede, aparece o 3g da claro? teu chip é novo ou ja tem alguns anos de uso?

Sim se eu colocar para buscar rede ele acha a rede GSM e WCDMA da Claro, mas quando seleciono qualquer uma delas o ponto de acesso não é configurado. Então fiz a config manual. Mesmo assim não deu certo.
A claro diz que a 3G dela não funciona em dual chip porque o outro chip apaga as configurações. Acho que é bull shit.

Meu chip é bem novinho alguns dias de vida apenas. No iphone ele funciona a 3G, só no LG Optimus L5 dual e615 que não.
é o seguinte , a tua comparação nem tem fundamento, então nem vou levar em consideração, a real é que aparelhos dual , só o chip 1 que pega 3g, o 2 não pega, e se tu fica trocando de chip toda hora nunca vai fixar uma apn.tenta rever o teu modo de utilização do aparelho, com certeza é alguma falha de utilização.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2

18/jun/2013 13:45:00 via Web

o meu L5 só fica "adquirindo o ip, porém tentei configurar manualmente, só que, dai ele conecta
A luz do Wi-fi fica azul mostrando excelente sinal e tal mais nao consigo navegar...
o meu roteador e D-link 150 Mbps, alguém pode me ajudar ??
  • Posts no fórum: 2

18/jun/2013 13:58:55 via Web

Olá amigo, precisando urgente de uma ajuda sua.
Tenho um LG L5 dual branco, estou tentando acessar o Wifi de casa mas sem sucesso. Outras redes Wi-fi ele se conecta só a minha que não. Tentei configurar manualmente a rede, ele até se conecta mais não tive sucesso ao acessar a internet, fica só carregando e depois diz que está sem conexão, porém a rede continua azul e forte. Oque eu devo fazer ???
Agradeço desde já e aguardo a resposta $$
  • Posts no fórum: 1

19/jun/2013 13:38:13 via Web

Olá Pessoal o seguinte conexão 3g no lg l5 optimus e615 funciona assim configure a apn conforme a operadora de desejo e apos isso ative a conexão de dados, selecione o Sim1 como principal, obs se o seu celular nao aparecer uma letra H ou E encima da rede terá que atualizar seu telefone no site da LG. feito isso reinicie o celular e pronto, aqui após ter feito isso funcionou.