Samsung Galaxy S Duos — Wi-Fi travou não habilita e Consumo de Bateria aumentou

  • Respostas:25
  • AbertoNão stickyRespondido
  • Posts no fórum: 12

3/abr/2013 21:32:07 via Web

Boa tarde. Tenho o meu galaxy S DUOS desde quando lançou, e sempre funcionou muito bem comigo. Mas depois que atualizou para a versão 4.0.4 tive alguns probleminhas que ficou mais lento. Mas faz cerca de pouco mais de um mes que ele, ao tentar ligar a rede wi-fi travou na tentativa de ligar a rede. O telefone foi reiniciado e desde então o botão que habilita a wi-fi fica verde fosco (como quando voce aperta ele) e não sai disso. E com isso não liga a wi-fi e o consumo de bateria dobrou. Alguem ja teve um problema parecido? Existe alguma opção que eu posso tentar reverter isso sem ter que restaurar as configurações de fabrica? Se eu tiver que restaurar, qual o melhor app para fazer o backup? Abraços
Conta desativada
  • Posts no fórum: 12.402

4/abr/2013 0:25:47 via Web

Marcio Caetano
Boa tarde. Tenho o meu galaxy S DUOS desde quando lançou, e sempre funcionou muito bem comigo. Mas depois que atualizou para a versão 4.0.4 tive alguns probleminhas que ficou mais lento. Mas faz cerca de pouco mais de um mes que ele, ao tentar ligar a rede wi-fi travou na tentativa de ligar a rede. O telefone foi reiniciado e desde então o botão que habilita a wi-fi fica verde fosco (como quando voce aperta ele) e não sai disso. E com isso não liga a wi-fi e o consumo de bateria dobrou. Alguem ja teve um problema parecido? Existe alguma opção que eu posso tentar reverter isso sem ter que restaurar as configurações de fabrica? Se eu tiver que restaurar, qual o melhor app para fazer o backup? Abraços
ola, bem vindo ao fórum, o app para backup bom que eu utilizo é esse: TitaniumBackup
tu faz assim,faz o backup total do teu sistema, depois com o gerenciador de arquivos do aparelho tu localiza a pasta do titaniun na memória usb , e faz uma cópia e slava no pc, depois faz o reset do aparelho, eu recomendaria fazer pelo recovery, fazendo os wipes, e formataçãos do cartão de memória e da memória interna,depois configura novamente a conta do google e baixa novamente o titaniun e coloca a cópia salva no pc da pasta dele no lugar da pasta vazia que ele cria , ali vai estar todo o teu sistema ,afgora é só restaurar, barbadinha né?NÃO,o problema que tu teve não foi possivel identificar a causa , pode ser algum app quenão era compativel com a tua atualização, e gerou todo esse problema , e se tu restaurar tudo a partir do backup , a chance de acontecer o mesmo erro é enorme,esses travamentos não são do sistema e soim de algum app não compativel/otimizado para o novo sistema, então pode sim fazer a restauração dos backup, desde que tu tenha ciencia que o erro pode voltar acontecer, o ideal era zerar o aparelho e baixar tudo novamente do play store, e nunca utilizar apps crackeados , que são baixados da net.essa é a minha sugestão, a decisão é tua.abraços

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 12

4/abr/2013 19:57:46 via Web

Obrigado pelas boas vindas Jefferson. Bom.. fiz os procedimentos que voce me disse na esperança do meu wi-fi voltar a funcionar mas infelizmente ão voltou. Existe alguma possibilidade do hardware ter queimado ou algo parecido? Voltei para as configurações de fabrica. O celular resetou normalmente. Mas nada aconteceu. O que fazer agora?
Conta desativada
  • Posts no fórum: 12.402

4/abr/2013 20:15:40 via Web

Marcio Caetano
Obrigado pelas boas vindas Jefferson. Bom.. fiz os procedimentos que voce me disse na esperança do meu wi-fi voltar a funcionar mas infelizmente ão voltou. Existe alguma possibilidade do hardware ter queimado ou algo parecido? Voltei para as configurações de fabrica. O celular resetou normalmente. Mas nada aconteceu. O que fazer agora?
para realmente tirar essa duvida , tu teria que reinstalar a rom com o aparelho resetado, se o faot permanecer , então é bem provável que tenha algo físico no seu aparelho .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

4/abr/2013 20:31:58 via Web

www.samfirmware.com
a rom tu baixa no link acima , o odim e como fazer a instalação tu pode se basear por esse tutorial abaixo.
S3-mini
desse tutirial tu só vai baixar o odim, e seguir o tutorial para se basear na instalação.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

9/abr/2013 1:17:58 via Web

Rapaz, estou exatamente com o mesmo problema no meu galaxy s2. Depois que atualizou pro android 4.0.4 começou a travar e agora este problema com o Wifi.
Eu fiz um wipe data e wipe cache, resetei tudo e o botão voltou a ficar "apagado" (inativo), mas, ao clicar, ele travou novamente. Nunca instalei apps fora da Play Store, não sei o pq deste problema.

Por acaso conseguiu alguma solução?
Conta desativada
  • Posts no fórum: 12.402

9/abr/2013 1:29:56 via App

Fernando Henrique Sentinaro
Rapaz, estou exatamente com o mesmo problema no meu galaxy s2. Depois que atualizou pro android 4.0.4 começou a travar e agora este problema com o Wifi.
Eu fiz um wipe data e wipe cache, resetei tudo e o botão voltou a ficar "apagado" (inativo), mas, ao clicar, ele travou novamente. Nunca instalei apps fora da Play Store, não sei o pq deste problema.

Por acaso conseguiu alguma solução?
olá a solução está no post acima do seu-

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

9/abr/2013 3:25:14 via Web

jefferson h.
Fernando Henrique Sentinaro
Rapaz, estou exatamente com o mesmo problema no meu galaxy s2. Depois que atualizou pro android 4.0.4 começou a travar e agora este problema com o Wifi.
Eu fiz um wipe data e wipe cache, resetei tudo e o botão voltou a ficar "apagado" (inativo), mas, ao clicar, ele travou novamente. Nunca instalei apps fora da Play Store, não sei o pq deste problema.

Por acaso conseguiu alguma solução?
olá a solução está no post acima do seu-

Oi Jefferson, tudo bem?
Tentei fazer o processo acima citado, mas o ODIN não reconheceu meu celular, não sei se o ODIN pra mac tem algum bug, vou tentar no note (pc) de um amigo amanhã e posto se deu certo.

Obrigado!
Conta desativada
  • Posts no fórum: 12.402

9/abr/2013 4:28:37 via App

o odin é só pra Windows

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 12

9/abr/2013 14:08:22 via Web

Fernando Henrique Sentinaro
Rapaz, estou exatamente com o mesmo problema no meu galaxy s2. Depois que atualizou pro android 4.0.4 começou a travar e agora este problema com o Wifi.
Eu fiz um wipe data e wipe cache, resetei tudo e o botão voltou a ficar "apagado" (inativo), mas, ao clicar, ele travou novamente. Nunca instalei apps fora da Play Store, não sei o pq deste problema.

Por acaso conseguiu alguma solução?

Bom dia Fernando.
Ainda não tive tempo para poder fazer o que o Jefferson falou, mas em conversa com o a assistencia da Samsung, fiz os testes e os procedimentos falados por eles e como não surtiu efeito eles recomendaram levar na assistencia para fazer o downgrade. Que é o procedimento que o Jefferson falou.
Aproveitando, Jefferson, no procedimento ele fala para apertar volume para cima+on+home. Mas quando faço isso não aparece a tela que ele comenta. Porque será?
Só fazendo um complemento, saiu uma nova atualização do 4.0.4 e mesmo assim o problema persistiu. Atualizei usando o KIES, mas mesmo assim não deu certo. Vou tentar usar o procedimento que o Jefferson falou, mas pena que la não tem mais o 4.0.3 para baixar.

— alterado em 9/abr/2013 14:22:13

Conta desativada
  • Posts no fórum: 12.402

9/abr/2013 16:35:41 via Web

Marcio Caetano
Fernando Henrique Sentinaro
Rapaz, estou exatamente com o mesmo problema no meu galaxy s2. Depois que atualizou pro android 4.0.4 começou a travar e agora este problema com o Wifi.
Eu fiz um wipe data e wipe cache, resetei tudo e o botão voltou a ficar "apagado" (inativo), mas, ao clicar, ele travou novamente. Nunca instalei apps fora da Play Store, não sei o pq deste problema.

Por acaso conseguiu alguma solução?

Bom dia Fernando.
Ainda não tive tempo para poder fazer o que o Jefferson falou, mas em conversa com o a assistencia da Samsung, fiz os testes e os procedimentos falados por eles e como não surtiu efeito eles recomendaram levar na assistencia para fazer o downgrade. Que é o procedimento que o Jefferson falou.
Aproveitando, Jefferson, no procedimento ele fala para apertar volume para cima+on+home. Mas quando faço isso não aparece a tela que ele comenta. Porque será?
Só fazendo um complemento, saiu uma nova atualização do 4.0.4 e mesmo assim o problema persistiu. Atualizei usando o KIES, mas mesmo assim não deu certo. Vou tentar usar o procedimento que o Jefferson falou, mas pena que la não tem mais o 4.0.3 para baixar.
olá, só para corrigir, as teclas são volume para cima+home +power, e se faze essa combinação com o aparelho desligado, dessa forma vai entar no recovery.quanto a rom , realmente o 4.0.3 não achei em lugar nenhum, só o 4.0.4, mas derrepente reinstalando pelo odin, fazendo os wipes recomendados, esse bug venha desaparecer.se eu achar alguma rom do 4.0.3 eu posto aqui para voces.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 12

9/abr/2013 22:00:19 via Web

jefferson h.
Marcio Caetano
Fernando Henrique Sentinaro
Rapaz, estou exatamente com o mesmo problema no meu galaxy s2. Depois que atualizou pro android 4.0.4 começou a travar e agora este problema com o Wifi.
Eu fiz um wipe data e wipe cache, resetei tudo e o botão voltou a ficar "apagado" (inativo), mas, ao clicar, ele travou novamente. Nunca instalei apps fora da Play Store, não sei o pq deste problema.

Por acaso conseguiu alguma solução?

Bom dia Fernando.
Ainda não tive tempo para poder fazer o que o Jefferson falou, mas em conversa com o a assistencia da Samsung, fiz os testes e os procedimentos falados por eles e como não surtiu efeito eles recomendaram levar na assistencia para fazer o downgrade. Que é o procedimento que o Jefferson falou.
Aproveitando, Jefferson, no procedimento ele fala para apertar volume para cima+on+home. Mas quando faço isso não aparece a tela que ele comenta. Porque será?
Só fazendo um complemento, saiu uma nova atualização do 4.0.4 e mesmo assim o problema persistiu. Atualizei usando o KIES, mas mesmo assim não deu certo. Vou tentar usar o procedimento que o Jefferson falou, mas pena que la não tem mais o 4.0.3 para baixar.
olá, só para corrigir, as teclas são volume para cima+home +power, e se faze essa combinação com o aparelho desligado, dessa forma vai entar no recovery.quanto a rom , realmente o 4.0.3 não achei em lugar nenhum, só o 4.0.4, mas derrepente reinstalando pelo odin, fazendo os wipes recomendados, esse bug venha desaparecer.se eu achar alguma rom do 4.0.3 eu posto aqui para voces.
Salve Jefferson. Olha eu não estava conseguindo fazer como vc falou, mas eu descobri o porque. No Galaxy S DUOS o comando certo é volume UP + DOWN + HOME + Power até aparecer o logo com o nome do celular e depois vc solta. Ai ele entra no modo para fazer o WIPE do celular.
Fica ai a dica.. nesse modelo ficou um pouco diferente.

— alterado em 9/abr/2013 22:21:37

  • Posts no fórum: 3

10/abr/2013 5:00:42 via Web

Oi Jefferson, encontrei uma versão para mac, instalou tudo certinho mas não reconhecia quando conectava o cel.

Bom, fiz os testes aqui, instalei o ODIN num note com Windows e fiz a instalação da versão anterior do Android (4.0.3) mas o Wifi não funcionou...

Depois resolvi testar com uma versão mais nova (4.1.2), é bem legal, mas também não funciona o Wifi... A "vantagem", se é que podemos chamar assim, é que a nova versão não trava com o wifi ligando, assim não consome bateria como a anterior.

Acredito que o problema seja de hardware, infelizmente...
Conta desativada
  • Posts no fórum: 12.402

10/abr/2013 17:07:16 via Web

realmente pode ser , já que depois de ter atualizado o problema persiste, pelo menos agora não está consumindo bateria.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 12

12/abr/2013 14:14:58 via Web

Fernando Henrique Sentinaro
Oi Jefferson, encontrei uma versão para mac, instalou tudo certinho mas não reconhecia quando conectava o cel.

Bom, fiz os testes aqui, instalei o ODIN num note com Windows e fiz a instalação da versão anterior do Android (4.0.3) mas o Wifi não funcionou...

Depois resolvi testar com uma versão mais nova (4.1.2), é bem legal, mas também não funciona o Wifi... A "vantagem", se é que podemos chamar assim, é que a nova versão não trava com o wifi ligando, assim não consome bateria como a anterior.

Acredito que o problema seja de hardware, infelizmente...
Bom dia Fernando. A respeito dessa versão 4.0.3 que voce encontrou, onde a achou? Será que ela serve, tambem, para o meu S DUOS? E essa versão 4.1.2 já é para o seu SII? Ainda não consegui instalar e rodar o ODIN para poder tentar resolver o problema da minha WIFI vou tentar fazer isso amanhã. Se acabar sendo problema fisico, como o seu, vou ter que mandar na assistencia.
Um abraço.
  • Posts no fórum: 12

16/abr/2013 19:21:50 via Web

Boa tarde.
Bom, como não consegui resolver o problema da maneira como foi orientado pela assistencia da samsung e nem pelo reset geral do aparelho, e devido a estar na garantia ainda, levei para a assistencia para poder resolver o problema, mas a minha surpresa foi bem grande na conversa com o técnico.
Apesar da cidade ser um pouco pequena, o técnico comentou que eu era o quinto cliente com o mesmo problema enviando o celular para a garantia. E o detalhe é que isso esta afetando toda a familia galaxy. Ele mandou para a assistencia, galaxy note, galaxy SII e Galaxy S DUOS. Ou seja, o problema esta acontecendo na familia galaxy devido a atualização da versão 4.0.4 do android.
Bom, fica aqui a dica, parece que o problema nos aparelhos esta sendo causado pela propria atualização que a Samsung diponibilizou.
Um abraço e daqui 15 dias eu devo receber o meu aparelho da assistencia e posto o que foi feito com ele.
Abraços.
Conta desativada
  • Posts no fórum: 12.402

16/abr/2013 19:25:41 via Web

Marcio Caetano
Boa tarde.
Bom, como não consegui resolver o problema da maneira como foi orientado pela assistencia da samsung e nem pelo reset geral do aparelho, e devido a estar na garantia ainda, levei para a assistencia para poder resolver o problema, mas a minha surpresa foi bem grande na conversa com o técnico.
Apesar da cidade ser um pouco pequena, o técnico comentou que eu era o quinto cliente com o mesmo problema enviando o celular para a garantia. E o detalhe é que isso esta afetando toda a familia galaxy. Ele mandou para a assistencia, galaxy note, galaxy SII e Galaxy S DUOS. Ou seja, o problema esta acontecendo na familia galaxy devido a atualização da versão 4.0.4 do android.
Bom, fica aqui a dica, parece que o problema nos aparelhos esta sendo causado pela propria atualização que a Samsung diponibilizou.
Um abraço e daqui 15 dias eu devo receber o meu aparelho da assistencia e posto o que foi feito com ele.
Abraços.
olá, importante a tua dica, o android ICS já deu problema em varios modelos da samsung, quem já tem o jb diponivel para seu aparelho, seria melhor atualizar.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 12

17/jul/2013 21:30:39 via Web

Jefferson, sei que ja fazem dois meses que abri esse topico, mas apenas uma informação para poder encerrar..
Levei na Assistencia, e os mesmos tentaram me retornar ele apenas atualizando o android sem dar a devida testada depois.
Bom reclamei e enviei uma carta de proprio punho para eles e eles me mandaram o cel de volta, com a placa mae trocada, ou seja o problema era a queima da placa de wifi realmente.
Um abraço.
Eu particularmente fiquei chateado com a assitencia da Samsung e estou partindo para outra.
  • Posts no fórum: 1

2/ago/2013 21:46:46 via Web

oi amigo. o meu wi fi travou e não volta mais funcionar o que eu foço para reverte esse erro do aparelho, já resetei e nada ainda, se vc me ajunda agradeço desde já uma abraço, jefferson valeu