LG Optimus L5 — ATUALIZAÇÃO OFICIAL PARA O L5 610/612 4.1.2(ATUALIZAÇÃO II) ,DESBLOQUEIO DO BOOTLOADER E COLOCAÇÃO DO RECOVERY E KERNEL OC 1000 MHZ.(NÃO FAÇA NO 615!!!!!!)

  • Respostas:1.133
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

26/set/2013 15:42:44 via Web

Bruno T.
Enedino Costa
Bruno T.
Enedino Costa
Tenho um problema no meu cel, qndo ele estava com a rom ics 4.0.3, ele reiniciava normal. Agora com essa nova rom coloco ele para reiniciar e não vai, ele apenas "desliga".
você coloca na opção reiniciar, ele desliga mas não liga? você pode ligar ele normalmente quando ele não ligar, vai ser a mesma coisa que está reiniciando, deve ser um bug dela, não está totalmente estável, além de que não é stock de Portugal, que é bem estável


Essa rom q eu estou e a do mexico, v20a, tbm testei essa do forum v20a_root, mas as 2 ficaram com o msm problema. Dps de fuçar um pouco aqui encontrei o problema, é a baseband. A rom esta com a v20, pega td certo, so nao reinicia (reinicia apenas qndo esta na tomada ou ligada no pc). Eu coloquei a baseband v10, ae fiquei sem rede, porem o resto funcionava normal e ate reiniciava. Mas msm assim vlw ae!
não sei como ajudar, mas qualquer coisa eu ti passo
olá, tu não pode trocar a baseband assim, deu sorte que não travou o aparelho, isso é normal da rom nessa versão de android.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 20

26/set/2013 15:55:02 via Web

jefferson h.
Bruno T.
Enedino Costa
Bruno T.
Enedino Costa
Tenho um problema no meu cel, qndo ele estava com a rom ics 4.0.3, ele reiniciava normal. Agora com essa nova rom coloco ele para reiniciar e não vai, ele apenas "desliga".
você coloca na opção reiniciar, ele desliga mas não liga? você pode ligar ele normalmente quando ele não ligar, vai ser a mesma coisa que está reiniciando, deve ser um bug dela, não está totalmente estável, além de que não é stock de Portugal, que é bem estável


Essa rom q eu estou e a do mexico, v20a, tbm testei essa do forum v20a_root, mas as 2 ficaram com o msm problema. Dps de fuçar um pouco aqui encontrei o problema, é a baseband. A rom esta com a v20, pega td certo, so nao reinicia (reinicia apenas qndo esta na tomada ou ligada no pc). Eu coloquei a baseband v10, ae fiquei sem rede, porem o resto funcionava normal e ate reiniciava. Mas msm assim vlw ae!
não sei como ajudar, mas qualquer coisa eu ti passo
olá, tu não pode trocar a baseband assim, deu sorte que não travou o aparelho, isso é normal da rom nessa versão de android.

Aaa..... kkkk , a não sabia, mas td bem, ta funcionando direitinho, eu ate modifiquei alguns apps dessa rom (dps de muito pesquisar), ate postei umas fotos (ta mais para tras no topico), mas msm assim obrigado. Quer dizer q ele nao reiniciar poder ser um erro da propria rom msm, msm eu tendo testado outras?? (pq eu testei a v20a_root do forum e a v20a pura do mexico)
Conta desativada
  • Posts no fórum: 2.286

26/set/2013 16:01:46 via Web

Enedino Costa
jefferson h.
Bruno T.
Enedino Costa
Bruno T.
Enedino Costa
Tenho um problema no meu cel, qndo ele estava com a rom ics 4.0.3, ele reiniciava normal. Agora com essa nova rom coloco ele para reiniciar e não vai, ele apenas "desliga".
você coloca na opção reiniciar, ele desliga mas não liga? você pode ligar ele normalmente quando ele não ligar, vai ser a mesma coisa que está reiniciando, deve ser um bug dela, não está totalmente estável, além de que não é stock de Portugal, que é bem estável


Essa rom q eu estou e a do mexico, v20a, tbm testei essa do forum v20a_root, mas as 2 ficaram com o msm problema. Dps de fuçar um pouco aqui encontrei o problema, é a baseband. A rom esta com a v20, pega td certo, so nao reinicia (reinicia apenas qndo esta na tomada ou ligada no pc). Eu coloquei a baseband v10, ae fiquei sem rede, porem o resto funcionava normal e ate reiniciava. Mas msm assim vlw ae!
não sei como ajudar, mas qualquer coisa eu ti passo
olá, tu não pode trocar a baseband assim, deu sorte que não travou o aparelho, isso é normal da rom nessa versão de android.

Aaa..... kkkk , a não sabia, mas td bem, ta funcionando direitinho, eu ate modifiquei alguns apps dessa rom (dps de muito pesquisar), ate postei umas fotos (ta mais para tras no topico), mas msm assim obrigado. Quer dizer q ele nao reiniciar poder ser um erro da propria rom msm, msm eu tendo testado outras?? (pq eu testei a v20a_root do forum e a v20a pura do mexico)
olá instala essa v20a com root > http://www.4shared.com/file/bAHFuMqW/v20a_root.html
instalei ela no meu l5 a um tempo atrás e está tudo certo nela, estável, e reinicia normal

— alterado em 26/set/2013 16:03:42

Bruno Tallyson

Conta desativada
  • Posts no fórum: 12.402

26/set/2013 16:02:34 via Web

Enedino Costa
jefferson h.
Bruno T.
Enedino Costa
Bruno T.
Enedino Costa
Tenho um problema no meu cel, qndo ele estava com a rom ics 4.0.3, ele reiniciava normal. Agora com essa nova rom coloco ele para reiniciar e não vai, ele apenas "desliga".
você coloca na opção reiniciar, ele desliga mas não liga? você pode ligar ele normalmente quando ele não ligar, vai ser a mesma coisa que está reiniciando, deve ser um bug dela, não está totalmente estável, além de que não é stock de Portugal, que é bem estável


Essa rom q eu estou e a do mexico, v20a, tbm testei essa do forum v20a_root, mas as 2 ficaram com o msm problema. Dps de fuçar um pouco aqui encontrei o problema, é a baseband. A rom esta com a v20, pega td certo, so nao reinicia (reinicia apenas qndo esta na tomada ou ligada no pc). Eu coloquei a baseband v10, ae fiquei sem rede, porem o resto funcionava normal e ate reiniciava. Mas msm assim vlw ae!
não sei como ajudar, mas qualquer coisa eu ti passo
olá, tu não pode trocar a baseband assim, deu sorte que não travou o aparelho, isso é normal da rom nessa versão de android.

Aaa..... kkkk , a não sabia, mas td bem, ta funcionando direitinho, eu ate modifiquei alguns apps dessa rom (dps de muito pesquisar), ate postei umas fotos (ta mais para tras no topico), mas msm assim obrigado. Quer dizer q ele nao reiniciar poder ser um erro da propria rom msm, msm eu tendo testado outras?? (pq eu testei a v20a_root do forum e a v20a pura do mexico)
isso mesmo, na rom stock tu não pode trocar a baseband, só nas rom cm, tu já experimentou elas?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 20

26/set/2013 16:30:50 via Web

jefferson h.

Ja testei sim mas o consumo de bateria era mto alto, tipo para virar a noite, cerca de 8 horas em stand-by, ela consumia em media de 4% a 5% de bateria, já na ics, e na jb rom stock, o consumo ficava entre 1% - 2%. Por isso eu optei pela jb. Vc usa a CM? E normal esse consumo??


Jefferson, me fala uma coisa como faço pra instalar outra JB, a v20a-root aki do topico??

— alterado em 26/set/2013 16:32:24

Conta desativada
  • Posts no fórum: 12.402

26/set/2013 16:43:27 via Web

Enedino Costa
jefferson h.

Ja testei sim mas o consumo de bateria era mto alto, tipo para virar a noite, cerca de 8 horas em stand-by, ela consumia em media de 4% a 5% de bateria, já na ics, e na jb rom stock, o consumo ficava entre 1% - 2%. Por isso eu optei pela jb. Vc usa a CM? E normal esse consumo??


Jefferson, me fala uma coisa como faço pra instalar outra JB, a v20a-root aki do topico??
olá, o consumo é normal sim, para tu instalar essa rom é só fazer pelo kdz como qualquer outra rom stock, atualmente eu to com a cm10.2 beta 1.3

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 20

26/set/2013 16:46:41 via Web

jefferson h.
Enedino Costa
jefferson h.

Ja testei sim mas o consumo de bateria era mto alto, tipo para virar a noite, cerca de 8 horas em stand-by, ela consumia em media de 4% a 5% de bateria, já na ics, e na jb rom stock, o consumo ficava entre 1% - 2%. Por isso eu optei pela jb. Vc usa a CM? E normal esse consumo??


Jefferson, me fala uma coisa como faço pra instalar outra JB, a v20a-root aki do topico??
olá, o consumo é normal sim, para tu instalar essa rom é só fazer pelo kdz como qualquer outra rom stock, atualmente eu to com a cm10.2 beta 1.3

Faço com ele ligado msm com depuração ativada e phone mode = diag, ou ele em modo download, como esta aki no começo do topico?
  • Posts no fórum: 2.046

26/set/2013 17:07:19 via Web

Enedino Costa
jefferson h.
Enedino Costa
jefferson h.
Ja testei sim mas o consumo de bateria era mto alto, tipo para virar a noite, cerca de 8 horas em stand-by, ela consumia em media de 4% a 5% de bateria, já na ics, e na jb rom stock, o consumo ficava entre 1% - 2%. Por isso eu optei pela jb. Vc usa a CM? E normal esse consumo??
Jefferson, me fala uma coisa como faço pra instalar outra JB, a v20a-root aki do topico??
olá, o consumo é normal sim, para tu instalar essa rom é só fazer pelo kdz como qualquer outra rom stock, atualmente eu to com a cm10.2 beta 1.3
Faço com ele ligado msm com depuração ativada e phone mode = diag, ou ele em modo download, como esta aki no começo do topico?
Olá Enedino, se tu quiser pode colocar essa aqui, ela é muito boa de bateria, já passei uns 5 dias com o meu l5 ligado se sem recarregar. Com ela você tem a opção de fazer o root com apenas um click, para fazer o processo de instalação é o mesmo. Para entrar no moda de Downloads é só segurar Volume Menos e conectar ao PC.

— alterado em 26/set/2013 17:07:44

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

Conta desativada
  • Posts no fórum: 12.402

26/set/2013 17:08:48 via Web

Enedino Costa
jefferson h.
Enedino Costa
jefferson h.

Ja testei sim mas o consumo de bateria era mto alto, tipo para virar a noite, cerca de 8 horas em stand-by, ela consumia em media de 4% a 5% de bateria, já na ics, e na jb rom stock, o consumo ficava entre 1% - 2%. Por isso eu optei pela jb. Vc usa a CM? E normal esse consumo??


Jefferson, me fala uma coisa como faço pra instalar outra JB, a v20a-root aki do topico??
olá, o consumo é normal sim, para tu instalar essa rom é só fazer pelo kdz como qualquer outra rom stock, atualmente eu to com a cm10.2 beta 1.3

Faço com ele ligado msm com depuração ativada e phone mode = diag, ou ele em modo download, como esta aki no começo do topico?
se o kdz indentificar bem o aparelho pode fazer como está no tutorial, se ele não identificar , ai tem que colocar em modo download.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 20

26/set/2013 19:59:11 via Web

jefferson h.

Jefferson testei 4 versoes do Jelly Bean stock rom, e todos eles ficaram com o erro de nao reiniciar (eu coloco pra reiniciar, aparece o logo da LG, depois some (as vezes fica com as luzes acesas))
Conta desativada
  • Posts no fórum: 12.402

26/set/2013 20:02:59 via Web

Enedino Costa
jefferson h.

Jefferson testei 4 versoes do Jelly Bean stock rom, e todos eles ficaram com o erro de nao reiniciar (eu coloco pra reiniciar, aparece o logo da LG, depois some (as vezes fica com as luzes acesas))
olá, tu já esperimentou antes de colocar as roms, fazer um reset do aparelho e em seguida em vez de deixa ele inaicializar , colocar direto no modo download? vamos ver se mais alguem tem alguma sugestão pois faz tempo que laguei de mão as roms stock, estou meio enferrujado nas dicas para ela.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 2.286

26/set/2013 20:18:05 via Web

Enedino Costa
jefferson h.

Jefferson testei 4 versoes do Jelly Bean stock rom, e todos eles ficaram com o erro de nao reiniciar (eu coloco pra reiniciar, aparece o logo da LG, depois some (as vezes fica com as luzes acesas))
quando fica assim cara basta dar um hard reset que ela vai funciona normal ou seja, faz com o "volume -" mas "home" mas "power" depois que as luzes se acenderem solte as teclas voume - e power e segure somente o botão home. feito isso vai fazer um hard reset e a rom stock jelly bean vai entrar normal, funcionou comigo

— alterado em 27/set/2013 1:44:24

Bruno Tallyson

  • Posts no fórum: 172

26/set/2013 23:17:34 via Web

jefferson h.
Enedino Costa
jefferson h.

Ja testei sim mas o consumo de bateria era mto alto, tipo para virar a noite, cerca de 8 horas em stand-by, ela consumia em media de 4% a 5% de bateria, já na ics, e na jb rom stock, o consumo ficava entre 1% - 2%. Por isso eu optei pela jb. Vc usa a CM? E normal esse consumo??


Jefferson, me fala uma coisa como faço pra instalar outra JB, a v20a-root aki do topico??
olá, o consumo é normal sim, para tu instalar essa rom é só fazer pelo kdz como qualquer outra rom stock, atualmente eu to com a cm10.2 beta 1.3

eu ja tive esse problema, vou te dar uma dica usa o programa "greenify" para hiberna os app que abrem automaticamente como facebook essas coisas...
toda vez que vc for dormir ativa ele que vai parar de comer a bateria no meio da noite..as vezes em 10 horas de standby come de 1 a 2% de bateria e as vezes ja aconteceu comigo de n comsumir nada..acordar com o msm nivel de bateria, eu uso a cm10.1

te aconselho a versão pro..eh muito bom eu recomendo...

— alterado em 26/set/2013 23:20:02

  • Posts no fórum: 2.046

27/set/2013 18:35:00 via Web

Rodrigo Calile
falaram ae q ficaram 5 dias sem carregar..n mexeu no cel nenhuma vez neh..rsrs
kkkkkk, isso mesmo Calile, mais esqueci de externar esse detalhe.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 2

28/set/2013 0:32:33 via Web

Amigo fiz todo o Tutorial como ensinaste, passo-a-passo. Depois de tudo feito..Adivinhe!!!! sumiu meu imei, por estar sem imei não funciona a rede para registrar o Sim (Chip da operadora). Quando digito *#06# aparece apenas a mensagem de: imei e sem numero nenhum. Logo Tentei colocar a rom original e descobri mais um problema... o modo de emergência de fábrica não aceita e não funciona (apertar o volume + e menos ao mesmo tempo enquanto coloca o cabo usb)....Meajude URGENTE pois to com o meu L5 com 2semanas de uso e que agora não serve pra nada.... Grato!! se puder me avisar da solução no face: Josiel Brandão ou brandaomt@gmail.com
Conta desativada
  • Posts no fórum: 2.286

28/set/2013 3:39:47 via App

Josiel Brandão
Amigo fiz todo o Tutorial como ensinaste, passo-a-passo. Depois de tudo feito..Adivinhe!!!! sumiu meu imei, por estar sem imei não funciona a rede para registrar o Sim (Chip da operadora). Quando digito *#06# aparece apenas a mensagem de: imei e sem numero nenhum. Logo Tentei colocar a rom original e descobri mais um problema... o modo de emergência de fábrica não aceita e não funciona (apertar o volume + e menos ao mesmo tempo enquanto coloca o cabo usb)....Meajude URGENTE pois to com o meu L5 com 2semanas de uso e que agora não serve pra nada.... Grato!! se puder me avisar da solução no face: Josiel Brandão ou brandaomt@gmail.com
tenta reinstalar a rom jelly bean de novo amigo, entra em modo de download segurando só volume - (menos) e conecta o cabo USB para ver se dar certo, boa sorte! se não der certo com o jelly bean novamente, tenta reinstalar o ics.. pelo mesmo modo.. se quiser aqui, está uma ics
http://www.adrive.com/public/nQDwm4/V10B_02_E612F_CLARO_BRASIL.rar

— alterado em 28/set/2013 14:46:50

Bruno Tallyson