Samsung Galaxy S2 Lite — CYANOGENMOD 10 BETA (4.1.2) PARA O S2 LITE

  • Respostas:634
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

2/set/2013 20:16:29 via Web

Hedwing Bruno
jefferson h.
Hedwing Bruno
Bom dia a todos,

Instalei cm-10-20130802-UNOFFICIAL-janice esta tudo funcionando com alguns bugs (nada demais), no entanto estou sentindo falta de alguns aplicativos que vinha por padrão na rom da samsung tais como o app de notas e o player de vídeo, alguém saberia a dizer onde posso encontrar esses aplicativos ?
olá, bem vindo ao fórum , esses app só na rom da samsung, se é a função de video popup , tem um app similar na play store, se não é essa função, recomendo o mx player, que na minha opinião é bem melhor , o app de notas tem varios que eu acho melhor que o da samsung disponivel na play store também.

Boa tarde Jefferson, obrigado pelas dicas e parabéns pelo tópico.
disponha :grin:

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 1

5/set/2013 16:48:10 via Web

Olá pessoal. Eu comprei um S2 Lite e estou aguardando chegar. Como já tenho o CM no meu Huawei U8150 (CM7), vou instalar também no Galaxy S2 Lite. Minha dúvida é: Qual a CM ideal para ele? Está estável, com os bugs corrigidos? É oficial ou não? No site do CM aparece umas ROMs oficiais para o S2, mas nenhuma para o S2 Lite.

Valeu pessoal, e parabéns pelo fórum. Muito bom.
Conta desativada
  • Posts no fórum: 12.402

5/set/2013 17:04:27 via Web

edsoncabral
Olá pessoal. Eu comprei um S2 Lite e estou aguardando chegar. Como já tenho o CM no meu Huawei U8150 (CM7), vou instalar também no Galaxy S2 Lite. Minha dúvida é: Qual a CM ideal para ele? Está estável, com os bugs corrigidos? É oficial ou não? No site do CM aparece umas ROMs oficiais para o S2, mas nenhuma para o S2 Lite.

Valeu pessoal, e parabéns pelo fórum. Muito bom.
olá, bem vindo ao fórum, as roms cm do lite ainda estão em fase beta, mas quase sem bugs, e ainda longe de sair a oficial, só tu testando para ver se tu vai gostar, quando tu aparelho chegar, e se ele ainda estiver com o 2.3, aconselho atualizar manualmente e não pelo kies, pois essas atualizações pelo kies estão dando muitos problemas.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

7/set/2013 16:26:56 via Web

Jeffersson, hoje instalei pela primeira vez o CYANOGENMOD 10.

Eu usava o android 4.1 da TIM e o kernel 7.6.

Consegui efetuar a instalação corretamente, não deixei passar nada e tudo certo neste percurso; o problema veio quando iniciei o aparelho. Eu recebia, a cada vez que abria o menu de aplicativos e a tela inicial uma mensagem de erro no teclado atual que dizia: "Unfortunately, Android Keyboard (Aosp) Has Stopped."

Pensei: "Se o problema for só com o teclado, vou instalar outro e desabilitar este". Em seguida resolvi instalar o .apk do Swift Key 3 que eu usava na última atualização. O download foi até 14% e falhou, nas outras 4 tentativas nem chegou a iniciar o download. Como esta firmware é uma versão beta pensei que poderia ser um bug ou algo parecido.

Resolvi finalmente atualizar o kernel. Fiz primeiramente atualização direta para o 7.0, reiniciei e atualizei para o 7.6. Então liguei o celular mas quando terminava de carregar a tela, ele dava erro no arquivo com.android.phone e nunca fechava a janela e nem abria mais o telefone.

Resultado: Voltei para o JB da TIM. Mas ainda gostaria mesmo de usar o Cyanogenmod, você pode dar algum conselho?

Imagem do mesmo erro que aconteceu comigo só que de outro site: "http:"//imgur.com/a/nm9DZ "retire as aspas"

— alterado em 7/set/2013 16:33:48

Conta desativada
  • Posts no fórum: 12.402

7/set/2013 16:43:13 via Web

Hewerton Moreira
Jeffersson, hoje instalei pela primeira vez o CYANOGENMOD 10.

Eu usava o android 4.1 da TIM e o kernel 7.6.

Consegui efetuar a instalação corretamente, não deixei passar nada e tudo certo neste percurso; o problema veio quando iniciei o aparelho. Eu recebia, a cada vez que abria o menu de aplicativos e a tela inicial uma mensagem de erro no teclado atual que dizia: "Unfortunately, Android Keyboard (Aosp) Has Stopped."

Pensei: "Se o problema for só com o teclado, vou instalar outro e desabilitar este". Em seguida resolvi instalar o .apk do Swift Key 3 que eu usava na última atualização. O download foi até 14% e falhou, nas outras 4 tentativas nem chegou a iniciar o download. Como esta firmware é uma versão beta pensei que poderia ser um bug ou algo parecido.

Resolvi finalmente atualizar o kernel. Fiz primeiramente atualização direta para o 7.0, reiniciei e atualizei para o 7.6. Então liguei o celular mas quando terminava de carregar a tela, ele dava erro no arquivo com.android.phone e nunca fechava a janela e nem abria mais o telefone.

Resultado: Voltei para o JB da TIM. Mas ainda gostaria mesmo de usar o Cyanogenmod, você pode dar algum conselho?

Imagem do mesmo erro que aconteceu comigo só que de outro site: "http:"//imgur.com/a/nm9DZ "retire as aspas"
olá, bem vindo ao fórum, bom o kernel é só para a rom stock, por isso tu teve que voltar para o 4.1.2, pois na cm ele trava mesmo.
quanto ao bug que tu teve, pode ter sido por algum resquicio queficou na memória interna do aparelho, experimenta formatar o cartão de memóira e a memória interna, depois , no recovery, faz o wipe data, cache e dalvick, que fica no advanced, instala a rom e em seguida faz o wipe cache apenas, instala os gapps, faz novamente o wipe cache e reinicia, colooca a rom do ultimo link, que é a melhor e mais atualizada.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

7/set/2013 17:11:53 via Web

Obrigado Jefferson! Isso eu já havia feito, infelizmente não funcionou. Acho que irei esperar (sentado) pela firmware definitiva. Mesmo assim obrigado!
Conta desativada
  • Posts no fórum: 12.402

7/set/2013 18:26:51 via Web

Hewerton Moreira
Obrigado Jefferson! Isso eu já havia feito, infelizmente não funcionou. Acho que irei esperar (sentado) pela firmware definitiva. Mesmo assim obrigado!
já experimentou a cm10.1?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 7

8/set/2013 17:00:41 via Web

Opa! Que lindo, muito leve, me gusta!
Saberia listar o que ainda tem problema até essa última versão?
O pessoal chorou bastante nas primeiras versões mas agora está mais tranquilo.
Mesmo assim tenho minhas dúvidas.
Conta desativada
  • Posts no fórum: 12.402

8/set/2013 18:45:16 via Web

Renan Benedicto Pereira
Opa! Que lindo, muito leve, me gusta!
Saberia listar o que ainda tem problema até essa última versão?
O pessoal chorou bastante nas primeiras versões mas agora está mais tranquilo.
Mesmo assim tenho minhas dúvidas.
olá, bem vindo ao fórum, alguns bugs ainda relacionados a performance, mas ela está quase perfeita.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 1

9/set/2013 14:47:05 via Web

Muito bom! Instalei a ROM já faz algum tempo e está rodando sem grandes problemas
Só gostaria de saber se é normal o modo como o meu s2 lite está carregando agora, pois antes ele carregava desligado na tomada agora sempre que eu plugo ele, ele liga sozinho e carrega ligado

Isso é normal ou eu fiz alguma coisa errada?
Conta desativada
  • Posts no fórum: 12.402

9/set/2013 15:16:27 via Web

Maxwell
Muito bom! Instalei a ROM já faz algum tempo e está rodando sem grandes problemas
Só gostaria de saber se é normal o modo como o meu s2 lite está carregando agora, pois antes ele carregava desligado na tomada agora sempre que eu plugo ele, ele liga sozinho e carrega ligado

Isso é normal ou eu fiz alguma coisa errada?
olá, bem vindo ao fórum , isso é normal dela .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 92

11/set/2013 17:11:05 via App

eu keria saber s alguem consegue usar o deepest sleep stat 5 pq no meu quando coloco ele fik reiniciando ai uso só o 4 msm, s tiverem algum APP q faca isso no play store queria saber!!
agradeço desde já.
Conta desativada
  • Posts no fórum: 12.402

11/set/2013 21:22:40 via Web

Deivid P.
eu keria saber s alguem consegue usar o deepest sleep stat 5 pq no meu quando coloco ele fik reiniciando ai uso só o 4 msm, s tiverem algum APP q faca isso no play store queria saber!!
agradeço desde já.
olá, ainda não é possivel utilizar esse nivel, é um bug da rom, não tem o que fazer por enquanto, vamos ver se os devs resolvem isso em futuras atualizações.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 92

11/set/2013 22:45:22 via App

obrigado pela informação, mas sera s n tem nem um APP pelo play q possa me recomendar?
Conta desativada
  • Posts no fórum: 12.402

12/set/2013 3:43:23 via App

Deivid P.
obrigado pela informação, mas sera s n tem nem um APP pelo play q possa me recomendar?
aplicativos de terceiros não vai resolver esse bug.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2

12/set/2013 3:43:58 via Web

Galera, viajante de primeira viagem aqui no Cyanogenmod. Gostei demais. Quando eu estava com o Jelly Bean estava tendo problemas direto com o telefone travando. Tinha que desligar e ligar umas 2-3 vezes todo dia. Depois q instalei o Cyanogen o problema acabou. O único problema que tenho agora é que não consigo mais usar o telefone de modem (usando o wifi portátil). Fica uma msg o tempo todo dizendo: "Ativando o ponto de acesso..." e a conexão não é feita. Alguém mais enfrentando o mesmo problema? Alguma solução? Obrigado!!!
Conta desativada
  • Posts no fórum: 12.402

12/set/2013 3:54:17 via App

alisson barros
Galera, viajante de primeira viagem aqui no Cyanogenmod. Gostei demais. Quando eu estava com o Jelly Bean estava tendo problemas direto com o telefone travando. Tinha que desligar e ligar umas 2-3 vezes todo dia. Depois q instalei o Cyanogen o problema acabou. O único problema que tenho agora é que não consigo mais usar o telefone de modem (usando o wifi portátil). Fica uma msg o tempo todo dizendo: "Ativando o ponto de acesso..." e a conexão não é feita. Alguém mais enfrentando o mesmo problema? Alguma solução? Obrigado!!!
olá, na cm10.1 esse bug já foi resolvido, logo deve sair uma atualização para esse também.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 46

22/set/2013 8:00:15 via Web

Olá pessoal gostaria de saber como faço pra resolver o problema da câmera no instagran e alguns aplicativos que utiliza a câmera por ex o o leitor de código qr a tela fica dividida ao meio. e tbm gostaria de saber se nao vai mais ser lançadas atualizações dessa versão 10
  • Posts no fórum: 2

30/set/2013 4:27:10 via Web

Valeu cara... consegui corrigir o wifi portatil... agora ta funcionando beleza.
Vc sabe se saiu algum app pra usar o radio fm? Pra mim é a única coisa q está faltando nessa versão. No mais tá tudo ótimo.