Samsung Galaxy S2 Lite — tela acende sozinha Galaxy S2 Lite

  • Respostas:13
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

27/abr/2013 16:39:23 via Web

Ola a todos.
Tenho um problema com meu celular galaxy S2 Lite. A umas 02 semanas eu atulizei meu android para o 4.2.1 Jelly Bean e desde então não para de acender a tela sozinho. Em todo esse periodo pesquisei em foruns e fiz de tudo que eu encontrei e nada resolveu, tipo configuração, apps, reboot, instalei a Room novamente, fiz Root, desinstalei, desativei varios apps e nada resolvel. Será que alguem pode me ajudar por favor, pois não da para continuar assim, a bateria não dura nada, por favor me ajudem...
Conta desativada
  • Posts no fórum: 12.402

28/abr/2013 9:34:49 via Web

Wanderson Soares
Ola a todos.
Tenho um problema com meu celular galaxy S2 Lite. A umas 02 semanas eu atulizei meu android para o 4.2.1 Jelly Bean e desde então não para de acender a tela sozinho. Em todo esse periodo pesquisei em foruns e fiz de tudo que eu encontrei e nada resolveu, tipo configuração, apps, reboot, instalei a Room novamente, fiz Root, desinstalei, desativei varios apps e nada resolvel. Será que alguem pode me ajudar por favor, pois não da para continuar assim, a bateria não dura nada, por favor me ajudem...
olá, quando tu atualizou ele, tu formatou as memorias internas e externas.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 6

29/abr/2013 19:03:34 via Web

Então, eu fiz backup dos meu arquivos e formatei deixando zerado depois iniciei no modo recorevy fiz os Wipe e dei o procedimento de acordo com o seu tutorial, ai depois que começou com o problema eu refiz todo o processo umas 03 ou 04 vezes, depois tentei fazer aquelas atualizações para o V7, V8 e V9, as atualizações deram certo, mas o problema ainda continua... achei na internet que pode ser proble de hardware, mas sera que pode ser mesmo?
Conta desativada
  • Posts no fórum: 12.402

29/abr/2013 19:23:00 via Web

Wanderson Soares
Então, eu fiz backup dos meu arquivos e formatei deixando zerado depois iniciei no modo recorevy fiz os Wipe e dei o procedimento de acordo com o seu tutorial, ai depois que começou com o problema eu refiz todo o processo umas 03 ou 04 vezes, depois tentei fazer aquelas atualizações para o V7, V8 e V9, as atualizações deram certo, mas o problema ainda continua... achei na internet que pode ser proble de hardware, mas sera que pode ser mesmo?
pode ser defeito no sensor que desliga a tela em chamadas, visto que tu já fez tudo que era possivel pelo software, acho que é o hardware, mas só para desencargo de consiencia, cada vez que tu atualizou, tu formatou a memória interna e o cartão?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

29/abr/2013 20:51:44 via Web

Wanderson Soares
Não... eu formatei só na primeira vez... vc acha que pode resolver se eu formatar as memorias e tenar denovo?
não custa tentar, se não funcionar, realmente não vai ter mais nada para se fazer pelo sistema, pois , vamos ter comprovado que não é bug do software.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 6

29/abr/2013 21:41:39 via Web

Blz, vou fazer isso então e amanhã eu respondo se deu certo ou não... só para constar tambem, quando o celular esta conectado com o carregador ou o cabo USB esse problema não ocorre... mas vou refazer todos os procedimentos só que antes vou formatar as memorias, e ai respondo amanhã... de qualquer forma muito obrigado pela atenção e a ajuda... abraço...
  • Posts no fórum: 6

2/mai/2013 17:54:19 via Web

O Jefferson, naquele dia em que eu disse que iria voltar a fazer os procedimentos de atualização no meu Galxy S2 Lite, do nada meu celular parou de piscar e voltou ao normal... muito estranho, mas vou ficar atento se o problema voltar...
  • Posts no fórum: 6

2/mai/2013 18:31:41 via Web

Bom Diogo, neste caso acho que resolveria se vc restaurar seu celular para ele voltar com as configurações de fabrica...
Conta desativada
  • Posts no fórum: 59

20/abr/2015 15:08:50 via App

Quer putaria neste site? Hehehe! Nem é pirata