Samsung Galaxy S3 — I9300 com Problemas de som!!!

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

13/mai/2013 5:44:16 via Web

Olá, tenho um I9300, fiz a atualização do android para 4.1.2 e após isso o som do falante externo sumiu... ele só vibra nas chamadas, o som só funciona quando o fone de ouvido esta plugado!!! socorro!!!
  • Posts no fórum: 2

29/mai/2013 17:11:56 via Web

Tb estou com esse problema desde a atualização p o 4.1. Atualizei p 4.1.2 e o problema persiste. De repente, do nada, não sai som do altofalante externo, não sendo possivel receber chamadas com toque ( so vibra), nem assistir videos, por exemplo. Para voltar a funcionar tem que reiniciar o aparelho. Alguma solução mais duradoura? Tem que partir p assistência tecnica mesmo?
  • Posts no fórum: 1

18/ago/2013 17:32:04 via Web

M T D
Tb estou com esse problema desde a atualização p o 4.1. Atualizei p 4.1.2 e o problema persiste. De repente, do nada, não sai som do altofalante externo, não sendo possivel receber chamadas com toque ( so vibra), nem assistir videos, por exemplo. Para voltar a funcionar tem que reiniciar o aparelho. Alguma solução mais duradoura? Tem que partir p assistência tecnica mesmo?

Tambem tive esse problema, entrando aqui vi que o colega tentou reiniciar e voltou, aqui tb voltou. Como ta na garantia (uma semana desde a compra) mexer na rom nao é uma opçao.

se alguem souber o motivo pelo qual acontece isso. Atualizei tem uma semana e só percebi esse erro hj.
  • Posts no fórum: 1

12/nov/2013 0:37:21 via Web

Não sei como aconteceu mas aconteceu: Fui em configurações, acessibilidade e no fim da pagina, estava marcada a opção "DESLIGAR TODOS OS SOMS". É só desmarcar.. será algum vírus?