Samsung Galaxy S4 — Problemas com a rede wi-fi de casa.

  • Respostas:17
  • AbertoStickySem resposta
  • Posts no fórum: 5

8/jun/2013 4:47:38 via Web

Galera, tenho um S4 4G super atualizado, normal de fábrica, nada modificado. Em casa, tenho um wi-fi tranquilo pra uso dele. Sendo que no meu S4 eu não consigo usar/conectar o/no Facebook e postar fotos no Instagram (curto e comento, mas, nada de postar a foto).

Erro no Facebook: Eu clicko no app, coloco e-mail e senha e carrega uma bolinha, chega no final diz que da erro de conexão.
Erro no Instagram: Eu abro normalmente o instagram, recebo feeds e etc super tranquilo. Na hora de postar uma foto, eu consigo selecionar, cortar, aplicar filtros e etc, sendo que quando eu aperto nas setinhas (>>) para postar, fica carregando e no final, não posta e dá o erro.



OBS: Eu entro pelo 3G do meu plano da OI, e consigo usar os 2 aplicativos, sem problema algum, super rápido.
Então, eu acho que é problema na configuração do meu wi-fi certo?

OBS²: Meu padrasto tem um Lumia 820 e ele consegue usar o facebook tranquilo! E eu tenho um Galaxy Mini e antes eu conseguia usar tranquilo o facebook, menos os Instagram, que dava o mesmo erro.

Meu Modem/Roteador Wireless é da marca: DSL-2640B ADSL2/2+ Modem e Roteador Wireless
  • Posts no fórum: 2

9/jun/2013 7:13:47 via Web

Cara, pelas características do que tens dito, pode ser o tipo de autenticação. Esse roteador já é um velho conhecido meu (ainda utilizo ele com a GVT). Simplesmente dá problema em um ou outro aparelho, sem uma explicação mais óbvia. Tenho um Samsung Omnia que apresentava um problema similar, mas só com o navegador ópera (e em apenas algumas páginas). Verifique os itens abaixo:

Menu Wireless -> Basic
- A opção "Clients Isolation" precisa estar desmarcado.
- A opção "Country" precisa ser Brazil.

No menu Wireless -> Security

- A opção "Enable WSC" precisa estar Disable.
- Opção "Network Authentication": isso já deu muita dor de cabeça. O que deu menos problemas foi WPA-PSK. O WPA-PSK2 até hoje dão alguns problemas de conexão com alguns celulares, entre eles o Samsung Omnia. Mas só dá problema com este roteador, pois em outros funciona tranquilo.
- Opção "WPA Encryption" precisa estar em TKIP.

Além disso, outra tentativa é desabilitar o firewall do roteador.

Se resolver, poste o resultado aqui. Desta forma, todos terão acesso à solução caso encontrem problema similar.

[]'s
  • Posts no fórum: 5

9/jun/2013 8:58:38 via Web

Cara, obrigado pela sua ajuda, mas foi muito tarde.
Neste dia, dei uns tapa no roteador, vi que ele não estava mais servindo. Fui em uma loja e comprei um TP-Link modem/roteador wireless. Configurei ele passo a passo junto com o manual inglês dele e perfeito. Está funcionando. Consigo usar o instagram e o facebook...

Retornando, obrigado pela atenção. :D
  • Posts no fórum: 2

9/jun/2013 9:02:49 via Web

Melhor solução que essa, impossível! Infelizmente, esse DSL-2640B não saiu bom de fábrica... Nem as atualizações de firmware dele resolvem alguma coisa...

[]'s
  • Posts no fórum: 5

9/jun/2013 9:06:45 via Web

Elias
Melhor solução que essa, impossível! Infelizmente, esse DSL-2640B não saiu bom de fábrica... Nem as atualizações de firmware dele resolvem alguma coisa...

[]'s
É, mesmo assim vlw cara. Eu percebi que nem as atualizações deles serviam pra algo. Eu já estava ficando put0, porque, nada que eu achava sobre ele na internet tinha um ponto positivo. Até que decidi comprar outro! ^^
  • Posts no fórum: 2

3/ago/2013 0:49:21 via Web

Gente, tô com exatamente o mesmo problema. Tenho um S3 Mini e meu roteador é um d-link 524/150. Tô pra ficar louca, os feeds do face e instagram só carregam pelo 3G! Alguém sabe o que fazer? :/ Meu roteador queimou mês passado e tô usando esse dinossauro, já revirei todas as configurações do roteador, E NADA. :(
  • Posts no fórum: 2

25/ago/2013 16:12:36 via Web

Olá pessoal,

Aproveitando a dúvida sobre wi-fi... Ontem comprei um Gran Duos, consegui acessar a net pela operadora Tim, mas pela rede aqui de casa eu não consigo.

Quando conecto pelo wi-fi dá "erro de autenticação" . Mas a senha está correta. Aqui em casa tem 2 notebooks e um outro smartfone que conectam normalmente, mas o meu Gran Duos não.

Não sei como resolver, vi que a galera postou sobre possíveis configurações a serem feitas na conexão, mas não sei como faz isso. Seria na parte de configuração de rede do comp. ligado ou roteador?

Se alguém souber a resposta para esse problema teria como me enviar um passo a passo?

Valeu!
  • Posts no fórum: 5

6/out/2013 0:28:33 via App

Logo no início também tive problemas com o Wifi do S4, mas quando realizei a atualização do android o problema foi solucionado.
  • Posts no fórum: 1

20/nov/2013 13:14:30 via Web

oi tenho um tablet da marca octo nao tem nem um mes de uso consigui usar so uma ves o wi fi da minha casa e agora fica dando ploblema na altewnticaçao a minha net e gvt o que eu faço?
  • Posts no fórum: 1

11/jan/2014 15:58:10 via Web

No meu galaxy gran duos tambem deu o erro de autenticacao do wi fi aki de casa, ai fiz o seguinte e no meu resolvel o problema...
1-segurei o nome da rede wifi e escolhi a opcao esquecer e desativei o wifi do cel
2-fui em configuracoes- em opcoes do desenvolvedor e ativei essa opcao, e marquei a opcao depuracao de USB depois OK
3-desliguei o cel
4- com ele desligado segurei a tecla de abaixar o volume+home+botao de ligar juntos para entrar em modo de download em seguida confirmei apertando aumenta volume.
5- segurei a tecla liga/gesliga e o aparelho inicio novamente
6- nas opcoes desliguei o modo economia de bateria, liguei o wi fi do cel e conectei a rede wirelles e funcio normalmente
Nao sei se tem auguma coisa a ver o q eu fiz mais sei q resolvei esse problema no meu cel
  • Posts no fórum: 1

14/jan/2014 21:55:35 via Web

Galera, uso a internet oi velox, e de uns tempos para ca nao estou conseguindo mais usar o meu instagram na rede. ele conecta mas nao consigo visualizar o feed de noticas, nem fazer upload de nenhuma foto atraves da rede wifi de casa, sendo que em qualquer outra rede eu consigo.
Alguem poderiam me ajudar a consertar isso, ou me ajudar a configurar o meu roteador certinho?? uso um d-link G624M, comprei ele na italia e ja faz 3 anos que estou usando e nunca deu problema de conexao. e antes eu o instagram no celular normalmente e tb conseguia acessar a pagina dele na web.

— alterado em 14/jan/2014 22:06:55

  • Posts no fórum: 2

2/jan/2015 2:14:16 via Web

Boa noite galera!

Estou com o mesmo problema e nada funciona... Tentei todas as dicas aqui postadas.
Alguém pode ajudar com mais alguma informação?

Muito obrigado!

  • Posts no fórum: 2

2/jan/2015 2:54:02 via Web

Consegui! Meu roteador não é o modelo ilustrado abaixo, mas esta opção estava disponível.
Segue procedimento caso alguém ainda esteja com problemas:

image

  • Posts no fórum: 1

26/abr/2015 16:56:13 via Web

Bom o meu e o Gran Duos ele liga o WiFi conecta no WiFi só que quando vou usar qualquer aplicativo q precisa da internet da falha não pega a internet mas já no Gran Duos de minha mae funciona a internet e no roteador WiFi da oiwtech funciona bem o roteador. alguem pode me encontrar uma solução para q volte a funcionar . ????

  • Posts no fórum: 1

28/abr/2015 23:03:50 via Web

Boa noite Victo Rafael, eu tb estava com o mesmo problema a 5 dias e ja quase louca rsrsr, então liguei para a net que é meu provedor e simplesmente o atendente de imediato viu que o meu modem wifi da propria net estava desconfigurado, ele deu um reset la e pediu que eu desligasse na tomada por 10 segundos , para reforçar ainda reiniciei meu cel e pronto, tudo voltou ao normal, ja estava achando que o problema era no aparelho, então pessoal , antes de fazer qualquer besteira no celular que quase foi meu caso, ligue para a sua concessionaria de internet.