Samsung Galaxy S2 Lite — CYANOGENMOD 10.1 BETA S2 LITE 4.2.2 JB

  • Respostas:3.486
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

16/set/2013 16:03:18 via Web

Thiarles Rosa Santos
Tem como trocar a bootanimation ??
olá, umas 15 ou vinte páginas atrás, foi colocado uns links de boot para trocar,boa procura.:grin:

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 302

16/set/2013 16:04:49 via App

Thiarles Rosa Santos
Tem como trocar a bootanimation ??
sim, é só vc baixar com a resolução desse celular (esqueci agora) e substituir pelo arquivo bootanimation.zip na pasta /system/media

"Se não sabes, aprende; Se já sabes, ensina" Confúcio

  • Posts no fórum: 82

16/set/2013 16:25:24 via App

Lucasitz
Rykardo R.
Lucasitz
estou usando a versão do dia 15 e foi a melhor que vi.. só que meu GPS já a algumas versões esta estranho.. ele não alinha.. fica piscando o ícone infinitamente... só alinhou uma vez qdo usei o GPS status e não mais. na stock estava funcionando normal o GPS.

Putz, to com a do dia 16,to na facul saindo daqui eu pego estrada, vou testar o gps pra te dar um feedback

certo .. to de olho nos feedbacks aqui do forum. ..

tem outra coisa.. quando tento postar video no instagram da erro.. e prob na ROM ou no app ? mais alguem com esse problema ?

estou com a do dia 15 e testei o gps hoje e funcionou perfeito...
testei no waze e do google maps... unica coisa q demorou mais ou menos 1-2 min pra reconhecer...

— alterado em 16/set/2013 16:25:50

  • Posts no fórum: 81

16/set/2013 17:18:29 via App

César K
Lucasitz
Rykardo R.
Lucasitz
estou usando a versão do dia 15 e foi a melhor que vi.. só que meu GPS já a algumas versões esta estranho.. ele não alinha.. fica piscando o ícone infinitamente... só alinhou uma vez qdo usei o GPS status e não mais. na stock estava funcionando normal o GPS.

Putz, to com a do dia 16,to na facul saindo daqui eu pego estrada, vou testar o gps pra te dar um feedback

certo .. to de olho nos feedbacks aqui do forum. ..

tem outra coisa.. quando tento postar video no instagram da erro.. e prob na ROM ou no app ? mais alguem com esse problema ?

estou com a do dia 15 e testei o gps hoje e funcionou perfeito...
testei no waze e do google maps... unica coisa q demorou mais ou menos 1-2 min pra reconhecer...

mas o GPS alinhou ?? o ícone parou de piscar... aqui não alinha
  • Posts no fórum: 163

16/set/2013 17:19:13 via App

LEONARDO SILVA
Lucasitz
Rykardo R.
Lucasitz
estou usando a versão do dia 15 e foi a melhor que vi.. só que meu GPS já a algumas versões esta estranho.. ele não alinha.. fica piscando o ícone infinitamente... só alinhou uma vez qdo usei o GPS status e não mais. na stock estava funcionando normal o GPS.

Putz, to com a do dia 16,to na facul saindo daqui eu pego estrada, vou testar o gps pra te dar um feedback

certo .. to de olho nos feedbacks aqui do forum. ..

tem outra coisa.. quando tento postar video no instagram da erro.. e prob na ROM ou no app ? mais alguem com esse problema ?
Tô c a do dia 15 tb não tá postando :-)
Por enquanto n ta dando p postar em nenhuma versão
Conta desativada
  • Posts no fórum: 886

16/set/2013 17:40:40 via Web

matheus couto
Thiarles Rosa Santos
Disponibilizada nova atualização, antutu 10233 :grin:

Saiu outra do dia 16??
Do dia 16/09 Só existe uma até o momento!

ATENÇÃO!!! Antes de Postar Uma Pergunta Pesquise se já não foi respondida antes! Ao instalarem uma nova atualização da CyanogenMod não e necessário fazer todos WIPES faça Apenas wipe cache antes e depois da Rom. Na CyanogenMod não tem como trocar o KERNEL, já vem com um Apropriado. Galaxy S2 Lite CyanogenMod 10.2 BaseBand LPH

  • Posts no fórum: 34

16/set/2013 19:13:45 via Web

Lucasitz
César K
Lucasitz
Rykardo R.
Lucasitz
estou usando a versão do dia 15 e foi a melhor que vi.. só que meu GPS já a algumas versões esta estranho.. ele não alinha.. fica piscando o ícone infinitamente... só alinhou uma vez qdo usei o GPS status e não mais. na stock estava funcionando normal o GPS.

Putz, to com a do dia 16,to na facul saindo daqui eu pego estrada, vou testar o gps pra te dar um feedback

certo .. to de olho nos feedbacks aqui do forum. ..

tem outra coisa.. quando tento postar video no instagram da erro.. e prob na ROM ou no app ? mais alguem com esse problema ?

estou com a do dia 15 e testei o gps hoje e funcionou perfeito...
testei no waze e do google maps... unica coisa q demorou mais ou menos 1-2 min pra reconhecer...

mas o GPS alinhou ?? o ícone parou de piscar... aqui não alinha




Também estou com o mesmo problema. Ele fica piscando e nunca alinha. Ele alinhou uma vez soh também com o GPS status. Agora nem sinal de vida
  • Posts no fórum: 704

16/set/2013 20:01:22 via Web

lucas mesquita
Lucasitz
César K
Lucasitz
Rykardo R.
Lucasitz
estou usando a versão do dia 15 e foi a melhor que vi.. só que meu GPS já a algumas versões esta estranho.. ele não alinha.. fica piscando o ícone infinitamente... só alinhou uma vez qdo usei o GPS status e não mais. na stock estava funcionando normal o GPS.

Putz, to com a do dia 16,to na facul saindo daqui eu pego estrada, vou testar o gps pra te dar um feedback

certo .. to de olho nos feedbacks aqui do forum. ..

tem outra coisa.. quando tento postar video no instagram da erro.. e prob na ROM ou no app ? mais alguem com esse problema ?

estou com a do dia 15 e testei o gps hoje e funcionou perfeito...
testei no waze e do google maps... unica coisa q demorou mais ou menos 1-2 min pra reconhecer...

mas o GPS alinhou ?? o ícone parou de piscar... aqui não alinha




Também estou com o mesmo problema. Ele fica piscando e nunca alinha. Ele alinhou uma vez soh também com o GPS status. Agora nem sinal de vida


To com a rom do dia 16, a mais EStavel que eu já vi, porém começei a te rproblemas em ligar/desligar o wifi, demora muito, já o GPS eu testei, e ele alinhou e emparelhou, porém da uma margem de erro de 25km no google maps.. fica um circulo azul bem grande..

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 86

16/set/2013 20:07:01 via Web

Rykardo R.
lucas mesquita
Lucasitz
César K
Lucasitz
Rykardo R.
Lucasitz
estou usando a versão do dia 15 e foi a melhor que vi.. só que meu GPS já a algumas versões esta estranho.. ele não alinha.. fica piscando o ícone infinitamente... só alinhou uma vez qdo usei o GPS status e não mais. na stock estava funcionando normal o GPS.

Putz, to com a do dia 16,to na facul saindo daqui eu pego estrada, vou testar o gps pra te dar um feedback

certo .. to de olho nos feedbacks aqui do forum. ..

tem outra coisa.. quando tento postar video no instagram da erro.. e prob na ROM ou no app ? mais alguem com esse problema ?

estou com a do dia 15 e testei o gps hoje e funcionou perfeito...
testei no waze e do google maps... unica coisa q demorou mais ou menos 1-2 min pra reconhecer...

mas o GPS alinhou ?? o ícone parou de piscar... aqui não alinha




Também estou com o mesmo problema. Ele fica piscando e nunca alinha. Ele alinhou uma vez soh também com o GPS status. Agora nem sinal de vida


To com a rom do dia 16, a mais EStavel que eu já vi, porém começei a te rproblemas em ligar/desligar o wifi, demora muito, já o GPS eu testei, e ele alinhou e emparelhou, porém da uma margem de erro de 25km no google maps.. fica um circulo azul bem grande..
Eu estava com oproblema da demora do wifi se conectar... Fiz o wipe cache e resolveu
  • Posts no fórum: 81

16/set/2013 20:10:56 via App

Rykardo R.
lucas mesquita
Lucasitz
César K
Lucasitz
Rykardo R.
Lucasitz
estou usando a versão do dia 15 e foi a melhor que vi.. só que meu GPS já a algumas versões esta estranho.. ele não alinha.. fica piscando o ícone infinitamente... só alinhou uma vez qdo usei o GPS status e não mais. na stock estava funcionando normal o GPS.

Putz, to com a do dia 16,to na facul saindo daqui eu pego estrada, vou testar o gps pra te dar um feedback

certo .. to de olho nos feedbacks aqui do forum. ..

tem outra coisa.. quando tento postar video no instagram da erro.. e prob na ROM ou no app ? mais alguem com esse problema ?

estou com a do dia 15 e testei o gps hoje e funcionou perfeito...
testei no waze e do google maps... unica coisa q demorou mais ou menos 1-2 min pra reconhecer...

mas o GPS alinhou ?? o ícone parou de piscar... aqui não alinha




Também estou com o mesmo problema. Ele fica piscando e nunca alinha. Ele alinhou uma vez soh também com o GPS status. Agora nem sinal de vida


To com a rom do dia 16, a mais EStavel que eu já vi, porém começei a te rproblemas em ligar/desligar o wifi, demora muito, já o GPS eu testei, e ele alinhou e emparelhou, porém da uma margem de erro de 25km no google maps.. fica um circulo azul bem grande..

amigo se fica o círculo e pq não alinhou... esta pegando a localização da rede presumo eu... tem que aparecer a seta e o ícone parar de piscar
  • Posts no fórum: 81

16/set/2013 20:14:05 via App

testa o GPS status.. ele mostra se o GPS esta funcionando normal ou não... aqui ele fica sempre 0/4 (o segundo número varia e o primeiro significa quantos satélites eu estou conectado)
  • Posts no fórum: 82

16/set/2013 21:23:59 via App

Lucasitz
César K
Lucasitz
Rykardo R.
Lucasitz
estou usando a versão do dia 15 e foi a melhor que vi.. só que meu GPS já a algumas versões esta estranho.. ele não alinha.. fica piscando o ícone infinitamente... só alinhou uma vez qdo usei o GPS status e não mais. na stock estava funcionando normal o GPS.

Putz, to com a do dia 16,to na facul saindo daqui eu pego estrada, vou testar o gps pra te dar um feedback

certo .. to de olho nos feedbacks aqui do forum. ..

tem outra coisa.. quando tento postar video no instagram da erro.. e prob na ROM ou no app ? mais alguem com esse problema ?

estou com a do dia 15 e testei o gps hoje e funcionou perfeito...
testei no waze e do google maps... unica coisa q demorou mais ou menos 1-2 min pra reconhecer...

mas o GPS alinhou ?? o ícone parou de piscar... aqui não alinha

depois de 1... 2 minutos
  • Posts no fórum: 462

16/set/2013 21:45:54 via Web

Me desculpem esta postando aqui, mais pelo que me parece a ROM [P.A.C. MAN] foi deixada de lado pelo forum, gostaria de saber se voces ainda estão acompanhando e se saiu alguma atualização dela para o galaxy s2 lite e se a camera ja esta funcionando, se quiser mover a minha pergunta para o post da P.A.C. MAN e so me falar que eu sigo para la. desde já agradeço.

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 704

16/set/2013 22:06:55 via Web

Luciano Campos
Me desculpem esta postando aqui, mais pelo que me parece a ROM [P.A.C. MAN] foi deixada de lado pelo forum, gostaria de saber se voces ainda estão acompanhando e se saiu alguma atualização dela para o galaxy s2 lite e se a camera ja esta funcionando, se quiser mover a minha pergunta para o post da P.A.C. MAN e so me falar que eu sigo para la. desde já agradeço.

como você já viu aqui não é o tópico da pacman, existe um exclusivo pra ela, experimenta perguntar diretamente lá né, já que aqui todo mundo ta focado na cyanogen..

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368