Samsung Galaxy S2 Lite — CYANOGENMOD 10.1 BETA S2 LITE 4.2.2 JB

  • Respostas:3.486
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

24/jun/2013 18:08:37 via App

Michel N de Souza
jefferson h.
Michel N de Souza
Instalei o CM 10.1 ontem e hj e não sei se só aconteceu comigo mas o sistema não iniciou. Ficava na tela do bootanimation. Chegou a ficar da 1h da manha ate hj as 8h. Fiz os wipes tudo certinho. Instalei em cima da stock, em cima da CM 10, fiz wipes antes de instalar. não deu certo. fiz antes e depois e não deu certo. Acabei voltando pra CM 10. Alguem pode me dar uma luz?
tu baixou a rom aqui do fórum? pois estas aqui estão ok, plenamente usável.

Jefferson foi o que eu fiz, baixwi do Diego direto pelo Goo e nao deu certo, nem fazendo os wipes antes de instalar, nem fazendo depois de instalar e nem fazendo antes de instalar e depois. Ai fiz download do tutorial e ele fica na tela de boot e nao sai dela, ja ficou 7h na tela e nada.
Gostaria muito de instalar o 4.2.2, to até pensando em instalar a Pac Man, mesmo depois de vc dizer que o idioma é misturado e isso tmb me irrita.

Aguardo uma luz sua.

Abraço
baixa os links aqui do fórum tu deve ter baixado pro 9070p por engano ,esses a
aq
do fórum já testei estão 100%

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

24/jun/2013 18:09:43 via App

lucas mesquita
To com a ROM do dia 21 . pra instalar a do dia 24 precisa fazer os wipes tudo de novo?
não, mas vai ter que instalar os gapps.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 30

24/jun/2013 19:45:46 via Web

[/quote]
baixa os links aqui do fórum tu deve ter baixado pro 9070p por engano ,esses a
aq
do fórum já testei estão 100%[/quote]

Jefferson, fiquei com esse receio tmb nesta manhã, então baixei novamente daqui deste tópico e recoloquei os arquivos no samsung e advinha? Nada novamente. To quase para gravar o processo em video, postar no minha pagina no youtube e te mandar o link. Tenho certeza que não ficou nada para tras. Percebi que a recuperação tmb está com problemas. Após fazer backup nandroid, instalei o CM 10.1 e como nao deu certo, fui fazer recuperacao e ele esta dando a mensagem "md5 mismatch".
  • Posts no fórum: 319

24/jun/2013 20:25:44 via App

Henrique Padilha
Murilo Zangirolami
Nao entendi cara, qual é o bug ?

É tipo quando vai "acender" o aparelho fica tudo preto, nao aparece a tela de desbloqueio, ai fui atender a chamada e nao deu pq fico tudo preto e o celular tocando... Nao aconteceu com ninguem ai? Por isso eu acho que a do dia 21 ta melhor

No meu nao aconteceu isso.nao amigo ! Pelo menos ainda nao presenciei, mas qualquer coisa, te falo aqui novamente
  • Posts no fórum: 319

24/jun/2013 20:26:51 via App

Diego Avila
amigo achei algun bugs
como: viva voz mao esta funcionando
filmadora
travamento de video pela a web


to na espera dela 100% muito boa recomendo

O viva voz esta funcionando no meu !
Filmadora realmente nao esta !
E o video.pela web, nao cheguei a ver.
  • Posts no fórum: 217

24/jun/2013 20:27:32 via App

Jefferson serio que precisa instalar o gapps para colocar a do dia 24? Eu nao coloquei e esta tudo normal, só instalei o gapps quando eu fui colocar a do dia 21
  • Posts no fórum: 319

24/jun/2013 20:28:22 via App

jefferson h.
Murilo Zangirolami
o meu nao ta indo ! liga de novo :x
faz assim coloca pra reiniciar e seja ninja, assim que a tela apagar apertar as teclas volume e home apenas, mas tem que ser antes do aparelho vibrar

Posso fazer tranquilo com o emulator terminal ?
Os comando sao:
$ su
# reboot recovery
Ai desliga e inicia em recovery
  • Posts no fórum: 319

24/jun/2013 20:30:24 via App

Henrique Padilha
Jefferson serio que precisa instalar o gapps para colocar a do dia 24? Eu nao coloquei e esta tudo normal, só instalei o gapps quando eu fui colocar a do dia 21

Cara, o problema de nao conseguir adicionar a conta do gmail, é por causa dos gapps, e nao sei se usa a play store, mas antes de instalar os gapps, ela nao pegou !
Conta desativada
  • Posts no fórum: 12.402

24/jun/2013 21:06:26 via Web

Murilo Zangirolami
Henrique Padilha
Jefferson serio que precisa instalar o gapps para colocar a do dia 24? Eu nao coloquei e esta tudo normal, só instalei o gapps quando eu fui colocar a do dia 21

Cara, o problema de nao conseguir adicionar a conta do gmail, é por causa dos gapps, e nao sei se usa a play store, mas antes de instalar os gapps, ela nao pegou !
olá, tem que reinstalar sim, eu refiz a instalação di dia 24 duas vezes pra tirar a prova e foi preciso reinstalar os gapps nas duas vezes.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

24/jun/2013 21:09:35 via Web

Murilo Zangirolami
jefferson h.
Murilo Zangirolami
o meu nao ta indo ! liga de novo :x
faz assim coloca pra reiniciar e seja ninja, assim que a tela apagar apertar as teclas volume e home apenas, mas tem que ser antes do aparelho vibrar

Posso fazer tranquilo com o emulator terminal ?
Os comando sao:
$ su
# reboot recovery
Ai desliga e inicia em recovery
não sei não cheguei a testar, mas eu analizei duas coisas, a versão desse recovery é mais rescente do que da cm10, e no menú de energia não tem essas opções de reiniciar no recovrya como no cm10 tem, logo cheguei a conclusão que por enquanto esse comando pode não ser aceito , ou se aceitar, pode dar algum tipo de bug, como o que acontece na rom stock quando tu tenta esse comando , que depois tu fica preso no recovery.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

24/jun/2013 21:12:21 via Web

Murilo Zangirolami
Diego Avila
amigo achei algun bugs
como: viva voz mao esta funcionando
filmadora
travamento de video pela a web


to na espera dela 100% muito boa recomendo

O viva voz esta funcionando no meu !
Filmadora realmente nao esta !
E o video.pela web, nao cheguei a ver.
pode explicar melhor esse video web?tu se refere no app youtube ou videos no navegador? pois os flash que mal e porcamente funcionavam no 4.1.2, nesse deixou de funcionar de vez.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

24/jun/2013 21:14:40 via Web

Murilo Zangirolami
Henrique Padilha
Murilo Zangirolami
Nao entendi cara, qual é o bug ?

É tipo quando vai "acender" o aparelho fica tudo preto, nao aparece a tela de desbloqueio, ai fui atender a chamada e nao deu pq fico tudo preto e o celular tocando... Nao aconteceu com ninguem ai? Por isso eu acho que a do dia 21 ta melhor

No meu nao aconteceu isso.nao amigo ! Pelo menos ainda nao presenciei, mas qualquer coisa, te falo aqui novamente
eu também não tenho esse problema.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

24/jun/2013 21:25:23 via Web

Michel N de Souza
baixa os links aqui do fórum tu deve ter baixado pro 9070p por engano ,esses a
aq
do fórum já testei estão 100%[/quote]

Jefferson, fiquei com esse receio tmb nesta manhã, então baixei novamente daqui deste tópico e recoloquei os arquivos no samsung e advinha? Nada novamente. To quase para gravar o processo em video, postar no minha pagina no youtube e te mandar o link. Tenho certeza que não ficou nada para tras. Percebi que a recuperação tmb está com problemas. Após fazer backup nandroid, instalei o CM 10.1 e como nao deu certo, fui fazer recuperacao e ele esta dando a mensagem "md5 mismatch".[/quote]
olá, eu recomendo fazer o downgrade, atualizar a rom com a VJLPD, e depois instalar a cm10 e em seguida a cm10.1, sempre fazendo todo o processo, se depois de tudo isso, der o mesmo problema, por algum motivo o teu aparelho pode não estar aceitando a cyanogenmod.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

24/jun/2013 23:25:16 via Web

Erlânio
Download CM10.1 21/06: http:// d-h.st/OZv

Download CM10.1 24/06(Essa só tem por enquanto nesse site):http://goo.im/devs/diegoch/janice/cm-10.1/nightly/cm-10.1-20130624-NIGHTLY-janice.zip

Resumindo, só tem a do dia 21/06 em um outro site, a do dia 24/06 ainda não foi colocado no Dev Host. Espero ter ajudado em algo, boa sorte ai. Valeu!! :D
já corrigi os links , valeu a ajuda.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

24/jun/2013 23:27:01 via Web

Cesar K
O que tem de bug corrigido nessa do dia 24?
o desenvolvedor fala muito em cintilações que alguns estavam reclamando na anterior, mas eu não cheguei a perceber.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 319

25/jun/2013 0:07:01 via App

jefferson h.
Murilo Zangirolami
jefferson h.
Murilo Zangirolami
o meu nao ta indo ! liga de novo :x
faz assim coloca pra reiniciar e seja ninja, assim que a tela apagar apertar as teclas volume e home apenas, mas tem que ser antes do aparelho vibrar

Posso fazer tranquilo com o emulator terminal ?
Os comando sao:
$ su
# reboot recovery
Ai desliga e inicia em recovery
não sei não cheguei a testar, mas eu analizei duas coisas, a versão desse recovery é mais rescente do que da cm10, e no menú de energia não tem essas opções de reiniciar no recovrya como no cm10 tem, logo cheguei a conclusão que por enquanto esse comando pode não ser aceito , ou se aceitar, pode dar algum tipo de bug, como o que acontece na rom stock quando tu tenta esse comando , que depois tu fica preso no recovery.

Entrei pelo emulator terminal duas vezes, e as duas foi normal e na hora do.reboot now, reiniciou numa.boa.
Conta desativada
  • Posts no fórum: 12.402

25/jun/2013 0:13:02 via Web

Murilo Zangirolami
jefferson h.
Murilo Zangirolami
jefferson h.
Murilo Zangirolami
o meu nao ta indo ! liga de novo :x
faz assim coloca pra reiniciar e seja ninja, assim que a tela apagar apertar as teclas volume e home apenas, mas tem que ser antes do aparelho vibrar

Posso fazer tranquilo com o emulator terminal ?
Os comando sao:
$ su
# reboot recovery
Ai desliga e inicia em recovery
não sei não cheguei a testar, mas eu analizei duas coisas, a versão desse recovery é mais rescente do que da cm10, e no menú de energia não tem essas opções de reiniciar no recovrya como no cm10 tem, logo cheguei a conclusão que por enquanto esse comando pode não ser aceito , ou se aceitar, pode dar algum tipo de bug, como o que acontece na rom stock quando tu tenta esse comando , que depois tu fica preso no recovery.

Entrei pelo emulator terminal duas vezes, e as duas foi normal e na hora do.reboot now, reiniciou numa.boa.
que bom ainda bem, fica a dica então.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .