Samsung Galaxy S2 Lite — CYANOGENMOD 10.1 BETA S2 LITE 4.2.2 JB

  • Respostas:3.486
  • AbertoStickySem resposta
  • Posts no fórum: 56

28/ago/2013 16:05:06 via Web

Marcio Eliseu
alguém poderia listar quais são os bugs atuais dessa última versão de 27/08 pois parece que tá bem estável agora ? é que venho acompanhando este fórum para colocar no s2 lite da patroa... valeu!

- volume baixo nas ligações (mas pode ser minha operadora)
- wi fi thetering
- gps (aqui nao funcionou, alguem mais?)
- youtube hq videos (somente no aplicativo do youtube, pelo navegador funciona)

mas a build está tao boa, que a gente até esquece desses bugs.
  • Posts no fórum: 56

28/ago/2013 16:07:26 via Web

Renato Pedrassoli
Outra duvida, em qual idioma fica o aparelho? esta tudo em português?

está na pagina inicial deste tópico

h t tp://goo.im/devs/diegoch/janice/cm-10.1/nightly/archive
  • Posts no fórum: 330

28/ago/2013 16:07:55 via App

Renato Pedrassoli
Outra duvida, em qual idioma fica o aparelho? esta tudo em português?
sim fica todo em pt br
  • Posts no fórum: 56

28/ago/2013 16:08:32 via Web

Renato Pedrassoli
Outra duvida, em qual idioma fica o aparelho? esta tudo em português?

Portugues / Brasil
  • Posts no fórum: 319

28/ago/2013 16:35:24 via App

Renato Pedrassoli
Cara me tira uma duvida, Essa rom está toda em português?? nunca instalei cyanogenmod.

Valew.

Siim, toda en português
  • Posts no fórum: 25

28/ago/2013 16:35:54 via Web

Renato Pedrassoli
Cara me tira uma duvida, Essa rom está toda em português?? nunca instalei cyanogenmod.

Valew.

Bom Dia Renato!

Esta rom esta totalmente e português.
se você ver algo nas configurações que não estejam, é porque você não vai precisar.
  • Posts no fórum: 86

28/ago/2013 16:56:19 via Web

Ué pessoal uma pagina inteira soh para falar que a rom esta em pt-br?
Vamos a uma questao... Alguém percebeu que depois de colocar a mali reads (acho que chama assim) na velocidade maxima a abertura de app e transiçao do status bar ficar lenta? Aqui fico ai voltei para a velocidade normal e tudo fico fluido..
  • Posts no fórum: 86

28/ago/2013 16:58:47 via Web

Acho q cortou minha pergunta vou continuar aqui... E transição do status bar ficaram lentas? Depois voltei a velocidade normal e ficou tudo maos fluido... Alguem pervebeu isso tbm?
  • Posts no fórum: 56

28/ago/2013 17:03:31 via Web

Francisco Meseiros
Acho q cortou minha pergunta vou continuar aqui... E transição do status bar ficaram lentas? Depois voltei a velocidade normal e ficou tudo maos fluido... Alguem pervebeu isso tbm?

aqui dá um pequeno lag... mas nao chega a ser lento....

alguem testou o gps? o meu nao localizando nao.
  • Posts no fórum: 163

28/ago/2013 17:16:25 via Web

Eu achei uma solução pra chamadas baixas. Quando me ligam a chamada fica baixa, msm c o volume no max. Então eu abaixo ele uma vez e aumento(durante a chamada msm), ai ele fica alto dnv. a msm coisa no vivavoz.
Conta desativada
  • Posts no fórum: 886

28/ago/2013 17:17:05 via Web

no meu notei que tem um bug na tela de desbloqueio com Pin. fica tipo o touch sem responder nao tem como digitar a senha! tenho que reiniciar algumas vezes até resolver. se alguem souber de alguma coisa de um feedback ai . vlw

ATENÇÃO!!! Antes de Postar Uma Pergunta Pesquise se já não foi respondida antes! Ao instalarem uma nova atualização da CyanogenMod não e necessário fazer todos WIPES faça Apenas wipe cache antes e depois da Rom. Na CyanogenMod não tem como trocar o KERNEL, já vem com um Apropriado. Galaxy S2 Lite CyanogenMod 10.2 BaseBand LPH

  • Posts no fórum: 56

28/ago/2013 17:18:19 via Web

Vitor Anderson
Eu achei uma solução pra chamadas baixas. Quando me ligam a chamada fica baixa, msm c o volume no max. Então eu abaixo ele uma vez e aumento(durante a chamada msm), ai ele fica alto dnv. a msm coisa no vivavoz.

blz... vou testar... o meu está bem baixo o volume quando em chamada, mesmo colocando no máximo.

— alterado em 28/ago/2013 17:18:50

  • Posts no fórum: 704

28/ago/2013 17:36:33 via Web

matheus couto
Rykardo R.
Murilo Zangirolami
Coloquri asphalt 8, rodou liso.

roda liso mesmo, você está usando ele com a qualidade média ?! eu to usando super baixa se não fica dando lags.. te malguma modificação no seu governor e no I/O e no kernel ?? abraços.. (depois testa o modern combat 4, no meu rodou, mas o fps cai bastante)

como aumenta e diminui a qualidade??

no canto de cima direito do jogo, tem uma mini engrenagem, aperta lá, depois vai em audio e display.. ai tem a qualidade, quando mudar, e apertar pra voltar vai pedir pra reiniciar o jogo para alterar a qualidade grafica..

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 704

28/ago/2013 17:39:51 via Web

LEONARDO SILVA
no meu notei que tem um bug na tela de desbloqueio com Pin. fica tipo o touch sem responder nao tem como digitar a senha! tenho que reiniciar algumas vezes até resolver. se alguem souber de alguma coisa de um feedback ai . vlw

no meu também faz isso, e tenho que remover a bateria e ligar de novo, descobri que se você ligar o aparelho e ficar tocando na tela, até ele ligar totalmente, esse bug não acontece.. toda vez que ligar o aparelho, fique tocando a tela sem parar...

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 704

28/ago/2013 17:40:49 via Web

Eder Santos
Francisco Meseiros
Acho q cortou minha pergunta vou continuar aqui... E transição do status bar ficaram lentas? Depois voltei a velocidade normal e ficou tudo maos fluido... Alguem pervebeu isso tbm?

aqui dá um pequeno lag... mas nao chega a ser lento....

alguem testou o gps? o meu nao localizando nao.

meu GPS funciona normal desde a versão 26/06, na atual ainda não testei.. se der algum problema na atual, venho aqui mencionar

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 704

28/ago/2013 17:42:41 via Web

Pessoal, eu acho que este fórum ta ficando meio desorganizado, tem muitas perguntas novas, com respostas já.. e o changelog na primeira página não muda faz um bom tempo.. acho que seria bacana selecionar as perguntas respondidas já, e dar um update na página inicial desse tópico. ou até mesmo fazer um tópico novo, com tudo respondido, e apagar esse.. porque tá um bangunça na minha opinião..

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 319

28/ago/2013 18:05:50 via App

Rykardo R.
LEONARDO SILVA
no meu notei que tem um bug na tela de desbloqueio com Pin. fica tipo o touch sem responder nao tem como digitar a senha! tenho que reiniciar algumas vezes até resolver. se alguem souber de alguma coisa de um feedback ai . vlw

no meu também faz isso, e tenho que remover a bateria e ligar de novo, descobri que se você ligar o aparelho e ficar tocando na tela, até ele ligar totalmente, esse bug não acontece.. toda vez que ligar o aparelho, fique tocando a tela sem parar...

va em config>avançado>tela
E retire a opçao sweep2wake
depois va na aba advanced, e fsync deixe no dynamic
No meu resolveu
  • Posts no fórum: 704

28/ago/2013 18:08:01 via Web

Murilo Zangirolami
Rykardo R.
LEONARDO SILVA
no meu notei que tem um bug na tela de desbloqueio com Pin. fica tipo o touch sem responder nao tem como digitar a senha! tenho que reiniciar algumas vezes até resolver. se alguem souber de alguma coisa de um feedback ai . vlw

no meu também faz isso, e tenho que remover a bateria e ligar de novo, descobri que se você ligar o aparelho e ficar tocando na tela, até ele ligar totalmente, esse bug não acontece.. toda vez que ligar o aparelho, fique tocando a tela sem parar...

va em config>avançado>tela
E retire a opçao sweep2wake
depois va na aba advanced, e fsync deixe no dynamic
No meu resolveu

olá, eu fiz isso quando disseram mas atrás nos comments, porém no meu não resolveu :s

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368