LG Optimus L7 — [ROM] Cyanogen Mod 10.1 (Jelly Bean 4.2.2)

  • Respostas:82
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

2/jul/2013 18:29:06 via Web

To com a 4.2.2 e fui tentar voltar para a 4.1.2 no meu l7 e na hora de iniciar a instalação da a seguinte mensagem:

E:Error in /sdcard/cm-10-20130630-NIGHTLY-p700.zip
(Status 6)
Installation aborted.

Removi a primeira linha do arquivo Updater-Script, e reinstalei a baseband v10k, tentei com a v20 tambem e nada surtiu efeito

Se alguem souber o que fazer pra voltar pra 4.1.2 ficarei muito grato, valeus
  • Posts no fórum: 470

2/jul/2013 18:36:39 via Web

TIVE UM PROBLEMA SIMILAR AO SEU COM ESSA MENSAGEM, MAS NÃO FOI VOLTANDO DE 4,2.2 PARA 4.1,2, FOI DE VERSÃO 4.1 DE 23-6 PARA 4.1 DE 14-4, TIVE QUE FORMATAR O SDCARD E CARTÃO SD, PARCIONEI, FIZ OS 3 WIPS (DATA, PARTIÇÃO E DALVIK) AI DEU TUDO CERTO.
  • Posts no fórum: 131

3/jul/2013 5:12:13 via Web

Guilherme Fachinello
To com a 4.2.2 e fui tentar voltar para a 4.1.2 no meu l7 e na hora de iniciar a instalação da a seguinte mensagem:

E:Error in /sdcard/cm-10-20130630-NIGHTLY-p700.zip
(Status 6)
Installation aborted.

Removi a primeira linha do arquivo Updater-Script, e reinstalei a baseband v10k, tentei com a v20 tambem e nada surtiu efeito

Se alguem souber o que fazer pra voltar pra 4.1.2 ficarei muito grato, valeus



Eu fiz isso hoje ta rodando redondinho aki, fiz wipes geral, instateli a v10k via KDZ, ai CMW e instalei a CM10
  • Posts no fórum: 8

7/jul/2013 15:17:44 via Web

Estou usando a BETA3 a alguns dias.. com certeza tem muito a melhorar mais é relativamente melhor que a CM10 muito show essa rom cm10.1 espero que o pessoal logo faça uma ROM CM10.1 official ai sim... excelente... OBS>: Não funciona o Kernel para 1.3 de overcloock o resto está bom somente permanece o problema com a camera que não filma e o Google maps que apos alguns segundos da um soft reset no cm10.1... de resto 80%... é só esperar que logo logo sai um BETA 4




  • Posts no fórum: 99

8/jul/2013 5:12:08 via Web

pessoal, o meu problema é o seguinte:

eu tinha um cartão de memoria 32 gb cheio de data de jogo e de um dia pro outro parou de funcionar em tudo(eu pesquisei sobre isso falaram que ou queimou ou acabou a vida util dele, e joguei fora), agr estou sem cartao sd.

eu coloquei a cm10.1 e ta mto boa até agr os bug que tem nao atrapalhou em nada, mas tudo uque eu quero fazer ele pede um cartão sd, na camera mesmo com o local de armazenamento interno ele pra tirar foto precisa de um cartão se eu quiser baixar algum apk do navegador ou app 4shared ele quer um cartão.

nao tem como eu colocar pra salvar na interna?
  • Posts no fórum: 470

8/jul/2013 15:26:13 via Web

to com cm10 ainda no L5, meu PC encherga o o meu cel normalmente, mas não consigo acessar pelo KDZ nem pelo LG suporte Tool, alguem pode me dar uma luz:?. OBS: está com depuração de USB ativado e mesmo assim nada.
  • Posts no fórum: 2

11/jul/2013 2:11:45 via Web

Andre Panizo
Estou usando a BETA3 a alguns dias.. com certeza tem muito a melhorar mais é relativamente melhor que a CM10 muito show essa rom cm10.1 espero que o pessoal logo faça uma ROM CM10.1 official ai sim... excelente... OBS>: Não funciona o Kernel para 1.3 de overcloock o resto está bom somente permanece o problema com a camera que não filma e o Google maps que apos alguns segundos da um soft reset no cm10.1... de resto 80%... é só esperar que logo logo sai um BETA 4





Que tema você estar usando? Estou usando também o melhor que já coloquei no L7. Mas é logico ainda tem muito a melhorar rs
  • Posts no fórum: 2

13/jul/2013 0:09:53 via Web

Gente, alguma novidade da CM10.1 Beta 4 pro L7 ?

Eu tenho a V10K e por cima a CM10 ... alguém sabe o que preciso fazer pra instalar a 10.1?
  • Posts no fórum: 131

13/jul/2013 5:39:16 via Web

William Ferraz
Gente, alguma novidade da CM10.1 Beta 4 pro L7 ?

Eu tenho a V10K e por cima a CM10 ... alguém sabe o que preciso fazer pra instalar a 10.1?


antes de tudo faça os wipes e instale a 20d como baseband
  • Posts no fórum: 1

15/jul/2013 1:08:03 via Web

amigo tô com problema instalei a room no meu e esquece de fazer bacup agora tô tentando volta para a rom original e não vai.. ajuda
  • Posts no fórum: 131

15/jul/2013 1:28:40 via Web

Helenilson Santos
amigo tô com problema instalei a room no meu e esquece de fazer bacup agora tô tentando volta para a rom original e não vai.. ajuda

faça todos os wipes, entre em modo de emergencia e instale a rom v10k que eu ja disponibilizei aki
  • Posts no fórum: 470

16/jul/2013 14:41:23 via Web

Lucas Matos
Aqui o 3G não funciona, e a APN da TIM ta certa (TIM Beta)

Alguém saberia me informar se atualizar da cm10.1 beta3 para a beta4, é só instalar por cima e fazer só com os wipes ou tem que formatar o SD novamente?
Ou é feito de outro forma? LG L5
  • Posts no fórum: 8

17/jul/2013 17:18:20 via Web

Carlos Manoel
Lucas Matos
Aqui o 3G não funciona, e a APN da TIM ta certa (TIM Beta)

Alguém saberia me informar se atualizar da cm10.1 beta3 para a beta4, é só instalar por cima e fazer só com os wipes ou tem que formatar o SD novamente?
Ou é feito de outro forma? LG L5

olá caro colega bom só para constar em nenhuma situação é necessário a formatação do SD CARD... apenas na primeira instalação deve ser feito o wipe factory reset o wipe cache e o wipe dalvik cache.. após nas atualização de versão vc faz os wipes de cache e dalvik e instala via cwm a nova versão ok...
  • Posts no fórum: 1

18/jul/2013 0:03:44 via Web

Instalei a Beta 4 e percebi que o wifi-portatil não esta ativando alguem sabe como resolver isto ?
  • Posts no fórum: 470

18/jul/2013 21:45:42 via Web

Lucas Matos
O 3G funciona pra vcs?

Embora ela esteja visível e com sinal, o que percebi com essa nova Rom 4.2.2 é que: ou funciona o Wi-fi ou a Rede móvel, quando desabilito o wi-fi a rede entra, quando ativo novamente desabilita Rede móvel novamente. Tem lá suas vantagens para evitar custos dependendo do plano contratado, mas ainda não me adaptei bem. Se não me engano, antes eram simultâneas. Já estou com Beta4.1
  • Posts no fórum: 55

18/jul/2013 21:56:09 via Web

Carlos Manoel
Lucas Matos
O 3G funciona pra vcs?

Embora ela esteja visível e com sinal, o que percebi com essa nova Rom 4.2.2 é que: ou funciona o Wi-fi ou a Rede móvel, quando desabilito o wi-fi a rede entra, quando ativo novamente desabilita Rede móvel novamente. Tem lá suas vantagens para evitar custos dependendo do plano contratado, mas ainda não me adaptei bem. Se não me engano, antes eram simultâneas. Já estou com Beta4.1

Aqui quando eu ligo o WIFI o sinal de dados até fica azul, mas nada. E quando eu desativo o WIFI fica branco denovo e não funciona o 3G.
Engraçado que a APN da TIM ta normal lá.