Samsung Galaxy S2 Lite — MOD CAMERA 4.2.2 (S4 GOOGLE EDITION) COM PHOTOSPHERE .(ROMS STOCK/CM)(ATUALIZAÇÃO II)

  • Respostas:124
  • AbertoStickySem resposta
  • Posts no fórum: 47

18/jul/2013 5:17:51 via Web

obrigado,mas uma pergunta,vale a pena atualizar para JB pq vi muita gente reclamando,se eu optar por nao atualizar existe rom para meu andoroid?
Conta desativada
  • Posts no fórum: 12.402

18/jul/2013 12:11:33 via Web

Kenny Lima
obrigado,mas uma pergunta,vale a pena atualizar para JB pq vi muita gente reclamando,se eu optar por nao atualizar existe rom para meu andoroid?
olá, se vale ou não atualizar só, tu pode responder , eu posso dizer que vale e tu não se acertar ,como uma minoria não se acertou,quanto a roms para o 2.3.6 não tem nada, o que tem está meia boca e abandonado, pois os desenvolvedores não querem fazer mais nada pro 2.3.6, afinal, temos uma atualização e logo poderemos ter outra.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 47

18/jul/2013 17:04:00 via Web

e ai meu camarada,olha eu ai dando trabalho rsrs,cara ja fiz o root e desfiz duas veses isso no android 2.3.6,fiz o reset total que nem num outro topico seu,e nada,agora eu to com a atualizaçao no JB 4.1.2 e a camera continua com chuvisco,o que devo fazer?
Conta desativada
  • Posts no fórum: 12.402

18/jul/2013 19:08:54 via Web

nenhum desenvolvedor faz mais nada para o 2.3.6, praticamente todos os tutorias do fórum são para o 4.1.2 , eu coloco essa condição no titulo e nos pré requisitos, lamento, mas o melhor a fazer é atualizar o aparelho.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 47

18/jul/2013 21:03:33 via Web

eu entendi que nao tem mas nada pro 2.3.6,eu ja estou com o JB 4.1.2 mas o problema que persiste ainda é a gravaçao de video que nao ta em HD,esta cheio de chuvisco,a camera pra foto até ta boa mas pra gravar video ta muito ruim,eu ja fiz o reset total que vc ensina em outro topico,ja rooteei depois tirei o root,coloquei a room original e por ultimo atualizei para JB 4.1.2 e a gravaçao de video continua com uma qualidade péssima e com chuvisco sera que tem algo que eu possa fazer pra recuperar a gravaçao em HD?? lembrando que voltei as configuraçoes de fabrica e nada!
Conta desativada
  • Posts no fórum: 12.402

19/jul/2013 14:02:59 via Web

Kenny Lima
eu entendi que nao tem mas nada pro 2.3.6,eu ja estou com o JB 4.1.2 mas o problema que persiste ainda é a gravaçao de video que nao ta em HD,esta cheio de chuvisco,a camera pra foto até ta boa mas pra gravar video ta muito ruim,eu ja fiz o reset total que vc ensina em outro topico,ja rooteei depois tirei o root,coloquei a room original e por ultimo atualizei para JB 4.1.2 e a gravaçao de video continua com uma qualidade péssima e com chuvisco sera que tem algo que eu possa fazer pra recuperar a gravaçao em HD?? lembrando que voltei as configuraçoes de fabrica e nada!
olá, lá nas configurações da camera tem as opções para melhorar a imagem , como colocar para gravar em hd, melhor qualidade de imagem, modo noturno diurno automático,dá uma conferida nessas configurações da cam, esse chuvisco normalmente é quando a gente coloca em modo noturno de gravação, espero retorno.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 47

19/jul/2013 15:03:43 via Web






coloquei uma imagem a principio achei as configuraçoes todas ok. eu tenho um video gravado aqui se vc quiser ve eu mando por email.
Conta desativada
  • Posts no fórum: 12.402

19/jul/2013 15:07:07 via Web

tem como colocar no youtube e coloca o link aqui pra nós, pois , parece tudo normal nessas screen que tu tirou.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 330

19/jul/2013 15:20:09 via App

jefferson h.
tem como colocar no youtube e coloca o link aqui pra nós, pois , parece tudo normal nessas screen que tu tirou.
fefferson também notei o que ele esta citando na minha filmadora
Conta desativada
  • Posts no fórum: 12.402

19/jul/2013 15:34:14 via Web

Jader Andre
jefferson h.
tem como colocar no youtube e coloca o link aqui pra nós, pois , parece tudo normal nessas screen que tu tirou.
fefferson também notei o que ele esta citando na minha filmadora
olá, é assim, eu to com o cm10.1 então to sem filmadora mesmo, rsrsrsrsrsrsrs, mas a minha cam a pouco tempos atrás começou a sair do ar, tipo assim dava erro quando eu abria ela , ai tinha que reiniciar o aparelho e ele voltava a funcionar normal , mas depois de algum tempo dava erro novamente, o que eu fiz pra não ter duvidas , voltei para a rom stock e por vários dias, sem nem fazer o root, utilizei a camera pra tirar fotos e filmar , exaustivamente , ai fiz o root e continuei os testes, colocquei o deodex e continuei os testes, coloquei os mods que eu costumo utilizar e mais testes, voltei para o cm10.1, mas sem nada de aplicativos e mais testes, coloquei a photosphere e mais testes, carregava um aplicativo e ficava um dia inteiro testando depois mais outro e assim por diante até colocar tudo o que eu costumo utilizar com frequencia, o que é muita coisa diga-se de passagem, ai finalmente coloquei um app que cuida quando a gente está olhando pra tela, pra não deixar a tela apagar, o smart stay, que tem na play store, e , pronto , a minha cam caiu,resumindo, era um app que faz a utilização da cam em algum momento que estava ferrando ela, então o conselho que eu tenho pra dar é esse, zerem a rom , voltem com ela do começo, sem nada, se ela já voltar com a cam ruim, lamento, é hardware, mas se ela voltar com a cam boa e e depois que tu começar a colocar apps e ela ficar ruim, podem ter certeza que é o app, a gente demora pra descobrir por que temos o costume de colocar tudo de uma vez só quando zeramos o sistema, façam isso, vai dar trabalho, mas garanto que vão descobrir o que tem de errado no sistema.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 330

19/jul/2013 15:40:15 via App

jefferson h.
Jader Andre
jefferson h.
tem como colocar no youtube e coloca o link aqui pra nós, pois , parece tudo normal nessas screen que tu tirou.
fefferson também notei o que ele esta citando na minha filmadora
olá, é assim, eu to com o cm10.1 então to sem filmadora mesmo, rsrsrsrsrsrsrs, mas a minha cam a pouco tempos atrás começou a sair do ar, tipo assim dava erro quando eu abria ela , ai tinha que reiniciar o aparelho e ele voltava a funcionar normal , mas depois de algum tempo dava erro novamente, o que eu fiz pra não ter duvidas , voltei para a rom stock e por vários dias, sem nem fazer o root, utilizei a camera pra tirar fotos e filmar , exaustivamente , ai fiz o root e continuei os testes, colocquei o deodex e continuei os testes, coloquei os mods que eu costumo utilizar e mais testes, voltei para o cm10.1, mas sem nada de aplicativos e mais testes, coloquei a photosphere e mais testes, carregava um aplicativo e ficava um dia inteiro testando depois mais outro e assim por diante até colocar tudo o que eu costumo utilizar com frequencia, o que é muita coisa diga-se de passagem, ai finalmente coloquei um app que cuida quando a gente está olhando pra tela, pra não deixar a tela apagar, o smart stay, que tem na play store, e , pronto , a minha cam caiu,resumindo, era um app que faz a utilização da cam em algum momento que estava ferrando ela, então o conselho que eu tenho pra dar é esse, zerem a rom , voltem com ela do começo, sem nada, se ela já voltar com a cam ruim, lamento, é hardware, mas se ela voltar com a cam boa e e depois que tu começar a colocar apps e ela ficar ruim, podem ter certeza que é o app, a gente demora pra descobrir por que temos o costume de colocar tudo de uma vez só quando zeramos o sistema, façam isso, vai dar trabalho, mas garanto que vão descobrir o que tem de errado no sistema.
estou com este APP instalado.
sera que só com a desistalacao do mesmo resolve ou voltar que zera td mas uma vez!!!
Conta desativada
  • Posts no fórum: 12.402

19/jul/2013 16:40:01 via Web

Kenny Lima
ai meu camarada,se nao da pra avaliar nesse video eu posto outro!

http://www.youtube.com/watch?v=6OxI4eY8O-c&feature=youtu.be
dei pra ver legal, parece uma imagem granulada, até parece que está com zoom no maximo, faz assim baixa o app de cam desse tutorial e filma com ele, antes disso limpa bem a lente com desengordurante, se permanecer a mesma imagem , pode ser sim um problema de hardware.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

19/jul/2013 17:40:38 via Web

Kenny Lima
http://www.youtube.com/watch?v=-7NYpwc0D5o&feature=youtu.be

outro video,se for problema de hardware o que faço?
olá, esse outro video me pareceu normal, esse granulado no contraste de escuro com o claro no video do meu sempre teve, diminui um pouco ajustando o contraste e o controle de branco, mas sempre teve .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 47

19/jul/2013 17:46:57 via Web

eu acho que o problema ta na camera nativa do s2 lite,o primeiro video é da camera nativa e o segund
porem esses chuviscos sao mas vistos no escuro!!

— alterado em 19/jul/2013 17:52:22

Conta desativada
  • Posts no fórum: 12.402

19/jul/2013 17:51:24 via Web

Kenny Lima
eu acho que o problema ta na camera nativa do s2 lite,o primeiro video é da camera nativa e o segundo é da mod camera.
pode ser então, faz mais testes, modifica configurações, ai tu vai ter uma base.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

19/jul/2013 18:54:02 via Web

Kenny Lima
a camera ta com problema mesmo... :( sera quem tem algo que eu possa fazer ou só levando em um técnico meso??

da uma olhada nesse video ta muito ruim a camera http://www.youtube.com/watch?v=0SNwd4gjV0c&feature=youtu.be

me ajuda ai,to chateadao com isso!!! da uma palavra final !!
olha , pra mim continua normal, no meu sempre foi essa imagem, não acho que fique melhor, mas vamos esperar ver se mais alguem tem alguma opinião.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .