Samsung Galaxy S3 mini — Conexão com rede de dados não funciona!

  • Respostas:4
  • AbertoNão stickyRespondido
  • Posts no fórum: 1

6/jul/2013 5:50:04 via Web

Comprei o s3 mini faz 3 dias, e acesso a net wi-fi tranquilamente, porém não consigo acessar via rede móvel. Aparece na barra superior "H" ou "E" mas não tem retorno de dados, e só consome a bateria. Já tentei configurar vários tipos da APN mas nada adianta. Alguém tem alguma sugestão?
  • Posts no fórum: 1

24/jul/2013 14:12:26 via Web

Cara eu acredito que estava encontrando o mesmo problema.

Vá em Configurações > Mais Configurações > Redes Móveis > Configurações de Rede. Procure a rede de sua operadora.

Depois vá em Configurações > Mais Configurações > Redes Móveis > Pontos de acesso e marque a opção de sua operadora de telefonia.

No meu caso eu tive este problema pois eu era da Claro e fiz portabilidade para a OI. No período em que a portabilidade ainda estava para acontecer eu fiz uso do meu chip Claro no celular, então o celular ficou com as configurações da Claro. Então fiz esse passo a passo e configurei a conexão para a OI e tô conseguindo acessar a internet e aplicativos pelo pacote de dados do meu plano tranquilamente.
  • Posts no fórum: 1

30/jul/2013 19:20:55 via Web

No meu caso acontece algo bem parecido, mas somente em alguns aplicativos. Não tenho acesso com o whatsapp e nem com o instagran, porém os outros funcionam normalmente. Já exclui e reinstalei, mas continua do mesmo jeito. Só tenho acesso com o wi - fi.
  • Posts no fórum: 1

4/dez/2013 14:01:44 via Web

Bom dia.

Recentemente aconteceu a mesma coisa comigo: funcionava tudo perfeitamente no modo WI-FI, porém quando passava para somente dados móveis, as aplicações paravam de funcionar e aparecia mensagens de PROCURANDO REDE.

Solução:

Pode ser um problema de Nome dos pontos de acesso. Para corrigir vá:
Configurações>Redes sem fio e outras>Mais>Redes Móveis>Nomes dos pontos de acesso> (aparecerão APNs disponíveis para a seleção, no meu caso, como uso vivo aparece: VIVO WAP, VIVO internet e VIVO MMS) quando estava com problema, a selecionada era o VIVO WAP, selecionei a opção VIVO Internet e tudo voltou a funcionar normalmente.

Espero ter ajudado.