LG Optimus L5 — CYANOGENMOD BETA 10.2(4.3.0) PARA O L5 610/612 (NÃO FAÇAM NO 615)(ATUALIZAÇÃO II)

  • Respostas:380
  • AbertoStickySem resposta
  • Posts no fórum: 2.046

30/out/2013 21:18:51 via Web

Alguém poderia pedir la para ele fixar a gravação da tela, não sei bem como fazer isso.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

Conta desativada
  • Posts no fórum: 2.286

31/out/2013 1:40:56 via App

André Leite
me diz ai para eu fazer do jeito que eu te falei sigo os mesmos passos que para fazer downgrade?
sim

Bruno Tallyson

  • Posts no fórum: 470

31/out/2013 2:09:11 via App

É mesmo, kkkk e eu já tinha formatado system e tudo mais, resultado! fiquei c/ o cel inútil. Mas nem tudo tava perdido, tinha cópia no PC, e consegui recuperar os dados do sdcard no Minitool, UFA....Agora voltei o Recovery antigo para não fazer mais kaka dessas...
  • Posts no fórum: 19

31/out/2013 2:28:18 via Web

man fiz uma vez e parou na tela LG e nem entrou no recovery nem nada, simplismente foi direto para tela lg....
vou tentar novamente
Conta desativada
  • Posts no fórum: 2.286

31/out/2013 2:32:00 via App

André Leite
man fiz uma vez e parou na tela LG e nem entrou no recovery nem nada, simplismente foi direto para tela lg....
vou tentar novamente
faz o hard reset agora

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

31/out/2013 3:26:16 via App

André Leite
como faço o hard reset? pq eu joguei a combinação e foi pro recovery
então no recovery, você faz os wipes..

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

31/out/2013 12:38:18 via App

André Leite
rapaz eu fiz os wipes e nada :(
kkk, cara você instalou o jelly bean certo, agora faz o downgrade para o ics, ver se funciona, tem um tutorial aqui no fórum, tenta aí

Bruno Tallyson

Conta desativada
  • Posts no fórum: 12.402

31/out/2013 14:01:30 via Web

André Leite
cara eu fiz tudo certinho e nada... to p da vida...não sei mais oq fazer
olá, se acalma , deixa o aparelho de lado um pouco, procura se distrair em outra coisa, daqui a pouco volta e lê os post do tópico, algum detalhe tu deve estar deixando escapar, pois se tu estivesse fazendo certo, teu aparelho estaria funcionando, só que quando começamos a esquentar a cabeça, não enxergamos o obvio as vezes.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2.046

31/out/2013 14:26:57 via Web

Bruno Thallyson
nos diga o resultado que tem com a beta 2.2 please Laíre :D
Quase nada até agora, kkk, estava achando a 2.0 melhor na questão fluidez, por em quanto só isso, ainda não abre pou e nem grava a tela.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 2.046

31/out/2013 14:49:51 via Web

André Leite
blz. vou dar um tempo pro celular....
Quando tu voltar do tempo que tu vai dar ai...

Leia Com Atenção!

Para consertar usando o próprio Smartphone:
Tu faz o seguinte, entra no recovery e faça o wipe data/factory reset depois faça o wipe cache partition depois vá em advanced e faça wipe dalvik cache volte e vá em install from sdcard e selecione chosse zip from sdcard/external sdcard e escola um rom Cm de acordo com a base bande atual que tu colocou por ultimo, se teu l5 tive no ICS coloque a CM 10 e se ele tiver no JB coloque uma CM 10.x feito isso volte e faça wipe cache partition e der reboot system now.

Para consertar usando o PC:
Tu faz o seguinte, entra no recovery e faça o wipe data/factory reset, depois faça o wipe cache partition, depois vá em advanced e faça wipe dalvik cache volte e der reboot system now, feito isso o telefone vai reiniciar, antes dele acender novamente retire a bateria e coloque de volta, segure volume menos (se teu l5 tiver com o JB ) ou segure volume mais e volume ao mesmo tempo (se teu l5 tiver com o ICS) e plugue ao PC e continue segurando a/s tecla/s de volume até aparecer na tela "Downloads is in progress. Do not disconnect cable", quando aparecer solte e abra o KDZ Update, selecione e instale a ROM 20D + Root + CMW seguindo esse tutorial do Jefferson. Depois ele não vai reiniciar, dai tu retira ele do PC e liga ele normalmente.

— alterado em 31/out/2013 14:58:37

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 2.046

31/out/2013 18:48:52 via Web

André Leite
blz. vou dar um tempo pro celular....
Aí André tentou fazer o que te passei?

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

Conta desativada
  • Posts no fórum: 2.286

1/nov/2013 2:55:09 via App

André Leite
cara fiz isso ai mas a mesma coisa... um bendito loop...ante tivesse ficado com meu cm10...
kkk, pois é, vai fazer o que não sabe e que é perigoso, da nisso.. agora não sei mais uma solução pra você, se nenhuma dessas funcionou, acho que não há mais o que se fazer, lamento

Bruno Tallyson

  • Posts no fórum: 19

1/nov/2013 2:59:58 via Web

vlw caras... vou levar numa assistência para ver oq podem fazer... vou refazer todos os passos mas parece que eu perdi meu celularzin :(
  • Posts no fórum: 470

1/nov/2013 3:43:35 via Web

Já tentou deixar ele em loop desconectado do cabo por mais tempo , tipo 20 - 40min, uma vez eu jã tava dando o meu como perdido e ele entrou e ele entrou do nada e deu certo