LG Optimus L5 — CYANOGENMOD BETA 10.2(4.3.0) PARA O L5 610/612 (NÃO FAÇAM NO 615)(ATUALIZAÇÃO II)

  • Respostas:380
  • AbertoStickySem resposta
  • Posts no fórum: 470

30/ago/2013 15:50:21 via Web

Óla, estou com a CM 10.2 em uso aqui no meu L5, algumas obs: o botão de Home central não funciona mais para despertar o aparelho, nem instalando o WakeWithHomeAndPower_signed.zip, que funcionava na 10,1. O acelerômetro também não consegui fazer funcionar rotação de tela, o ícone de Tel padrão da barra inferior não funcionou, mas mandei para a lixeira e coloquei o outro que estava na tela de apps e deu certo. O Bluetooth também não funciona como já era previsto no post, no mais a princípio está tudo ok, acredito que logo virá outra com as correções.
  • Posts no fórum: 378

30/ago/2013 16:29:29 via App

Carlos Manoel
Óla, estou com a CM 10.2 em uso aqui no meu L5, algumas obs: o botão de Home central não funciona mais para despertar o aparelho, nem instalando o WakeWithHomeAndPower_signed.zip, que funcionava na 10,1. O acelerômetro também não consegui fazer funcionar rotação de tela, o ícone de Tel padrão da barra inferior não funcionou, mas mandei para a lixeira e coloquei o outro que estava na tela de apps e deu certo. O Bluetooth também não funciona como já era previsto no post, no mais a princípio está tudo ok, acredito que logo virá outra com as correções.

esse bug da rotação tinha no beta 2 ... instalei o beta 3 agora e volto a funcionar, se não der faz os wipes
  • Posts no fórum: 172

31/ago/2013 2:08:08 via Web

Carlos Manoel
Óla, estou com a CM 10.2 em uso aqui no meu L5, algumas obs: o botão de Home central não funciona mais para despertar o aparelho, nem instalando o WakeWithHomeAndPower_signed.zip, que funcionava na 10,1. O acelerômetro também não consegui fazer funcionar rotação de tela, o ícone de Tel padrão da barra inferior não funcionou, mas mandei para a lixeira e coloquei o outro que estava na tela de apps e deu certo. O Bluetooth também não funciona como já era previsto no post, no mais a princípio está tudo ok, acredito que logo virá outra com as correções.

vou esperar mais um pouco, deixa ficar mais estável..uso mto Bluetooth com o dvd do meu carro..deve ser acrescentado no beta 4 talvez..mais vlw pela dica :grin:
  • Posts no fórum: 470

31/ago/2013 3:21:29 via App

o bug da rotação resolveu aki tbm quando fiz os wepes, mas só após reinstalar a Rom. o kernel 610 c/ OC tá funcionando tbm.
  • Posts no fórum: 64

31/ago/2013 18:18:41 via Web

há! o kernel tá funcionando :D, vamos ver se altera alguma coisa no benchmark...
Mais alguém ae tá tendo problemas com o Google Play? As vezes, alguns aplicativos, assim que são baixados e vão ser instalados, dá "erro de pacote inválido" , é só refazer o download que ele funciona. Quando acontece com um app normal até que vai, f#da é qdo vc tah baixando um jogo de 1 gb e dá esse erro ¬¬.
  • Posts no fórum: 378

1/set/2013 5:49:44 via App

testei o kernel e ta consumindo uma bateria inexplicável ... mesmo deixando nos 800mhz .
alguém mais com o mesmo problema ?
Conta desativada
  • Posts no fórum: 12.402

2/set/2013 16:37:34 via Web

Vinicius d'Paula
testei o kernel e ta consumindo uma bateria inexplicável ... mesmo deixando nos 800mhz .
alguém mais com o mesmo problema ?
pelo que sei , esse kernel quando tu coloca o oc, o aparelho não entra em deep sleep, por isso come a bateria.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 172

9/set/2013 17:18:58 via App

testei a rom ontem..mais n vi nenhuma diferença pra cm10.1, esta ainda esta mto bugada..alguem sabe a diferença do 4.2.2 para o 4.3????..no momento ainda n vale a pena instalar essa rom!!

— alterado em 10/set/2013 1:36:02

Conta desativada
  • Posts no fórum: 12.402

9/set/2013 17:39:31 via Web

Rodrigo Calile
testei a rom ontem..mais n vi nenhuma diferença pra cm10.1, esta ainda esta mto bugada..alguem sabe a diferença do 4.2.2 para o 4.3????..no momenta ainda n vale a pena instalar essa rom!!
a diferença seria uma correção de segurança e alguns bugs, mas são minimas, to esperando sair o kitkat pra ver se vem algo diferente mesmo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 64

13/set/2013 21:41:43 via Web

Pessoal, alguém mais está tendo problemas pra entrar no modo download nessa rom com o beta 1.1?
Tento entrar e dá um erro de fastboot.
Tem um comando no ATE pra entrar em modo download?
  • Posts no fórum: 172

14/set/2013 1:02:05 via Web

Rodrigo Cavalcanti
essa rom ja tá mais ou menos boa pra usar no dia a dia ou é melhor esperar um pouco ainda?

pro dia dia não..ta mto bugada ainda, n vale a pena..te recomendo a cm10.1 q esta show
  • Posts no fórum: 378

14/set/2013 1:48:55 via App

Rodrigo Calile
Rodrigo Cavalcanti
essa rom ja tá mais ou menos boa pra usar no dia a dia ou é melhor esperar um pouco ainda?

pro dia dia não..ta mto bugada ainda, n vale a pena..te recomendo a cm10.1 q esta show

cite um bug grave que impossibilite o uso no dia a dia ?!
para mim esta ótima, até percebi que até com o kernel a bateria esta durando mais ...
  • Posts no fórum: 470

14/set/2013 2:58:51 via App

tô usando a 10.2 1.1 no L5/612, até o momento só tive alguns bugs tipo: tecla home não funciona p/ despertar, as vezez ele desliga mesmo ao ficar em sleep, e some alguns aplicativos do SD, no mais, mesmo c/ kernel OC tá com o consumo de bateria aceitável. Alguem já solucionou alguns destes problemas?
Conta desativada
  • Posts no fórum: 12.402

14/set/2013 8:11:16 via App

Carlos Manoel
tô usando a 10.2 1.1 no L5/612, até o momento só tive alguns bugs tipo: tecla home não funciona p/ despertar, as vezez ele desliga mesmo ao ficar em sleep, e some alguns aplicativos do SD, no mais, mesmo c/ kernel OC tá com o consumo de bateria aceitável. Alguem já solucionou alguns destes problemas?
olá no tutorial tem o fixa da tecla home é só instalar.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

14/set/2013 8:13:04 via App

Jhonatan Froeder
Pessoal, alguém mais está tendo problemas pra entrar no modo download nessa rom com o beta 1.1?
Tento entrar e dá um erro de fastboot.
Tem um comando no ATE pra entrar em modo download?
olá minha entra normal pelo menu reiniciar . tu está com a beta 1.1?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 378

14/set/2013 8:53:05 via App

Carlos Manoel
tô usando a 10.2 1.1 no L5/612, até o momento só tive alguns bugs tipo: tecla home não funciona p/ despertar, as vezez ele desliga mesmo ao ficar em sleep, e some alguns aplicativos do SD, no mais, mesmo c/ kernel OC tá com o consumo de bateria aceitável. Alguem já solucionou alguns destes problemas?

como o Jefferson msm disse tem o fix pra tecla home pra solucionar esse problema.
pros aplicativos do sd não sei solucionaram do alfa pro beta más se mover pro Sd, após reiniciar o cell ele some mesmo, então essa função esta inutilizavel ainda, fora isso o resto esta ótimo .