Tablet Foston FS-M3G796GT COM TELA 7" GPS,NÃO QUE LIGAR.

  • Respostas:19
  • AbertoNão stickyRespondido
  • Posts no fórum: 1

22/ago/2013 2:15:55 via Web

Olá amigos,

Tenho um Tablet Foston FS-M3G 796GT COM TELA 7" DUAL CHIP GPS.

Ontem, ao tirar umas fotos apareceu um aviso de bateria franca, coloquei o mesmo para carregar por cerca de 35 a 40 minutos, e desliguei por que eu precisava sair.
quando cheguei 3 horas depois fui ligar o tablet,
pronto! ele não deu sinal de vida, tá apagado e não liga.

Por favor diga o que devo fazer?
Qual deve ser o problema?
Ajuda-me por favor!

Desde já agradeço por sua atenção!
Roberto Carvalho da Encarnação
  • Posts no fórum: 1

30/set/2013 21:41:09 via Web

Boa tarde,
Comprei o mesmo modelo a três dias e estou com o mesmo problema, após ter deixado o tablet carregando, assim que carregou não consegui mais liga-lo.
Se alguém souber o motivo e ou a solução e puder nos ajudar, agradeço.

Reginaldo.
  • Posts no fórum: 5

18/abr/2014 14:42:26 via Web

.vc pode me conseguir uma rom do tablete fs-m3g796gt ? coloque no 4shared we me mande o link procure saderlann no google

  • Posts no fórum: 2

14/jun/2014 22:35:21 via Web

Pessoal. Para quem esta tendo problemas com esse tablet, pq eu tb passei o mesmo, consegui reviver ele. Vc simplesmente vai ter quer abrir ele, com um ferro de solda desconectar os tres fios da bateria (cuidado pra nao encostar um no outro ou inverter os locais), aperte o botao power com a bateria desconectada pra forçar um descarregamento geral, resolde os fios e tente ligar. O meu ja fez isso umas tres vezes aqui. Essa porcaria tem uma falha quando a bateria descarrega totalmente e ele nao liga. Depois de fizer isso ele vai ligar sim. Mas antes de ligar, use a fonte plugada nele. Vao notar que o simbolo de carga vai aparecer (um bom sinal). Deixe dar uma carga de 10 min nele, religue (aconselho com ele aberto pra testar). Funcionando, desligue e feche ele e bom uso. Mas nunca deixe a bateria baixar mais que 15% da carga. Essa é a dica e ta funcionando aqui.

  • Posts no fórum: 1

30/jun/2014 20:18:49 via Web

Galera, tive o mesmo problema com este tablet, oque descobri depois de meses parado, é que configuração do cabo flat dos botões de liga-desliga e volume + e - ela ou se altera, ou queima, oque eu fiz foi o seguinte, abri o tablet, aonde fica soldado este cabo flat fechei curto entre o terceiro terminal depois das soldas da bateiria e o último o tablet ligou, soldei 2 fios para fazer o papel de liga desliga, e o tablet esta funcionando perfeitamente, em breve posto fotos.
abração.

  • Posts no fórum: 4

3/out/2014 17:00:48 via Web

DERLI J. SOUZA

na parte traseira dele, tem um buraquinho to tamanho de um alfinete, arrume um e introduza nele da só um toquezinho, e ele volta a funcionar normalmente, eu tenho um e de quando em vez acontece isto

Isso funcionou certinho Derli, dei o reset e em seguida coloquei pra carregar e finalmente acendeu a luzinha dele...

  • Posts no fórum: 5

3/nov/2014 1:45:22 via Web

Ele tava em standby so na bateria 80%, eu sai por uns 20min e qdo cheguei fui liga-lo, nada, apertei diversas vzs o power, seguerei e ta mortinho...ele tem uma semana.
Alguma ideia alem da de levar no tecnico?
obrigada

Conta desativada
  • Posts no fórum: 6.954

3/nov/2014 2:32:21 via App

Deixa carregando por umas 10 horas

  • Posts no fórum: 5

3/nov/2014 2:53:16 via Web

ahhhhh....YOU SAVE MY MONEY!!!!.
Fiz essa dica de reset e em seguida colocar pra carregar, acendeu a bateria. estranho q bateria tava com 80% de carga e tava em standby so na bateria, eu nem tava em casa, qdo cheguei, essa surpresa dele morto...entrei em desespero, ele só tem 7 dias. Ja tava vendo preju e ter q compar outro...

vlwwwwwww <3<3<3

  • Posts no fórum: 6

4/nov/2014 14:49:55 via Web

Olá, meu nome é Alexandre tenho um tablet da foston e estou com problemas, preciso do arquivo "vold.fstab" do (fs-m3g796gt). Obrigado.

  • Posts no fórum: 6

4/nov/2014 14:51:18 via Web

Alexandre Oliveira

Olá, meu nome é Alexandre tenho um tablet da foston e estou com problemas, preciso do arquivo "vold.fstab" do (fs-m3g796gt). Obrigado.

Estava pensando em reinstalar o ROM mais pelo visto não existe, já refiz varias vezes o hard reset também não resolveu, o aparelho liga mais não monta nenhuma unidade de armazenamento, nem interna e nem externa.

Se puderem por favor me ajudem. Obrigado.

  • Posts no fórum: 5

17/nov/2014 2:22:42 via Web

Alexandre Oliveira

E se particionar e linkar uma pendrive? fui linkar um site que usei para aumentar as memorias, mas nao tive permissão. mas a ideia seria essa, com adaptador de USB, colocar uma pendrive e atribuir a ela os links de instalaçao e armazernamento.

se desligar o tablet e colocar a pendrive durante sua reinicializaçao, quem sabe o tablet nao reconheça como memoria principal...como nao pude linkar o site, procure no google; blog diarios do android e busque por Criando 2ª partição no seu Cartão SD

apenas uma ideia pra resolver seu problema, como se fosse o meu. abraços

— alterado em 17/nov/2014 2:25:15

  • Posts no fórum: 6

17/nov/2014 2:30:25 via Web

Olá, obrigado por responder, é um pouco mais complicado que isso... as unidades não montão, mais foi culpa minha para tentar inverter as memorias coloquei um arquivo na pasta system/etc sem fazer a copia do original, foi ai que começou o pesadelo, mais já abandonei. Mesmo assim obrigado.