LG Optimus L5 — [TUTORIAL] Atualização Oficial Jelly Bean (4.1.2) para Optimus l5 e615(F) [ATUALIZADO]

  • Respostas:1.431
  • AbertoStickySem resposta
  • Posts no fórum: 2.046

9/nov/2013 15:11:31 via Web

misael mota
cara eu instalei a room em ingles ai fiko mdando mensagem toda hora de claro50 nao sei q eh isso e nao entrava sim 2 ai atualizei novamente com a room em portugues 20a deu msma msg dpois dai eu fui nas configuraçoes do aparelho e dei master reset nele e fikou ótimo qem fez isso e deu esse erro reseta ele para modo de fabrica dpois de instalada a room 20a fikou ótimo ...obrigado amigos por compartilhar conhecimento eu fikei muito satisfeito com atualizaçao do meu l5 .......abraço a todos fika cm Deus
Olá Misael, seja bem vindo ao fórum e muito obrigado pela diga, isso pode ajudar muito aos demais usuários do l5 e615f.

— alterado em 9/nov/2013 15:12:52

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 9

10/nov/2013 1:26:26 via Web

Deu certo aqui amigos, instalei a v20d e depois a v20a e esta funcionando, acabei de fazer, por enquanto nao vi se tem falhas, mas se tiver, eu dou um alo.
Obrigado por ajudarem,
abs
  • Posts no fórum: 2

10/nov/2013 13:58:53 via Web

Bom dia. Devo fazer esse procedimento hoje no meu e615f. Mas tenho uma duvida. Ao fazer esse procedimento, devo faze-lo com ou sem os chips? meu android eh 404. Eu perco as configurações os aplicativos, e os contatos?
  • Posts no fórum: 2.046

10/nov/2013 14:38:08 via Web

vinny parker
Bom dia. Devo fazer esse procedimento hoje no meu e615f. Mas tenho uma duvida. Ao fazer esse procedimento, devo faze-lo com ou sem os chips? meu android eh 404. Eu perco as configurações os aplicativos, e os contatos?
O recomendando é tu fazer um backup dos teus dados e depois tirar o chip e o cartão de memoria, fazer um Hard Reset e só então da inicio na atualização, isso para evitar erros.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 2

10/nov/2013 14:58:26 via Web

Laíre S.
vinny parker
Bom dia. Devo fazer esse procedimento hoje no meu e615f. Mas tenho uma duvida. Ao fazer esse procedimento, devo faze-lo com ou sem os chips? meu android eh 404. Eu perco as configurações os aplicativos, e os contatos?
O recomendando é tu fazer um backup dos teus dados e depois tirar o chip e o cartão de memoria, fazer um Hard Reset e só então da inicio na atualização, isso para evitar erros.

Certo. obg pela dica.
Hard Reset eh o mesmo q restaurar de fabrica?
  • Posts no fórum: 2.046

10/nov/2013 15:03:20 via Web

vinny parker
Laíre S.
vinny parker
Bom dia. Devo fazer esse procedimento hoje no meu e615f. Mas tenho uma duvida. Ao fazer esse procedimento, devo faze-lo com ou sem os chips? meu android eh 404. Eu perco as configurações os aplicativos, e os contatos?
O recomendando é tu fazer um backup dos teus dados e depois tirar o chip e o cartão de memoria, fazer um Hard Reset e só então da inicio na atualização, isso para evitar erros.

Certo. obg pela dica.
Hard Reset eh o mesmo q restaurar de fabrica?
Isso mesmo, qualquer coisa vou estar por aqui.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 7

10/nov/2013 20:14:45 via Web

Boa Tardeee Genteeee!!!!

Deixa eu contar o que aconteceu comigo aqui:

Fiz o teste com as Roms do site e achei uma combinação muito boa para o meu L5 E615F,
a ROM V10p (Brasil), com a ROM V20D_00 (android 4.1.2 do forum). Com isso meu celular
esta funcionando muito bem, dificilmente trava e e o designer ficar bem mais legal.

O que escrito acima, eu fiz a mais ou menos 1 mês e meio atrás.....

Ainda descontente com a ROM em pt-pt, decidi fazer um teste:

1) Peguei o celular, salvei tudo o que eu tinha nele até o momento (imagem, video, musica, contato, etc)...

2) Fui em Configurações > Cópia de Segurança > Repor dados de Fábrica (Hard Heset para padrão de fábrica)...

3) Após esse processo, meu celular retornou com os padrões de fábrica, porém já com o Android 4.1.2

4) Por fim, usei o fórum para instalar a ROM V20A_00.kdz (Thailandia)...

5) Ao reiniciar, notei que a opção PT-BR estava ativada, permitindo então eu deixar meu celular em PT-BR.

Traduzindo......não sei muito bem o que aconteceu....mas acho que quando voltei ao padrão de fábrica, o celular
reconheceu novamente o PORTUGUES BRASIL que não tinha mais, depois de ter instalado as ROM á um mês atrás.

Agora sim to feliz!!!! :D

Fica a dica.....

Abraços Galera....!!!!
  • Posts no fórum: 2.046

10/nov/2013 20:36:22 via Web

Jhony Jesus
Boa Tardeee Genteeee!!!!
Deixa eu contar o que aconteceu comigo aqui...
Feliz por voce, mais achando estranho, a rom 20a da Tailândia nem pt-pt tinha segundo relatos de quem testou, e agora tu falou que ela tem pt-br, a unica que vi ter pt-br é a 20a do México para o e612f mais é muito suja de operadoras.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 7

10/nov/2013 20:45:26 via Web

Laíre S.
Jhony Jesus
Boa Tardeee Genteeee!!!!
Deixa eu contar o que aconteceu comigo aqui...
Feliz por voce, mais achando estranho, a rom 20a da Tailândia nem pt-pt tinha segundo relatos de quem testou, e agora tu falou que ela tem pt-br, a unica que vi ter pt-br é a 20a do México para o e612f mais é muito suja de operadoras.

Da uma olhada la pelas paginas 15 ou 20 do forúm....!!!

Na época alguém disse no forum que essa ROM tinha PT-PT e realmente tem.

Estava usando este até ontem, ai tentei fazer essa loucura e deu certo a bagaça....kkkkkk!!!
  • Posts no fórum: 2.046

10/nov/2013 20:58:37 via Web

Hugo Gabriel
Louco demais isso..
Pois é kkk, acho que foi algum erro do sistema, e não porque realmente tinha.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 9

11/nov/2013 12:30:24 via Web

meu celular aconteceu isso, não deixei terminar de instalar os drives do celular dai fui querer começar o processo com o KDZ dai deu isso http://imageshack.com/a/img713/2407/hrs5.png e tento conectar o celular e intalar os drives e da isso http://imageshack.com/a/img36/6629/k38e.png ja tentei intalar todos os drives possiveis a net mais aina não da e agora tento ligar o celular e fica só aparecendo em modo download.
o que eu faço agora ? sera que foi pra fita meu celular?
desculpa não deu pra deixar o começo do link dai pq não da para colokar links externos mais é só colokar o (httl) e (://) no começo que da rsrs

pf me ajuden nisso

— alterado em 11/nov/2013 12:50:02 alterado por moderador

Conta desativada
  • Posts no fórum: 2.286

11/nov/2013 12:53:23 via App

Heltom May
meu celular aconteceu isso, não deixei terminar de instalar os drives do celular dai fui querer começar o processo com o KDZ dai deu isso http://imageshack.com/a/img713/2407/hrs5.png e tento conectar o celular e intalar os drives e da isso http://imageshack.com/a/img36/6629/k38e.png ja tentei intalar todos os drives possiveis a net mais aina não da e agora tento ligar o celular e fica só aparecendo em modo download.
o que eu faço agora ? sera que foi pra fita meu celular?
desculpa não deu pra deixar o começo do link dai pq não da para colokar links externos mais é só colokar o (httl) e (://) no começo que da rsrs

pf me ajuden nisso
desinstala os drivers no seu PC, e intala de novo, e refaz todo o tutorial assim mesmo com o cell na tela de download

— alterado em 11/nov/2013 12:54:37

Bruno Tallyson

  • Posts no fórum: 2.046

11/nov/2013 13:00:13 via Web

Heltom May
meu celular aconteceu isso, não deixei terminar de instalar os drives do celular dai fui querer começar o processo com o KDZ dai deu isso http://imageshack.com/a/img713/2407/hrs5.png e tento conectar o celular e intalar os drives e da isso http://imageshack.com/a/img36/6629/k38e.png ja tentei intalar todos os drives possiveis a net mais aina não da e agora tento ligar o celular e fica só aparecendo em modo download.
o que eu faço agora ? sera que foi pra fita meu celular?
desculpa não deu pra deixar o começo do link dai pq não da para colokar links externos mais é só colokar o (httl) e (://) no começo que da rsrs
pf me ajuden nisso
Olá Helton, seja bem vindo ao fórum, isso é normal acontecer, o único driver que não instala é o do LG Virtual Modem, mais se deu erro, é só retirar a bateria e refazer o processo, é importante não tocar no aparelho para não desconecta-lo do PC acidentalmente.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 9

11/nov/2013 13:22:13 via Web

mais dai tenho que tirar a bateria e reinstala os 3 drives novamente ou o segundo drive não instala?
  • Posts no fórum: 2.046

11/nov/2013 13:26:02 via Web

Heltom May
mais dai tenho que tirar a bateria e reinstala os 3 drives novamente ou o segundo drive não instala?
Esses drivers são instalados por porta USB, se tu colocar na mesma não vai instalar mais pois ja foi instalado, ai tu repara o msxml e abre o KDZ e refaz o processo. Dependendo do teu anti virus é recomendado deixa-lo desligado.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 9

11/nov/2013 13:30:56 via Web

Laíre S.
Heltom May
meu celular aconteceu isso, não deixei terminar de instalar os drives do celular dai fui querer começar o processo com o KDZ dai deu isso imageshack.com/a/img713/2407/hrs5.png e tento conectar o celular e intalar os drives e da isso imageshack.com/a/img36/6629/k38e.png ja tentei intalar todos os drives possiveis a net mais aina não da e agora tento ligar o celular e fica só aparecendo em modo download.
o que eu faço agora ? sera que foi pra fita meu celular?
desculpa não deu pra deixar o começo do link dai pq não da para colokar links externos mais é só colokar o (httl) e (://) no começo que da rsrs
pf me ajuden nisso
Olá Helton, seja bem vindo ao fórum, isso é normal acontecer, o único driver que não instala é o do LG Virtual Modem, mais se deu erro, é só retirar a bateria e refazer o processo, é importante não tocar no aparelho para não desconecta-lo do PC acidentalmente.

certo tenho que retirar a bateria e reinstalar os 3 drives novamente ou a quele drive não instala mesmo?
  • Posts no fórum: 2.046

11/nov/2013 13:35:23 via Web

Heltom May
certo tenho que retirar a bateria e reinstalar os 3 drives novamente ou a quele drive não instala mesmo?
Quem vai fazer isso é o PC, se for preciso a instalação vai ser refeita automaticamente, voce só vai precisar esperar terminar de instalar, para poder refazer o tutorial.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 2.046

11/nov/2013 13:37:09 via Web

Laíre S.
Heltom May
certo tenho que retirar a bateria e reinstalar os 3 drives novamente ou a quele drive não instala mesmo?
Quem vai fazer isso é o PC, se for preciso a instalação vai ser refeita automaticamente, voce só vai precisar esperar terminar de instalar, para poder refazer o tutorial.
A partir do msxml em diante.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 2

11/nov/2013 15:39:06 via Web

Eu fiz o procedimento mas não aconteceu nada.. o cel fica no modo de download e quando desligo e ligo ele volta ao sistema original e fica no modo seguro.

Como proceder???