Samsung Galaxy S3 - NÃO RECONHECE MICRO SIM

  • Respostas:14
  • AbertoNão stickyRespondido
  • Posts no fórum: 46

4/set/2013 3:18:08 via Web

Pessoal eu atualizei meu S3 que comprei de segunda mão para a rom Jelly Bean 4.2.2 , só que o celular não está reconhecendo o meu CHIP .
Como não verifiquei antes , não sei dizer onde é o problema , se alguém já passou o mesmo problema por favor me dê uma luz , preciso muito concertá-lo , pois paguei muito caro e não quero um celular ''inutilizável'' , comprei um celular e não um MP3 :s
  • Posts no fórum: 46

9/set/2013 3:59:20 via Web

Wilson Rodrigues
Qual a ROM que você tinha antes de mudar para I9300XXUFME7???
Nao sei dizer pois comprei o celular usado , porem tenho quase certeza que era a EMG4
  • Posts no fórum: 6

9/set/2013 4:37:50 via Web

É bem provável que seja ela mesmo, pois ela faz parte das ROM's que alteram o formato da EFS.

Tens que flashear via RECOVERY o MODEM dela.

XXEMG4 Modem: h*t*t*p*s://mega.co.nz/#!ilAFWQCI!X9GDHAXfXR5QkmGPpms3FWt3iG0fRvaZLoDB (copie o link e retire os *)


Abraços

— alterado em 9/set/2013 4:45:01

  • Posts no fórum: 46

9/set/2013 17:24:53 via Web

Arthgrafic
É bem provável que seja ela mesmo, pois ela faz parte das ROM's que alteram o formato da EFS.

Tens que flashear via RECOVERY o MODEM dela.

XXEMG4 Modem: h*t*t*p*s://mega.co.nz/#!ilAFWQCI!X9GDHAXfXR5QkmGPpms3FWt3iG0fRvaZLoDB (copie o link e retire os *)


Abraços
Lá está solicitando um Key , qual seria ?
Será que você teria algum link da XXEMG4 ? Pois eu já alterei ela e não tenho mais essa rom para poder recolocá-la :s
  • Posts no fórum: 6

10/set/2013 3:38:58 via Web

Johnnilson Pereira Santos

Lá está solicitando um Key , qual seria ?
Será que você teria algum link da XXEMG4 ? Pois eu já alterei ela e não tenho mais essa rom para poder recolocá-la :s

Não era suposto pedir key... mas de qualquer forma estou mandando outro link!
Também estou mandando o link da ROM livre de operadora, mas eu aconselho a tentar instalar o MODEM primeiro, e se resolver não é preciso instalar a ROM.
Eu gosto muito mais da 4.2.2 do que da 4.1.2

ROM: h*t*t*p://www.hotfile.com/dl/238007425/ef2ad27/I9300XXEMG4_I9300TPHEMG2_TPH.zip.html

MODEM: h*t*t*p*s://www.dropbox.com/s/tb3stz7tdv90vg5/XXEMG4%20Modem.zip

Abraços;
  • Posts no fórum: 46

12/set/2013 4:11:25 via Web

Arthgrafic
Johnnilson Pereira Santos

Lá está solicitando um Key , qual seria ?
Será que você teria algum link da XXEMG4 ? Pois eu já alterei ela e não tenho mais essa rom para poder recolocá-la :s

Não era suposto pedir key... mas de qualquer forma estou mandando outro link!
Também estou mandando o link da ROM livre de operadora, mas eu aconselho a tentar instalar o MODEM primeiro, e se resolver não é preciso instalar a ROM.
Eu gosto muito mais da 4.2.2 do que da 4.1.2

ROM: h*t*t*p://www.hotfile.com/dl/238007425/ef2ad27/I9300XXEMG4_I9300TPHEMG2_TPH.zip.html

MODEM: h*t*t*p*s://www.dropbox.com/s/tb3stz7tdv90vg5/XXEMG4%20Modem.zip

Abraços;
Não resolveu o problema , continua em chamada de emergência e dando não registrado na rede ,não há outro procedimento ?
  • Posts no fórum: 6

12/set/2013 6:44:57 via Web

Então só mesmo instalando a ROM ROM I9300XXEMG4


ROM: h*t*t*p://www.hotfile.com/dl/238007425/ef2ad27/I9300XXEMG4_I9300TPHEMG2_TPH.zip.html
  • Posts no fórum: 46

12/set/2013 17:51:01 via Web

Arthgrafic
Então só mesmo instalando a ROM ROM I9300XXEMG4


ROM: h*t*t*p://www.hotfile.com/dl/238007425/ef2ad27/I9300XXEMG4_I9300TPHEMG2_TPH.zip.html
eu fiz por essa rom que você enviou o link a XXEMG4 e a flashe-lhe o modem pelo recovery mas continua com o imei n° : 004999010640000/01 diferentemente do que está atrás da bateria do celular : 354017/05/692945/4 e com o número de série TOTALMENTE ZERADO : 00000000000 alguma outra maneira ? programa ? algo que seja possível para que eu possa recuperar sem PAGAR FUDEROSAMENTE CARO PRA ISSO ?
  • Posts no fórum: 6

12/set/2013 22:02:53 via Web

Johnnilson Pereira Santos
Arthgrafic
Então só mesmo instalando a ROM ROM I9300XXEMG4


ROM: h*t*t*p://www.hotfile.com/dl/238007425/ef2ad27/I9300XXEMG4_I9300TPHEMG2_TPH.zip.html
eu fiz por essa rom que você enviou o link a XXEMG4 e a flashe-lhe o modem pelo recovery mas continua com o imei n° : 004999010640000/01 diferentemente do que está atrás da bateria do celular : 354017/05/692945/4 e com o número de série TOTALMENTE ZERADO : 00000000000 alguma outra maneira ? programa ? algo que seja possível para que eu possa recuperar sem PAGAR FUDEROSAMENTE CARO PRA ISSO ?

Este procedimento me salvou uma vez:
Tens que realizar com muita atenção.

h*t*t*p://forumgalaxy.com.br/threads/1792-DICA-Unificado-Recuperando-o-IMEI-Backup-EFS)
  • Posts no fórum: 1

26/nov/2013 15:39:03 via Web

Caros amigos,

Tive curiosidade de usar o S Voice no meu Galaxy S3 no idioma em português. Todavia, era precisa atualizar para a versão 4.2.2. Fiz o procedimento normalmente, e funcionou tudo muito bacana. Mas tive a impudência de não perceber que eu devia ter feito o backup do (Imei, pasta EFS), só agora depois de perceber meu celular sem rede, é que entendi todo o procedimento, todavia não tenho o backup disso e meu celular encontra-se sem rede. Alguém sabe o procedimento certeiro para eu voltar o meu celular a funcionar a rede normalmente?

Abraço,

Att,
Thiago Brenner
  • Posts no fórum: 6

26/nov/2013 16:39:04 via Web

Qual o IMEI que aparece para você?
Se aparecer o IMEI correto e mesmo assim ele não registar na rede é por causa da pasta EFS.
Se for este o caso procure no site Smarzone que tem lá um MODEM que resolve o seu problema.
Agora se for a perda do IMEI (0049...) já mais complicado e tens que seguir o tutorial indicado acima, mas digo que algumas pessoas conseguiram recuperar e outras não. Eu fui um dos que consegui quando passei por esta situação!
  • Posts no fórum: 1

2/jan/2014 19:26:37 via Web

O meu problema é semelhante ao do Thiago, porém não costumo trocar Root do celular. Desta vez ele atualizou automaticamente para a versão 4.3. Tudo está funcionando perfeitamente, porém não consigo ter acesso à rede. Já analisei o imei e também não houve alteração, pois está correto. Contudo, não consigo encontrar um modem compativel para esta versão (ou não sei quais são compatíveis). No Smartzone encontrei o EMH5 e também o XXUMK6, porém não parece ser compatível com a minha versão. Poderiam me ajudar? Sou completamente leiga nestes assuntos, mas a ROOT que atualizou corresponde a esta nova versão oficial I9300UBUGMK1. Obrigada!
  • Posts no fórum: 1

13/fev/2014 15:58:12 via Web

Anndrezza, estou exatamente com o mesmo problema que você, S3 versão 4.3 que de repente não reconhece mais o chip SIM.
Você já conseguiu alguma solução para o caso?