Root no LG Optimus L7 P705F = mensagem SECURITY ERROR... ajuda!

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

11/out/2013 14:53:14 via Web

Olá tenho o LG Optimus L7 P705F Fiz o root com um programa chamado Kingo, funcionou porem depois de remover alguns app e mover outros p SD, o cel perdeu a rede então desliguei ele e liguei de volta, quando ligou aparece o ícone da LG e logo abaixo aparecei escrito "Security Error".Desde então meu celular não inicia mais, tentei entrar no Recovery Mode e dar um Factory Reset mas não adiantou, não abre nenhuma tela. Não sei mais o que fazer pra faze-lo voltar ao normal... Por favor me ajudem!!!
Conta desativada
  • Posts no fórum: 886

11/out/2013 14:57:14 via App

Viviane Chiotti
Olá tenho o LG Optimus L7 P705F Fiz o root com um programa chamado Kingo, funcionou porem depois de remover alguns app e mover outros p SD, o cel perdeu a rede então desliguei ele e liguei de volta, quando ligou aparece o ícone da LG e logo abaixo aparecei escrito "Security Error".Desde então meu celular não inicia mais, tentei entrar no Recovery Mode e dar um Factory Reset mas não adiantou, não abre nenhuma tela. Não sei mais o que fazer pra faze-lo voltar ao normal... Por favor me ajudem!!!
Provavelmente vc excluiu algum aplicativo do sistema, aconselho a procurar aqui no fórum algum tópico sobre atualização do seu aparelho e fazer O procedimento, pra resolver seu problema
Abraço

ATENÇÃO!!! Antes de Postar Uma Pergunta Pesquise se já não foi respondida antes! Ao instalarem uma nova atualização da CyanogenMod não e necessário fazer todos WIPES faça Apenas wipe cache antes e depois da Rom. Na CyanogenMod não tem como trocar o KERNEL, já vem com um Apropriado. Galaxy S2 Lite CyanogenMod 10.2 BaseBand LPH

  • Posts no fórum: 6

11/out/2013 15:00:00 via Web

Provavelmente foi isso mesmo pois com o root acabei apagando alguns app q não usava, mas nenhum de sistema
Obrigada vou procurar!
Conta desativada
  • Posts no fórum: 886

11/out/2013 15:02:27 via App

Viviane Chiotti
Provavelmente foi isso mesmo pois com o root acabei apagando alguns app q não usava, mas nenhum de sistema
Obrigada vou procurar!
Aconselho sempre quando for deletar algum app antes faça um backup do app, mesmo achando que nunca mais vai precisar dele, caso aconteça alguma coisa desse tipo, vc pode restaurar e identificar o problema. :-)

ATENÇÃO!!! Antes de Postar Uma Pergunta Pesquise se já não foi respondida antes! Ao instalarem uma nova atualização da CyanogenMod não e necessário fazer todos WIPES faça Apenas wipe cache antes e depois da Rom. Na CyanogenMod não tem como trocar o KERNEL, já vem com um Apropriado. Galaxy S2 Lite CyanogenMod 10.2 BaseBand LPH

Conta desativada
  • Posts no fórum: 886

11/out/2013 15:04:59 via App

LEONARDO SILVA
Viviane Chiotti
Provavelmente foi isso mesmo pois com o root acabei apagando alguns app q não usava, mas nenhum de sistema
Obrigada vou procurar!
Aconselho sempre quando for deletar algum app antes faça um backup do app, mesmo achando que nunca mais vai precisar dele, caso aconteça alguma coisa desse tipo, vc pode restaurar e identificar o problema. :-)
Olha nesse link aqui se é o mesmo modelo do seu.
http://www.androidpit.com.br/pt/android/forum/thread/549029/LG-Optimus-L7-Tutorial-ROM-Jelly-Bean-4-1-2-Oficial-da-LG-para-L7
Só faça o processo se tiver certeza do que está fazendo e se realmente é pra seu aparelho, leia o tópico antes de fazer pra ver as dificuldades que tiveram. Abraço

— alterado em 11/out/2013 15:07:18

ATENÇÃO!!! Antes de Postar Uma Pergunta Pesquise se já não foi respondida antes! Ao instalarem uma nova atualização da CyanogenMod não e necessário fazer todos WIPES faça Apenas wipe cache antes e depois da Rom. Na CyanogenMod não tem como trocar o KERNEL, já vem com um Apropriado. Galaxy S2 Lite CyanogenMod 10.2 BaseBand LPH

  • Posts no fórum: 6

11/out/2013 15:09:18 via Web

Ahh obrigada, vou dar uma olhada!!
Eram app de rede social que veio pré-intalado q nunca usei (orkut, twitter, jogos) muito estranho!!
O ruim é q não consigo nem ligar o aparelho!!
  • Posts no fórum: 3

12/out/2013 23:24:14 via Web

pocha que chato, faz o seguinte se ainda não conseguiu concertar, segue um tutorial aqui para instalar outra rom pelo programa Kdz, é fácil instala uma que já venha com root, para não ter mais problemas, não te aconselho a instalar o android 4.1.2 oficial eu instalei e logo depois troquei porque era a mesma coisa da rom que veio no aparelho só que consome muita bateria e esquenta muito o celular, instala a rom V10k aqui o link: " http :/ /d-h.st/ n3w " (só copiar e tirar os espaços) depois instala CyanogenMod 10, o celular fica bem melhor http://www.androidpit.com.br/pt/android/forum/thread/546708/LG-Optimus-L7-Tutorial-ROM-Oficial-Cyanogenmod-10-Jelly-Bean-4-1-2
Conta desativada
  • Posts no fórum: 1

9/abr/2014 14:43:04 via Web

Galera bom dia!! Por um acaso alguém sabe de uma forma realmente eficaz para impedir que isso aconteça?? :blink: Eu já fiz root no meu L7 e desinstalei uns apps nada a ver com o sistema tipo o FACEBOOK ou TWITTER e ele continua dando a mesma mensagem, ou seja, o meu L7 impede que eu o rotteie de todas as formas possíveis. Será que alguém sabe como solucionar ou o meu L7 é assim mesmo e já era? Ele é importado made in Korea talvez seja por isso também, mas se alguém puder me dá uma luz de solução ou apenas uma explicação do por que que isso acontece no meu aparelho eu seria eternamente grata!!! rs Obrigado! :wink:
  • Posts no fórum: 32

22/mai/2014 23:02:59 via Web

Viviane Chiotti

Olá tenho o LG Optimus L7 P705F Fiz o root com um programa chamado Kingo, funcionou porem depois de remover alguns app e mover outros p SD, o cel perdeu a rede então desliguei ele e liguei de volta, quando ligou aparece o ícone da LG e logo abaixo aparecei escrito "Security Error".Desde então meu celular não inicia mais, tentei entrar no Recovery Mode e dar um Factory Reset mas não adiantou, não abre nenhuma tela. Não sei mais o que fazer pra faze-lo voltar ao normal... Por favor me ajudem!!!

É muito simples. veja esse endereço: youtu.be/rQs7ZX9YqIM
Cola ele no navegador. Já passei por isso várias vezes. E sempre resolvo com esse procedimento.