LG Optimus L7 II — LG l7 II P714, ajudem link para rom?

  • Respostas:57
  • AbertoNão stickySem resposta
  • Posts no fórum: 52

13/out/2013 2:28:55 via Web

Eu realmente preciso de um link para a rom original do L7 II P714
Se vc tiver deixa ai nos comentários
Em .sdk

— alterado em 13/out/2013 2:29:34

Conta desativada
  • Posts no fórum: 2.286

13/out/2013 3:07:26 via App

Guilherme Augusto
Eu realmente preciso de um link para a rom original do L7 II P714
Se vc tiver deixa ai nos comentários
Em .sdk
achei :D
http://lg-phone-firmware.com/index.php?id_mod=21
nesse site, tem a sua rom, procura a do Brasil, e seu modelo l7 II P714, tem duas rom lá.. mas acho que só a segunda está funcionando para download..

— alterado em 13/out/2013 3:08:06

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

13/out/2013 3:11:04 via App

Guilherme Augusto
Ta dando um problema sempre que chega aos 64mb ele para de funcionar
http://adf.ly/WFrbl
tenta aí, de novo é o único lugar que tem sua rom

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

13/out/2013 3:19:07 via App

Guilherme Augusto
Tem alguem problema se baixar de outro pais?
você não vai ter o idioma do Brasil, além de que pode ficar sem sinal de operadora..

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

13/out/2013 3:25:05 via App

Guilherme Augusto
So quero fazer funcionar
tenta a de portugal, tem o idioma pt-pt não é o português do Brasil, mas é bem parecido

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

13/out/2013 3:28:32 via App

Bruno Thallyson
Guilherme Augusto
So quero fazer funcionar
tenta a de portugal, tem o idioma pt-pt não é o português do Brasil, mas é bem parecido
acabei de ver que a de portugal não tem para o seu modelo

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

13/out/2013 3:31:41 via App

tenta essa daqui da Tailândia
http://adf.ly/Ws4fK
acho que tem português do Brasil

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

13/out/2013 3:33:52 via App

Guilherme Augusto
Eba agora voltou a baixar do nada
Muito obrigado
Ok, espero que a rom dê certo e resolva seu problema

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

13/out/2013 3:40:25 via App

Guilherme Augusto
O br voltou a funcionar, agora e so esperar e se nao der certo eu vou tentar essa dai
ok

Bruno Tallyson

Conta desativada
  • Posts no fórum: 12.402

13/out/2013 18:09:38 via Web

Guilherme Augusto
Sempre q tento colocar a rom da Upgrade Error Wparam: 100 Lparam: 0
Como faço pra resolver?
olá, na pasta do kdz tem um arquivo chamado msxml , tem que executar ele primeiro antes de executar o kdz , esse erro que deu é por causa disso.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 33

13/out/2013 19:29:59 via Web

Boa tarde, amigo,
O meu P714 está dando o mesmo erro na hora de passar a Rom pelo KDZ, ou seja não consegui de jeito nenhum já baixei todas as Roms dele até as de outros países e mesmo assim continua da o mesmo erro. Ajuda ai mano :(
  • Posts no fórum: 52

13/out/2013 23:01:54 via Web

Sempre da este erro!
[R&D Test Tools Log File]

17:48:30 : Launching SW update
17:48:30 : Unpacking KDZ
17:50:19 : KDZ file extraced
17:52:54 : Files were extracted.
17:52:54 : LGMobileDL Load.
17:52:54 : Port = -1
17:52:54 : Connecting to phone
17:53:09 : Check Phone mode = 2
17:53:09 : Phone type check.......
17:53:10 : LGMobileDL.DLL Loading....
17:53:10 : _SetAuthMark Fail
17:53:10 : _SetAuthMark Ok : wAuthMark(65535)
17:53:10 : BinPath is a empty!!
17:53:12 : _DetachDLL Call
17:53:17 : _DetachDLL Call End
17:53:17 : Param : Path =
17:53:17 : Param : moduleDir =
17:53:17 : Param : waitTime = 0
17:53:17 : Param : UsbHighSpeed = 1
17:53:17 : Param : PhoneMode = 2
17:53:17 : Param : BinVersion = V10C_00
17:53:17 : Param : AuthMark = 65535
17:53:17 : Call fn_StartUpgrade
17:53:20 : 3GQCT : wParam = 100, lParam = 0
17:53:20 : Step : Upgrade Error error code = 0
17:53:20 : ResetStartInfo() Call
17:53:20 : _DetachDLL Call
17:53:25 : _DetachDLL Call End
17:53:25 : FreeLibrary Call
17:53:25 : FreeLibrary Call End
17:53:25 : ResetStartInfo() Call End
17:53:26 : ===FINISHED===
Conta desativada
  • Posts no fórum: 2.286

13/out/2013 23:05:03 via App

Guilherme Augusto
Sempre da este erro!
[R&D Test Tools Log File]

17:48:30 : Launching SW update
17:48:30 : Unpacking KDZ
17:50:19 : KDZ file extraced
17:52:54 : Files were extracted.
17:52:54 : LGMobileDL Load.
17:52:54 : Port = -1
17:52:54 : Connecting to phone
17:53:09 : Check Phone mode = 2
17:53:09 : Phone type check.......
17:53:10 : LGMobileDL.DLL Loading....
17:53:10 : _SetAuthMark Fail
17:53:10 : _SetAuthMark Ok : wAuthMark(65535)
17:53:10 : BinPath is a empty!!
17:53:12 : _DetachDLL Call
17:53:17 : _DetachDLL Call End
17:53:17 : Param : Path =
17:53:17 : Param : moduleDir =
17:53:17 : Param : waitTime = 0
17:53:17 : Param : UsbHighSpeed = 1
17:53:17 : Param : PhoneMode = 2
17:53:17 : Param : BinVersion = V10C_00
17:53:17 : Param : AuthMark = 65535
17:53:17 : Call fn_StartUpgrade
17:53:20 : 3GQCT : wParam = 100, lParam = 0
17:53:20 : Step : Upgrade Error error code = 0
17:53:20 : ResetStartInfo() Call
17:53:20 : _DetachDLL Call
17:53:25 : _DetachDLL Call End
17:53:25 : FreeLibrary Call
17:53:25 : FreeLibrary Call End
17:53:25 : ResetStartInfo() Call End
17:53:26 : ===FINISHED===
Ta seguindo todo o Tutorial direito? tá com os drivers todos instalados também..

Bruno Tallyson