LG Optimus G — Optimus G perdendo sinal

  • Respostas:38
  • AbertoNão stickyRespondido
  • Posts no fórum: 2

22/fev/2014 1:14:23 via Web

Rodrigo, com essa configuração você está usando somente a rede 2 e 3 G, se o seu plano for para a rede 3G, tudo bem. No meu caso eu estou pagando pela rede 4G, portanto preciso usá-la e a operadora tem que resolver o problema ou tenho que mudar de plano, ou seja, voltar para o 3G e quem sabe trocar de aparelho novamente.
  • Posts no fórum: 1

24/mar/2014 15:17:12 via Web

Olá amigos, esse problema tbm vem acontecendo com meu moto g. O pior de tudo é que ele nem avisa quando sai de área e nem conecta automaticamente, precisa eu desligar e ligar o aparelho pra ele voltar a área. Tô muito decepcionado cara. Pois era o meu sonho comprar um moto g e ele vem com esse bucho. acho q num vai adiantar muito o amigo ai passar pro moto x não. Aposto que eles todos vem com o mesmo problema. Foda é que se vc procurar alguma coisa que lhe ajude no google vc num encontra.
  • Posts no fórum: 2

25/mar/2014 0:17:55 via Web

Olá amigos, estive na Loja própria da Vivo pra fazer uma reclamação pelo fato de ainda não receber chamadas quando o meu telefone LG Optimus G E977 está na Rede 4G e falando com a pessoa responsável pela loja (não é o atendente) descobri que, no meu caso, é um problema técnico no DELAY da rede da operadora, que deveria encaminhar essa chamada pela rede 3G, já que não tem voz no LTE (4G). Então foi aberta uma OS (ordem de Serviço) como reclamação para resolver esse assunto de uma vez, estou aguardando.Quando tiver notícias, posto aqui de novo.
  • Posts no fórum: 2

24/jun/2014 18:15:28 via Web

Caro amigo, ainda não foi resolvido e segundo o pessoal da Operadora Vivo, teremos que aguardar e que não tinha previsão pra solução do problema que na verdade é na rede da operadora e não no aparelho como eu pensava. Quando isso acontecer posto aqui no fórum. Abraços.

  • Posts no fórum: 0

27/jun/2014 22:54:23 via Web

Estou achando que eh o aparelho. Tenho um Tim e coloquei um chip claro e a oscilação de sinal da operadora continua com perda total em alguns momentos. De toda forma tentarei ligar para Tim para verificar isso

  • Posts no fórum: 2

29/jun/2014 1:54:32 via Web

Caro amigo Virgulino, no meu aparelho fiz o teste como chip da Claro e não tive problemas, portanto tem haver com a rede da operadora. Como a Tim tem muitos problemas na rede dela, por isso cancelei meu plano e mudei pra Vivo, talvez o seu aparelho esteja realmente com defeito, aí é melhor enviar pra assistência técnica da LG. Abraços..

  • Posts no fórum: 2

29/jun/2014 1:56:36 via Web

Renan, segundo foi publicado na internet a LG garantiu que teria atualização do Kit Kat para o LG Optimus G a partir de julho/2014. Teremos que aguardar, então. Abraços.

  • Posts no fórum: 0

29/jun/2014 2:27:56 via Web

Rubismar vou testar novamente com outra operadora. Percebi que quando coloco a rede 4g como preferencial, mesmo com o serviço de dados desativado a rede fica oscilando. O seu tb era assim antes de mudar para vivo? Abraços meu caro

  • Posts no fórum: 2

29/jun/2014 4:09:53 via Web

Virgulino, como a Tim não tinha 4G e já estava com problemas na rede 3G, migrei para a Vivo e só depois comprei o Optimus G na época da implantação da nova rede. E para testar a rede 4G da Tim, que veio depois, eu teria que ficar com um plano de conta pós pago por dois meses, tendo que contratar inclusive internet e assim teria que pagar dois planos em operadoras diferentes, ficaria inviável. Mas o curioso é que quando estou na minha casa (próximo do Centro) longe da antena (ERB) da operadora Vivo e coloco o celular em 4G, ele recebe e origina chamadas normalmente, porém oscila entre as duas redes 3 e 4G. Quando estou no trabalho (centro da cidade), estando bem próximo da Antena (ERB), não recebo chamadas (elas vão pra caixa postal ou vem aquela mensagem de voz que está fora de área) , mas consigo originar chamadas normalmente e recebo sms, em seguida, informando que alguém ligou, por isso a gerente da loja da Vivo disse que o problema era na rede e não no aparelho. Inclusive cheguei a atualizar para o Kit Kat, mas não adiantou, como a versão não era para o Optimus G (brasileiro), e tem grande consumo da bateria, tive que restaurar de fábrica. Outra coisa: não tem voz sobre dados na rede 4G, segundo informações de sites de tecnologia que andei pesquisando, então a operadora deveria ter uma espécie de software que faz essa "troca" (vamos assim dizer) de rede para a gente receber chamada de voz, parece que isso é chamado de "delay", portanto enquanto isso não for resolvido acho que esse problema deve continuar. Mas já foi publicado da internet que uma empresa já finalizou os testes no tal de VOLTE (voz sobre LTE) que resolve o problema em questão, mas que nenhuma operadora brasileira ainda tinha se prontificado a fazer testes. Espero que tenha ajudado, você meu caro. Qualquer novidade, publico aqui no fórum. Grande abraço.

  • Posts no fórum: 0

29/jun/2014 8:57:15 via Web

Rubismar liguei hoje para claro e pedi para atualizar minha rede 4g pois estava com problemas. De fato agora percebi que não é problema no aparelho, pois com a claro funciona perfeito. Quando fica sem sinal 4g automaticamente muda para o 3g e fica com o sinal da rede completo sem oscilação. O problema é de fato na Tim. Ultimamente estou utilizando o 4g no Tim beta e estou com surpreendentes 20gb sem redução de velocidade pagando 0,25 centavos. Por esse motivo quero resolver, pois nenhuma outra operadora poderia me oferecer isso. Vou tentar ligar para Tim e ver se tem como resetar ou realizar alguma outra configuração. Tendo retorno aviso aqui. Grande abraço

  • Posts no fórum: 2

30/jun/2014 2:08:51 via Web

Virgulino, estive testando a rede da Vivo, hoje e consegui receber chamada mesmo estando com o 4G ligado, parece que o problema foi resolvido, mas antes preciso testar fora da minha casa, pra ter certeza.
Quanto a rede da Tim, onde eu moro, não temos 4G no plano pré pago e nem no Tim Beta, conforme esse aviso no site: "Em função da restrição de velocidade das ofertas de dados atuais dos Planos pré-pago e Controle, esses clientes não terão a experiência de trafegar na velocidade oferecida pelo 4G, mesmo que preencham os demais requisitos de elegibilidade", e pra fazer o teste tem que ser plano de conta e o valor mínimo da conta seria R$ 100,00 por 02 meses. Vou testar a rede da Claro novamente e ver qual das duas será a melhor opção e depois informo aqui no fórum. Tem a Operadora Oi oferecendo 4G mas não sei se tem pré pago.Um abraço.

— alterado em 30/jun/2014 2:12:04

  • Posts no fórum: 1

14/set/2014 21:45:47 via Web

Não acho que tenha a ver com a operadora, pois eu e meu namorado temos o mesmo aparelho e a mesma operadora, a CTBC, e o meu está apresentando problemas e o dele não. Já troquei nossos chips e o problema persistiu no meu aparelho, meu chip funcionando perfeitamente com 3g no aparelho dele. Já formatei para as configurações de fábrica, fucei nos ajustes de redes móveis e nada. Estou pensando em levar pra garantia.

  • Posts no fórum: 2

14/set/2014 23:34:53 via Web

Barbara Coelho, leve o seu aparelho na assistência técnica, para resolver esse problema, enquanto está na garantia. O meu aparelho apresentou outros problemas e acabei levando pra oficina e eles trocaram a placa principal dele, agora está perfeito. Boa sorte!

  • Posts no fórum: 18

27/set/2014 17:59:23 via Web

Você efetuou algum tipo de alteração de ROM ?
já vi relatos de alguns usuários desse aparelho(Eu também tenho 1) em vários lugares, após trocarem a ROM ficaram sem SINAL porque perderam o MODEM, o modem é o responsável por controlar o sinal de operadora, wifi, gps entre outras funções.

Antes de tudo, recomendo reinstalar a rom STOCK pelo LG Mobile Support Tool.

  • Posts no fórum: 2

27/set/2014 21:20:57 via Web

Erivando, alterei a ROM do LG Optimus G E977 e tive problemas na câmera, mas bastou instalar a atualização só para a câmera e ficou resolvido o meu problema. Como aumentou o consumo de bateria, tive que restaurar de fábrica (para isso eu tinha feito o back-up antes da customização). Inclusive tive outros problemas, como não carregar a bateria, e descarregar por completo, levei na assistência técnica e foi trocada a placa principal do aparelho. Veja essa possibilidade, se tiver na garantia, de levar na oficina para reparos. Abraços.

  • Posts no fórum: 2

28/set/2014 23:29:17 via Web

Estou com problema semelhante no meu moto X, o sinal GSM vem oscilando bastante, liguei pra Oi e fiz todos os testes, ficaram de verificar se era um problema da região.

Suspeitei do aparelho, mas coloquei meu chip em um moto G e o problema do sinal continua, pesquisando achei esse tópico e testei colocar a rede de dados em 2g (antes estava 3g) e o problema do sinal foi resolvido, em compensação, essa mudança está afetando a velocidade da minha Internet.

Entrarei em contato com a oi novamente para ver qual seria a melhor solução para esse problema.

  • Posts no fórum: 1

13/abr/2016 1:57:34 via Web

olha amigo tenho um lg e980 e acredite levei na assistencia com perda de sinal e tudo nao teve solução perda da placa mesmo e tem que compra outra uma nova ta na casa dos 1250 mais facil compra outro cell