LG Optimus L3 II — [TUTORIAL] Como Atualizar o L3 II para a Versão mais Recente sem Customização de Operadoras [Ambos os Modelos]

  • Respostas:166
  • AbertoStickySem resposta
  • Posts no fórum: 73

14/dez/2013 20:30:39 via Web

Conforme você disse sobre o PhoneMode o meu também fica em 1 e não tenho problemas de atualização,
você verificou o modelo da rom se eh a msm do aparelho?...
tentou com outra rom, msm aparelho versão diferente?
Pode tentar fazer o reparo de atualização no Support Tools da LG, depois você tenta a atualização novamente...

As unicas linhas que diferem do meu log são essas...

1115:55:43 : _SetAuthMark Fail
1215:55:43 : _SetAuthMark Ok : wAuthMark(65535)
1315:55:43 : BinPath is a empty!! (Erro pois creio que ele não encontrou a rom em dz, conforme mostra alinha abaixo)
1615:55:49 : Param : Path = (Deveria aparecer o endereço da rom aki \*nome_da_rom_descompactada*.dz)

Neste caso o meu cria uma pasta com os arquivos, a dz fica em (C:\ProgramData\LGMOBILEAX\Phone\*nome_da_rom*.dz)
Na pasta LGMOBILEAX ficam arquivos necessários ao programa, na Phone dentro desta pasta ficam arquivos relacionados ao seu telefone, LOGs, DLL, e a rom

2415:56:20 : CDMA: wParam = 100, lParam = 0 (Deveria ser 3GQCT)

Pode ser que a rom esteja corrompida...entre outras coisas, como o kdz...(baixou o do tuto?)

Obs.: "Sobre o passo 1 te passei errado..." Desculpas.

— alterado em 14/dez/2013 20:33:31

  • Posts no fórum: 36

14/dez/2013 21:27:24 via Web

Diego dos Santos B.
Conforme você disse sobre o PhoneMode o meu também fica em 1 e não tenho problemas de atualização,
você verificou o modelo da rom se eh a msm do aparelho?...
tentou com outra rom, msm aparelho versão diferente?
Pode tentar fazer o reparo de atualização no Support Tools da LG, depois você tenta a atualização novamente...

As unicas linhas que diferem do meu log são essas...

1115:55:43 : _SetAuthMark Fail
1215:55:43 : _SetAuthMark Ok : wAuthMark(65535)
1315:55:43 : BinPath is a empty!! (Erro pois creio que ele não encontrou a rom em dz, conforme mostra alinha abaixo)
1615:55:49 : Param : Path = (Deveria aparecer o endereço da rom aki \*nome_da_rom_descompactada*.dz)

Neste caso o meu cria uma pasta com os arquivos, a dz fica em (C:\ProgramData\LGMOBILEAX\Phone\*nome_da_rom*.dz)
Na pasta LGMOBILEAX ficam arquivos necessários ao programa, na Phone dentro desta pasta ficam arquivos relacionados ao seu telefone, LOGs, DLL, e a rom

2415:56:20 : CDMA: wParam = 100, lParam = 0 (Deveria ser 3GQCT)

Pode ser que a rom esteja corrompida...entre outras coisas, como o kdz...(baixou o do tuto?)

Obs.: "Sobre o passo 1 te passei errado..." Desculpas.
Infelizmente nao achei diretorio nenhum contendo tal pasta LGMOBILEAX em C:\. A unica coisa que percebi foi que ele extrai um arquivo CAB na mesma pasta que o KDZ esta, e depois a remove.

O KDZ que eu baixei foi esse mesmo aqui do topico, o V10D_00.kdz. Meu celular veio com o 10a e aquela lixarada da Claro. Tinha antes uma V10C aqui, não tinha? Tem o endereço ainda para eu dar uma olhada?
  • Posts no fórum: 36

17/dez/2013 10:18:17 via Web

Eu fiz uma instalação limpa do Windows XP SP3, e os resultados foram quase os mesmos, aí sim igualzinhos ao do Christian. Também no aplicativo oficial da LG ele mostra o Path tudo certinho, mas termina, pelo que entendi, com o mesmo erro. Mas diz na parte de cima que perdeu a conexão com o celular, mas se tento novamente é o mesmo procedimento, o que significa que parece não ser o caso!?

Se rodar o aplicativo oficial como Administrador, também não consegue decriptar o KDZ, o que pode ser um erro do XP. Alguém aí fez o flash pelo XP?

Pesquisei um tanto, e achei também num fórum dizendo que desconecte todos os USBs e deixe só o celular, porque se não pode fluir pouca carga elétrica para o celular. Quando eu conecto o celular ao PC no módo Somente carregar a bateria, aparece "Carregando lentamente" ou algo parecido nas notificações. Eu pergunto, quando vocês conectam nesse modo, também vêm essa mensagem? Se for o caso, pelo jeito não vou conseguir fazer o flash pelo meu notebook...

Outra coisa que me passou pela cabeça é que, antes de tentar este tutorial, eu instalei o Framaroot, e então um aplicativo chamado "Root Uninstaller", e removi uns apps da Claro e uns jogos, mas só isso. Como não conseguia fazer o flash, reinstalei o Framaroot e pedi para ele remover o root, mas não fez diferença. Também tentei reinstalar os programas que removi, mas esse Root Uninstaller é uma joça, que além de falhar em reinstalar na primeira tentativa, pediu dinheiro para mais tentativas!

E esse fórum quase sempre reclama que estou tentando postar conteúdo não autorizado, mas nao escrevo nada de palavrões ou links! Quanta felicidade!

— alterado em 17/dez/2013 10:24:55

  • Posts no fórum: 2.046

17/dez/2013 13:27:28 via Web

Esses erros de publicações ocorrem por que você é iniciante aqui na comunidade, algumas funções vão ser liberadas com o tempo. Mais me tira umas dúvidas, o teu smart ainda liga? Qual a versão ele está usando? Ele é um e425 correto? Você baixou os drivers próprios para ele? Não tenho certeza se esses Drivers são para ele, se não me engano são apenas para o e435 (cedidos pelo Diego), creio que exis ta uma diferença entre eles, vou tentar upar o do e425 em breve. Outra coisa, ja tentou alternado os modos, Emergency, Diag e Cs_Emergency? Ja desativou o antivirus ou desinstalou (Caso não seja o Padrão do PC)? Ja tentou em um Windows 7? Considere fazer uma limpeza total no seu PC com CC Cleaner, digo uma total, deixe apenas a opção apagar espaço vazia desmarcada (isso depois de desativou ou remover o antivirus) e depois reinstalar os Drivers do teu dispositivo, reparar o msxml ("repair", opção do meio), é importante fazer isso sempre que for usar o KDZ. Tenta apenas com o smart desligado, e com rons alternas, por exemplo, v10a, v10b, v10c e etc.

— alterado em 17/dez/2013 13:31:24

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 36

17/dez/2013 14:05:03 via Web

Ele diz E425f10A-724-05 como versão do software, que pelo que entendo significa e425f (isso eu tenho certeza), v10A, e 724-05 parece ter a ver com MCC e MNC.

O app oficial da LG não me ofereceu upgrade para 10C ou 10D, só para 10A_01, será que essas imagens ainda não são beta? Não tentei com o v10A, pois já é a versão instalada.

Os drivers eu baixei aqui do tutorial e o link para drivers no site da LG é apenas para Mac OS X. Pode ser esse o problema.

Quanto a alternar os modos eu já fiz com tudo o que se possa imaginar várias vezes, sem anti-virus, reinstalei o Windows, segui tudo o que é tutorial pela web a fora, começando por esse, mas o resultado foi sempre o mesmo.
  • Posts no fórum: 36

17/dez/2013 14:05:22 via Web

O aparelho está na verdade funcionando bem, mas quando eu começo algo procuro ir até o fim. Quanto a remover os negócios da Claro não era tão importante, mas minha esperança maior é poder dar o flash quando a LG lançar as imagens para o KitKat (todos esperamos que ela lance). Também quero que ele esteja sempre bem atualizado, porque vou cuidar de coisas que exigem um tanto de segurança com esse celular.

— alterado em 17/dez/2013 14:06:43

  • Posts no fórum: 36

17/dez/2013 14:26:54 via Web

Ah, e a notificação que aparece é:
Carga lenta
A bateria está sendo carregada lentamente devido à pequena corrente elétrica da conexão TA/USB.
Conta desativada
  • Posts no fórum: 2.286

17/dez/2013 14:35:30 via App

Teresa e Junior
O aparelho está na verdade funcionando bem, mas quando eu começo algo procuro ir até o fim. Quanto a remover os negócios da Claro não era tão importante, mas minha esperança maior é poder dar o flash quando a LG lançar as imagens para o KitKat (todos esperamos que ela lance). Também quero que ele esteja sempre bem atualizado, porque vou cuidar de coisas que exigem um tanto de segurança com esse celular.
atualização do seu aparelho pro kitkat, pode desistir.
e Imagem, é só para aparelhos nexus, seu aparelho usa stock rom KDZ

— alterado em 17/dez/2013 14:35:58

Bruno Tallyson

  • Posts no fórum: 36

17/dez/2013 14:49:29 via Web

Bruno Thallyson
atualização do seu aparelho pro kitkat, pode desistir.
e Imagem, é só para aparelhos nexus, seu aparelho usa stock rom KDZ
Ah, eu achei um site em ingles esses dias (nao guardei o link) que compilou uma lista de aparelhos a receber essa atualização, e incluia o l3 ii.

Pelo que pesquisei, a LG simplesmente ainda não deu parecer sobre isso, mas também não parece ter uma boa fama quanto a atualizar aparelhos.

O aparelho suporta KitKat, só falta boa vontade! E também, se a LG não lançar nada, quem sabe algum dia sai um CyanogenMod ou outro mais atual pra gente! Aí eu queria já saber como atualizar.
  • Posts no fórum: 2.046

17/dez/2013 15:20:31 via Web

Olá amigo(a), bom, talvez eté saia, um dia é claro, mais talvez apenas para o e430 (Modelo internacional do l3 II), e para o Brasil provavelmente não sairá, e se sair para o exterior, só depois que a LG lançar para o G G Pro, G2, G Flex Gx, G3, L7 II e outros lançamentos.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 73

17/dez/2013 15:40:40 via Web

Teresa e Junior
Ele diz E425f10A-724-05 como versão do software, que pelo que entendo significa e425f (isso eu tenho certeza), v10A, e 724-05 parece ter a ver com MCC e MNC.

O app oficial da LG não me ofereceu upgrade para 10C ou 10D, só para 10A_01, será que essas imagens ainda não são beta? Não tentei com o v10A, pois já é a versão instalada.

Os drivers eu baixei aqui do tutorial e o link para drivers no site da LG é apenas para Mac OS X. Pode ser esse o problema.

Quanto a alternar os modos eu já fiz com tudo o que se possa imaginar várias vezes, sem anti-virus, reinstalei o Windows, segui tudo o que é tutorial pela web a fora, começando por esse, mas o resultado foi sempre o mesmo.

Exato... 724-05 eh isso mesmo que disse, no caso esse aew eh da claro se me recordo bem, quando a rom é limpa ele aparece como "BR-XX" no meu caso E435f10e-BR-XX, lembrando L3 II Dual;
Aquele link que diz no site ser soh pra mac, eh so pra mac msm, o proprio programa do passo 2 instala os driver pra windows...
O meu win eh o 8 Pro, ja encontrei problemas com windows xp, no meu serviço eu não consigo conectar meu celular nem f...dendo, ele fica reinstalando os drivers infinitamente...fica akele barulinho de conectar fazendo loop direto msm sendo soh ele e o mouse na usb...pode ser problema no xp, mas até então não tenho ctz soh tenho ctz disso que acontece com o xp d lah e o meu l3...

O programa de atualização do aparelho sempre me mostra que estou atualizado msm não estando, ele sempre considera a versão de operadora, que no caso toda estão na V10A =/
Sou desse tipo tbm, qdo qro algo vou até o fim, ainda não desisti de descompactar o DZ dessas roms...rss

Faz um teste em outra máquina com outro SO...soh p teste;;;aw a gnt condena o XP de vez...kkkkk

Desculpa não poder ajudar muito, meu conhecimento ainda é limitado relacionado android... (y)

— alterado em 17/dez/2013 15:54:55

  • Posts no fórum: 2.046

17/dez/2013 17:15:54 via Web

Isso mesmo, é como o Diego Falou, no caso o teu smart ja está com a ultima atualização da operadora e não da própria LG, por isso que muitos querem tirar essa versão customizada e receber uma limpa, não sei se essa ja era a que veio no teu l3 II, mais vale muito tentar, em todo caso penso que isso deve ser o trio de incompatibilidade, XP+Drivers+KDZ, vale voce refazer tudo de um windows 7, mesmo sei conhecimento eu consegui fazer a primeira atualização do meu l5, ainda no 4.0.3 para a rom lipa do Brasil, e nunca deu erro, o PC era um windows 7, então pode ser isso.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 36

17/dez/2013 19:05:19 via Web

Pelo jeito então, vou tentar instalar algum Windows mais recente e só os drivers oficiais mesmo. Com certeza, vai demorar um tanto, pois o maldito Windows é um saco para dar dual boot. Tive que formatar todo o disco só para conseguir instalar o XP... Se tiver mais alguma info, retorno.

E quanto ao KitKat, a esperança não morre :grin:
  • Posts no fórum: 2

24/jan/2014 11:25:18 via Web

Ontem eu baixei a ROM V10D LGE425F e V10C LGE425F, elas não funcionaram ocorrendo o mesmo que do usuário Teresa e Junior, quando eu baixei a V10A LGE425F (VIVO) funcionou, ai eu excluir as outras ROMs, hoje eu fui baixar novamente, mas os links estão quebrados, poderiam colocar novamente?
Obrigado.