LG Optimus L3 II — [TUTORIAL] Como Atualizar o L3 II para a Versão mais Recente sem Customização de Operadoras [Ambos os Modelos]

  • Respostas:166
  • AbertoStickySem resposta
  • Posts no fórum: 2.046

31/jan/2014 10:02:14 via Web

Lil d.
Julio Cesar
Agora estou conseguindo :)baixar, vlw.
como conseguiu pode ensinar ?
Ele só não estava conseguindo "baixar" pelo link que coloquei aqui, o que de fato as vezes acontece, visto que o servidor é muito lotado, e as vezes da uma mensagem de IP não aceito. Mais no mesmo dia chequei tanto aqui como direto pelo site e ja estava tudo ok.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 1

10/fev/2014 4:42:30 via Web

tenho um lg optimus l3 ll dual e435 ele entrou no looping e não funciona nada eu já tentei de várias maneiras mas ainda não consegui resolver esse problema por favor me ajudem se possível.
  • Posts no fórum: 2.046

12/fev/2014 17:46:02 via Web

Olá Lucas, dê uma olhada aqui, se não resolver só na assistência técnica. Boa sorte.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 13

18/fev/2014 21:55:21 via Web

O meu da o seguinte erro:

[R&D Test Tools Log File]

17:39:05 : Launching SW update
17:39:05 : Unpacking KDZ
17:40:33 : KDZ file extraced
17:41:59 : Files were extracted.
17:41:59 : LGMobileDL Load.
17:41:59 : Port = -1
17:41:59 : Connecting to phone
17:42:14 : Check Phone mode = 2
17:42:14 : Phone type check.......
17:42:21 : LGMobileDL.DLL Loading....
17:42:21 : _SetAuthMark Fail
17:42:21 : _SetAuthMark Ok : wAuthMark(65535)
17:42:21 : BinPath is a empty!!
17:42:21 : _DetachDLL Call
17:42:26 : _DetachDLL Call End
17:42:26 : Param : Path =
17:42:26 : Param : moduleDir =
17:42:26 : Param : waitTime = 0
17:42:26 : Param : UsbHighSpeed = 1
17:42:26 : Param : PhoneMode = 2
17:42:26 : Param : BinVersion = V10D_00
17:42:26 : Param : AuthMark = 65535
17:42:26 : Call fn_StartUpgrade
17:42:28 : 3GQCT : wParam = 100, lParam = 0
17:42:28 : Step : Upgrade Error error code = 0
17:42:28 : ResetStartInfo() Call
17:42:28 : _DetachDLL Call
17:42:33 : _DetachDLL Call End
17:42:33 : FreeLibrary Call
17:42:33 : FreeLibrary Call End
17:42:33 : ResetStartInfo() Call End
17:42:33 : ===FINISHED===





Por favor me ajude quero muito tirar essa customização CHATA que so serve pra ocupar espaço da claro! :(

— alterado em 18/fev/2014 21:57:24

  • Posts no fórum: 36

18/fev/2014 22:11:42 via Web

Higor Bigotto
O meu da o seguinte erro:

[R&D Test Tools Log File]

17:39:05 : Launching SW update
17:39:05 : Unpacking KDZ
17:40:33 : KDZ file extraced
17:41:59 : Files were extracted.
17:41:59 : LGMobileDL Load.
17:41:59 : Port = -1
17:41:59 : Connecting to phone
17:42:14 : Check Phone mode = 2
17:42:14 : Phone type check.......
17:42:21 : LGMobileDL.DLL Loading....
17:42:21 : _SetAuthMark Fail
17:42:21 : _SetAuthMark Ok : wAuthMark(65535)
17:42:21 : BinPath is a empty!!
17:42:21 : _DetachDLL Call
17:42:26 : _DetachDLL Call End
17:42:26 : Param : Path =
17:42:26 : Param : moduleDir =
17:42:26 : Param : waitTime = 0
17:42:26 : Param : UsbHighSpeed = 1
17:42:26 : Param : PhoneMode = 2
17:42:26 : Param : BinVersion = V10D_00
17:42:26 : Param : AuthMark = 65535
17:42:26 : Call fn_StartUpgrade
17:42:28 : 3GQCT : wParam = 100, lParam = 0
17:42:28 : Step : Upgrade Error error code = 0
17:42:28 : ResetStartInfo() Call
17:42:28 : _DetachDLL Call
17:42:33 : _DetachDLL Call End
17:42:33 : FreeLibrary Call
17:42:33 : FreeLibrary Call End
17:42:33 : ResetStartInfo() Call End
17:42:33 : ===FINISHED===





Por favor me ajude quero muito tirar essa customização CHATA que so serve pra ocupar espaço da claro! :(

Se você der uma olhada nas páginas anteriores, você vai ver que já fiz de tudo e não consegui me livrar desse erro. A única conclusão que cheguei é que talvez daria certo se tentasse em outro computador. Se puder, faça a tentativa e dê o retorno para a gente se conseguiu!

Ou talvez a Claro fez alguma macumba pra gente não conseguir se livrar da ROM dela. Você sabe como são essas operadoras...
  • Posts no fórum: 13

18/fev/2014 22:26:01 via Web

O pior de tudo e ligar o celular e ver a logo maldita da claro. Como se ja não bastasse a baixa compatibilidade de roms customizadas nem a oficial limpa consigo instalar.

Acho que o problema e nessa rom e não comigo :wacko:
  • Posts no fórum: 36

19/fev/2014 18:10:26 via Web

Higor Bigotto
Pessoal! Consegui fazer o processo com uma rom da vivo, essa rom do sistema sozinho esta danificada,
E agora, sera que da pra trocar esse por um limpo? :)
  • Posts no fórum: 13

19/fev/2014 21:24:23 via Web

Não consegui :mad: , essa rom limpa com certeza esta com defeito, porque a da vivo pegou de primeira.

Será que alguém não sabe o link de uma rom limpa antiga ou uma que funcione?
  • Posts no fórum: 36

19/fev/2014 21:32:11 via Web

Higor Bigotto
Não consegui :mad: , essa rom limpa com certeza esta com defeito, porque a da vivo pegou de primeira.

Será que alguém não sabe o link de uma rom limpa antiga ou uma que funcione?

Acho já que foi dessa lista aqui você baixou, não?: http://lg-phone-firmware.com/index.php?id_mod=22

Para o LGE425F tem V10A, V10C e V10D. Para mim, todas as limpas falharam.
  • Posts no fórum: 13

20/fev/2014 13:33:36 via Web

Ja testei todos, essa rom esta rom com certeza esta com defeito, os adms mais experientes podiam fazer um tutorial com um modo alternativo de instalar, assim ta impossivel :angry:
  • Posts no fórum: 36

20/fev/2014 15:12:53 via Web

Higor Bigotto
Ja testei todos, essa rom esta rom com certeza esta com defeito, os adms mais experientes podiam fazer um tutorial com um modo alternativo de instalar, assim ta impossivel :angry:
Não, eu ja segui tudo o que e tutorial em espanhol em inglês com vários métodos alternativos, e o erro é sempre o mesmo. O maior problema é que o erro não é nada informativo.

Eu já tentei também aquele método de baixar a ROM e criar um servidor web para enganar o programa oficial da LG, aí quando ele vai baixar a imagem da Claro, acaba baixando a que você quer. Neste método também não dá certo, a mensagem de erro até é diferente, mas também não ajuda...
  • Posts no fórum: 36

20/fev/2014 16:14:43 via Web

Higor Bigotto
Eu acho isso muito estranho porque com a rom da vivo funcionou perfeitamente...
Talvez se entrasse em contato com a LG ou fosse numa autorizada... Eu iría numa autorizada semana passada, mas meu medo é que eles podem querer ficar dias com o aparelho, e no momento não posso ficar sem...