LG Optimus L5 — [TUTORIAL][ROM][4.4.4][E610/612] Unofficial CyanogenMod 11

  • Respostas:1.500
  • AbertoStickySem resposta
  • Posts no fórum: 42

6/mar/2014 4:10:03 via App

Wesley Gustavo
no xda developers tem algo assim "e612 user install latest kernel from here to get deep sleep working in cm-11.0: "
alguém sabe do que se trata?
é o kernel do e612,se vc tem o e612 instale o Merkel junto com a rom : )

— alterado em 6/mar/2014 4:11:29

  • Posts no fórum: 42

6/mar/2014 4:13:10 via App

Gustavo Fortin
Qual Gapps baixar, o link daqui do Fórum, ou um daqueles pacotes que estão no XDA?
vc escolhe, prefiro o da XDA ele tá mais atualizado
  • Posts no fórum: 42

6/mar/2014 4:14:17 via App

Wesley Gustavo
instalei essa tal de webhot fix e fica me aparecendo mensagens de "process.google.gapps parou de funcionar" e "Teclado (AOSP) parou de funcionar."

poxa... ta pior que antes :/
Essa cm11 não está sendo exatamente o que eu esperava.
estranho,para min ela tá rodando lisinha
  • Posts no fórum: 82

6/mar/2014 6:09:51 via Web

Ae galera! Foi falta de atenção minha xD o problema que acabei de citar acima sobre as mensagens foi sobre eu ter instalado sem querer a gapps da 4.2 LOOL enfim, isso foi corrigido.
A webhot fix também foi instalada e funcionou perfeitamente + Corrigiu-me também o problema do Gmail. :3
Bom, isso zera minhas reclamações da ROM.
  • Posts no fórum: 378

6/mar/2014 13:08:36 via App

Wesley Gustavo
instalei essa tal de webhot fix e fica me aparecendo mensagens de "process.google.gapps parou de funcionar" e "Teclado (AOSP) parou de funcionar."

poxa... ta pior que antes :/
Essa cm11 não está sendo exatamente o que eu esperava.

não tive nenhum problema e nem mesmo fiz full wipe no cell .
  • Posts no fórum: 82

6/mar/2014 15:39:53 via Web

to com problemas ao me conectar no whatsapp. Alguém aí enfrenta o mesmo?
quando eu o abri, me apareceu uma mensagem dizendo que minha ROM personalizada poderia enfrentar problemas ao executar o whatsapp.
Quando eu digito meu número, não conecta.
  • Posts no fórum: 21

6/mar/2014 18:22:52 via Web

Vinicius
Wesley Gustavo
no xda developers tem algo assim "e612 user install latest kernel from here to get deep sleep working in cm-11.0: "
alguém sabe do que se trata?
é o kernel do e612,se vc tem o e612 instale o Merkel junto com a rom : )

Estou com a Stock 4.1.2 no e612, minha versão do kernel é a 3.4.0, mesmo assim preciso atualizar o kernel?
  • Posts no fórum: 378

6/mar/2014 18:51:17 via App

Gustavo Fortin
Vinicius
Wesley Gustavo
no xda developers tem algo assim "e612 user install latest kernel from here to get deep sleep working in cm-11.0: "
alguém sabe do que se trata?
é o kernel do e612,se vc tem o e612 instale o Merkel junto com a rom : )

Estou com a Stock 4.1.2 no e612, minha versão do kernel é a 3.4.0, mesmo assim preciso atualizar o kernel?

nesse caso você não precisa !
só instalar via cwm
  • Posts no fórum: 82

6/mar/2014 22:24:33 via Web

eu instalei as gapps, dei reboot system now e dps entrei no recovery novamente e instalei hotfix. E está funcionando aqui.
  • Posts no fórum: 82

6/mar/2014 22:26:11 via Web

galera, outra pergunta meio básica. Quando eu retiro a capinha do cel tá assim "610/612f" quando eu conecto no pc as vezes no usb aparece 610, outras 612... como eu tenho certeza absoluta de qual dos dois é?
  • Posts no fórum: 378

6/mar/2014 23:34:54 via App

Wesley Gustavo
galera, outra pergunta meio básica. Quando eu retiro a capinha do cel tá assim "610/612f" quando eu conecto no pc as vezes no usb aparece 610, outras 612... como eu tenho certeza absoluta de qual dos dois é?

Seu celular é o e612 porém a room é pro 610 que é a mesma coisa que o nosso só que com NFC . Por isso aparece 610 quando você conecta no PC
  • Posts no fórum: 289

7/mar/2014 0:19:22 via Web

Eu instalei a rom beta 5 fico otima tudo funcionando normal,porem eu ia usar o titanium backup para restaurar os apps e dados e nao sei onde ativa a depuaraçao e mais uma pergunata tem como tirar aquela barrinha do google da tela inicial?

Antes de fazer qualquer alteração de software em seu smartphone faça o backup.

  • Posts no fórum: 216

7/mar/2014 3:41:48 via Web

tiago lima
galera estou usando a CM 11 a um bom tempo mais hoje depois que atualizei pra beta 5 meu gmail parou de funcionar
eu consigo visualizar os email quando clico em um ele fecha dizendo que parou de funcionar alguem sabe solucionar o problema
me ajuda por favor !!!
ja intalei a rom duas vezes fiz todos os wipes e nada p problema persisite.
outra coisa baixei os gapps da xda porem na consegui intalar da erro no meio da instalacao quem tiver conseguido posta aqui por favor o link dos gapps !!!

galera acho que os bugs era por na ter intalado o arquivo webhotfix ainda nao fiz o teste vou testar e posto aqui pra todos !!!
  • Posts no fórum: 378

7/mar/2014 4:08:00 via App

Jonas Cardoso
Eu instalei a rom beta 5 fico otima tudo funcionando normal,porem eu ia usar o titanium backup para restaurar os apps e dados e nao sei onde ativa a depuaraçao e mais uma pergunata tem como tirar aquela barrinha do google da tela inicial?

Configurações / Opções do Desenvolvedor ai só procurar a Depuração USB e ativar .
a Barra de Pesquisa do Google acho que é só manter pressionado e arrastar ate encima que some .
  • Posts no fórum: 82

7/mar/2014 6:13:07 via Web

Galera, os seguintes apps não funcionavam: Gmail, navegador, instagram e whatsapp

dps que instalei a webhot fix resolveu. Se não instalaram, instalem aí! Não se esqueçam.
  • Posts no fórum: 99

7/mar/2014 15:38:13 via Web

Não sei se é só aqui mas depois da atualização pra beta 5 toda a vez q conecto meu celular no USB ele da um erro estranho e reinicia o pc, já reinstalei os drivers do usb do notebook mas nada, atualizei os drivers da lg e nada, to voltando pra beta 4 pra ver se volta ao normal..
sistema do meu note é w8.1
  • Posts no fórum: 470

7/mar/2014 15:52:01 via Web

Diego Sthepen
Não sei se é só aqui mas depois da atualização pra beta 5 toda a vez q conecto meu celular no USB ele da um erro estranho e reinicia o pc, já reinstalei os drivers do usb do notebook mas nada, atualizei os drivers da lg e nada, to voltando pra beta 4 pra ver se volta ao normal..
sistema do meu note é w8.1
No meu deu esse erro quando estava usando o RemountSD, quando mudei dentro dele uma das opções que ficam abaixo na primeira pagina de MTP, UMS ou PTP, não lembro mais qual foi, só mudei e resolveu, não sei se vai te ajudar.
  • Posts no fórum: 42

7/mar/2014 23:10:09 via Web

Gustavo Fortin

Estou com a Stock 4.1.2 no e612, minha versão do kernel é a 3.4.0, mesmo assim preciso atualizar o kernel?
eu atualizo sempre,mais se vc nao atualizar nao muda praticamente nada no celular,a escolha é sua