Recuperando Xperia E Dual

  • Respostas:26
  • AbertoNão stickySem resposta
  • Posts no fórum: 13

24/nov/2013 19:08:53 via Web

Olá,

Tenho um Xperia E Dual recém comprado, mas como vários outros usuários desse aparelho fiquei decepcionado ao ver que trava constantemente, é muito lento até pra ler míseros 50 contatos da lista telefônica, entre outros problemas.
Então adquiri um Motorola RAZR D1, e o Xperia ficou mesmo para minhas experiências, porque fiz a burrada de comprar dois Xperia, um pra mim e outro pra minha esposa, então com o meu de cobaia estou tentando resolver o problema do outro aparelho!
Bem, inicialmente pesquisei um pouco sobre CyanogemMod, e resolvi tentar.
Ocorre que já desbloqueei o bootloader conforme instruções da Sony, fiz o flash da rom, mas ele fica apenas reiniciando (em loop infinito), a mesnagem que o Flashtool traz é de que o aparelho não está em modo de depuração e assim não pode gravar na flash. Então, alguém aí sabe como devo alterar o modo de gravação com o aparelho sem iniciar a ROM?
Estou tentando reverter a ROM, mesmo assim encontro a mesma mensagem.
Já tentei instalar a CWM, mas o instalador informa que está aguardando o "device" ser conectado.
Alguma sugestão de tutorial...???? algo do tipo...???
Conta desativada
  • Posts no fórum: 2.286

24/nov/2013 20:31:29 via App

bem não entendi bem o que quis dizer, mas tentou instalar uma rom cm (CyanogenMod) no seu aparelho?

Bruno Tallyson

  • Posts no fórum: 13

24/nov/2013 21:04:46 via Web

Sim. Mas agora queria ao menos retornar a ROM original e não consigo. A mensagem final no Flashtools é de que o modo de depuração USB não está ativado, pelo que pesquisei esse problema está impedindo de gravar os arquivos da ROM de volta.
  • Posts no fórum: 13

24/nov/2013 21:06:26 via Web

Valdiran Paiva
Sim. Mas agora queria ao menos retornar a ROM original e não consigo. A mensagem final no Flashtools é de que o modo de depuração USB não está ativado, pelo que pesquisei esse problema está impedindo de gravar os arquivos da ROM de volta.


Como o aparelho reinicia acho que poderia instalar também pelo SDcard mas não consigo entrar no recovery.
  • Posts no fórum: 13

24/nov/2013 21:16:18 via Web

Olha só!
Consegui reinstalar a Rom original ( 4.1.1), mas ainda assim não consigo entrar no recovery.
Essa é a versão 11.3.A.2.1.

— alterado em 24/nov/2013 21:20:40

Conta desativada
  • Posts no fórum: 2.163

24/nov/2013 23:43:52 via App

Valdiran Paiva
Olha só!
Consegui reinstalar a Rom original ( 4.1.1), mas ainda assim não consigo entrar no recovery.
Essa é a versão 11.3.A.2.1.

Chapa, Depois de instalar a Stock via Flashtool, Tem que instalar novamente o CWM

Lost in Amsterdam?

  • Posts no fórum: 13

25/nov/2013 1:00:18 via Web

Então.
Não se preocupem, sou meio maluco assim mesmo.

Seguinte:

Instalei novamente a CWM, mas não acessa o setup pra eu indicar o sdcard com a nova ROM...

Obrigado até aqui....


PS: Estou tentando postar o roteiro que utilizei, mas o Fórum exibe a mensagem de " a sua contribuição apresenta conteúdo não autorizado". O que pode ser?
Conta desativada
  • Posts no fórum: 2.286

25/nov/2013 1:24:30 via App

cara que rom cyanogenmod tentou instalar? pelo o que sei, não tem cm pra dual chip

— alterado em 25/nov/2013 1:24:52

Bruno Tallyson

  • Posts no fórum: 13

25/nov/2013 1:52:23 via Web

Como disse estou fazendo experiências com diversas ROMs, mas no caso específico utilizei a "cm-10.1.3-tsubasa", que realmente não é para dual.
  • Posts no fórum: 13

25/nov/2013 1:54:02 via Web

Voltei a ROM original. Você sabe me explicar, ou indicar um tutorial que o faça, de como entrar em modo recovery no Xperia E Dual...???
Conta desativada
  • Posts no fórum: 2.286

25/nov/2013 2:03:42 via App

Valdiran Paiva
Voltei a ROM original. Você sabe me explicar, ou indicar um tutorial que o faça, de como entrar em modo recovery no Xperia E Dual...???
no Xperia sei muito pouco, mas cara por favor, sei com certeza que seu aparelho não tem rom cm, e não instala rom's de outros aparelhos no seu, pois cada aparelho é um código fonte, kernel etc..
se instalar poderá perder seu aparelho

Bruno Tallyson

  • Posts no fórum: 13

25/nov/2013 2:19:34 via Web

Blz. Obrigado pela preocupação, mas como disse no início, esse aparelho me deu muita dor de cabeça, estou obcecado por encontrar alguma melhoria nele, já que acredito que essa ROM é o problema, uma vez que sem a atualização que a Sony disponibiliza o aparelho até que funfa bem.
Continuando minha loucura, encontrei a ROM do modelo C1505, que na verdade não tem Cyanogem oficial, e a ROM é tida como modelo legado de outros aparelhos. Estou baixando pra testar já que num comparativo os 1604 e 1505 são bem parecidos em hardware.
Sem querer ser chato, mas me dá uma dica aí pra eu acessar o recovery (de preferencia como instalar algum gerenciador de recovery mais full do que o original).
Conta desativada
  • Posts no fórum: 2.286

25/nov/2013 13:42:24 via App

Valdiran Paiva
Blz. Obrigado pela preocupação, mas como disse no início, esse aparelho me deu muita dor de cabeça, estou obcecado por encontrar alguma melhoria nele, já que acredito que essa ROM é o problema, uma vez que sem a atualização que a Sony disponibiliza o aparelho até que funfa bem.
Continuando minha loucura, encontrei a ROM do modelo C1505, que na verdade não tem Cyanogem oficial, e a ROM é tida como modelo legado de outros aparelhos. Estou baixando pra testar já que num comparativo os 1604 e 1505 são bem parecidos em hardware.
Sem querer ser chato, mas me dá uma dica aí pra eu acessar o recovery (de preferencia como instalar algum gerenciador de recovery mais full do que o original).
depois vou da uma pesquisada, mas ti dou uma dica, todo aparelho é diferente, não aviso mais, se tentar instalar uma rom de aparelhos diferente nesse, vai ter outra dor de cabeça.. rsrs

Bruno Tallyson

  • Posts no fórum: 13

25/nov/2013 15:45:10 via App

Pois é! A rom do 1505 também não funfa! kkk.
O aplicativo da Sony também não atualiza com o bootloader desbloqueado.
Acho que foi dinheiro jogado fora a compra desse aparelho. Já o Razr D1 estava reiniciando sozinho, mas o suporte da Motorola recomendou um wipe factory e resolveu. Segundo eles foi a instalação do antivirus que causou o problema.
Que pena! Xperia nunca mais.
Ahh! Consegui entrar no recovery. Como posto o tutorial?

— alterado em 25/nov/2013 15:49:13

Conta desativada
  • Posts no fórum: 2.286

25/nov/2013 16:10:33 via App

Valdiran Paiva
Pois é! A rom do 1505 também não funfa! kkk.
O aplicativo da Sony também não atualiza com o bootloader desbloqueado.
Acho que foi dinheiro jogado fora a compra desse aparelho. Já o Razr D1 estava reiniciando sozinho, mas o suporte da Motorola recomendou um wipe factory e resolveu. Segundo eles foi a instalação do antivirus que causou o problema.
Que pena! Xperia nunca mais.
Ahh! Consegui entrar no recovery. Como posto o tutorial?
do mesmo modo que criou esse tópico, basta colocar no início do título "tutorial"

Bruno Tallyson

  • Posts no fórum: 13

17/dez/2013 21:11:42 via Web

Pessoal, Atualizei meu Xperia e Dual pelo Sony Companion para 4.1, porem não gostei ai voltei para o android 4.0, mas aversão dele agora ficou c1605 sendo que ele era antes c1604, agora tô tendo problema com o sinal da operadora, ai encontrei a versão do brasil a rom com o android 4.0 para o c1604, só que quando tento instalar pelo flashtool da esse erro:


14/017/2013 15:17:06 - INFO - <- This level is successfully initialized
14/017/2013 15:17:06 - INFO - Flashtool Version 0.9.10.2beta6 built on 2013-04-21 22:23:00
14/017/2013 15:17:13 - INFO - Device disconnected
14/017/2013 15:17:24 - INFO - Selected C1604 / 11.1.A.0.64 / BRAZIL
14/017/2013 15:17:25 - INFO - Preparing files for flashing
14/018/2013 15:18:23 - INFO - Please connect your device into flashmode.
14/018/2013 15:18:28 - INFO - Device connected in flash mode
14/019/2013 15:19:15 - INFO - Device disconnected
14/019/2013 15:19:21 - INFO - Device connected with USB debugging off
14/019/2013 15:19:21 - INFO - For 2011 devices line, be sure you are not in MTP mode
14/020/2013 15:20:23 - INFO - Device connected with USB debugging on
14/020/2013 15:20:23 - INFO - Connected device : Sony Xperia E Dual
14/020/2013 15:20:24 - INFO - Installed version of busybox : BusyBox v1.18.4 (2011-03-20 15:16:04 CDT) multi-call binary.
14/020/2013 15:20:24 - INFO - Android version : 4.0.4 / kernel version : 3.0.8-perf / Build number : 11.1.A.0.68
14/020/2013 15:20:24 - INFO - Root Access Allowed

Fá tentei de tudo, mudei o modo MTP no smart para o MSC, instalei o adb nada, só que se eu tentar instalar novamente a rom do modelo c1605 ai instala de boa... O que fazer?
  • Posts no fórum: 1

20/jan/2014 19:31:40 via Web

eu tenho um xperia e dual com a rom 4.1.1 jelly bean e fui estalar o chainfire 3d dei um alto rebot e nao ligo mais agora fica so no boot infinito da sony como eu faço para voltar ao normal
  • Posts no fórum: 2

19/fev/2014 21:52:28 via Web

Marcelo Alves
eu tenho um xperia e dual com a rom 4.1.1 jelly bean e fui estalar o chainfire 3d dei um alto rebot e nao ligo mais agora fica so no boot infinito da sony como eu faço para voltar ao normal

Eu também fiz o mesmo procedimento com o Chainfire 3D e agora ficou preso na LOGO da SONY. Já tentei de tudo e até agora nada... Alguem pode nos ajudar?