LG Optimus L7 — [Tutorial] ROM 4.4.2 KITKAT Unofficial CyanogenMod 11 [P700/705]

  • Respostas:190
  • AbertoStickySem resposta
  • Posts no fórum: 140

30/jan/2014 14:58:41 via Web

Wilson Junior
Instalei essa ROM, realmente é muito boa e rápida. Mas alguns apps (outlook, instagram e o navegador) ficam deformados, e com uma faixa preta ao meio, as vezes só um retângulo preto. Alguém sabe se tem como resolver isso?

PS: já instalei o kernel correspondente e não adiantou.

Ola entra na recovery e faz um um wipe data/Factory reset e Selecione a opção "Wipe Cache Partition" confirme em YES.
Obs: Apagara todos seus aplicativos e itens salvos na "memoria do aparelho".

— alterado em 30/jan/2014 15:00:19

  1. Antes de executar os processos de instalação do android leia atentamente todo o conteudo do topico para não executar nada errado, tambem se estiver com duvida poste uma pergunta no topico referente a sua duvida :)

  2. Leia Pelo menos 3 paginas do topico para ver se alguém tem alguma duvida igual ou parecida com a sua.

  3. Ficarei muito feliz de ajudar qualquer pessoa neste fórum

  • Posts no fórum: 4

30/jan/2014 16:08:36 via Web

Luiz Garcia
Wilson Junior
Instalei essa ROM, realmente é muito boa e rápida. Mas alguns apps (outlook, instagram e o navegador) ficam deformados, e com uma faixa preta ao meio, as vezes só um retângulo preto. Alguém sabe se tem como resolver isso?

PS: já instalei o kernel correspondente e não adiantou.

Ola entra na recovery e faz um um wipe data/Factory reset e Selecione a opção "Wipe Cache Partition" confirme em YES.
Obs: Apagara todos seus aplicativos e itens salvos na "memoria do aparelho".

Luiz, fiz o que vc falou, mas o problema continua...

O navegador que citei é o que vem nessa ROM, eu instalei outro para testar e não deu o problema.

— alterado em 30/jan/2014 16:11:53

  • Posts no fórum: 140

30/jan/2014 21:22:29 via Web

Wilson Junior
Luiz Garcia
Wilson Junior
Instalei essa ROM, realmente é muito boa e rápida. Mas alguns apps (outlook, instagram e o navegador) ficam deformados, e com uma faixa preta ao meio, as vezes só um retângulo preto. Alguém sabe se tem como resolver isso?

PS: já instalei o kernel correspondente e não adiantou.

Ola entra na recovery e faz um um wipe data/Factory reset e Selecione a opção "Wipe Cache Partition" confirme em YES.
Obs: Apagara todos seus aplicativos e itens salvos na "memoria do aparelho".

Luiz, fiz o que vc falou, mas o problema continua...

O navegador que citei é o que vem nessa ROM, eu instalei outro para testar e não deu o problema.

Ola man acho que o navegador esta com bug, vc não mecheu em nenhuma configuração néh?? que rom vc estava antes dessa??
  1. Antes de executar os processos de instalação do android leia atentamente todo o conteudo do topico para não executar nada errado, tambem se estiver com duvida poste uma pergunta no topico referente a sua duvida :)

  2. Leia Pelo menos 3 paginas do topico para ver se alguém tem alguma duvida igual ou parecida com a sua.

  3. Ficarei muito feliz de ajudar qualquer pessoa neste fórum

  • Posts no fórum: 4

31/jan/2014 0:51:09 via Web

Luiz Garcia
Wilson Junior
Luiz Garcia
Wilson Junior
Instalei essa ROM, realmente é muito boa e rápida. Mas alguns apps (outlook, instagram e o navegador) ficam deformados, e com uma faixa preta ao meio, as vezes só um retângulo preto. Alguém sabe se tem como resolver isso?

PS: já instalei o kernel correspondente e não adiantou.

Ola entra na recovery e faz um um wipe data/Factory reset e Selecione a opção "Wipe Cache Partition" confirme em YES.
Obs: Apagara todos seus aplicativos e itens salvos na "memoria do aparelho".

Luiz, fiz o que vc falou, mas o problema continua...

O navegador que citei é o que vem nessa ROM, eu instalei outro para testar e não deu o problema.

Ola man acho que o navegador esta com bug, vc não mecheu em nenhuma configuração néh?? que rom vc estava antes dessa??

Não...deixei tudo como tava. Apenas instalei a ROM e o Gapps fazendo o procedimento deste tópico, instalei os apps que eu uso e quando fui usar percebi o problema. Depois então instalei o kernel pra ver se resolvia o problema, mas não adiantou. Até tentei reinstalar a ROM novamente, mas continuou a mesma coisa.
Antes eu tava usando o CM 10.2 Beta 2.1 com Android 4.3.1. Acho que o jeito vai ser voltar pra ela e esperar alguma atualização.
  • Posts no fórum: 140

31/jan/2014 14:56:00 via Web

Wilson Junior
Luiz Garcia
Wilson Junior
Luiz Garcia
Wilson Junior
Instalei essa ROM, realmente é muito boa e rápida. Mas alguns apps (outlook, instagram e o navegador) ficam deformados, e com uma faixa preta ao meio, as vezes só um retângulo preto. Alguém sabe se tem como resolver isso?

PS: já instalei o kernel correspondente e não adiantou.

Ola entra na recovery e faz um um wipe data/Factory reset e Selecione a opção "Wipe Cache Partition" confirme em YES.
Obs: Apagara todos seus aplicativos e itens salvos na "memoria do aparelho".

Luiz, fiz o que vc falou, mas o problema continua...

O navegador que citei é o que vem nessa ROM, eu instalei outro para testar e não deu o problema.

Ola man acho que o navegador esta com bug, vc não mecheu em nenhuma configuração néh?? que rom vc estava antes dessa??

Não...deixei tudo como tava. Apenas instalei a ROM e o Gapps fazendo o procedimento deste tópico, instalei os apps que eu uso e quando fui usar percebi o problema. Depois então instalei o kernel pra ver se resolvia o problema, mas não adiantou. Até tentei reinstalar a ROM novamente, mas continuou a mesma coisa.
Antes eu tava usando o CM 10.2 Beta 2.1 com Android 4.3.1. Acho que o jeito vai ser voltar pra ela e esperar alguma atualização.

Estranho por que no meu funciona normal o seu é P700 ou P705?? mais olha eu prefiro mais essa room do que a 4.3.1 mais vai da sua escolha :)
  1. Antes de executar os processos de instalação do android leia atentamente todo o conteudo do topico para não executar nada errado, tambem se estiver com duvida poste uma pergunta no topico referente a sua duvida :)

  2. Leia Pelo menos 3 paginas do topico para ver se alguém tem alguma duvida igual ou parecida com a sua.

  3. Ficarei muito feliz de ajudar qualquer pessoa neste fórum

  • Posts no fórum: 4

1/fev/2014 0:44:31 via Web

Luiz Garcia

Estranho por que no meu funciona normal o seu é P700 ou P705?? mais olha eu prefiro mais essa room do que a 4.3.1 mais vai da sua escolha :)

O meu é o P705. Também achei estranho ninguém comentar sobre esse bug por aqui, achei que era só comigo, mas andei pesquisando no fórum do xda e algumas pessoas também tá com esse problema. Esse bug tá aparecendo nos navegadores e apps que usam internet, no meu caso o instagram, outlook e facebook. Também prefiro essa rom do que a 4.3.1, mas no meu caso a única opção é esperar uma atualização mesmo. Obrigado aí pela atenção!
  • Posts no fórum: 140

1/fev/2014 21:18:42 via Web

Wilson Junior
Luiz Garcia

Estranho por que no meu funciona normal o seu é P700 ou P705?? mais olha eu prefiro mais essa room do que a 4.3.1 mais vai da sua escolha :)

O meu é o P705. Também achei estranho ninguém comentar sobre esse bug por aqui, achei que era só comigo, mas andei pesquisando no fórum do xda e algumas pessoas também tá com esse problema. Esse bug tá aparecendo nos navegadores e apps que usam internet, no meu caso o instagram, outlook e facebook. Também prefiro essa rom do que a 4.3.1, mas no meu caso a única opção é esperar uma atualização mesmo. Obrigado aí pela atenção!

Dinada cara gosto muito de ajudar as pessoas non que eu puder :) quando tiver duvida só posta ai que agente te ajuda abraços
  1. Antes de executar os processos de instalação do android leia atentamente todo o conteudo do topico para não executar nada errado, tambem se estiver com duvida poste uma pergunta no topico referente a sua duvida :)

  2. Leia Pelo menos 3 paginas do topico para ver se alguém tem alguma duvida igual ou parecida com a sua.

  3. Ficarei muito feliz de ajudar qualquer pessoa neste fórum

  • Posts no fórum: 5

7/fev/2014 21:21:44 via Web

tenho um grande problema :angry:
eu tentei instalar essa rom mas formatei o meu sistema e agora nao tenho nada instalado
o que terei de fazer para conseguir instalar essa rom?

obrigado
  • Posts no fórum: 140

7/fev/2014 23:05:22 via Web

Luis Moita
tenho um grande problema :angry:
eu tentei instalar essa rom mas formatei o meu sistema e agora nao tenho nada instalado
o que terei de fazer para conseguir instalar essa rom?

obrigado

bom você tem que formatar o sistema mesmo pra instalar essa rom agora entre na recovery e instale a rom seguindo os passos aqui no topico
  1. Antes de executar os processos de instalação do android leia atentamente todo o conteudo do topico para não executar nada errado, tambem se estiver com duvida poste uma pergunta no topico referente a sua duvida :)

  2. Leia Pelo menos 3 paginas do topico para ver se alguém tem alguma duvida igual ou parecida com a sua.

  3. Ficarei muito feliz de ajudar qualquer pessoa neste fórum

Conta desativada
  • Posts no fórum: 2.286

8/fev/2014 0:05:04 via App

Luiz Henrique
Luis Moita
tenho um grande problema :angry:
eu tentei instalar essa rom mas formatei o meu sistema e agora nao tenho nada instalado
o que terei de fazer para conseguir instalar essa rom?

obrigado

bom você tem que formatar o sistema mesmo pra instalar essa rom agora entre na recovery e instale a rom seguindo os passos aqui no topico
formatar o sistema não é preciso, pois format system retira todo sistema do aparelho, ele vai ter que instalar o Android jelly bean oficial de novo, pois nem recovery ele terá mais no aparelho

Bruno Tallyson

  • Posts no fórum: 12

10/fev/2014 2:35:20 via Web

Só o meu l7 que nao entra no modo recovery? Entra apenas numa tela da lg pedindo pra eu pressionar o power por mais de 8 segundos e da hard reset... Como proceder?
  • Posts no fórum: 4

12/fev/2014 13:06:14 via Web

instalei essa rom ela está fluindo muito bem, só uma coisa quando eu coloco em modo do programador e conecto ao ao computador, o computador da 2 erros: 1 não reconhece
2 fica com a tela azul
  • Posts no fórum: 4

12/fev/2014 14:32:26 via Web

Bruno Thallyson eu instalei essa rom deu tudo certo, só quando coloco em modo programador (depuração) e conecto ao pc meu pc desliga com uma tela azul.
  • Posts no fórum: 10

12/fev/2014 20:03:09 via Web

Ola, como sei se ele esta nessa configuração que você recomenda em fazer DOWNGRADE?
"TAMBÉM SE ESTIVER COM A CM10 INSTALADO, NÃO INSTALE A CM10.2 POR CIMA"
essa parte daí, lembrando que instalei o JELLY BEAN, só pra poder atualizar o KIT KAT..
me ajuda?
Obrigada
  • Posts no fórum: 4

14/fev/2014 13:20:24 via Web

essa rom tem android net sooner single adb interface ? na opção modo desenvolvedor o pc aceita mas fica offiline me ajuda ae
  • Posts no fórum: 8

22/fev/2014 18:29:22 via Web

O que pode acontecer caso eu instale esta ROM em baseband V10? Eu não posso, por exemplo, instalar ela em baseband v10 e depois instalar a baseband v20 pelo recovery?

— alterado em 22/fev/2014 21:49:04

Conta desativada
  • Posts no fórum: 2.286

22/fev/2014 19:27:04 via App

Felipe Marcon
O que pode acontecer caso eu instale esta ROM em baseband V10? Eu não posso, por exemplo, instalar em ela em baseband v10 e depois instalar a baseband v20 pelo recovery?
sim, mais pode brikar seu aparelho ao fazer isso, o mais recomendado é instalar o Android jelly bean oficial 4.1.2 depois instalar essa rom cm11

Bruno Tallyson

  • Posts no fórum: 8

22/fev/2014 21:48:20 via Web

Bruno Thallyson
Felipe Marcon
O que pode acontecer caso eu instale esta ROM em baseband V10? Eu não posso, por exemplo, instalar em ela em baseband v10 e depois instalar a baseband v20 pelo recovery?
sim, mais pode brikar seu aparelho ao fazer isso, o mais recomendado é instalar o Android jelly bean oficial 4.1.2 depois instalar essa rom cm11

Cara, eu fiz exatamente isso que você recomendou e brickei ele hahahaha atualizei pelo kdz e ele fica no loop infinito do logo da lg. Tentei varias versões: V20A, V20B, V20C, V20D. NENHUMA deu certo. Todas ficaram no loop infinito da lg. Pra ajudar não conseguia fazer o HARD RESET. Tentei voltar pra ICS via kdz, aí uma vez deu certo, instalei a ROM em baseband V10 mesmo e IA instalar a baseband V20, pois estava sem sinal, mas o aparelho acabou brickando por conta da instalação do Xposed framework, depois de instalar ele e reiniciar o aparelho, ele não iniciava. Tentei instalar o ICS via kdz mas no fim não consegui e tive que mandar pra assistência. Você sabe o por que de ter acontecido isso?

— alterado em 22/fev/2014 21:51:41

Conta desativada
  • Posts no fórum: 2.286

22/fev/2014 21:58:24 via App

Felipe Marcon
Bruno Thallyson
Felipe Marcon
O que pode acontecer caso eu instale esta ROM em baseband V10? Eu não posso, por exemplo, instalar em ela em baseband v10 e depois instalar a baseband v20 pelo recovery?
sim, mais pode brikar seu aparelho ao fazer isso, o mais recomendado é instalar o Android jelly bean oficial 4.1.2 depois instalar essa rom cm11

Cara, eu fiz exatamente isso que você recomendou e brickei ele hahahaha atualizei pelo kdz e ele fica no loop infinito do logo da lg. Tentei varias versões: V20A, V20B, V20C, V20D. NENHUMA deu certo. Todas ficaram no loop infinito da lg. Pra ajudar não conseguia fazer o HARD RESET. Tentei voltar pra ICS via kdz, aí uma vez deu certo, instalei a ROM em baseband V10 mesmo e IA instalar a baseband V20, pois estava sem sinal, mas o aparelho acabou brickando por conta da instalação do Xposed framework, depois de instalar ele e reiniciar o aparelho, ele não iniciava. Tentei instalar o ICS via kdz mas no fim não consegui e tive que mandar pra assistência. Você sabe o por que de ter acontecido isso?
não faço a mínima idéia, você foi o primeiro que eu vi esse erro

Bruno Tallyson

  • Posts no fórum: 5

25/fev/2014 18:40:41 via Web

Cara instalei tudo pego tudo normal,mas nenhum jogo pega sempre fecha tipo minions rush,angry birds go etc tem como resolver ? obrigado