Samsung Galaxy S2 Lite — OMNIROM 4.3.1 ESTÁVEL PARA O S2 LITE

  • Respostas:596
  • AbertoStickySem resposta
  • Posts no fórum: 34

6/jan/2014 16:07:16 via Web

mano para desativar os Leds. vá em : Configurações - Tela - Brilho - e marque a Opção ( Dark mode ) da aba "BUTTONS".. os leds vao ficar apagados para sempre.. mais isso nao altera em nada, acho que só na bateria kkk. aqui eu deixo apagado.. flws
  • Posts no fórum: 15

7/jan/2014 0:30:34 via Web

Tiago Santos
mano para desativar os Leds. vá em : Configurações - Tela - Brilho - e marque a Opção ( Dark mode ) da aba "BUTTONS".. os leds vao ficar apagados para sempre.. mais isso nao altera em nada, acho que só na bateria kkk. aqui eu deixo apagado.. flws

Valeu pela dica. Ficou show.
Conta desativada
  • Posts no fórum: 12.402

7/jan/2014 6:22:49 via App

André Valentim
Instalei essa omnirom, e não consegui fazer uma ligação por vídeo, da pra fazer com essa rom?
olá essa é uma função da ROM stock, nenhuma ROM personalizada tem video chamada, só através de apps.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

7/jan/2014 21:44:19 via Web

joaog18
André Valentim
Instalei essa omnirom, porém devo ter cometido algum erro, como faço para deletar essa rom e voltar a minha antiga, JB 4.1.2
obs. meu celular não está sendo reconhecido pelo computador, não consigo mandar nada para o cartao de memória

Quando conectar o celular vai aparecer uma opção na barra de status, clique nela e ative para conseguir transferir arquivos do computador para o celular. Você não cometeu erro algum, basta ativar :)



No me aparece depuração ativa e não transfere nada . O que faço ??
  • Posts no fórum: 4

8/jan/2014 20:42:26 via Web

Testei em um outro pc e apareceu ...

preciso instalar algum drive no meu ???

Quando eu estava com o CM 10.1 ia de boa

— alterado em 8/jan/2014 21:06:13

  • Posts no fórum: 4

15/jan/2014 22:36:45 via Web

eu instalei essa versão omni-4.3.1-20131208-janice-HOMEMADE e não consigo ligar o 3g,alguém com esse problema também?
tem como resolver?
  • Posts no fórum: 39

15/jan/2014 23:30:44 via Web

Osmari Freisleben
eu instalei essa versão omni-4.3.1-20131208-janice-HOMEMADE e não consigo ligar o 3g,alguém com esse problema também?
tem como resolver?
Estava com esse problema também, minha rede cai quando eu passo para o 2G e não volta.
Para ativar o 3G - Configurações > Mais > Redes Móveis > Operadores de Rede e escolhe a operadora, aqui funcionou assim :D
  • Posts no fórum: 7

20/jan/2014 3:07:17 via Web

Eu tenho tido um problema que não vi ninguém mais relatar, pesquisei na grande rede e até agora não apareceu solução:

Quando eu faço a troca do tipo de rede móvel (de 3g pra 2g e vice-versa), quase sempre recebo um aviso de "o processo com.android.phone parou", e quando é do 3g pra 2g ele costuma voltar sozinho, mas quando é o contrário, do 2g pro 3g, ou demora muito, ou eu tenho que dar reboot.

As coisas que achei apontavam para problema de APN (chequei, só tem 2 configuradas - MMS e dados - e tudo funcionando OK, e de acordo com as configurações que vi na internet) ou com os contatos (limpei dados e cache do armazenamento de telefone/mensagens e armazenamento de contatos). Também entrei no TWRP e mandei dar um fix permissions sem sucesso.

Experimentei uma vez hoje fazer essa troca desativando os dados primeiro, e aparentemente, assim como quando estou usando wifi (e portanto os dados móveis não estão ativos), o problema não se manifesta.

Alguém mais já experimentou isso ?

Só para deixar claro: Estou usando a baseband LP8, Omnirom com o build de 18/12 e o script slimomniromV2; mas já tive esse problema usando a CM10.2 em outra baseband, e hoje mesmo repassei a rom e fiz os testes pra ver se tinha a ver com o script e nada mudou (ou seja, os erros continuam acontecendo).
  • Posts no fórum: 39

20/jan/2014 12:53:28 via App

Dirceu Follmann
Eu tenho tido um problema que não vi ninguém mais relatar, pesquisei na grande rede e até agora não apareceu solução:

Quando eu faço a troca do tipo de rede móvel (de 3g pra 2g e vice-versa), quase sempre recebo um aviso de "o processo com.android.phone parou", e quando é do 3g pra 2g ele costuma voltar sozinho, mas quando é o contrário, do 2g pro 3g, ou demora muito, ou eu tenho que dar reboot.

As coisas que achei apontavam para problema de APN (chequei, só tem 2 configuradas - MMS e dados - e tudo funcionando OK, e de acordo com as configurações que vi na internet) ou com os contatos (limpei dados e cache do armazenamento de telefone/mensagens e armazenamento de contatos). Também entrei no TWRP e mandei dar um fix permissions sem sucesso.

Experimentei uma vez hoje fazer essa troca desativando os dados primeiro, e aparentemente, assim como quando estou usando wifi (e portanto os dados móveis não estão ativos), o problema não se manifesta.

Alguém mais já experimentou isso ?

Só para deixar claro: Estou usando a baseband LP8, Omnirom com o build de 18/12 e o script slimomniromV2; mas já tive esse problema usando a CM10.2 em outra baseband, e hoje mesmo repassei a rom e fiz os testes pra ver se tinha a ver com o script e nada mudou (ou seja, os erros continuam acontecendo).
Cara, tenho a omnirom do mesmo dia e a mesma baseband LP8 e eu continuo com o mesmo problema, já fiz todos os wipes e o meu ao entrar no modo avião e sair a rede não volta mais nem com reboot, tive que resetar e aí parou. O problema com o 3G foi "resolvido" deixando em modo automático ou quando trocar manualmente, desligar o plano de dados e depois alterar a rede.
  • Posts no fórum: 7

20/jan/2014 13:01:49 via Web

Obrigado por responder, Henrique.

Então eu não estou sozinho ...

Estava louco pra usar o módulo Intelli3G do Xposed, mas sem resolver esse problema primeiro não vai ter como; o jeito é deixar no automático e conviver com o consumo desnecessário de bateria, porque é muita mão pra mudar toda vez.
  • Posts no fórum: 39

20/jan/2014 15:10:45 via Web

Dirceu Follmann
Obrigado por responder, Henrique.

Então eu não estou sozinho ...

Estava louco pra usar o módulo Intelli3G do Xposed, mas sem resolver esse problema primeiro não vai ter como; o jeito é deixar no automático e conviver com o consumo desnecessário de bateria, porque é muita mão pra mudar toda vez.
Qual seria o seu objetivo com o Intelli3G?
Conta desativada
  • Posts no fórum: 1.410

20/jan/2014 18:34:03 via Web

Henrique R.
Dirceu Follmann
Eu tenho tido um problema que não vi ninguém mais relatar, pesquisei na grande rede e até agora não apareceu solução:

Quando eu faço a troca do tipo de rede móvel (de 3g pra 2g e vice-versa), quase sempre recebo um aviso de "o processo com.android.phone parou", e quando é do 3g pra 2g ele costuma voltar sozinho, mas quando é o contrário, do 2g pro 3g, ou demora muito, ou eu tenho que dar reboot.

As coisas que achei apontavam para problema de APN (chequei, só tem 2 configuradas - MMS e dados - e tudo funcionando OK, e de acordo com as configurações que vi na internet) ou com os contatos (limpei dados e cache do armazenamento de telefone/mensagens e armazenamento de contatos). Também entrei no TWRP e mandei dar um fix permissions sem sucesso.

Experimentei uma vez hoje fazer essa troca desativando os dados primeiro, e aparentemente, assim como quando estou usando wifi (e portanto os dados móveis não estão ativos), o problema não se manifesta.

Alguém mais já experimentou isso ?

Só para deixar claro: Estou usando a baseband LP8, Omnirom com o build de 18/12 e o script slimomniromV2; mas já tive esse problema usando a CM10.2 em outra baseband, e hoje mesmo repassei a rom e fiz os testes pra ver se tinha a ver com o script e nada mudou (ou seja, os erros continuam acontecendo).
Cara, tenho a omnirom do mesmo dia e a mesma baseband LP8 e eu continuo com o mesmo problema, já fiz todos os wipes e o meu ao entrar no modo avião e sair a rede não volta mais nem com reboot, tive que resetar e aí parou. O problema com o 3G foi "resolvido" deixando em modo automático ou quando trocar manualmente, desligar o plano de dados e depois alterar a rede.

Essa rom sempre teve alguns problemas com o 3g mesmo, acredito que pelos relatos de vcs eles so foram resolvidos em parte

LG G2 D805 | ROM CLOUDY G3 V2.1

  • Posts no fórum: 7

20/jan/2014 22:59:05 via Web

Henrique R.
Dirceu Follmann
Obrigado por responder, Henrique.

Então eu não estou sozinho ...

Estava louco pra usar o módulo Intelli3G do Xposed, mas sem resolver esse problema primeiro não vai ter como; o jeito é deixar no automático e conviver com o consumo desnecessário de bateria, porque é muita mão pra mudar toda vez.
Qual seria o seu objetivo com o Intelli3G?

Economizar bateria, basicamente.

Ele tem várias opções, mas basicamente ele muda de 3g pra 2g quando a tela está desligada ou quando você está em wifi.
  • Posts no fórum: 39

21/jan/2014 12:39:41 via Web

Dirceu Follmann
Henrique R.
Dirceu Follmann
Obrigado por responder, Henrique.

Então eu não estou sozinho ...

Estava louco pra usar o módulo Intelli3G do Xposed, mas sem resolver esse problema primeiro não vai ter como; o jeito é deixar no automático e conviver com o consumo desnecessário de bateria, porque é muita mão pra mudar toda vez.
Qual seria o seu objetivo com o Intelli3G?

Economizar bateria, basicamente.

Ele tem várias opções, mas basicamente ele muda de 3g pra 2g quando a tela está desligada ou quando você está em wifi.

Eu imaginei, tentei usar o LLama para fazer isso só que não funciona em todos celulares e no meu não funcionou :(
Vou baixar aqui pra saber se funciona :D
  • Posts no fórum: 39

21/jan/2014 20:04:06 via Web

Dirceu Follmann
Henrique R.
Dirceu Follmann
Obrigado por responder, Henrique.

Então eu não estou sozinho ...

Estava louco pra usar o módulo Intelli3G do Xposed, mas sem resolver esse problema primeiro não vai ter como; o jeito é deixar no automático e conviver com o consumo desnecessário de bateria, porque é muita mão pra mudar toda vez.
Qual seria o seu objetivo com o Intelli3G?

Economizar bateria, basicamente.

Ele tem várias opções, mas basicamente ele muda de 3g pra 2g quando a tela está desligada ou quando você está em wifi.
Não consegui pelo Intelli3G, ele funciona super rápido, mas a rede cai do mesmo jeito.
  • Posts no fórum: 168

11/fev/2014 19:27:50 via Web

Boa tarde, estou com a rom original, e um Kernel CoCore 6.8, instalo normalmente essa root ou coloco o kernel original para instalar?? BaseBand I9070VJLPD

Iphone 6 Plus