Problema de compatibilidade com o angry birds e candy crush saga

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

7/dez/2013 17:24:16 via Web

Olá, boa tarde!

Estou tentando baixar os aplicativos Angry birds star wars e candy crush saga. Nas especificações dos aplicativos aparece que requer android 2.3 ou superior, o meu é o 4.1.2 e mesmo assim nenhum dos dois aplicativos são compatíveis. Por que isto está acontecendo? Meu aparelho é o LG l3 II.

Desde já agradeço.
Conta desativada
  • Posts no fórum: 2.163

7/dez/2013 18:00:14 via App

Taiane Pereira
Olá, boa tarde!

Estou tentando baixar os aplicativos Angry birds star wars e candy crush saga. Nas especificações dos aplicativos aparece que requer android 2.3 ou superior, o meu é o 4.1.2 e mesmo assim nenhum dos dois aplicativos são compatíveis. Por que isto está acontecendo? Meu aparelho é o LG l3 II.

Desde já agradeço.


Boa tarde,

Taine, Para rodar um aplicativo ou jogo no seu aparelho, Não importa muito a versão do Android, E sim o hardware, Isso quê o L3 II não tem suficiente para poder rodar esses aplicativos.

Caso queira, Você pode fazer o Download fora da Google Play e instalar no seu aparelho. Isso quê é pirataria e não é permitido aqui.

— alterado em 7/dez/2013 18:00:45

Lost in Amsterdam?

Conta desativada
  • Posts no fórum: 1.422

7/dez/2013 18:22:26 via Web

Taiane Pereira
Olá, boa tarde!

Estou tentando baixar os aplicativos Angry birds star wars e candy crush saga. Nas especificações dos aplicativos aparece que requer android 2.3 ou superior, o meu é o 4.1.2 e mesmo assim nenhum dos dois aplicativos são compatíveis. Por que isto está acontecendo? Meu aparelho é o LG l3 II.

Desde já agradeço.
Olá, Boa Tarde, Seguinte nem sempre é só por causa da versão do android que alguns aplicativos não são compativeis , tb pode ser por causa graficos , memoria RAM, entre outras coisitas mas, rsrsrs mais vc pode tentar instalar o apk do aplicaitvo pode ser que de certo.
, me corrijam se estou errado.B)

— alterado em 7/dez/2013 18:31:02

Motorola Moto G XT1033

Conta desativada
  • Posts no fórum: 2.163

7/dez/2013 18:25:51 via App

KBÇA
Taiane Pereira
Olá, boa tarde!

Estou tentando baixar os aplicativos Angry birds star wars e candy crush saga. Nas especificações dos aplicativos aparece que requer android 2.3 ou superior, o meu é o 4.1.2 e mesmo assim nenhum dos dois aplicativos são compatíveis. Por que isto está acontecendo? Meu aparelho é o LG l3 II.

Desde já agradeço.
Olá, Boa Tarde, Seguinte nem sempre é só por causa da versão do android que alguns aplicativos não são compativeis , tb pode ser por causa graficos , memoria RAM, entre outras coisitas mas, rsrsrs mais vc pode tentar instalar o apk do aplicaitvo pode ser que de certo.
OBS: Paulo Castro, acho que não a Problema em postar o link desses apks pelo fato deles serem gratuitos na PlayStore, se fosse Pago ai sim era Pirataria , me corrijam se estou errado.B)

Errado '-'

Baixando em links externos vão dar desvantagem ao desenvolvedor do aplicativo, Manda via MP pra ela e retira os links

— alterado em 7/dez/2013 18:30:24

Lost in Amsterdam?

Conta desativada
  • Posts no fórum: 1.422

7/dez/2013 18:32:06 via Web

Ok. Ta certo :grin:

Motorola Moto G XT1033