Samsung Galaxy S2 Lite — .....

  • Respostas:3.570
  • AbertoStickySem resposta
  • Posts no fórum: 13

8/ago/2014 19:36:46 via Web

Me lembro vagamente que com jelly bean a bateria cheia durava em torno de 8 horas.
Agora estou usando a cm11 de 30/07 , e a bateria cheia dura umas 5 horas no maximo.
Outro problema é em carregar a mesma.
Com o carregador ligado ao celular ele começa a carregar , mas na maioria das vezes ele carregando após um determinado tempo (aprox. 10mim.) , eu preciono o botão home para usa-lo e quando olho para o circulo da bateria a mesma se encontra parada, descarregando lentamente.
Quase todas as vezes quando vou dormir eu deixo ele carregando e quando levanto de manha para ir trabalhar vou ligar o celular e ele esta desligado sem carga nenhuma, ou seja em vez de carregar ele descarrega.
Já testei em outros carregadores , na porta USB do PC e o defeito persiste.
Notei que se a bateria estiver acima de aprox. 30% ai sim ele carrega por completo.
Se estiver abaixo disso ocorre este bug.
Sera que vão conseguir corrigir isto , pois desde a versão 4.4.2 já venho tendo estes problemas.
Obrigado amigos

  • Posts no fórum: 4

8/ago/2014 22:58:27 via Web

Olá ADM

Gosto muito do meu s2 lite e estou usando a versão recomendada 4.4.2

Agora vi que já há versão 4.4.4

Gostaria saber qual é a melhor para atualizar?
Se houver um grupo no whatsapp pode me add 21 98185 5487
Vlw

  • Posts no fórum: 3

9/ago/2014 1:00:08 via Web

Estou com problema no youtube...nenhum vídeo meu quer reproduzir...alguem sabe como arrumar?

— alterado em 9/ago/2014 1:01:01

  • Posts no fórum: 37

9/ago/2014 4:19:05 via Web

Rock Rune

Estou com problema no youtube...nenhum vídeo meu quer reproduzir...alguem sabe como arrumar?

O youtube no me caso esta normal, apenas um erro que ja foi dito por não reproduzir em HD
TC 4.4.4 30/07

— alterado em 9/ago/2014 4:19:30

  • Posts no fórum: 37

9/ago/2014 4:26:19 via Web

Clayton Luiz

Me lembro vagamente que com jelly bean a bateria cheia durava em torno de 8 horas.
Agora estou usando a cm11 de 30/07 , e a bateria cheia dura umas 5 horas no maximo.
Outro problema é em carregar a mesma.
Com o carregador ligado ao celular ele começa a carregar , mas na maioria das vezes ele carregando após um determinado tempo (aprox. 10mim.) , eu preciono o botão home para usa-lo e quando olho para o circulo da bateria a mesma se encontra parada, descarregando lentamente.
Quase todas as vezes quando vou dormir eu deixo ele carregando e quando levanto de manha para ir trabalhar vou ligar o celular e ele esta desligado sem carga nenhuma, ou seja em vez de carregar ele descarrega.
Já testei em outros carregadores , na porta USB do PC e o defeito persiste.
Notei que se a bateria estiver acima de aprox. 30% ai sim ele carrega por completo.
Se estiver abaixo disso ocorre este bug.
Sera que vão conseguir corrigir isto , pois desde a versão 4.4.2 já venho tendo estes problemas.
Obrigado amigos

Em qualquer porcentagem carrego normal, vale lembrar que tem que ver a vida útil da bateria a minha por exemplo tem 3 meses.

geralmente a duração depende do uso diario e outra, deixa o aparelho carregar a noite toda diminui a vida util dela, isto é apenas para a primeira carga. veja se a bateria tem algum tipo de "inchaço", se tiver troque já esta no tempo ou uso indevido.

me corrijam se eu tiver errado rsrs :)
TC 4.4.4 07/30

— alterado em 9/ago/2014 4:27:41

  • Posts no fórum: 3

9/ago/2014 6:40:27 via Web

wendel

Rock Rune

Estou com problema no youtube...nenhum vídeo meu quer reproduzir...alguem sabe como arrumar?

O youtube no me caso esta normal, apenas um erro que ja foi dito por não reproduzir em HD
TC 4.4.4 30/07

Wendel sua bateria ta durando em média quanto tempo com a 4.4.4 30/07? Eu to com a 4.4.2 n curti uma coisa o reprodutor de video dele n pode usar em videos do navegador e o youtube ta bugado. Como que ta a 4.4.4?

  • Posts no fórum: 37

9/ago/2014 10:57:40 via Web

Rock Rune

wendel

Rock Rune

Estou com problema no youtube...nenhum vídeo meu quer reproduzir...alguem sabe como arrumar?

O youtube no me caso esta normal, apenas um erro que ja foi dito por não reproduzir em HD
TC 4.4.4 30/07

Wendel sua bateria ta durando em média quanto tempo com a 4.4.4 30/07? Eu to com a 4.4.2 n curti uma coisa o reprodutor de video dele n pode usar em videos do navegador e o youtube ta bugado. Como que ta a 4.4.4?

Não parei para olha sabe, mas dura o dia 7:00 a 17:00 em usos moderados (baterias com 3 meses de uso). Bem, eu não usei a 4.4.2 foi direto para 4.4.4 e estou satisfeito, e claro deve ir atualizando pois o foco é 4.4.4

  • Posts no fórum: 3

9/ago/2014 15:05:45 via Web

wendel

Rock Rune

wendel

Rock Rune

Estou com problema no youtube...nenhum vídeo meu quer reproduzir...alguem sabe como arrumar?

O youtube no me caso esta normal, apenas um erro que ja foi dito por não reproduzir em HD
TC 4.4.4 30/07

Wendel sua bateria ta durando em média quanto tempo com a 4.4.4 30/07? Eu to com a 4.4.2 n curti uma coisa o reprodutor de video dele n pode usar em videos do navegador e o youtube ta bugado. Como que ta a 4.4.4?

Não parei para olha sabe, mas dura o dia 7:00 a 17:00 em usos moderados (baterias com 3 meses de uso). Bem, eu não usei a 4.4.2 foi direto para 4.4.4 e estou satisfeito, e claro deve ir atualizando pois o foco é 4.4.4

Irei atualizar por cima do 4.4.2 então, será se tenho algum problema?

  • Posts no fórum: 721

9/ago/2014 16:12:43 via App

Rock Rune

wendel

Rock Rune

wendel

Rock Rune

Estou com problema no youtube...nenhum vídeo meu quer reproduzir...alguem sabe como arrumar?

O youtube no me caso esta normal, apenas um erro que ja foi dito por não reproduzir em HD
TC 4.4.4 30/07

Wendel sua bateria ta durando em média quanto tempo com a 4.4.4 30/07? Eu to com a 4.4.2 n curti uma coisa o reprodutor de video dele n pode usar em videos do navegador e o youtube ta bugado. Como que ta a 4.4.4?

Não parei para olha sabe, mas dura o dia 7:00 a 17:00 em usos moderados (baterias com 3 meses de uso). Bem, eu não usei a 4.4.2 foi direto para 4.4.4 e estou satisfeito, e claro deve ir atualizando pois o foco é 4.4.4

Irei atualizar por cima do 4.4.2 então, será se tenho algum problema?

Não tem nenhum problema.

  • Posts no fórum: 19

9/ago/2014 19:57:39 via Web

Ola pessoa , estou usando o android 4.4.2 e to querendo atualiza-lo para o 4.4.4 mas queria saber se o 4.4.4 está apresentando defeitos , erros , falhas nos aplicativos e etc .. ? Alguem sabe me dizer? Obrigado desde já!!

  • Posts no fórum: 84

9/ago/2014 20:14:23 via Web

Patrick Parke

Ola pessoa , estou usando o android 4.4.2 e to querendo atualiza-lo para o 4.4.4 mas queria saber se o 4.4.4 está apresentando defeitos , erros , falhas nos aplicativos e etc .. ? Alguem sabe me dizer? Obrigado desde já!!

Aqui ta rodando lisinho e sem bug...

  • Posts no fórum: 19

9/ago/2014 20:16:49 via Web

J.Dantas

Patrick Parke

Ola pessoa , estou usando o android 4.4.2 e to querendo atualiza-lo para o 4.4.4 mas queria saber se o 4.4.4 está apresentando defeitos , erros , falhas nos aplicativos e etc .. ? Alguém sabe me dizer? Obrigado desde já!!

Aqui ta rodando lisinho e sem bug...

Está usando a room de qual dia ?

  • Posts no fórum: 84

9/ago/2014 20:19:10 via App

Tava com a do dia 06/07. Agora to com a 30/07. Tá dando uns poucos lags em alguns recursos que na do dia 06/07 eu não tive. Mas acho q é o de menos.

  • Posts no fórum: 116

9/ago/2014 23:01:33 via Web

É... Também estou com o problema do ART que não ativa nem marca, reinicia e volta pro mesmo Dalvik, eu acho que a causa é os meus 220 aplicativos :D Alguem sabe alguma solução? uso a TC 4.4.4 dia 30/07

— alterado em 9/ago/2014 23:02:34

• Asus Zenfone 2 [ZE551ML]
ROM SlimLP 5.1.1
• Galaxy SII Lite
Android 5.1.1 Lollipop

"Não Subestime o Kreeper" ~Kreeper

  • Posts no fórum: 19

10/ago/2014 2:47:56 via Web

Bom , baixei a rom 4.4.4 do dia 30/07 e as gapps . Na primeira gapps alguns aplicativos davam ''o arquivo do pacote é invalido'' logo depois comecçou a aparecer ''O teclado aosp parou'' .. Resolvi então testa outras gapps e as demais apareciam uma imagem igual a essa [enter link description here][1]

[1]: http://imagizer.imageshack.us/v2/640x480q90/836/c8n8.jpg ..

Resumindo , não consegui instalar o 4.4.4 e voltei pro 4.4.2

  • Posts no fórum: 153

10/ago/2014 7:33:13 via Web

Patrick Parke

Bom , baixei a rom 4.4.4 do dia 30/07 e as gapps . Na primeira gapps alguns aplicativos davam ''o arquivo do pacote é invalido'' logo depois comecçou a aparecer ''O teclado aosp parou'' .. Resolvi então testa outras gapps e as demais apareciam uma imagem igual a essa [enter link description here][1]

[1]: http://imagizer.imageshack.us/v2/640x480q90/836/c8n8.jpg ..

Resumindo , não consegui instalar o 4.4.4 e voltei pro 4.4.2

As Gapps full, mini, estão ocorrendo esses problemas, mas a versão micro instala sem mensagens de erro. O mais indicado é instalar a gapps reduced que não tem falhas. A mensagem de falta de espaço tem ocorrido quando se tenta instalar a full.

  • Posts no fórum: 5

11/ago/2014 18:01:34 via Web

Pessoal, alguém pode me falar qual a melhor rom aqui e de qual dia? To querendo uma que esteja funcionando tudo (wi-fi, bluetooth, 3G, camera frontal e traseira, fazer ligaçoes e sms) e rodando lisinha sem bugs pra usar no dia a dia. Agradeço.

— alterado em 11/ago/2014 18:03:59

  • Posts no fórum: 19

11/ago/2014 21:01:56 via Web

Ernesto O.

Patrick Parke

Bom , baixei a rom 4.4.4 do dia 30/07 e as gapps . Na primeira gapps alguns aplicativos davam ''o arquivo do pacote é invalido'' logo depois comecçou a aparecer ''O teclado aosp parou'' .. Resolvi então testa outras gapps e as demais apareciam uma imagem igual a essa [enter link description here][1]

[1]: http://imagizer.imageshack.us/v2/640x480q90/836/c8n8.jpg ..

Resumindo , não consegui instalar o 4.4.4 e voltei pro 4.4.2

As Gapps full, mini, estão ocorrendo esses problemas, mas a versão micro instala sem mensagens de erro. O mais indicado é instalar a gapps reduced que não tem falhas. A mensagem de falta de espaço tem ocorrido quando se tenta instalar a full.

Mas essa de ''gapps reduced'' de acordo com os tópicos, é a do 4.4.3 . Ela tbm pega no 4.4.4??