Samsung Galaxy S2 Lite — .....

  • Respostas:3.570
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

13/ago/2014 19:39:30 via Web

Diego Sayago

Mais uma diferença encontrada entre os telefones ... Versão da Banda de Base no meu diz XXXX no outro diz I9070 ...

tá agora tu me ajudou, tu está sem o modem do aparelho, vai ter que voltar para a rom stock , e refazer todo o processo dessa vez só fazendo os wipes, de alguma forma tu formatou o modem , lá no mount and storage tem essa opção.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 10

13/ago/2014 21:28:25 via Web

jefferson h.

Diego Sayago

Mais uma diferença encontrada entre os telefones ... Versão da Banda de Base no meu diz XXXX no outro diz I9070 ...

tá agora tu me ajudou, tu está sem o modem do aparelho, vai ter que voltar para a rom stock , e refazer todo o processo dessa vez só fazendo os wipes, de alguma forma tu formatou o modem , lá no mount and storage tem essa opção.

Bom ... fiz o seguinte ...
Pelas minhas andanças na internet, encontrei um americano que disponibilizava a pasta modemfs.zip e ele dizia para pegar o conteúdo e lançar dentro da modemfs na raiz (pelo gerenciador). Depois bastaria colocar a ROM novamente!
E deu certo! Estou com a Cyanogen 4.4.4 funcionando com 3G depois de algumas horas!

Jefferson H ... cara eu te agradeço muito! Que junto comigo me acompanhou (nestas horas) ... Seu eu tivesse percebido essa "Banda de Base XXXX" antes, e te informado disso ... teríamos resolvido em melhor tempo! kkkkk

O meu amadorismo possívelmente fez eu perder (formatando, talvez) a pasta do modem.
O método que tu postou aí em cima, seria o mais adequado voltar para a rom stock ...

De qualquer forma, vou continuar testando e aprendendo! ;)

Enfim ... sou muito Grato aos que me ajudaram (um "obrigado" especial ao Jefferson H), adicionei o Forum nos favoritos! Recomendo e quero ver se consigo retirbuir por aqui!

Abs! Obrigado!

  • Posts no fórum: 22

14/ago/2014 15:57:25 via Web

jefferson h.

Diego Sayago

Mais uma diferença encontrada entre os telefones ... Versão da Banda de Base no meu diz XXXX no outro diz I9070 ...

tá agora tu me ajudou, tu está sem o modem do aparelho, vai ter que voltar para a rom stock , e refazer todo o processo dessa vez só fazendo os wipes, de alguma forma tu formatou o modem , lá no mount and storage tem essa opção.

Oi Xará,

Estou tendo um problema que pode estar relacionado de alguma forma. Desde mudei para as versões de julho, estou agora com a do dia 30, estou tendo algumas dificuldades de acessar a rede 3G. Diferentemente do Diego Sayago, o meu tem a banda de base listada, no meu caso é a I9070XXLQL, mas eu não consigo navegar por mais de 5 min, mesmo com o pacote de dados funcionando normalmente. Uma outra coisa que andei percebendo foi o modo avião, que não desconecta o sinal do 3G. Quando tenho dificuldade de navegação eu ativo o modo avião para forçar uma reconexão com a rede da operadora, TIM, em Pernambuco, mas percebo que ao ativar o modo avião o 3G ainda fica ativo.

Estou pensando seriamente que isso seja problema da CM11 pois nas anteriores a minha navegação no 3G era ótima, não tinha do que reclamar. Hoje em dia está sendo um parto para ler uma página de um site no navegador. Acho que seria interessante verificar se está tendo alguma alteração no 3G.

Se souberes de algo que possa ajudar eu agradeço!

Abraço.

Conta desativada
  • Posts no fórum: 12.402

14/ago/2014 17:49:16 via Web

Jefferson Romano

jefferson h.

Diego Sayago

Mais uma diferença encontrada entre os telefones ... Versão da Banda de Base no meu diz XXXX no outro diz I9070 ...

tá agora tu me ajudou, tu está sem o modem do aparelho, vai ter que voltar para a rom stock , e refazer todo o processo dessa vez só fazendo os wipes, de alguma forma tu formatou o modem , lá no mount and storage tem essa opção.

Oi Xará,

Estou tendo um problema que pode estar relacionado de alguma forma. Desde mudei para as versões de julho, estou agora com a do dia 30, estou tendo algumas dificuldades de acessar a rede 3G. Diferentemente do Diego Sayago, o meu tem a banda de base listada, no meu caso é a I9070XXLQL, mas eu não consigo navegar por mais de 5 min, mesmo com o pacote de dados funcionando normalmente. Uma outra coisa que andei percebendo foi o modo avião, que não desconecta o sinal do 3G. Quando tenho dificuldade de navegação eu ativo o modo avião para forçar uma reconexão com a rede da operadora, TIM, em Pernambuco, mas percebo que ao ativar o modo avião o 3G ainda fica ativo.

Estou pensando seriamente que isso seja problema da CM11 pois nas anteriores a minha navegação no 3G era ótima, não tinha do que reclamar. Hoje em dia está sendo um parto para ler uma página de um site no navegador. Acho que seria interessante verificar se está tendo alguma alteração no 3G.

Se souberes de algo que possa ajudar eu agradeço!

Abraço.

olá, tu ja testou com o 3g de outra operadora? tem relatos que a net da tim até reinicia o celular com cm11.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

14/ago/2014 17:53:44 via Web

Diego Sayago

jefferson h.

Diego Sayago

Mais uma diferença encontrada entre os telefones ... Versão da Banda de Base no meu diz XXXX no outro diz I9070 ...

tá agora tu me ajudou, tu está sem o modem do aparelho, vai ter que voltar para a rom stock , e refazer todo o processo dessa vez só fazendo os wipes, de alguma forma tu formatou o modem , lá no mount and storage tem essa opção.

Bom ... fiz o seguinte ...
Pelas minhas andanças na internet, encontrei um americano que disponibilizava a pasta modemfs.zip e ele dizia para pegar o conteúdo e lançar dentro da modemfs na raiz (pelo gerenciador). Depois bastaria colocar a ROM novamente!
E deu certo! Estou com a Cyanogen 4.4.4 funcionando com 3G depois de algumas horas!

Jefferson H ... cara eu te agradeço muito! Que junto comigo me acompanhou (nestas horas) ... Seu eu tivesse percebido essa "Banda de Base XXXX" antes, e te informado disso ... teríamos resolvido em melhor tempo! kkkkk

O meu amadorismo possívelmente fez eu perder (formatando, talvez) a pasta do modem.
O método que tu postou aí em cima, seria o mais adequado voltar para a rom stock ...

De qualquer forma, vou continuar testando e aprendendo! ;)

Enfim ... sou muito Grato aos que me ajudaram (um "obrigado" especial ao Jefferson H), adicionei o Forum nos favoritos! Recomendo e quero ver se consigo retirbuir por aqui!

Abs! Obrigado!

olá, muito bom que tu conseguiu resolver o teu problema, pode mandar o link de onde tu arrumopu esse arquivo? pode ser utili pra mais pessoas que podem ter o mesmo problema que vc, e no mundo android é assim mesmo, a gente só aprende fazendo experiencias, umas agradaveis outras nem tanto, rsrsrs

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 8

14/ago/2014 19:49:53 via Web

Max Marcus

Adriana Passos

Boa Noite,

Nessa rom tem como inverter as memorias ?

obrigada
vá em novator setting,vá na ultima opção e lá tem a opção q vc quer.

Obrigada ... vou fazer ...

  • Posts no fórum: 59

14/ago/2014 21:20:31 via Web

eu li comentário sobre a banda de base ,se eu estiver errado me corrija
se for queria saber se isso afeta internet pelo chip qualquer chip, aqui a banda de base esta .XXXX.

Conta desativada
  • Posts no fórum: 12.402

14/ago/2014 21:38:33 via Web

Andre K.

eu li comentário sobre a banda de base ,se eu estiver errado me corrija
se for queria saber se isso afeta internet pelo chip qualquer chip, aqui a banda de base esta .XXXX.

exatamente , interfere a internet

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 59

14/ago/2014 21:56:27 via Web

jefferson h.

Andre K.

eu li comentário sobre a banda de base ,se eu estiver errado me corrija
se for queria saber se isso afeta internet pelo chip qualquer chip, aqui a banda de base esta .XXXX.

exatamente , interfere a internet

o que posso fazer para deixar normal isso, minha internet não funciona de nem um chip, já testei varias operadoras; mais funciona só as chamadas.

Conta desativada
  • Posts no fórum: 12.402

14/ago/2014 22:14:40 via Web

Andre K.

jefferson h.

Andre K.

eu li comentário sobre a banda de base ,se eu estiver errado me corrija
se for queria saber se isso afeta internet pelo chip qualquer chip, aqui a banda de base esta .XXXX.

exatamente , interfere a internet

o que posso fazer para deixar normal isso, minha internet não funciona de nem um chip, já testei varias operadoras; mais funciona só as chamadas.

vou fazer um tutorial com a suloção para isso e logo estarei postando ainda hoje.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 19

15/ago/2014 6:17:50 via Web

Alguém sabe como corrigir o erro ''o teclado aosp parou'' ?? Já instalei , desinstalei , fiz wipes e etc ... mas o a mensagem continua . Grato.

  • Posts no fórum: 167

15/ago/2014 14:22:07 via Web

Patrick Parke

Alguém sabe como corrigir o erro ''o teclado aosp parou'' ?? Já instalei , desinstalei , fiz wipes e etc ... mas o a mensagem continua . Grato.

O meu teclado só faz isso em ART, em dalvik ele funciona normal. (thinking)

Iphone 6 Plus

  • Posts no fórum: 75

15/ago/2014 15:16:02 via Web

Ola amigos preciso da ajuda de vcs, meu celular ja coloquei essa ROM varias outras ROMS ate a Stock mas o data não funciona e ja configurei o APN tudo certinho e nada , sera que queimou alguma coisa no meu celular galaxy s2 lite ?

se alguém souber como resolver espero resposta..

Conta desativada
  • Posts no fórum: 12.402

15/ago/2014 15:19:16 via Web

Joelson Pereira

Ola amigos preciso da ajuda de vcs, meu celular ja coloquei essa ROM varias outras ROMS ate a Stock mas o data não funciona e ja configurei o APN tudo certinho e nada , sera que queimou alguma coisa no meu celular galaxy s2 lite ?

se alguém souber como resolver espero resposta..

olha a tua baseband como está? se estiver tudo XXXX, faça esse tutorial AQUI

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 75

15/ago/2014 15:42:41 via Web

jefferson h.

Joelson Pereira

Ola amigos preciso da ajuda de vcs, meu celular ja coloquei essa ROM varias outras ROMS ate a Stock mas o data não funciona e ja configurei o APN tudo certinho e nada , sera que queimou alguma coisa no meu celular galaxy s2 lite ?

se alguém souber como resolver espero resposta..

olha a tua baseband como está? se estiver tudo XXXX, faça esse tutorial [AQUI][1]

[1]: http://www.androidpit.com.br/forum/615004/samsung-galaxy-s2-lite-tutorial-backup-restauracao-do-modemfs-no-galaxy-s2-lite

vlw amigo Deu certinho obrigado pela ajuda ja vinha sofrendo a duas semana ... -

Conta desativada
  • Posts no fórum: 12.402

15/ago/2014 15:44:31 via Web

Joelson Pereira

jefferson h.

Joelson Pereira

Ola amigos preciso da ajuda de vcs, meu celular ja coloquei essa ROM varias outras ROMS ate a Stock mas o data não funciona e ja configurei o APN tudo certinho e nada , sera que queimou alguma coisa no meu celular galaxy s2 lite ?

se alguém souber como resolver espero resposta..

olha a tua baseband como está? se estiver tudo XXXX, faça esse tutorial [AQUI][1]

[1]: http://www.androidpit.com.br/forum/615004/samsung-galaxy-s2-lite-tutorial-backup-restauracao-do-modemfs-no-galaxy-s2-lite

vlw amigo Deu certinho obrigado pela ajuda ja vinha sofrendo a duas semana ... -

tu usou o backup que eu deixei lá?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 75

15/ago/2014 15:51:06 via Web

jefferson h.

Joelson Pereira

jefferson h.

Joelson Pereira

Ola amigos preciso da ajuda de vcs, meu celular ja coloquei essa ROM varias outras ROMS ate a Stock mas o data não funciona e ja configurei o APN tudo certinho e nada , sera que queimou alguma coisa no meu celular galaxy s2 lite ?

se alguém souber como resolver espero resposta..

olha a tua baseband como está? se estiver tudo XXXX, faça esse tutorial [AQUI][1]

[1]: http://www.androidpit.com.br/forum/615004/samsung-galaxy-s2-lite-tutorial-backup-restauracao-do-modemfs-no-galaxy-s2-lite

vlw amigo Deu certinho obrigado pela ajuda ja vinha sofrendo a duas semana ... -

tu usou o backup que eu deixei lá?

sim ele mesmo .