Sony Xperia ZL — PROBLEMA NO MICROFONE?

  • Respostas:61
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

24/dez/2013 12:46:28 via Web

BOM DIA TENHO UM XPERIA ZQ, O PROBLEMA É QUE QUANDO FAÇO UMA LIGAÇÃO EU ESCUTO A PESSOA QUE ESTA DO OUTRO LADO
MAS ELA NÃO ME ESCUTA, MAS ASSIM, EU MESMO ESCUTO MINHA VOZ , TEM A MENSAGEM DE VOZ DO WHATSAPP ELES ESCUTAM O QUE EU FALO MAS NA HORA DA LIGAÇÃO NÃO, VOCÊS JÁ OUVIRAM FALAR ALGO SOBRE ISSO? DESDE JÁ AGRADEÇO ABRAÇOS
OBS: SERÁ QUE É PROBLEMA NO MICROFONE?

— alterado em 24/dez/2013 12:48:38

  • Posts no fórum: 57

26/dez/2013 16:25:17 via Web

Flavio Rodrigues
BOM DIA TENHO UM XPERIA ZQ, O PROBLEMA É QUE QUANDO FAÇO UMA LIGAÇÃO EU ESCUTO A PESSOA QUE ESTA DO OUTRO LADO
MAS ELA NÃO ME ESCUTA, MAS ASSIM, EU MESMO ESCUTO MINHA VOZ , TEM A MENSAGEM DE VOZ DO WHATSAPP ELES ESCUTAM O QUE EU FALO MAS NA HORA DA LIGAÇÃO NÃO, VOCÊS JÁ OUVIRAM FALAR ALGO SOBRE ISSO? DESDE JÁ AGRADEÇO ABRAÇOS
OBS: SERÁ QUE É PROBLEMA NO MICROFONE?

Qual android você está? Em gravações de áudio e vídeo o som sai normal?



OBS.: Tente filmar algo ou mesmo fazer uma gravação de áudio e veja se gravou algum som. Teste também os microfones pois na gravação de vídeo eles funcionam como microfones stereo. Use um fone de ouvido stereo para verificar.

— alterado em 26/dez/2013 16:28:35

  • Posts no fórum: 140

26/dez/2013 23:36:00 via Web

MRKeepOut
Flavio Rodrigues
BOM DIA TENHO UM XPERIA ZQ, O PROBLEMA É QUE QUANDO FAÇO UMA LIGAÇÃO EU ESCUTO A PESSOA QUE ESTA DO OUTRO LADO
MAS ELA NÃO ME ESCUTA, MAS ASSIM, EU MESMO ESCUTO MINHA VOZ , TEM A MENSAGEM DE VOZ DO WHATSAPP ELES ESCUTAM O QUE EU FALO MAS NA HORA DA LIGAÇÃO NÃO, VOCÊS JÁ OUVIRAM FALAR ALGO SOBRE ISSO? DESDE JÁ AGRADEÇO ABRAÇOS
OBS: SERÁ QUE É PROBLEMA NO MICROFONE?

Qual android você está? Em gravações de áudio e vídeo o som sai normal?



OBS.: Tente filmar algo ou mesmo fazer uma gravação de áudio e veja se gravou algum som. Teste também os microfones pois na gravação de vídeo eles funcionam como microfones stereo. Use um fone de ouvido stereo para verificar.

Ola estou aqui para saber mais sobre esse defeito como foi postado acima, você ja tentou gravar vídeos com o microfone do celular e com e fone de ouvido para saber se é o aplicativo que esta com defeito ou se é o aparelho que esta com defeito, pois sou técnico em celulares e gostaria de ajudar vc :)
  1. Antes de executar os processos de instalação do android leia atentamente todo o conteudo do topico para não executar nada errado, tambem se estiver com duvida poste uma pergunta no topico referente a sua duvida :)

  2. Leia Pelo menos 3 paginas do topico para ver se alguém tem alguma duvida igual ou parecida com a sua.

  3. Ficarei muito feliz de ajudar qualquer pessoa neste fórum

  • Posts no fórum: 2

30/dez/2013 22:19:04 via Web

Estou com o mesmo problema no meu ZQ, porém, microfone para video, audio, whatsapp, pesquisa por voz estão ok, apenas em ligação que não funciona.

Luiz Garcia
MRKeepOut
Flavio Rodrigues
BOM DIA TENHO UM XPERIA ZQ, O PROBLEMA É QUE QUANDO FAÇO UMA LIGAÇÃO EU ESCUTO A PESSOA QUE ESTA DO OUTRO LADO
MAS ELA NÃO ME ESCUTA, MAS ASSIM, EU MESMO ESCUTO MINHA VOZ , TEM A MENSAGEM DE VOZ DO WHATSAPP ELES ESCUTAM O QUE EU FALO MAS NA HORA DA LIGAÇÃO NÃO, VOCÊS JÁ OUVIRAM FALAR ALGO SOBRE ISSO? DESDE JÁ AGRADEÇO ABRAÇOS
OBS: SERÁ QUE É PROBLEMA NO MICROFONE?

Qual android você está? Em gravações de áudio e vídeo o som sai normal?



OBS.: Tente filmar algo ou mesmo fazer uma gravação de áudio e veja se gravou algum som. Teste também os microfones pois na gravação de vídeo eles funcionam como microfones stereo. Use um fone de ouvido stereo para verificar.

Ola estou aqui para saber mais sobre esse defeito como foi postado acima, você ja tentou gravar vídeos com o microfone do celular e com e fone de ouvido para saber se é o aplicativo que esta com defeito ou se é o aparelho que esta com defeito, pois sou técnico em celulares e gostaria de ajudar vc :)
  • Posts no fórum: 45

31/dez/2013 0:14:11 via Web

Juliano Albuquerque
Estou com o mesmo problema no meu ZQ, porém, microfone para video, audio, whatsapp, pesquisa por voz estão ok, apenas em ligação que não funciona.

Luiz Garcia
MRKeepOut
Flavio Rodrigues
BOM DIA TENHO UM XPERIA ZQ, O PROBLEMA É QUE QUANDO FAÇO UMA LIGAÇÃO EU ESCUTO A PESSOA QUE ESTA DO OUTRO LADO
MAS ELA NÃO ME ESCUTA, MAS ASSIM, EU MESMO ESCUTO MINHA VOZ , TEM A MENSAGEM DE VOZ DO WHATSAPP ELES ESCUTAM O QUE EU FALO MAS NA HORA DA LIGAÇÃO NÃO, VOCÊS JÁ OUVIRAM FALAR ALGO SOBRE ISSO? DESDE JÁ AGRADEÇO ABRAÇOS
OBS: SERÁ QUE É PROBLEMA NO MICROFONE?

Qual android você está? Em gravações de áudio e vídeo o som sai normal?



OBS.: Tente filmar algo ou mesmo fazer uma gravação de áudio e veja se gravou algum som. Teste também os microfones pois na gravação de vídeo eles funcionam como microfones stereo. Use um fone de ouvido stereo para verificar.

Ola estou aqui para saber mais sobre esse defeito como foi postado acima, você ja tentou gravar vídeos com o microfone do celular e com e fone de ouvido para saber se é o aplicativo que esta com defeito ou se é o aparelho que esta com defeito, pois sou técnico em celulares e gostaria de ajudar vc :)

Boa Noite,
Ao que me consta o problema está na sua versão android, poderia me dizer qual a versão que você está utilizando???
Se fosse hardware, apresentaria o mesmo problema usando outros aplicativos alem do discador nativo, se quiser fazer um teste, baixe outro discador, e veja se corrige o problema...

Eu Sugiro que você vá até o pc Companion e reinstale sua versão do Android...
  • Posts no fórum: 2

31/dez/2013 0:34:24 via Web

Olha, aparentemente o meu aparelho retornou, como eu tenho outro discador, pode ser conflito nos apps.
Não sei ao certo, mas, voltou a funcionar. Espero que não tenha esse problema novamente, e quem tiver o mesmo ai, tenta seguir o relato do nosso amigo ai.
Abs.
  • Posts no fórum: 140

31/dez/2013 0:55:22 via Web

Juliano Albuquerque
Olha, aparentemente o meu aparelho retornou, como eu tenho outro discador, pode ser conflito nos apps.
Não sei ao certo, mas, voltou a funcionar. Espero que não tenha esse problema novamente, e quem tiver o mesmo ai, tenta seguir o relato do nosso amigo ai.
Abs.

Q bom q seu aparelho esta funcionando.... qualquer todos nos aqui estamos aqui para te ajudar abraços
  1. Antes de executar os processos de instalação do android leia atentamente todo o conteudo do topico para não executar nada errado, tambem se estiver com duvida poste uma pergunta no topico referente a sua duvida :)

  2. Leia Pelo menos 3 paginas do topico para ver se alguém tem alguma duvida igual ou parecida com a sua.

  3. Ficarei muito feliz de ajudar qualquer pessoa neste fórum

  • Posts no fórum: 57

31/dez/2013 0:58:22 via Web

Luke Antony S
Juliano Albuquerque
Estou com o mesmo problema no meu ZQ, porém, microfone para video, audio, whatsapp, pesquisa por voz estão ok, apenas em ligação que não funciona.

Luiz Garcia
MRKeepOut
Flavio Rodrigues
BOM DIA TENHO UM XPERIA ZQ, O PROBLEMA É QUE QUANDO FAÇO UMA LIGAÇÃO EU ESCUTO A PESSOA QUE ESTA DO OUTRO LADO
MAS ELA NÃO ME ESCUTA, MAS ASSIM, EU MESMO ESCUTO MINHA VOZ , TEM A MENSAGEM DE VOZ DO WHATSAPP ELES ESCUTAM O QUE EU FALO MAS NA HORA DA LIGAÇÃO NÃO, VOCÊS JÁ OUVIRAM FALAR ALGO SOBRE ISSO? DESDE JÁ AGRADEÇO ABRAÇOS
OBS: SERÁ QUE É PROBLEMA NO MICROFONE?

Qual android você está? Em gravações de áudio e vídeo o som sai normal?



OBS.: Tente filmar algo ou mesmo fazer uma gravação de áudio e veja se gravou algum som. Teste também os microfones pois na gravação de vídeo eles funcionam como microfones stereo. Use um fone de ouvido stereo para verificar.

Ola estou aqui para saber mais sobre esse defeito como foi postado acima, você ja tentou gravar vídeos com o microfone do celular e com e fone de ouvido para saber se é o aplicativo que esta com defeito ou se é o aparelho que esta com defeito, pois sou técnico em celulares e gostaria de ajudar vc :)

Boa Noite,
Ao que me consta o problema está na sua versão android, poderia me dizer qual a versão que você está utilizando???
Se fosse hardware, apresentaria o mesmo problema usando outros aplicativos alem do discador nativo, se quiser fazer um teste, baixe outro discador, e veja se corrige o problema...

Eu Sugiro que você vá até o pc Companion e reinstale sua versão do Android...



Estava bom demais para ser verdade... no 4.3 começou esse probleminha... o microfone funciona para todas as outras funções mas para a principal ou seja telefonar simplesmente não funciona. Vou tentar resetar.
  • Posts no fórum: 45

31/dez/2013 2:02:23 via App

MRKeepOut
Luke Antony S
Juliano Albuquerque
Estou com o mesmo problema no meu ZQ, porém, microfone para video, audio, whatsapp, pesquisa por voz estão ok, apenas em ligação que não funciona.

Luiz Garcia
MRKeepOut
Flavio Rodrigues
BOM DIA TENHO UM XPERIA ZQ, O PROBLEMA É QUE QUANDO FAÇO UMA LIGAÇÃO EU ESCUTO A PESSOA QUE ESTA DO OUTRO LADO
MAS ELA NÃO ME ESCUTA, MAS ASSIM, EU MESMO ESCUTO MINHA VOZ , TEM A MENSAGEM DE VOZ DO WHATSAPP ELES ESCUTAM O QUE EU FALO MAS NA HORA DA LIGAÇÃO NÃO, VOCÊS JÁ OUVIRAM FALAR ALGO SOBRE ISSO? DESDE JÁ AGRADEÇO ABRAÇOS
OBS: SERÁ QUE É PROBLEMA NO MICROFONE?

Qual android você está? Em gravações de áudio e vídeo o som sai normal?



OBS.: Tente filmar algo ou mesmo fazer uma gravação de áudio e veja se gravou algum som. Teste também os microfones pois na gravação de vídeo eles funcionam como microfones stereo. Use um fone de ouvido stereo para verificar.

Ola estou aqui para saber mais sobre esse defeito como foi postado acima, você ja tentou gravar vídeos com o microfone do celular e com e fone de ouvido para saber se é o aplicativo que esta com defeito ou se é o aparelho que esta com defeito, pois sou técnico em celulares e gostaria de ajudar vc :)

Boa Noite,
Ao que me consta o problema está na sua versão android, poderia me dizer qual a versão que você está utilizando???
Se fosse hardware, apresentaria o mesmo problema usando outros aplicativos alem do discador nativo, se quiser fazer um teste, baixe outro discador, e veja se corrige o problema...

Eu Sugiro que você vá até o pc Companion e reinstale sua versão do Android...



Estava bom demais para ser verdade... no 4.3 começou esse probleminha... o microfone funciona para todas as outras funções mas para a principal ou seja telefonar simplesmente não funciona. Vou tentar resetar.

Que estranho, o meu funciona perfeitamente, sem nenhum bug, sem nenhuma pendência...

Estou muito satisfeito com a atualização, mas muito ansioso para a 4.4...

Li um review, e me deixou bastante empolgado...

No que eu puder ajudar, conte comigo...
  • Posts no fórum: 57

31/dez/2013 2:56:48 via Web

Bom, resetei e infelizmente continua... o microfone simplesmente fica chiando. Não sei o que posso fazer, outro discador também não deu certo.
  • Posts no fórum: 57

31/dez/2013 3:03:19 via Web

MRKeepOut
Bom, resetei e infelizmente continua... o microfone simplesmente fica chiando. Não sei o que posso fazer, outro discador também não deu certo.


kkk Bom, como um bom brasileiro(?!?!) dei um jeito. Não sei se é algum defeito na fabricação do microfone mas por algum motivo ele não consegue mais captar sons do nada. Então simplesmente coloquei um aspirador de pó de teclado mesmo daqueles pequenininhos no microfone, e magicamente voltou a funcionar perfeitamente, pode tentar "sugar" também o microfone que dá certo. Tente e depois diga se funcionou.


OBS.: Lembrando eu limpei o microfone que fica na embaixo da câmera frontal, ele que capta a voz para ligações o de trás seria para gravações de vídeo e áudio formando então um som estéreo.

— alterado em 31/dez/2013 3:54:38

  • Posts no fórum: 45

31/dez/2013 3:46:30 via Web

MRKeepOut
MRKeepOut
Bom, resetei e infelizmente continua... o microfone simplesmente fica chiando. Não sei o que posso fazer, outro discador também não deu certo.


kkkk bom, resolvi como um bom brasileiro(?!?!) dei um jeito. Não sei se é algum defeito na fabricação do microfone mas por algum motivo ele não consegue mais captar sons do nada. Então simplesmente coloquei um aspirador de pó de teclado mesmo daqueles pequenininhos no microfone, e magicamente voltou a funcionar perfeitamente, pode tentar "sugar" também o microfone que dá certo. Tente e depois diga se funcionou.

KKKKKK, nossa, o bom é que resolveu o seu problema, isso é o que importa... Os fins, justificam os meios risos.....
  • Posts no fórum: 57

31/dez/2013 3:55:40 via Web

Luke Antony S
MRKeepOut
MRKeepOut
Bom, resetei e infelizmente continua... o microfone simplesmente fica chiando. Não sei o que posso fazer, outro discador também não deu certo.


kkkk bom, resolvi como um bom brasileiro(?!?!) dei um jeito. Não sei se é algum defeito na fabricação do microfone mas por algum motivo ele não consegue mais captar sons do nada. Então simplesmente coloquei um aspirador de pó de teclado mesmo daqueles pequenininhos no microfone, e magicamente voltou a funcionar perfeitamente, pode tentar "sugar" também o microfone que dá certo. Tente e depois diga se funcionou.

KKKKKK, nossa, o bom é que resolveu o seu problema, isso é o que importa... Os fins, justificam os meios risos.....

Sim, kkkk espero que não venha mais problemas inusitados como esse pela frente...
  • Posts no fórum: 3

31/dez/2013 12:50:16 via Web

já testei filmando sai o som normal, tentei mensagem de voz a mesma coisa, so não funciona na ligação.
o outro carinha disse que era para baixar outro discador como faço isso, posso botar o discador do kit kat 4.4?

— alterado em 31/dez/2013 13:07:43

  • Posts no fórum: 57

31/dez/2013 15:47:38 via Web

Flavio Rodrigues
já testei filmando sai o som normal, tentei mensagem de voz a mesma coisa, so não funciona na ligação.
o outro carinha disse que era para baixar outro discador como faço isso, posso botar o discador do kit kat 4.4?

Bom então pelo visto o seu problema não foi igual o meu. Mas vamos lá, como exemplo de discadores temos o ExDialer. O ExDialer possui themes por exemplo o próprio tema do KitKat, para colocar um discador você pode procurar na Play Store ou em outro lugar em formato .apk, não sei se é permitido postar links aqui no fórum por isso não vou postar aqui mas é só você procurar na Play Store por ExDialer.
  • Posts no fórum: 140

3/jan/2014 21:38:40 via Web

MRKeepOut
Flavio Rodrigues
já testei filmando sai o som normal, tentei mensagem de voz a mesma coisa, so não funciona na ligação.
o outro carinha disse que era para baixar outro discador como faço isso, posso botar o discador do kit kat 4.4?

Bom então pelo visto o seu problema não foi igual o meu. Mas vamos lá, como exemplo de discadores temos o ExDialer. O ExDialer possui themes por exemplo o próprio tema do KitKat, para colocar um discador você pode procurar na Play Store ou em outro lugar em formato .apk, não sei se é permitido postar links aqui no fórum por isso não vou postar aqui mas é só você procurar na Play Store por ExDialer.

A que bom que seu cell ta funcionando as vezes foi um defeito do aparelho e não bug do android:grin::grin fico feliz
  1. Antes de executar os processos de instalação do android leia atentamente todo o conteudo do topico para não executar nada errado, tambem se estiver com duvida poste uma pergunta no topico referente a sua duvida :)

  2. Leia Pelo menos 3 paginas do topico para ver se alguém tem alguma duvida igual ou parecida com a sua.

  3. Ficarei muito feliz de ajudar qualquer pessoa neste fórum

  • Posts no fórum: 140

3/jan/2014 21:40:49 via Web

Flavio Rodrigues
já testei filmando sai o som normal, tentei mensagem de voz a mesma coisa, so não funciona na ligação.
o outro carinha disse que era para baixar outro discador como faço isso, posso botar o discador do kit kat 4.4?

Sim cara pode colocar sim voce acha varios discadores pra downlaod aparentemente seu problema é no android, ja tentou dar reset no aparelho ja fiz wipe???? na recovery????
  1. Antes de executar os processos de instalação do android leia atentamente todo o conteudo do topico para não executar nada errado, tambem se estiver com duvida poste uma pergunta no topico referente a sua duvida :)

  2. Leia Pelo menos 3 paginas do topico para ver se alguém tem alguma duvida igual ou parecida com a sua.

  3. Ficarei muito feliz de ajudar qualquer pessoa neste fórum

  • Posts no fórum: 1

13/jan/2014 12:37:19 via Web

Olá,
Tenho um zq e aparelho é maravilhoso. Porém, estou com um problema. O meu reconhecimento de voz falha bastante, principalmente com nomes próprios incomuns como Elza (reconhece cleusa) e Gui (sai tudo menos gui). Nas outras funções o mic tá perfeito. Isso é assim mesmo ou tá com algum problema?
Ps: Reinstalei o 4.3 numa maquina duocore e o pc companion pedia no mínimo uma i3... Aparentemente ficou perfeito mas será que isso tem a ver?
Obrigado a todos...
  • Posts no fórum: 57

13/jan/2014 16:32:40 via Web

Jorge Martins
Olá,
Tenho um zq e aparelho é maravilhoso. Porém, estou com um problema. O meu reconhecimento de voz falha bastante, principalmente com nomes próprios incomuns como Elza (reconhece cleusa) e Gui (sai tudo menos gui). Nas outras funções o mic tá perfeito. Isso é assim mesmo ou tá com algum problema?
Ps: Reinstalei o 4.3 numa maquina duocore e o pc companion pedia no mínimo uma i3... Aparentemente ficou perfeito mas será que isso tem a ver?
Obrigado a todos...

Olá, como você mesmo disse são nomes incomuns, o meu também não reconhece esses nomes citados. A respeito da atualização feita no dual-core, se o celular está funcionando então a atualização foi perfeita. Uma curiosidade é que o Google Now quando está em inglês tem a opção OK Google! e tem várias outras funções, só não tem o OK Google! do Moto X mas já é um começo.
  • Posts no fórum: 1

5/fev/2014 13:16:13 via Web

Bom dia Turma!!! Também estou enfrentando problemas com o microfone.

Realmente é só ao tentar falar durante uma ligação.

Com o viva voz funciona e falando muito próximo também funciona..

Dúvidas:
1) Se recomenda então fazer um downgrade da versão do Android? OU apenas outro discador
2) Até pensei que fosse o problema de ter derramado shampoo que vasou em minha mochila. Como faço para limpar o microfone?? Algum pano e liquido especial a usar??

Teste efetuado: Fiz a gravação de vídeo e funcionou.