Samsung Galaxy S2 Lite — [Rom][4.4] AOSP - O Projeto Android Open Source, Galaxy S2 Lite KK (KitKat) - (Descontinuada)

  • Respostas:796
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 12.402

6/abr/2014 17:09:27 via Web

link atualizado na bprimeira página.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 153

7/abr/2014 1:02:12 via Web

Nona construção (05/02/2014) - RC1

Estamos em abril 4/14 :grin: . Vou testar essa nova versão, pois a slimkat 4.4.2.build.3.1 do dia 20/3/2014 está com bug do wi-fi tethering e de vez em quando buga o pico TTS.
  • Posts no fórum: 2.770

7/abr/2014 6:28:57 via Web

Luigi Henrick
05/04/2014
-WiFi Improvements
-From 3 to 2 reboot way (we don't have bootloader mode)
-Zip flashable on janicep without remove "assert" lines first time
-Fixed?: Error installing/moving apps on sd
-Now you can send more type of files by Bluetooth
Download: http://d-h.st/gcQ
Já estava na hora ein , deixa qualquer rom pro Lite no chinelo , com essa atualização , fixaram o bug que mais incomodavam a maioria :D
  • Posts no fórum: 17

7/abr/2014 15:12:01 via Web

CARO JEFFERSON H.,


TENHO UM GALAXY NEXUS GT-I9250, ROOTEADO E QUANDO BAIXO QUAL QUER ROM NO SDCARD, PARA INSTALAR NO DISPOSITIVO, SE JA NO MODE RECOVERY OU COM A ROM MANAGER. APARECE AQUELE ROBÔ COM UM PONTO DE EXCLAMAÇÃO. A APERTO O BOTÃO DE DE LIGAR E O DE VOLUME + APARECE;

Android system recovery <3>
Volume up/down to move highlight;

reboot system now
apply update from ADB
apply update from USB drive
wipe data/factory reset
wipe cache partition

AI NÃO CONSIGO INSTALAR ROM NEM ROM NEM AQUIVO ZIP.
POR FAVOR ME AJUDE!!


UM GRANDE ABRAÇO E MUITO OBRIGADO!

JACKSON PAULINO
OBS: ESTOU MANDO MENSAGENS DE DESSA FORMA PORQUE TODO DIA QUE TENTO PASSAR UMA MENSAGEM DIZEM QUE JA MANDEI UMA HOJE! NUNCA CONSEGUI MANDA NEM UMA ATÉ HOJE!!!!!
Conta desativada
  • Posts no fórum: 12.402

7/abr/2014 15:21:45 via Web

Jackson Paulino
CARO JEFFERSON H.,


TENHO UM GALAXY NEXUS GT-I9250, ROOTEADO E QUANDO BAIXO QUAL QUER ROM NO SDCARD, PARA INSTALAR NO DISPOSITIVO, SE JA NO MODE RECOVERY OU COM A ROM MANAGER. APARECE AQUELE ROBÔ COM UM PONTO DE EXCLAMAÇÃO. A APERTO O BOTÃO DE DE LIGAR E O DE VOLUME + APARECE;

Android system recovery <3>
Volume up/down to move highlight;

reboot system now
apply update from ADB
apply update from USB drive
wipe data/factory reset
wipe cache partition

AI NÃO CONSIGO INSTALAR ROM NEM ROM NEM AQUIVO ZIP.
POR FAVOR ME AJUDE!!


UM GRANDE ABRAÇO E MUITO OBRIGADO!

JACKSON PAULINO
OBS: ESTOU MANDO MENSAGENS DE DESSA FORMA PORQUE TODO DIA QUE TENTO PASSAR UMA MENSAGEM DIZEM QUE JA MANDEI UMA HOJE! NUNCA CONSEGUI MANDA NEM UMA ATÉ HOJE!!!!!
olá, a proxima pergunta por vafor poste no fórum do galaxy nexus, aqui é exclusivo do galaxy s2 lite, mas já posso te adiantar que tu não ta conseguindo instalar por que não tá com recovery cwm, essas opções que tu escreveu é do recovery original do aparelho.por faver continue essa questão lá no fórum do galaxy nexus.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 39

7/abr/2014 17:22:02 via Web

Alguém tb está com problema com o GPS, como eu?

Mesmo em modo de alta precisão ele não mostra minha localização... fica procurando, procurando e nada...
  • Posts no fórum: 153

8/abr/2014 16:19:28 via Web

Andre Queiroz
Alguém tb está com problema com o GPS, como eu?

Mesmo em modo de alta precisão ele não mostra minha localização... fica procurando, procurando e nada...
Já experimentou usar o sygic? Estou usando na ROM do TC e está funcionando bem, localizando diversos satelites.
  • Posts no fórum: 39

8/abr/2014 19:54:44 via Web

Ernesto O.
Já experimentou usar o sygic? Estou usando na ROM do TC e está funcionando bem, localizando diversos satelites.

Experimentei esses e outros e apps e nada... Só ficava procurando...

Enfim, voltei pra CM do Canjica... GPS voltou a funcionar belezinha, rs...

Gostei mto dessa ROM, mas esse lance do GPS e um outro dos dados móveis (tive q configurar o APN da Oi manualmente, pq o 3G não estava funcionando) me desanimou de continar com ela... Melhor ficar na velha e boa CM msm, rs...

— alterado em 8/abr/2014 19:54:59

  • Posts no fórum: 5

9/abr/2014 19:19:30 via Web

Não sei se está acontecendo só comigo. Três 'problemas':

1 - Não consigo usar pacote de dados. O aparelho não está nem aceitando criar uma APN nova. =/
2 - Não consigo mudar a ordem dos aplicativos no menu. Na tela de apps, quando aperto o botão menu não acontece nada.
3 - Parecido com o anterior, na 'área de trabalho' não consigo criar outra página. Não tem a opção 'páginas' no menu.

Tá assim mesmo ou pode ser falta de atenção minha em alguma coisa?

Obrigado.
  • Posts no fórum: 580

9/abr/2014 23:32:21 via App

Wesley Soares
Não sei se está acontecendo só comigo. Três 'problemas':

1 - Não consigo usar pacote de dados. O aparelho não está nem aceitando criar uma APN nova. =/
2 - Não consigo mudar a ordem dos aplicativos no menu. Na tela de apps, quando aperto o botão menu não acontece nada.
3 - Parecido com o anterior, na 'área de trabalho' não consigo criar outra página. Não tem a opção 'páginas' no menu.

Tá assim mesmo ou pode ser falta de atenção minha em alguma coisa?

Obrigado.
Não sei dizer pois não uso a launcher3 e sim o Google now
  • Posts no fórum: 5

10/abr/2014 0:00:43 via Web

Valeu cara, coloquei o Google Now e achei ótimo.

Agora continua só bugado nos dados. Não consigo configurar (nem manual, nem com app) APNs.
Estou sem conexão.
  • Posts no fórum: 46

10/abr/2014 15:01:03 via App

Wesley Soares
Valeu cara, coloquei o Google Now e achei ótimo.

Agora continua só bugado nos dados. Não consigo configurar (nem manual, nem com app) APNs.
Estou sem conexão.
Eu configurei manualmente e ta normal aqui, no seu não esta salvando?
  • Posts no fórum: 5

10/abr/2014 18:28:59 via Web

Luigi Henrick
Wesley Soares
Valeu cara, coloquei o Google Now e achei ótimo.

Agora continua só bugado nos dados. Não consigo configurar (nem manual, nem com app) APNs.
Estou sem conexão.
Eu configurei manualmente e ta normal aqui, no seu não esta salvando?

Isso, Luigi. Faço tudo e quando clico em salvar, nada acontece, volta pra tela de configurações e não aparece nada.
Tentei usar o APN Brasil e um outro, mas os dois param de funcionar assim que abro.
  • Posts no fórum: 5

11/abr/2014 23:02:21 via Web

Ah, acabei voltando pro CyanogenMod 11 ontem e a internet pegou, mas hoje parou de novo rs.
Vou esperar, quem sabe rs.
  • Posts no fórum: 297

12/abr/2014 4:44:31 via App

É fácil para configurar a Internet nessa rom, em Nome coloque o Nome da sua operadora, e Em Apn coloque wap.com, e salva, é só fazer isso
  • Posts no fórum: 5

12/abr/2014 15:18:18 via Web

O problema é que não estava salvando nesse 4.4.2, mas agora com a CMod11 voltou ao normal. Enfim rs.

Obrigado pela ajuda pessoal =)
  • Posts no fórum: 580

12/abr/2014 18:15:32 via App

Voltou a bugar do nada o som baixo em ligações estava tudo ok mas do nada começou oke pode ser
  • Posts no fórum: 653

27/abr/2014 4:09:02 via Web

nova build do dia 25:link Build 25/04/2014 RC6 PRE-FINAL

O verdadeiro sábio, é aquele que se coloca na posição de eterno aprendiz.
.........................................................................................................