Motorola Moto G — [Tutorial] Instalação de Recovery [CWM/TWRP]

  • Respostas:235
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 1.285

27/mar/2015 14:33:58 via Web

Kiko Nascimento

Olá colegas, pergunta de "noob".
Como faço pra "trocar" o recovery já instalado TWRP por um CWM?

Obrigado desde já.

só instalar como instalou o primeiro (cool)

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 16

27/mar/2015 14:47:36 via Web

Thiago Matos

Kiko Nascimento

Olá colegas, pergunta de "noob".
Como faço pra "trocar" o recovery já instalado TWRP por um CWM?

Obrigado desde já.

só instalar como instalou o primeiro (cool)

Por cima mesmo Thiago?

Conta desativada
  • Posts no fórum: 1.285

27/mar/2015 15:11:51 via Web

Kiko Nascimento

Thiago Matos

Kiko Nascimento

Olá colegas, pergunta de "noob".
Como faço pra "trocar" o recovery já instalado TWRP por um CWM?

Obrigado desde já.

só instalar como instalou o primeiro (cool)

Por cima mesmo Thiago?

sim... como se fosse a primeira instalação (cool)

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 292

29/mar/2015 19:07:45 via App

alguém pode me ensinar a usar o app twrp manager? porque está em inglês e logo quando eu abro o app, aparece uma mensagem (algo sobre aplicar alguma coisa e reiniciar) e eu não sei como fazer pq não entendo nada de inglês... tenho um moto E dual com TV e root (já tive o twrp mas reinstalei a stock e agora quero instalar a ultima versão do twrp)

  • Posts no fórum: 20

8/jun/2015 16:32:02 via Web

Bom, tentei realizar a instalação do Recovery como citado no artigo.
Até o momento da instalação do recovery (2ª imagem tudo ocorreu certo). Mas no celular, aparece a seguinte mensagem, "hab check failed for recovery".

Não sei o que fazer. Lembrando tb que meu moto g (2013 - XT1033) já esta atualizado como o Loolipop 5.0.2, não sei se a recovery é compatível.
Fato é que ao tentar acessar o modo Recovery, a tela fica preta e aparece o "robozinho morto", "nenhum comando encontrado".

Quero instalar o CyanogenMod, mas não consigo acessar o recovery, por nada nesse mundo!!!

Help me!! :'(

  • Posts no fórum: 1.103

8/jun/2015 19:34:31 via App

Yuri Cristan

Bom, tentei realizar a instalação do Recovery como citado no artigo.
Até o momento da instalação do recovery (2ª imagem tudo ocorreu certo). Mas no celular, aparece a seguinte mensagem, "hab check failed for recovery".

Não sei o que fazer. Lembrando tb que meu moto g (2013 - XT1033) já esta atualizado como o Loolipop 5.0.2, não sei se a recovery é compatível.
Fato é que ao tentar acessar o modo Recovery, a tela fica preta e aparece o "robozinho morto", "nenhum comando encontrado".

Quero instalar o CyanogenMod, mas não consigo acessar o recovery, por nada nesse mundo!!!

Help me!! :'(

Eu já percebi que no meu xt1033 esse philz touch e twrp recoverys não fixam na rom stock 5.0.2, porém isso é muito simples de contornar. basta instalar e ir direto pro recovery, sem dá reboot system now como manda o tutorial.

  • Posts no fórum: 2

10/jun/2015 6:11:14 via Web

No meu apareceu a seguinte messagem: "mismatched partition size (recovery)" sabe me responder o q isso quer dizer? e sabe "arrumar"?

  • Posts no fórum: 1

16/jun/2015 17:32:37 via Web

Galera, Boa tarde a todos! Eu segui o tutorial e nao consegui instalar a twrp, ou melhor, consegui instalar sim só que quando entro em modo recovery fica a tela escura e nao aparece a logo teamwin, demora pouco e a tela apaga, quando acendo a tela novamente aparece a interface da twrp pedindo "swipe to unlocked", só que nao consigo de jeito nenhum fazer isso, alguem sabe uma solução? tbm tentei instalar a cwm mas nao aparece nada. o bootloader do meu moto g xt1033 esta desbloqueado. Se alguem souber de alguma solução eu agradeceria. Desde ja obrigado!

  • Posts no fórum: 79

7/jul/2015 14:56:47 via App

galera,eu conseguiu instalara recovery,já mudei de ROM algumas vezes,mas agora toda vez que eu tento dar wipe data o smart reinicia sem dar o wipe,não consigo nem atualizar a cyanogen.já atualizei o recovery pelo twrp manager e nada.alguém?

  • Posts no fórum: 1

6/ago/2015 4:44:03 via Web

jefferson hoffmeister

Mais veja bem o moto tem suporte a OTG é a versão do TWRP que não tem a função de montar a partição OTG como em outros celulares.
o otg tu não acessa pelo recovery, tem que estar com o aparelho ligado.
nem o recovery original do moto g ru consegue montar.não é o twrp.

Eu consigo montar o com o recovery.
Se como o cara falou, não estiver funcionando é falta de suporte do twrp.

  • Posts no fórum: 501

11/ago/2015 4:21:00 via Web

alessandro villa

ontem apanhei do cel mesmo pra instalar custom recovery, a que deu certo foi a cwm, twrp nao vingou

Modo fácil e rápido de instalar > AutoMoto

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 2

12/ago/2015 8:37:41 via Web

Pessoal, tenho um moto G xt1033, já unlockei a bootloader tudo certinho, o problema ta pra instalar a custom recovery, já tentei baixar de diversos sites, varias versões tanto do CWM quanto do TWRP mas nenhuma com sucesso. O que acontece é o seguinte, consigo flashear a imagem tudo certo, sem nenhum erro, só que quando dou boot no modo recovery a tela começa a dar diversos erros graficos, dependedo da imagem que uso o grafico buga de forma diferente. Teve uma versao do TWRP que achei que ia queimar a tela, ela abriu claro e começou a escurecer nas bordas, mancha que se manteve na tela um tempo ate após reboot. O mais perto que consegui foi depois de muito bug grafico, surgir a tela do TWRP, com o botão pra dar slide, mas simplesmente era uma imagem travada, não adiantava mexer que era como se o touch estivesse desligado.

Não vi em nenhum lugar problema parecido com esse, e a tela do meu cel não é original, já quebrei comprei outra na amazon mas só de ver o chip no cabo flat da pra ver que não é a tela original motorola, será que esses bugs graficos podem estar acontecendo por conta da tela não ser a original do aparelho? Alguem tem algum sugestão de como resolver ou ja viu problema parecido?

Abraço

  • Posts no fórum: 501

12/ago/2015 18:17:15 via Web

Michel

Pessoal, tenho um moto G xt1033, já unlockei a bootloader tudo certinho, o problema ta pra instalar a custom recovery, já tentei baixar de diversos sites, varias versões tanto do CWM quanto do TWRP mas nenhuma com sucesso. O que acontece é o seguinte, consigo flashear a imagem tudo certo, sem nenhum erro, só que quando dou boot no modo recovery a tela começa a dar diversos erros graficos, dependedo da imagem que uso o grafico buga de forma diferente. Teve uma versao do TWRP que achei que ia queimar a tela, ela abriu claro e começou a escurecer nas bordas, mancha que se manteve na tela um tempo ate após reboot. O mais perto que consegui foi depois de muito bug grafico, surgir a tela do TWRP, com o botão pra dar slide, mas simplesmente era uma imagem travada, não adiantava mexer que era como se o touch estivesse desligado.

Não vi em nenhum lugar problema parecido com esse, e a tela do meu cel não é original, já quebrei comprei outra na amazon mas só de ver o chip no cabo flat da pra ver que não é a tela original motorola, será que esses bugs graficos podem estar acontecendo por conta da tela não ser a original do aparelho? Alguem tem algum sugestão de como resolver ou ja viu problema parecido?

Abraço

Não é a tela! Ajudei a um membro daqui do AndroidPIT que tinha o mesmo problema. Eu fiz apenas flashear o TWRP ultima versão para o modelo dele, no caso foi o XT1040. Baixe o TWRP pro seu modelo, e que seja o mais atualizado.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 2

13/ago/2015 6:09:51 via Web

Jeconias Santos

Não é a tela! Ajudei a um membro daqui do AndroidPIT que tinha o mesmo problema. Eu fiz apenas flashear o TWRP ultima versão para o modelo dele, no caso foi o XT1040. Baixe o TWRP pro seu modelo, e que seja o mais atualizado.

Então, como disse já tentei as versões mais atuais e nenhuma das recoverys funciona, nem TWRP nem CWM, tentei também versões anteriores mas sem sucesso em nenhuma... To achando bem estranho...

  • Posts no fórum: 5

17/ago/2015 14:24:44 via App

Ow Jefferson preciso da sua [Ajuda] tenho Nexus 5 estou com problema na hora de Instalação do Update Android System que Google liberal para corrigir parte do sistema de segurança do Android 5.1.1 a Atualização baixa certinho dai pedi para instalar dai começa Instalar Update dai da errado na metada da Instalação parece robosinho ver com pirâmide vermelha e escrito erro! ?????????????

  • Posts no fórum: 1

25/ago/2015 6:31:01 via Web

Galera, pra quem teve o problema na hora de entrar em modo Recovery com o TWRP, aparece "Comando desconhecido"

Acessem o site da twrp, baixem o mais atualizado para o modelo do aparelho, e lembrem-se de retirar o cartão de memória na hora da operação.
Aqui funcionou.