Samsung Galaxy S Duos — galaxy s duos não conecta wi-fi nenhum

  • Respostas:62
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

27/set/2014 5:34:44 via Web

prezados, meu galaxy s duos não conectava resolvi da seguinte forma, meu roteador e o DIR 610 operadora e OI.

Site do roteador, va na configuração da DNS, primaria 201.10.128.2 e segundaria 201.10.120.2

Meu wi-fi ta uma maravilha.

;)

  • Posts no fórum: 1

12/out/2014 0:41:09 via Web

Olá Ramon dos santos eu também passei por esse mesmo problema e de tantas tenttativas frustadas resolve resolvi restaurar(resetar) meu modem e meu roteador depois configurei novamente e deu tudo certo pode fazer o procedimento espere 10 minutos e tente novamente vai dar tudo certo

  • Posts no fórum: 1

27/nov/2014 13:02:26 via Web

Eu estava com um problema parecido.
Resetei meu aparelho, voltou a funcionar, porém depois de um dia o problema voltou. Mudei o nome da rede, coloquei DNS do google, deixei sem senha e nada. Continuava conectando e desconectando sem nenhuma mensagem. Foi quando descobrir que o problema era meu antivirus (McAffe android) ao desabilitar segurança de WI-FI voltou a funcionar. image

Tenho um motorola moto G DTV.

espero que ajude!

  • Posts no fórum: 1

30/dez/2014 3:16:25 via Web

Francisco Lima

Eu estava com um problema parecido.
Resetei meu aparelho, voltou a funcionar, porém depois de um dia o problema voltou. Mudei o nome da rede, coloquei DNS do google, deixei sem senha e nada. Continuava conectando e desconectando sem nenhuma mensagem. Foi quando descobrir que o problema era meu antivirus (McAffe android) ao desabilitar segurança de WI-FI voltou a funcionar. ![image][1]

Tenho um motorola moto G DTV.

espero que ajude!

[1]: /userfiles/6894018/image/anti.jpg

Muuuito Obrigada! Estava com esse problema a mais ou menos um mês, ja tinha restaurado meu celular e achei que tivesse resolvido. Mas o problema voltou. E realmente aconteceu depois que comecei a usar o McAfee. E sem saco pra mandar pra autorizada, ms ja estava decidia a enviar comecinho de janeiro. Mas você ajudou \0/

  • Posts no fórum: 2

18/mar/2015 21:13:56 via Web

Estava com o mesmo problema, do nada não reconhecia nenhuma rede Wi-fi, resetei o aparelho e o problema continuou.

Fiz o que a Andressa Gomes indica abaixo:

"Aperte o botão verde de chamada e no teclado numérico, digite *#0011#. Aparecerá um service mode. Aperte o botão ao lado do botão HOME. Selecione Wi-fi."

O botão ao lado do botão home que ela se refere é o botão de opções, o que parece uma lista.

Quando selecionado Wi-Fi clique em "On" e ele desliga o serviço Wi-Fi do aparelho, clique então em "Off" que aparece no lugar do "On" e ligará novamente o serviço W-Fi do aparelho, clique então em "Ping Test" e pronto.

Espero ter ajudado.

  • Posts no fórum: 2

19/mar/2015 20:29:44 via Web

:( Funcionou por um tempo com passo a passo acima e logo voltou o problema...

Encontrei vários relatos do mesmo problema o pior deles foi que só conseguiu resolver trocando a placa...

Vou tentar a atualização da rom agora pra ver o que dá..

  • Posts no fórum: 1

6/ago/2015 12:44:15 via Web

Antonio Neto

prezados, meu galaxy s duos não conectava resolvi da seguinte forma, meu roteador e o DIR 610 operadora e OI.

Site do roteador, va na configuração da DNS, primaria 201.10.128.2 e segundaria 201.10.120.2

Meu wi-fi ta uma maravilha.

;)

Meu modem é o HUMAX modelo HG 100R, será que funciona dessa mesma forma ?

  • Posts no fórum: 3

30/ago/2015 23:53:57 via Web

Já fiz todos os procedimentos e o meu galaxi S duos não conecta o wi-fi:assistência ,configuração de roteador e nada

  • Posts no fórum: 3

31/ago/2015 0:05:33 via Web

Fiz os procedimentos,mas observando o state:disconnected está assim e quando aperto no on/off aparece wifi reset to apply psm off e no ping test somente 0.0.0.0 o que fazer?

  • Posts no fórum: 1

3/abr/2016 21:45:46 via Web

Verifica primeiro o IP da LAN do roteador onde está tentando conectar, este IP você digita no campo "PING" no lugar do "0.0.0.0" depois clica em "Ping", é um teste para verificar comunicação via Ethernet, ele manda um bit e espera resposta deste bit, se der certo aparece a mensagem "Pass" se não, aparece "IP addr not reachable"